You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

genka

Administrator

  • "genka" started this thread

Posts: 544

Location: München

  • Send private message

1

Wednesday, April 4th 2012, 3:16pm

VDR Portal Upgrade

Hallo :portal3,

wir sind seit heute früh auf einem neuen Server (inkl. IP)!

Das Problem mit Tapatalk habe ich auch gesehen. Es wird bis heute Abend inkl. IRC-Server geprüft.

Allgemeine Performance wird nochmal verbessert.

Viele Grüße,

genka

mini73

Moderator

Posts: 5,981

Location: Flensburg

  • Send private message

2

Wednesday, April 4th 2012, 3:32pm

Moin!

Prima, Danke schön für die Arbeit (so mal allgemein)! Ein spezielles Problem mit dem Portal hatte ich bisher eigentlich nicht...

Weiter so!

Lars.

meine Signatur

vdr2: yaVDR 0.5/softhddevice @ G540, Intel DH67BLB3, Asus GT610/2GB, DDBridge + 2x DuoFlex C/T
vdr: yaVDR 0.2/pvr350 @ Sempron 64 LE-1200, MSI K9MM-V, 1x PVR350, 2x Satelco EasyWatch DVB-C
hdvdr: yaVDR unstable/softhddevice @ E8400, Asus P5Q SE Plus, 1x L4M-TwinCI + Flex C/T, 1x Sundtek MediaTV Pro, GT520
Plugins: | avahi4vdr | dbus2vdr | dynamite | noepg | pvrinput | sundtek |
pre-alpha Plugins: | ddci CI-Support für DD/L4M (siehe Post 1048374) |

3

Thursday, April 5th 2012, 7:26am

@genka

das mit den smileys passt irgendwie nicht.
die sind irgendwie falsch zugeordnet ?
nicht alle, aber einige

DocViper

Professional

Posts: 1,348

Location: Linz Österreich

  • Send private message

4

Thursday, April 5th 2012, 8:08am

@genka: das mit den Smilies ist schon länger so...
Die im Editor eingefügten sehen anders aussehen als im späteren Beitrag.

einfach testen: im Editor den grünen traurig Smiles einfügen - vorschau drücken - gelber traurig smiely erscheint:

der im Editor ist ein gif

Source code

1
 http://www.vdr-portal.de/wcf/images/smilies/cry.gif


der im Beitrag ein png und heißt auch anders

Source code

1
http://www.vdr-portal.de/wcf/images/smilies/crying.png


joe

<ShowmySystems...>

HTPC1: Ubuntu 10.04 / XBMC / VDR2.0.1 (yavdr-testing) /HW: P5N7A-VM/ E5200/ DVB-S-FF 2.1 / DVB-T T-1500
HTPC2: Yavdr 0.5 oder SteamOS @ 960GC-GS FX / Sempron 140 / GF8400GS / Tevii 470

hepi

Sage

Posts: 5,364

Location: Heidelberg

  • Send private message

5

Thursday, April 5th 2012, 8:52am

@genka: Danke für Deine Arbeit hinter den Kulissen, um das Portal für uns am Leben zu halten! Danke auch für die Reparatur des tapatalk-Supports!

Dieses Posting ist nur zum Bedanken da, Wünsche zu äußern, wäre schlechter Stil.

...dumm di dumm... :dösen

Wenn man mich aber fragen würde, was mir als Feature im Portal noch fehlt, so würde ich die Optimierung der Volltextsuche im Portal (Vier-Buchstaben-Minimum [1]) nennen bzw. der anscheinend nicht immer aktuelle Suchindex.

Viele Grüße
hepi

[1] Forensuche ohne Ergebnisse - Volltextsuche indiziert keine Begriffe mit drei Buchstaben
Must-read: yaVDR-FAQ | Aktuelle Kanallisten findet Ihr in der Channelpedia | Meine momentan aktive Hardware: VDR1: yaVDR 0.5alpha1 auf Zotac ZBOX ID40 + 2x Technisat Skystar USB HD + Gyration GYR3101 FB & KB + LCD-Display Linux4Media 4243:ee08 | VDR2: yaVDR 0.5.alpha1 auf Acer Aspire Revo 3600 + 2x TechnoTrend S2-3600 DVB-S2 USB | VDR 3: Seagate Goflex Net mit Debian Squeeze + Kernel 3.1.10 + VDR 1.7.22 + HDHomeRun 2x DVB-C

6

Thursday, April 5th 2012, 9:02am

Auch von mir ein Dankeschön.
Kann mich an kein Problem mit vdr-portal erinnern. Auch Performance fand ich nie schlecht. Also immer weiter so.

Wie finanziert sich vdr-portal eigentlich? Spenden, Werbung, Privat?

Grüße Martin

mein VDR


XUbuntu 14.04 LTS
vdr 2.0.6 - softhddevice, skin flatPlus, weitere plugins
Intel dh87rl, Core I3-4130, NVIDIA GT630 Rev. 2, Digital Devices DuoFlex CT (DVB-C); Antec Fusion Gehäuse
Panasonic Plasma TV TH-42PZ80E; KD-Netz

Neutrinoepg Plugin | Skin flat Plugin | Skin flatPlus Plugin | Zaphistory Plugin

Posts: 60

Location: Main Spessart

Occupation: Groß und Außenhandelskfm.

  • Send private message

7

Thursday, April 5th 2012, 11:45am

Ich nehm an, dass der IRC Morgen wieder geht oder geht der nur hier nicht?

Auch mal von hier vielen Dank für die Arbeit die sich jeder beteiligter Macht.
Haupt-VDR(Server) 2Ghz Cel440 1,5 GB Ram 1xFF Rev. 2.2, 2xTerratec 1200DVB-S Lenny E-Tobi,
Client S100 m.PCI & Wlan USB Zendeb, Standalone S100 m.PCI NOVA S USB Zendeb,
Teststationen: P4 2,4 Ghz, 1GB Ram, NV G210 512MB HDMI aktiv, Freevdr2.1/Yavdr 3, / Scovery XS: mit FF -> Lenny Etobi
Leihgabe: Dualcore bla Ghz NV G210 1024MB Passiv 1x TT S2-1600 und Tevi S470 Geh: 7" Touch ->Yavdr 4.0

genka

Administrator

  • "genka" started this thread

Posts: 544

Location: München

  • Send private message

8

Friday, April 6th 2012, 11:30am

Hallo,
irc Server ist noch unter der Adresse irc.vdr-portal.de zu erreichen.
Ab Montag läuft der dann unter der gleiche IP Adresse.

Viele Grüße,
genka

MarkusH

Professional

Posts: 1,162

Location: Niederbayern

Occupation: Systemadministrator

  • Send private message

9

Friday, April 6th 2012, 11:37am

Hi,

kann es sein, dass die Mailbenachrichtigung bei einer PN Probleme macht? Hab heute um 10:56Uhr eine PN bekommen aber bisher keine Mailbenachrichtigung.

Gruß - Markus
Streamingclient 1:
[-] yaVDR 0.5
[-] Asus C8HM70
[-] Gainward GT630 [-] 2 GB Ram [-] 32GB SDD [-] yaUSB V3 IR-Empfänger [-] Harmony 600

Streamingclient 2:

[-] yaVDR 0.5
[-] Asus AT3IONT-I DELUXE [-] 2 GB Ram [-]
60 GB SSD [-] yaUSB V3 IR-Empfänger [-] Harmony 200

Streamingserver:
[---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
[- ] Ubuntu precise mit yaVDR Repo
[-] CineS2 v6.2 (4 Tuner) SCR-Anschluss

Posts: 60

Location: Main Spessart

Occupation: Groß und Außenhandelskfm.

  • Send private message

10

Friday, April 6th 2012, 11:50am

Ich komm immernoch nicht auf den IRC :-( naja mal abwarten bis alles wieder richtig geht :-(
Haupt-VDR(Server) 2Ghz Cel440 1,5 GB Ram 1xFF Rev. 2.2, 2xTerratec 1200DVB-S Lenny E-Tobi,
Client S100 m.PCI & Wlan USB Zendeb, Standalone S100 m.PCI NOVA S USB Zendeb,
Teststationen: P4 2,4 Ghz, 1GB Ram, NV G210 512MB HDMI aktiv, Freevdr2.1/Yavdr 3, / Scovery XS: mit FF -> Lenny Etobi
Leihgabe: Dualcore bla Ghz NV G210 1024MB Passiv 1x TT S2-1600 und Tevi S470 Geh: 7" Touch ->Yavdr 4.0

11

Friday, April 6th 2012, 7:44pm

Hi,

kann es sein, dass die Mailbenachrichtigung bei einer PN Probleme macht? Hab heute um 10:56Uhr eine PN bekommen aber bisher keine Mailbenachrichtigung.

Gruß - Markus
Das kommt mir auch so vor. Sowohl bei PNs als auch bei Antworten auf abbonierte Themen erhalte ich keine Mail mehr. Vielleicht passt da etwas noch nicht?

Ich möchte aber auch mal die Gelegenheit nutzen und "Danke" sagen. Kein anderes Forum hat mich bis jetzt so lange und treu begleitet. Vor allem auch so Problemlos unauffällig. Danke Genka!!
Hardware: Gigabyte GA-970A-D3, AMD Athlon II X2 235e, 4GB RAM, Zotac GeForce 210 Synergy Edition 1GB, Corsair Force3 60GB SSD, Mystique SaTiX-S2 Dual, 6.4" TFT, Atric IR Einschalter Rev.5, Logitech Harmony 900, Samsung LE46A789 full HD LCD, Denon AVR-1910, USB Atmo-Light von Slime
Software: yaVDR 0.5
Streaming Client 1: Hauppauge MediaMVP
Streaming Client 2: Telegant TG100 (wenn ich mal irgendwann die Zeit finde das UPnP-Plugin zu testen)

12

Friday, April 6th 2012, 8:09pm

Ich komm immernoch nicht auf den IRC :-( naja mal abwarten bis alles wieder richtig geht :-(


Hmmm, bei mir geht’s auch nicht mehr :(.
Gruß,
HeinB

--
VDR-Server: ASUS M4A78M-LT, Athlon II X2 250 3GHz, 2GB RAM, 2x Mystique CaBiX-C2, Debian Squeeze, VDR 1.7.28
VDR-Client1: ASRock H61M/U3S3, Intel Celeron Dual-Core G530, 2x 2.40GHz, 4GB RAM, Sparkle NVidia GT430, CIR-Selbstbau + Logitech Harmony 300i, Debian Squeeze, vdr-xsfe mit VDPAU unter KDE
VDR-Client2: iPad2, XBMC
VDR-Client3: MacBookPro mit OSX 10.9, XBMC
mit XVDR

13

Friday, April 6th 2012, 8:20pm

Hm, ich hatte bis eben nur die Benachrichtigung das das Portal Wartungsarbeiten hat. Nachdem ich jetzt zufällig neu gebootet habe gehts wieder. Kann es sein das da die Header (evtl. nur von der Wartungsseite) etwas kaputt sind so das der Browser nicht merkt wenn das Forum wieder aktiviert wird?

cu

Mein VDR

Mein VDR
Digitainer2xBouget DVB-SDebian Squeeze (Kernel 2.6.35.3 von kernel.org)Softdevice Ausgabepluginvdr 1.6.0-3 (Extensions Patch 72) und viele Plugins von SourceMedion X10 FernbedienungSDC-Megtron Display (240x128x1) mit GraphLCD-PluginFreevo 1.9.0
Vodcatcher Helper in ein freundliches DEB verpackt, Tester Willkommen: http://dl.dropbox.com/s/705bh6ydgisfrqu/index.htmlFingerprint: 8A104A00D5031773A9F72A19BAEE135EA7860149

14

Friday, April 6th 2012, 11:57pm

Allgemeine Performance wird nochmal verbessert.

Es wird nichts besser, auch nicht schlechter, es ist einfach anders. ;)

Zitat von mir. Dennoch Lob.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-Win. | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | ENGT430 passiv | 240GB SSD + 1TB | TT S2-3200 | X10

Posts: 1,777

Occupation: Radio Fernsehtechniker

  • Send private message

15

Saturday, April 7th 2012, 11:55pm

Hi Genka,
ich bekomme ebenfalls keine Mailbenachrichtigungen für meine Abonnierten Themen mehr.

Ansonsten auch von mir Danke für Deine unermüdliche Arbeit in dem Portal :tup
Yavdr 0.5: KVM Server mit YAVDR als Host, Tyan Xeon Server, Virtualbox + KVM
Yavdr 0.5: Asus AT5iont-t, ION2, 4GB Ram, Momentus 2,5" 500GB, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
Yavdr 0.5:
Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
Yavdr 0.5:
Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
MLD RasPi

16

Sunday, April 8th 2012, 1:46pm

Nur mal für die Leute die IRC nutzen wollen und für die es nicht geht: Der Server ist irc.vdr-portal.de, damit anstatt www.vdr-portal.de gehts dann auch.
VDR User: 87 - LaScala LC14B - LG/Phillipps 6,4" VGA Display | Asrock H61/U3S3 | G630T | 1x 16GB Mobi Mtron 3035 1x WD 750GB 2,5" |1x L4m DVB-S2 Version 5.4

utiltiy

Professional

Posts: 1,697

Location: Franken

  • Send private message

17

Monday, April 9th 2012, 5:34pm

Im Moment geht wohl nichts über irc.vdr-portal.de 8o
Gruß utiltiy

meine VDR

Hardware 1: Scenic S PIII 1GHz, 512 MB, Board D1215, SDA IDE 400GB, Nexus-S Rev. 2.3, Full-TS Mod, JP2 Mod
Hardware 2: Scenic xB PIII 933MHz, 512 MB, Board D1215, SDA IDE 160GB, Nexus-S Rev. 2.3, Full-TS Mod, JP2 Mod, AV-Board
Hardware 3: Antec Remote Fusion, ASUS M3N78-VM, AMD Athlon X2 BE-2350, 2x 1GB DDR2-800 Corsair, SDA SATA 40GB, SDB SATA 1.5TB, DD Cine S2
Hardware 4: Antec Remote Fusion Micro, Intel DH67BL, Celeron G550, GT630, 2x 2GB DDR3-1066 Kingston, SDA SATA 160GB WD, SDB SATA 3TB WD Red, L4M Cine S2

vdrtux

Intermediate

Posts: 539

Location: Fulda

Occupation: Rohrverleger

  • Send private message

18

Monday, April 9th 2012, 8:22pm

Im Moment geht wohl nichts über irc.vdr-portal.de 8o

exakt!
auch vom neuen Server vdr-portal.de oder www.vdr-portal.de (188.138.101.189) gibt es keine irc Ports

Gruß vdrtux
LINUX - the Engine of Creation!

19

Tuesday, April 10th 2012, 1:34am

hmm.. leider komme ich auch nicht ins IRC.
Entweder bin ich zu blöde dafür oder der Server/Daemon ist nicht konnektiv *heul*
Meine Homepage mit VDR-Projekten: http://ca.rstenpresser.de/~cpresser/

20

Tuesday, April 10th 2012, 5:31am

How do you connect to the irc server now?