Posts by vdrtux

    Moin,
    selbes Problem mit der aktuellen (nicht Labor) FW FRITZ!OS 05.50 (54/74.05.50) für die 7270.
    Also Rufnummern ein/ausgehend werden übermittelt mehr aber auch nicht.

    Log sagt folgendes dazu:

    Code
    Feb 16 13:01:49 delta vdr: [2402] [libfritz++/FritzClient.cpp:342] Exception in connection to 192.168.178.1 - Could not connect
    Feb 16 13:01:49 delta vdr: [2402] [libfritz++/FritzClient.cpp:342] waiting 480 seconds before retrying



    vdrtux

    Hi,


    Quote

    Eventuell ist es auch ein IRQ-Problem. Wie kann ich das identifizieren?


    ist es - am besten alle IRQ's im BIOS disablen bis auf 9 oder 10 (austesten).


    Und wenn beide PCI Slots (also auch der mini) mit Karten versorgt sind, laeuft die s100 eh amok.


    Abgesehen davon sollte das das Netzteil schaffen, wenn nicht gerade ne stromhungrige Platte mit dazu werkelt.


    vdrtux

    Quote

    Na ganz einfach, kein extra Kabel zum Motherboard.


    tuts weh nen extra Kabel verlegen zu wollen?


    Nee ernsthaft, diesen WoR Kram gab es schon zu alten AT/BIOS-APM Zeiten, ACPI legt sich da (wenn ueberhaupt), eh nur drueber.


    Schoen ist auch, dass sich nach einer Stromunterbrechung, warum auch immer, alles in unverfuegbar aufloesst.


    Da lob ich mir doch die Mikrocontroller direkt aufn PowerSwitch, die machen prinzipiell nix anderes, wie nur aufn Knopp druecken...


    Gruß
    vdrtux

    Hi,


    es gibt nat. verschiedene mögliche Lösungen um einen PC per IR einzuschalten.


    Eine davon findest hier, welche WoL (Wake on Lan) zum wecken nutzt. Eine weitere Möglichkeit wäre WoR (Wake on Ring) am Com Port oder auch direkt den Power on Switch zu beschalten.


    Allerdings setzen fast alle mir bekannten Lösungen einen Mikrocontroller (AVR, PIC etc.) ein. Und man wird ein wenig mehr Bastelei nicht ausweichen können.


    Also bissel suchen im Netz..., zu finden gibts davon wirklich genug. ;)


    Eins noch: mit ACPI/ACPI-Wakeup haben alle oben Genannten nix zu tun.


    Gruß
    vdrtux

    ...und wo bleibt nun endlich mal die Anerkennung fuer die ganzen sinnfreien freds?


    Ueber pro und kontra jeglichem Software Duennschiss auf Verlangen?
    Grundsaetzlich ist es gut, dass es auch yavdr gibt, nicht mehr und nicht weniger.


    ...und nun kommt wieder aufn Teppich zurueck

    Platine ist selber gemacht, und ja, es sind analog geregelte loetgeraete...
    Ich schlage aber vor, da es langsam offtopic wird, den Thread ned laenger damit zu belasten
    also bye
    vdrtux

    Quote

    Totaler Blödsinn wo die Dinger meist eh nur <=30 Watt haben. Ergebnis war also, dass ich das Ding ohnehin immer auf Anschlag geregelt habe, was dann bedeutet, dass man bei empfindlichen Teilen unter Umständen zu viel Hitze hat und bei großen Masseflächen wegen fehlender Leistung wieder zu wenig. Frust ohne Ende und hier und da auch mehr mit dem Spielzeug kaputt gemacht als aufgebaut.


    Mal ehrlich?: http://img294.imageshack.us/img294/4895/dsc01118t.jpg


    ...zeugt das von kaputtmachen?


    Gruesse


    edit: vdrtux

    Quote

    Flussmittel ist da eigentlich auch immer drin.


    Abhaengig vom jeweiligen Durchmesser des Lotes...


    Meinen Erfahrungen nach ists meist sinnvoll extra Flussmittel mit zu geben.
    Bestens bewaehrt hat sich Kolophonium aufgeloest in Aceton bzw. Alkohol oder halt der gute Loethonig (ist ja fast nix anderes).


    TheChief


    Grundsaetzlich stellts kein Problem dar, RoHs konformes Lot mit bleihaltigem Lot zu mischen.
    Nur das Zinn darin "verbrennt", bei mehrmaligen erhitzen, ist dann quasi fuer eine gute Verbindung unbrauchbar. Von daher immer altes Material entfernen mit Absaugpumpe oder Entloetlitze.


    Weiterhin wuerd ich mal versuchen den Pin des Tasters gezielter mit dem Loetgeraet zu erwaehrmen als den Rest, also als das Pad auf der Platine.


    Und Hey, ich benutz sau billige Loetstationen (kann man die ZD-99 ueberhaupt so nennen *g*) auch fuer SMD-Loeterei.


    Gruss
    vdrtux

    Es gibt ne riessen Pallette von diesen kleinen FPGAs "Field-Programmable Gate Arrays"
    Jeder der eine FritzBox hat, hat eins davon intus!
    Heute durfte ich zwo dieser Gates wechseln, mit Erfolg...
    ...und ich frag mich, warum noch keiner auf dieses flexible Array im/um vdr gekommen ist?


    gruss
    vdrtux

    Also,
    ich nutze eines von den einzigartigen seltenen SMD-ATMO Platinen von slime, mit quasi dem selben Bug (XTAL1 auf XTAL1).
    Nach fixen dessen (und ein wenig rumexperimentieren mit den Fuses) hat sich eigentlich nix geaendert.,tut so gut wie vorher, auch wenn die Spec was anderes berichten sollte. ;)
    Und trotzdem Danke!, e9hack, fuer Deine Klarstellung, dass war mir bis dato unbekannt...


    Gruss
    vdrtux

    Quote

    Wenn man es genau betrachtet, sind die Fuses vom quarzlosen Atmega auch falsch programmiert.


    vermutlich ist da der hund begraben!?


    Das laesst sich doch relativ leicht begradigen....


    ...bin aber immer noch der meinung, dass XTAL1 auf XTAL1 gehoert ;)


    vdrtux

    bezueglich:

    Quote

    Du verwendest ja auch die falsche Quelle. Der Ausgang ist XTAL2 und der Eingang XTAL1. Du verbindest aber XTAL1 mit XTAL1.


    Der Atmega erwartet einen externen Takt an XTAL1 der von XTAL2 (bei einem einfachen Quarz) in Schwingung versetzt wird.
    Was ist daran falsch, XTAL1 beider Atmega's miteinander zu verbinden und XTAL2 dessen ohne Quarz frei zu lassen?


    gruss
    vdrtux

    Hi,
    die WD10EACS hat offensichtlich Probleme im 3.0GBit/s Modus in Verbindung mit dem Delock Adapter.
    Versuch mal die Platte per Jumper auf 1.5GBit/s zu begrenzen und es sollte alles wie erwartet funktionieren.


    cu
    vdrtux