Beiträge von Torsten73

    Powerline ist ganz nett und in Einfamilienhäusern auch meistens unproblematisch. Wenn es läuft dann oft wirklich gut, insbesondere die Gen ab 1000 Mbit die über 2 MiMo Streams der Phase und Erdleiter arbeiten. Wobei die Werte leider oft absolut optimistisch interpolierte Labortieger sind. In der Praxis kommen effektiv oft nur 30%-50% der vermeintlichen Brutto Bandbreite der Tools wie Devolo Cocpit oder direkt im WebIF der FB an. Je kleiner das Gebäude desto besser, mit den alte 85Mbit Adaptern hat man ganze Schulen vernetzen können. Das ist leider heute mit den gestiegenen Bandbreiten leider nicht mehr so einfach möglich.

    Spätestens in Mehrfamilienhäusern und noch schlimmer, wo die Zähler im Keller sich befinden sollte man tunlichst die Finger von Powerline lassen. Theoretisch trennt der Stromzähler das Netz vom Nachbarn. Praktisch aber strahlen die Adapter so weit in die Nachbarkabel, dass man kaum ein vernünftiges Signal und noch weniger einen stabilen Datendurchsatz schafft als bei WLAN. Und noch schlimmer, man ist im gleichen Netz vom Nachbarn, wenn die default Passwörter beibehalten wurden. Dann gibt es nur noch kollisionen und nichts geht mehr.

    Und wenn dann bei mehreren Adapter einzelne plötzlich trotz anfänglich guter Verbindung nur noch unter 30-50 Mbit landet und trotzdem auf der gleichen Phase sind, dann fängt die Suche nach der Stecknadel im Heuhaufen an. Geänderte Geräte, alternde Netzteile, LED Lampen usw. die Störkomponenten gibt es vieler und oft dann nur schwer zu finden.

    Bei WLAN ist heute vor allem wichtig ins 5Ghz Band zu gehen. Das alte 2,4Ghz Band ist oft durch die Nachbarnetze zu überlastet. Gerade in MFH Wohnungen mit einer Etage sollte hier mit WLAN AC gute Ergebnisse erreicht werden.


    Ich stehe da auf die neuen MESH Techniken. Bei AVM fehlt noch das AP Roaming, was aber mit Fritz OS 7.0 jetzt im Frühjahr nachgereicht wird. Wer es gerne etwas mehr einstellbar haben möchte, dem lege die Ubuquiti Netze ans Herz. Das Portofolio dort ist extrem breit gefächert, auch für Outdoor WLAN.

    Bei größeren und besseren Installationen bevorzuge ich die Unifi AP-AC Lite oder Pro. Es gibt dazu auch ein sehr gutes Forum. Der AC-Lite kostet nur 80€.

    Hi,

    zum IR Empfänger:
    Ich vermute Du verwendest eine Universal Fernbedienung und hast ein nicht passendes Profil in der FB aktiviert? Ich verwende den gleichen Empfänger und eine Microsoft Mediacenter FB / XBox als Code für Logitech passt bei mir ooTb. Normalerweise must Du an der Tastenbelegung nichts in der MLD ändern.


    Zur Senderübersicht, da hat dich Claus falsch verstanden?
    Menü / System / VDR Setup / Plugins / EPGSearch / Allgemein :
    - Originale Programmübersicht ersetzen ja
    - starte mit "jetzt"


    Vorraussetzung ist das eigentlich überall verwendete epgsearch plugin. Damit hast Du dann beim drücken von grün die Übersicht mit allen Sendern und ihrer aktuellen Sendung.

    Für jetzt hast Du vollkommen recht. Vor allem läuft meine erst 1 Woche.
    Was aber, wenn das in einem Jahr passiert? Wenn dann die erledigten Suchtimer weg sind, helfen mir all die tollen Serienfunktionen nicht, weil alles nochmal aufgenommen wird.


    Irgendwie müsste man das versuchen abzufangen.
    Vielleicht auch einfach nur indem man zyklisch die Datenbank sichert. Also ein Backup und Restore einbaut. Das hilft logischerweise nicht beim Epg Quellenwechsel.

    Plattmachen kann man immer, was aber dann wieder eine halbe Ewigkeit dauert die zu befüllen.
    Außerdem weiß ich noch nicht was ich noch alles damit lösche. Alle Suchtimer inkl. Aufträge, oder nur die erzeugten Timer. Was passiert mit den erfolgreichen Aufnahmen. Lögischerweise ist dann vermutlich nicht nur das Epg bereinigt.


    Was ich noch schön fände, wenn man im Setup dieses Rücksetzen zukünftig auslösen kann.


    Grundsätzlich gesehen, wenn das Hinzufügen oder ändern einer Epg Quelle so ein Problem verursacht, kann man das nicht abfangen, indem beim Aktivieren auch die Epg Einträge der alten Quelle gelöscht werden? Ich vermute mal,das wäre über mysql Funktionen bestimmt machbar, auch wenn ich keinen Plan davon habe wie.
    Früher hatte man die epgsearchtimersdone Datei gesichert und zurückgespielt, das geht hier ja nicht, oder doch?


    Und da ich es noch nicht gesagt habe, es gefällt mir besser als live und epgsearch. Gute Arbeit  :tup (und das war bestimmt nicht wenig)

    Das verrückte ist, auf dem Kanal wird nichts gefunden, egal welche Sendung ich davon eingeben. Wenn ich z.B. eine Sendung nehme, die nur da läuft, und keinen Sender vorgebe wird auch nichts gefunden, speichere ich den ab, werden die aber sehr wohl gefunden, und dann leider auch auf diversen verschlüsselten Sendern. Beim Test erscheinen die aber nicht!
    Die gesetzten zusätzlichen Optionen haben da keinen Einfluß drauf, bzw ändern nichts am Ergebnis.


    Vielleicht kommt das Problem daher, dass ich noch von vor der Umstellung auf epgdata die dvb Daten in der Datenbank habe und die nicht wegbekomme (bzw nicht weiß wie)?

    Warum wird eigentlich beim Löschen eines Suchtimer nicht die mit erstellten Timer alle automatisch bzw mit Nachfrage mit gelöscht? Wenn man nämlich aus versehen ohne Kanal eine Suche abgespeichert hat, ist das Bereinigen dessen eine Qual.


    Außerdem habe ich eine Merkwürdigkeit beim Suchtimer My Little Pony. Ich kann machen was ich will, aber auf DisneyChannel
    Wird kein Treffer erzeugt, obwohl Samstag und Sonntag im Epg die Sendungen sind.
    Lege ich den Suchtimer ohne Kanaleingrenzung an, werden aber die Timer erzeugt, wohl leider auch auf allen unnützen Kanälen.

    Bei Rote Rosen habe ich das auch beobachtet. Welche Epg Quelle hast Du aktiv?
    Bei mir wir dvb/epgdata angezeigt, wodurch bei Rote Rosen über epgdata im Titel die Folgennummer fehlt und bei dvb aber da ist.
    Die Folge ist natürlich, daß der Suchtimer doppelt einen Tier erzeugt.


    Leider weiß ich auch nicht wie das zu lösen ist. Insbesondere das Löschen der Timer ist noch ausbaufähig. Zu langsam und wenn ein Serientimer gelöscht wird, werden die erstellten Timer nicht mit gelöscht.


    Ps, ich rede vom eppd-http, du auch? Bei mysql bin ich davon aus gegangen.

    Ich hänge mich hier mal dran.
    Ich teste die Kombi Nuc2820 mit einem USB Sat Device zum Raspi2.


    streamdev kommt zwar mit dem einen Tuner klar, dafür aber habe ich immer wieder Tonaussetzer und das Bild läuft hinter her, wenn ich das True Color OSD öffne und verwende.
    satip kennt dieses Problem nicht und schaltet auch flotter um als streamdev. Leider aber wie ich hier jetzt gelesen habe nur als excl. Zugriff auf den SatIP Server.


    In meinem anderen Beitrag wurde mir aber gesagt, dass minisatip auch den gleichen Transponder verteilen kann. Das war wohl ein Missverständnis. Die Infos hier sind logisch und nachvollziehbar.
    Das würde heißen einen weiteren Sat Tuner anschaffen... Und das LNB wechseln. Twin auf ener 40er Schüssel (Wohnwagen) auch nicht die ideale Lösung. Grrr. Mann kann nicht alles haben.


    Ergo mit dem SD Bild vom Intel Vaapi Deinterlacer leben oder Geld ausgeben.


    Edit:
    Es geht doch parallel. Aber nur wenn man am anderen System softhddevice unterbricht. suspendoutput hilft da leider nicht. Und Im Gegensatz zu streamdev, weiß der andere client natürlich nicht welcher Kanal verfügbar ist. Macht also wenig Sinn. Denn schließlich soll der Server aufnehmen können. Das dann der andere nichts anderes Live sehen kann ist ok, aber es gibt anscheinend keine Logik im minisatip Server bisher dafür.

    seahawk1986 ,
    ja das kommt mir irgendwie bekannt vor ;D


    mittlerweile habe ich mich dazu entschieden den nuc2820 nur als server zu verwenden. Ein Raspi2 als Client bringt bei SD doch ein sehr viel besseres Bild. Im Log des 2820 finde ich auch Hinweise dass nicht alle deinterlacer unterstützt sind. Gut möglich das das SD Bild bei moderneren Chipsätzen mit dem Raspi vergleichbar ist, das habe ich mangels Zeit nicht testen können.

    Um mal selber mir die Frage zu beantworten, es sieht viel besser aus als erwartet.
    MLD 5.0 testing Funktioniert, aber die Wiedergabe Livebild hakt ab und zu. War nicht so gut im Vergleich zum Raspi. Allerdings lief direkt alles ooTB!


    Easyvdr 2.5 funktioniert, auch wenn zuerst weder DVBSky lief noch die Fernbedienung. Bzw. Das dbvsky Paket brachte mir die Sat Karte aber dann geht der interne FB Empfänger nicht mehr, nur der von dvbsky. Interessanterweise ging es aber nach deaktivieren sowohl die USB Sat Karte als auch die FB.
    Das interessante aber, der Vaapi mit dem Nuc 2820 läuft erstaunlich gut. ganz selten beim zappen gibt es Bildstörungen. Auch SD sieht ordentlich aus. Ohne das ich an softhddevice anpassen muste. Da hat man also schon gute Vorarbeit geleistet.


    Ich denke mal das Thema ovpn streichen wir hier. Das ist das einfachste Problem und geht bei Ubuntu ja ohne Handarbeit.


    Yavdr habe ich noch nicht getestet. lt. http://www.vdr-portal.de/board16-video-disk-recorder/board99-distributionen/board96-yavdr/127927-0-6-0-anleitung-installation-auf-nuc5/index3.html? geht es zwar, aber es ist noch weiterhin einige Handarbeit nötig.
    Schade...


    Wenn jetzt noch CEC funktionieren würde. Aber das ist vermutlich Wunschmusik?


    Zusammengefasst, der Nuc gefällt mir besser als der Raspi2. Insbesondere die bessere Gesamtleistung und vernünftige USB und Festplattenanbindung läßt zum jetzigen Stand den Nuc 2820 und vermutlich auch die Nachfolger den Raspi deutlich hinter sich.

    So ein paar satip Plugineinstellungen musste ich noch nach diesen Infos für easyvdr anpassen:


    https://www.easy-vdr.de/forum/index.php?topic=18287.msg172419#msg172419


    Das ist zwar für easyvdr 3.0 und ich habe 2.5 und offenbar ist für 2.5 der Fehler für die Pluginparameter (-d 4 und nicht -d=4) noch nicht korrigiert worden. Ich habe hier -d 1 gewählt.


    Der Panasonic TV muß ich nächste woche noch mal testen. Der war scheinbar fertig und danach wurde der satip Server nicht mehr gefunden. Im WebIF war er noch da. Sender hinzugefügt hatte der LCDTV leider nicht (hat bisher eine DVB-C Liste).


    Zumindest der VDR passt jetzt schon mal!


    Wenn jetzt noch die Apps für Android damit auch arbeiten, das wäre Mega :rolleyes:

    Bingo Lars, das war der Fehler.


    Können eigentlich wie bei DVB-S die Transponder parallel genutzt werden? Oder kann pro Satip Tuner nur ein Client sich verbinden?


    Ich vermute auch mal der vdr kann nicht die gleiche channels nehmen, auch wenn beides theoretisch dvb-s2 ist, da es ja eine andere Quelle darstellt.


    Muß man bei SatIP immer einen Suchlauf machen? Kann der Server nicht eine Senderliste zur Verfügung stellen? Der Suchlauf dauert ja eine halbe Ewigkeit :sleepbeim Panasonic.

    Danke.
    Das mit dem -D 0 beim VDR starten funktioniert nur leider nicht. Ich sehe auch die Option beim gestarteten VDR, nur leider ist der dvb Tuner trotzdem aktiv, Oder braucht es dafür ein dynamite bei easyvdr?
    Ich habe den Tuner wenn der VDR beendet ist. zumindest etwas.


    Edit:
    Toll, ein Test Panasonic im Laden findet automatisch den Tuner und solange der VDR nicht gestartet wird läuft es auch ohne Klimmzüge :tup Jetzt muß ich nur noch herausfinden wie es mit CI für HD Plus Karten geht, also den legalen Weg meine ich damit.


    Warum der easyvdr die Option -D0 in der /etc/vdr/vdr.default nicht annimmt kann mir bestimmt auch einer erklären, oder einen Tipp geben?

    Hi,
    ich habe hier Testweise einen Nuc 2820 mit einer USB DVBSky S960 und easyvdr 2.5 am laufen.
    So weit so gut alles funktioniert besser als erwartet. Nun wollte ich den minisatipserver mal probieren, aber im WebIf werden keine Tuner erkannt.
    die /etc/default/minisatip ist noch unverändert und bei den Optionen sehe ich nichts wo ich ein dvb Device definieren könnte.


    Kann es sein, das der minisatip Server exclusiven Zugriff benötigt und solange der VDR den Tuner benutzt auch kein Tuner gefunden werden kann?


    Gibt es eigentlich nirgends eine howto oder wiki dazu? Irgendwie ist alles sehr wenig beschrieben. Das Forum kenne ich und sonst sehe ich kaum Quellen wo für Einsteiger das zusammengefasst ist.


    Gruß und Danke

    Hi,
    ein wenig angestaubt das Teil, aber da ich nicht mehr ganz auf dem Stand der Entwicklungen und ein gutes Jahr vom Wissen hinterherhinke, habe ich Hoffnung, dass mittlerweile softhddevice mit vaapi auch auf einem Nuc 2820 auch mit hd 1080i genutzt werden kann und mindestens so gut oder besser als auf dem Raspi 2.
    Warum der Nuc2820? Weil ich den nutzlos rumliegen habe und gleichzeitig einen ovpn server mit einem n2n darauf einsetzen will. In dem Fall wäre eine Debian basierte Distri ala yavdr oder easyvdr vermutlich für mich am einfachsten um den ovpn zu integrieren.


    Einen USB Sat Tuner habe ich übrig und hätte dann für meinen Wohnwagen einen besseren VDR als den Raspi2, der es eigentlich mal werden sollte. Insbesondere das Verheiraten als ovpn Server und vdr Receiver ist mir zu (zeit)aufwendig.


    Macht das also Sinn oder ist es Zeitverschwendung...

    ok, das Problem habe ich behoben. Der Skin stand auf blue, das funktioniert nicht (im Log gab es errors bei color 0), default und darkred hingegen schon. MLD Problem oder gibt es blue gar nicht?


    Dann ist mir aufgefallen, dass das Aufrufen der Detail Infos sehr lange dauert. Das Fenster öffnet sich sofort, aber bis der Inhalt erscheint vergehen gut und gerne 3-4s. Ich habe keine EPG Bilder bzw scrapper oder epgtovdr installiert. Die DetailInfos von Aufnahmen kommen hingegen wesentlich schneller mit geringer Verzögerung.


    Außerdem wird in den Aufzeichnungen in der Pfadanzeige bei zu großer Länge nach rechts in das "Disk x%" geschrieben. Im VDR Setup Menü fehlen die Beschriftungen der Farbtasten oder wenn es für die Tasten gerade keine Funktion gibt wäre es nicht besser die Punkte auszublenden?


    Ansonsten scheint der wirklich flott auf dem Raspi2 zu laufen. :tup Gefällt mir auch optisch. Lediglich die Lautstärkebar passt nicht ganz zum Design.


    Gruß

    Hallo Louis,
    ich wollte gerade mal den Skin auf der MLD 5 testen, installiert ist er nun auch, aber ich habe nun kein OSD mehr, so als wenn die Skin GPU Beschleunigung fehlen würde, die ist bei mir nämlich aktiv.
    Vom Hauptmenü sehe ich z.B. lediglich die 4 farbigen Punkte.


    Kann das sein das der Skin das nicht unterstützt?

    hmm könnte die Mount option recovery (ab Kernel 3.2) da weiter helfen? https://btrfs.wiki.kernel.org/index.php/Mount_options



    Dummerweise verwenden wir bisher noch 3.19 :( damit gibt es den recovery noch nicht. Aber wenn da so fuinktioniert wie ich es verstanden habe, sollte das die Lösung sein. Oder was meint Ihr?


    Ein weiterer Ansatz wäre dieser Tip hier:
    https://wiki.archlinux.org/index.php/Btrfs_-_Tips_and_tricks
    Der letzte Teil Corruption recovery ermöglicht es uns in der Komandozeile von Grub einen btrfsck durchzuführen. Denn alle andere Wege den btrfs zu reparieren ist sehr umständlich bis kaum möglich.


    Die anderen dort vorgestellten Wege mit Snapshots zu arbeiten halte ich für keine gute Idee, das wird auf den SDKarten nur unnötige schreibzugriffe erzeugen und die sterben dann noch schneller.