MT 20050216: subtitles, statusleds, ttxsubtitles, wetter and AC3 Recording Patch

  • Quote

    Original von HH_Maus
    ...
    Auch sonst ist das OSD recht träge.
    So wie es jetzt ist, überlebt es nicht lange auf dem VDR :(


    Nöö, bei mir rennt es seit 1.2.21. :)


    Stell mal Deinen Skin um auf einen der Standardskins von KLS. Einige haben Probleme mit der Performance von text2skin. :)

  • Hallo,


    das GB-Plugin funktioniert, ist aber meiner Meinung nach aufgrund der Zeitverzögerungen die durch die Bedienung via IR-FB quasi unspielspielbar! (Gilt ja schon für Tetris aussem Game-Plugin!)


    Auch ist das Bild recht klein! Teilweise wird auch noch das genutzte 8tel-Bild noch durch einen Rahmen in der GB-Darstellung zusätzlich verkleinert!


    Schade!

    MfG
    Thomas


    yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, RAM: 4GB; HDMI: ZOTAC GT610; HDD: 3TB; DVB-S2: 2x TBS-6981 Doppel-Tuner; FB: Pollin X10
    Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

  • Quote

    Original von Scorp
    Megamax


    Möglich wäre es bestimmt, aber für sinnvoll halte ich das nicht. Außerdem gibt es Probleme wenn man den VDR über die commands.conf anhalten will...


    Kein Problem mit at für LinVDR. Schreibt man sich ein kleines Shellscript mit


    /etc/init.d/runvdr stop
    #Backup
    tar -czf /pub/export/linvdrorig0.7-2005MMDD.tgz /usr/bin/* /etc/ /usr/lib
    #Update
    tar -xzf /pfadzumupdate/marctwainupdate.tgz -C /
    reboot


    und ruft dieses via commands.conf-Befehl


    10 Marc Twain Update einspielen?;at now -f shellscript.sh


    auf. Von da an brauch man dann nur noch die Updates passend umbenennen, in den eingestellten Pfad kopieren und kann dann via Fernbedienung updaten. Einfacher gehts nicht mehr...


    Nils

    --------------------------------------------------------------------------------------------
    Mein :vdr1 : Hermes 845GL Celeron 1.7GHz, 256MB RAM, 400GB Samsung-HD + Brenner, DVB-S 1.6 + Nova Budget, flüsterleise durch Lüfterumbau (Bildergalerie), Hardware-Wakeup nach Rasputin (meine Update-Website dazu) , LinVDR 0.7 + Toxic Tonic Update 1.4.7 :)

  • Hallo Marc,


    Paket läuft wie gewohnt gut! Ich hab nur eine kurze Frage:
    Kann ich direkt auf deinen Sourcen aufbauen und kompilieren,
    dh. sind schon alle Patches angewandt? Deine Optionen gibst du via make.config mit, richtig?


    Danke und Gruß,
    Andreas

  • Das erste Update, das ich auslasse ist das Gameboy-Dingens. Ist für mich überflüssig, wie der Papst. Die ganze Spielekiste mit Freecell und so habe ich unwiderruflich gelöscht - da will ich doch meinen lieben VDR nicht mit belasten. Ich habs nicht so mit spielen in Werbepausen... ;D


    Ich wüsste gern, ob jemand von Euch ein Frontpanel, sprich Bedientasten in der Front übers serial-Plugin am Laufen hat! Auch gern per PN...

  • Leider funzt bei mir seit ca. 20050210 das OSD Teletext nicht mehr.


    logread zeigt nix aussergewöhnliches an.


    Habe auch mal meine /ramdisk platt gemacht und neu gebootet (df zeigte 100 % an) - alles ohne Erfolg.


    Wenn ich Teletext im OSD auswähle passiert nix, ausser dass das OSD beendet wird. Kein Fehler, keine Verzögerung.


    Habe auch diverse Skins ausprobliert, bei keinem lies sich Teletext starten.


    Mir wäre es eh lieber, wenn ich das Teletext vom TV nutzen könnte, war optisch schicker und kontrastreicher.... Aber ich bekomme immer nur "Teletext nicht verfügbar"


    (ja, habe das OSD Teletext plugin auch mal deaktiviert...)


    Hat jemand eine Idee? Danke

    easyvdr 0.3, amd duron 1000, 512 mb ram, 120 gb hd, tt 1.6, asrock k7s41, avboard, silverstone lc03v


  • Hallo,


    stell mal in den Optionen vom Videotext die Höhe und Breite ein.
    Bei mir 600 x 460. Damit läufts bei mir.


    Gruß Jan


  • 2x ja

  • @ starter
    Doch indem er das Update auch automatisch zieht ?(
    Außer dem startest du das Update auch über at und nicht direkt :)
    Desweiteren, wenn schon kopierst dann bitte komplett
    bei der MT Prozedur haste nen bissel gespart X(
    ist dir aufgefallen das es hier sowas schon gibt (im selben Thread)

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

  • Hallo MarcTwain,


    Ich kenne mich mit kompilieren leider überhaupt nicht aus, aber wäre es denn ein großer Aufwand das genial aussehende YAEPG in eine der nächsten Updates zu integrieren?


    http://www.vdr-wiki.de/wiki/index.php/Yaepg-plugin


    Und noch rein aus Interesse: Wieso läuft LinVDR eigentlich noch auf 2.6.9 und nicht auf 2.6.10? IMHO macht dieses einen besseren Eindruck. Aber ich nehme natürlich auch 2.6.9 :D


    Gruß,
    Sandy

    Derzeit: YaVDR 0.4
    Hardware: Asus M2NPV-VM, AMD Athlon 64 X2 4600+, 2x512 DDR2, Nvidia G210, 2x Satelco Easywatch Budget, CI, HDD Samsung SJ501, DVD Plextor PX800, Gehäuse/Display Silverstone LC16M

  • @ HH_Maus:


    Du kannst doch Kernel 2.6.10 nehmen wenn du willst. Bei mir läuft z.B. LinVDR mit Kenrel 2.6.10. Einfach wie HIER beschrieben installieren. Funktioniert natürlich auch wenn man ein MT-Patch drin hat.


    VDR standalone: easyVDR 2.0 Alpha| TT6400
    VDR Server: Intel Atom D945GSEJT | Digital Devices DuoFlex S2 miniPCIe| headless
    Server: ESXi 5.5 mit easyVDR 2 Alpha in virtueller Maschine
    Intel DQ45CB | Q2Q9650 | NAS-Server | Streaming-Server | VompServer
    VDR Clients:
    easyVDR 1.0 mit TT FF
    3x MediaMVP

    [Registered VDR User #823]

  • Quote

    Original von VirtuaDZ
    beschrieben installieren. Funktioniert natürlich auch wenn man ein MT-Patch drin hat.


    Ach, der Kernel funktioniert völlig unabhängig von den MT-Patches? cool :)
    Muss ich gleich mal probieren! Hast Du irgendeinen Unterschied zu 2.6.9 festgestellt?


    Gruß,
    Sandy

    Derzeit: YaVDR 0.4
    Hardware: Asus M2NPV-VM, AMD Athlon 64 X2 4600+, 2x512 DDR2, Nvidia G210, 2x Satelco Easywatch Budget, CI, HDD Samsung SJ501, DVD Plextor PX800, Gehäuse/Display Silverstone LC16M

  • Seit ich den 0216 Patch drin hab bekomme ich keine EPG Daten mehr angezeigt.
    Hintergrund: Ich verwende tvmovie2vdr, Version 0.4.4, von dort bekomme ich so gut wie alle EPG-Infos via Hörzu. Lediglich ein paar, die es dort nicht gibt, kommen vom normalen EPG, der Rest ist (noEPG Patch) abgeschaltet.
    Nun kann ich von den ganzen Kanälen, die ich von tvm2vdr bekomme, in VDR nix mehr sehen - weder in tvonscreen noch in der Anzeige via 'OK'. Verrückterweise bekomme ich aber sowohl vie 'Menü -> Programm' als auch via vdradmin alles korrekt angezeigt.
    Halt, nichmal das: Wenn ich in der Programmanzeige auf 'Jetzt' umschalte sind wieder nur die Einträge der 'echten' EPG Sender da. Ich versteh echt nix mehr.


    Kann das ein Problem mit dem Speicher sein? Ich sehe gerade daß epg.data fast 2MB groß ist.


    EDIT:
    AARGH! Ich sollte erstmal in Ruhe nachgucken. Also, es liegt wohl an tvmovie2vdr: Es sind zwar jede Menge EPG-Daten da - nur nicht die für heute. Kein Wunder daß nix angezeigt wird. Mal weitersuchen woran das jetzt wieder liegt...


    Pit

    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.7

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git, aber alt)

    The post was edited 1 time, last by Der_Pit ().

  • Quote

    Original von HH_Maus
    nicht mehr schnell vor zappen. D.h. ich muss jeden Kanal abwarten bis er da ist, erst dann kann ich weiterschalten. Wenn ich es schneller mache, zappt er im Sekundentakt einen Kanal nach den anderen entlang, er holt dann solange das nach wie oft ich auf die FB gedrückt habe.


    Ich habe nun zufällig die Ursache entdeckt:
    das "ttxtsubtitles Plugin"
    Sobald das aktiviert ist, schaltet er total lahm um.
    Kann das jemand bestätigen oder geht das nur mir so?


    Gruß,
    Sandy

    Derzeit: YaVDR 0.4
    Hardware: Asus M2NPV-VM, AMD Athlon 64 X2 4600+, 2x512 DDR2, Nvidia G210, 2x Satelco Easywatch Budget, CI, HDD Samsung SJ501, DVD Plextor PX800, Gehäuse/Display Silverstone LC16M

  • Ich hatte HIER schon mal Hilfe geschrien, weil mir Burn zu große ISO-Files macht, hat aber anscheinend niemand von denen, die helfen könnten, gelesen. Vielleicht ists ja in diesem Thread besser aufgehoben....
    Ein Dvd.log ist nicht mehr vorhanden, aber das VIDEO_TS Verzeichnis ist noch da, allerdings nur mit einigen Dateien. Was ist da passiert?
    Kann man irgendwo die maximale Grösse einstellen, die Burn machen soll?
    Bitte,bitte......
    Dumpfbacke

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Quote

    Original von Dumpfbacke
    Ich hatte HIER schon mal Hilfe geschrien, weil mir Burn zu große ISO-Files macht, hat aber anscheinend niemand von denen, die helfen könnten, gelesen. Vielleicht ists ja in diesem Thread besser aufgehoben....
    Ein Dvd.log ist nicht mehr vorhanden, aber das VIDEO_TS Verzeichnis ist noch da, allerdings nur mit einigen Dateien. Was ist da passiert?
    Kann man irgendwo die maximale Grösse einstellen, die Burn machen soll?
    Bitte,bitte......
    Dumpfbacke


    Hast Du in den diversen Threads zum Burn Plugin schon gesucht? IMHO ist das kein Problem des Patches, sondern ein generelles. Tritt aber anscheinend nur in gewissen Konstellationen auf.