MT 20050213: VDR 1.3.21, TVTV incl. delete, graphlcd icon patch, Enigma Update

  • Neuer Release unter


    http://www.vdrportal.de/board/thread.php?threadid=30175


    *****************************************************************


    Einleitung:


    Nur für Wagemutige...


    Es sind sehr viele Änderungen. Die Chance ist gross, dass es nicht bei allen funktioniert. :)


    Auf eigene Gefahr.... Andere Patches, die die Plugins oder VDR selber betreffen, können nicht mehr verwendet werden, wenn Du diesen Patch eingespielt hast.


    Bist Du wirklich sicher, dass Du ... :)


    Zu finden unter


    http://ftp.gwdg.de/pub/linux/m…vdr/linvdr-mt/linvdr-0.7/


    Die Änderungen sind zu finden unter
    http://ftp.gwdg.de/pub/linux/m…nvdr-mt/linvdr-0.7/README


    13.2.2005
    VDR 1.3.21
    Enigma Update 0.0.2
    Plugin Missing Patch (restartet nicht mehr bei fehlenden Plugins)
    TVTV delete Patch (loeschen von nicht mehr markierten Timern)
    graphlcd Icon Patch


    Wichtig
    Anleitung zur Installation und Hinweise zu den Plugins findet man im LinVDR Wiki auf http://www.linvdr.org.


    Generelle Installationsanleitung http://linvdr.org/wiki/wikiabu…pagename=MarcTwainPatches


    Hinweise zur Installation der Plugins: http://linvdr.org/wiki/wikiabu…pagename=MarcTwainPlugins


    Hinweise zum aktuellen Patch: http://linvdr.org/wiki/wikiabu…pagename=MarcTwainAktuell


    Wenn die Links ins Wiki nicht funktionieren: http://www.linvdr.org -> Dokumentation -> Anmerkungen zu LinVDR 0.7 -> Anleitung zu MarcTwain Patches


    Wer nachweislich hier fragen stellt, die man leicht mit :suche hätte beantworten können wird in mein vdr-dau-Plugin aufgenommen. ;)


    DVB-Treiber
    Wer ihn nicht schon hat... Ich empfehle einen Update
    http://www.conserte.ch/Mirrors…ain/linvdr-0.7/dvbupdate/


    Wenn es nicht funktioniert: nur mich hauen, nicht mottobug oder cooper. ;D


    Viel Spass....

  • Das ist ja wirklich unfassbar. Ich habe es noch nicht einmal geschaft den letzten 1.3.20 Pansch zu installieren. Da kommt man ja überhaupt nicht mehr hinterher!
    VIELEN DANK! :D


    Wird heute Abend gleich mal ausprobiert.


    Gruß

    ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

  • Noch ein Patch 7 Stunden nachdem ich den Alten installiert hab und ich muss dich leider an meiner Übertraffic-Rechnung beteiligen!! :D
    Danke für die gute Arbeit Mann!!

  • Hallo !


    Genial. Funktioniert wie immer super. Wozu mach' ich eigentlich immer ein Backup vorher !?


    Viele Grüße,


    Sascha


    Server:
    ASRock K7VT2, Duron1800, 512MB Ram, TT DVB-S2, EasyVDR 1.0, Reel eHD, HD 1,5TB, Hardware-WakeUP-Board + 4x20 LCD, Thermaltake Bach, smarttvweb-plugin.

    Client:
    Samsung TV UE40ES6760 mit VDR on SmartTv-Widget

  • Hallo!


    Frage: Gibts eigentlich nur die ca. 30MB-Pakete, oder auch kleinere 1.3.20er auf 1.3.21-Updates? Ist es vorgesehen? Als ISDNler sitzt muss man einfach schauen, wo man sparen kann ;-)


    Ansonsten rennt die 20050210 (bis auf bei mir muggle und ton bei dvd) perfekt. Aber vielleicht gehts bei der neuen mit dem dvd-ton besser...


    Gruß und danke für die Mühen,


    Andreas


    PS: Man hat wirklich nicht viel Zeit, sein MT-Paket richtig nach seinen eigenen Bedürfnissen "endzupanschen".

    The post was edited 1 time, last by rell ().

  • Auf son "smart-update" warte ich auch schon. Aber MT wird schon seine Gründe haben, warums das noch nich gibt.


    Ich hab aber noch nen Problem mit vdrrip: Ton und Bild sind bei mir extrem asynchron. Kann ich da irgendwie was heile machen?

  • Hm,


    ich denke das mit dem Smart-Update keine schlechte Idee wäre, mich persönlich stören die 30MB nicht, aber bei der Vielzahl der begeisterten User und da Traffic ja auch nicht kostenlos ist wäre es vielleicht interessant darüber nachzudenken.


    MarcTwain


    Kannst Du nicht ein Script schreiben welches lediglich die geänderten Dateien in das Paket pakt?
    Wie wählst Du überhaupt die enthaltenen Dateien aus, vermutlich per Skript.

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)

  • Hab gestern mal was auf Pro7 (Wunderwelt Wissen) aufgenommen und heute mit dem Patch 20050213 als MPEG rausgeschrieben. Spiele ich das MPEG mit dem MPlayer ab, habe ich keinen Ton sondern nur Störgeräusche. Auf einer Windowsmühle funzt es hingegen einwandfrei. Hab ich da eine Einstellung übersehen, oder ist das ein Bug? Unter Audio zeigt er mir an, daß keine Tonspur vorhanden wäre...?!


    Gruß und ein Hoch auf MT :)
    iNOB

  • Ich bin GEGEN ein smart-update, weil man sonst (gerade bei MT's Geschwindigkeit) leicht mal ein Update auslässt und dann alles durcheinander kommt. Ich denke, das wird auch einer der Gründe sein, warum es nur Fullupdates gibt.


    Dumpfbacke

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Hallo,


    es gibt doch schon beispiele, wo's auch funktioniert.
    Fast den kompletten /usr/bin und /usr/lib - Zweig ohne vdr und plugin-libs könnte man als basis paket packen.


    Gruß,
    Andreas


    Die neue Version läuft übrigens wieder sehr gut.

  • Hi all,


    "melde mich mit neuem Dienstgrad: LinVDR 0.7 @ 1.3.21"


    ...und wieder mal ohne Probleme!

  • Waaaaahnsinn.......


    Da muss ich doch einen Stand überspringen. Hab mir schon überlegt, ob ich mir die Mühe mache und das Patch für Glcd installiere, da kommt schon die nächste Version mit Patch raus.


    RESPEKT !


    [WHISPERMODE EIN]
    Werd ich noch warten? Vieleicht bis morgen?
    [WHISPERMODE AUS]


    Grüße Eisbaer

    VDR-Client: Passivgehäuse Hush mini-ITX, Technotrend TT-Premium S-2300 DVB-S
    VDR-Server: Netgear Stora mit Debian 2.6.32-6-kirkwood Kernel, S2-lilianin, Technotrend S2-3600 DVB-S, 2x500GB mit Raid1

    The post was edited 1 time, last by Eisbaer ().

  • Quote

    Original von rell
    es gibt doch schon beispiele, wo's auch funktioniert.
    Fast den kompletten /usr/bin und /usr/lib - Zweig ohne vdr und plugin-libs könnte man als basis paket packen.


    Wenn ich mehrere Packages anbiete, dann wird das nur wieder zu Rückfragen führen... :(


    Das müsste schon automatisch funktionieren.

  • Hi MarcTwain,


    wie immer ein super Patch. :respekt
    Vielen Dank.


    Ich habe irgendwo gelesen, dass jemand gern das Weather Plugin hätte. Nachdem dieses Plugin momentan ja etwas ruht, wäre das hier event eine mögliche Alternative ?
    Wetter Plugin von BEEjay(Alpha Stadium)


    Gruß
    data

    VDR: easyVDR 0.8.0 - VDR 1.7.0
    CPU: Athlon 4850e; MB: Gigabyte GA-MA78GM-S2H; RAM: 2 GB DDR2; HDD: 2TB SATA; DVD-Brenner; DVB-C: Hauppauge WinTV DVB-C 4MB Mod; STB AVBoard 1.3; Case: Thermaltake DH 202

  • Hallo,
    also das dvd-ton-problem hat sich bei mir jetzt erledigt. Mit 1.3.21 gehts.
    Allerdings höre ich nichts mehr bei mp3-plugin. Er spielt ab, aber Ton kommt keiner. Bei Druck auf "gelb" höre ich kurz was, doch springt er dann halt auf Pause :-(
    Liegt das an mp3_0.9.10 <-> vdr_1.3.21 oder eher an meiner Hardwarekonstellation?


    Hat noch jemand das Problem?
    Beim vorigen Paket ging mp3 abspielen noch richtig.


    [EDIT]gelöst: gepatches ac3dec verwenden!
    Und wieder ein plugin mehr :-)[/EDIT]


    Gruß,
    Andreas

    The post was edited 1 time, last by rell ().

  • @ Taipan , Ohne Probleme?? Geht in Muggle das löschen der Titel??

    - Gepanschtes LinVDR 0.7 MT 20050428+Tarandor20060313+Cody20060302Patch :)


    -MVP- Cavalier2, 128x64 Glcd, 120+160 GB WD, 128 Mb Ram, LG GSA-4163B, Nexus-s, AlphaCrypt, PIII 450 Mhz passiv (bis die Kiste abbrennt).

  • Nö, das habe ich aber schon akzeptiert! Ich finde keine Lösung... Liegt vielleicht doch am Skript von decembersoul. Sollte mal jemand prüfen, der Ahnung hat ;D Ich habe gelesen, das das Plugin demnächst mit mysql-server gebacken werden soll, das wäre wohl am besten für uns!


    Ich mußte gerade feststellen, das mein "Moped" auch kein "burn" mehr machen will. Während des Vorgangs des konvertierens kommt folgende Meldung und dann ist Ende...


    Quote

    STAT: 0:00:00.000
    INFO: PNG had 41 colors
    spumux: src/subgen.c:226: findmasterpal: Assertion `s->numpal<16' failed.

    The post was edited 2 times, last by Taipan ().

  • Hi MT & all


    Zwei Dinge:
    Ich hab mal ein diff auf die ausgepackten Patches vom 10.2. und vom 13.2. gemacht, und es hat sich in der Tat kaum was geändert: VDR + die plugins, 2 Dateien von graphlcd sowie ein paar Fonts von Enigma. Die diffs gepackt sind noch 2.7MB. Wer mutig ist und sich den vollen Download sparen will kann das hier tun - ohne Gewähr. Ich hab 'ne Quota auf meinem DSL und hab daher den Download (remaote) an der Uni gemacht, dort das Diff erstellt und nur das geholt. Also mich hauen, und nicht MT, wenn es Probleme gibt. Bei mir läuft's aber brav damit..


    Dann ist im Enigma-Verzeichnis ein Link logos -> ../logos. Letzteres gibt's aber nicht. Ist das so beabsichtigt? Die meisten Logos sind da, aber bei einigen bekomme ich im Log Fehlermeldungen, und da sucht er in genau diesem Verzeichnis...


    Pit

    VDR1:ASRock Ion 3D 152B, Sundtek SkyTV Ultimate openSUSE Leap 42.2, VDR 2.4.0,
    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.0

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git)