Neue Sendemethode

  • vdrdream


    Danke für die kleine Anleitung... :thumbsup:


    Nun fehlt noch eine Kleinigkeit:

    Quote

    Ein Problem bleibt: Das EPG. Bei TVMovie gibt es keine ID für TeCTime ;(
    Gibt es noch andere EPG-Quellen, die mit dem VDR/XMLTV2VDR verwendbar
    sind?
    Ohne EPG is der Sender für mich praktisch wertlos, da ich alles
    bis auf Nachrichten aufnehme und schaue, wenn es mir passt.

    Grüße,
    wayne


    Mod.: Bitte keine Vollzitate, bitte hier nachlesen: Richtig zitieren, URLs posten und Spoiler verwenden ...

    streamdev-Server: MLD 5.5 testing, Mystique SaTiX-S2 V3 Dual + DuoFlex S2, J3160, 8GB, 60GB System,

    streamdev-Client 1: NUC6CAYH (Intel HD Graphics 500) + MLD 5.5 unstable, One For All URC 7960,

    streamdev-Client 2: RPI4, MLD 5.5 unstable, One For All URC 7960,

    Media-Server: Synology DS215j

    AV-Geräte: Hisense H65MEC5550, Dali Zensor 5 AX

    The post was edited 1 time, last by fnu ().

  • ggf. die 3 hochzählen wenn Sie unter den IP Kanälen schon vorhanden ist.

    Hier würde ich gerne auf das README von rofafor verweisen und empfehlen mit 10er Schritten zu arbeiten:


    http://www.saunalahti.fi/~rahrenbe/vdr/iptv/ wrote:

    - Multiple channels with identical service id should have frequency
    difference of 4 or greater. It's recommended to use frequencies in decades
    (10, 20, 30, 40, ...) for all IPTV channel entries.


    :modon
    Bzgl. Smileys gibt es zwei Möglichkeiten hier im Portal, zum einen solche Kanal Zeilen mit Code-Tags zu maskieren oder nachträglich die Darstellung von Smileys für diesen Post abzuschalten. Letzteres empfehlenswerterweise nur nachträglich machen, wenn man das beim Erstellen eines Posts macht, wird dies von der Portal Software als dauerhafte Einstellung abgespeichert und beim nächsten neuen Post fehlen dann die Smileys und man muss es wieder aktiv beim Erstellen anschalten.


    Zur Erläuterung habe ich anhand Deines Posts ein paar Screenshots erstellt.
    :modoff


    Regards
    fnu

  • Ich habe es jetzt auch mal so eingerichtet wie hier beschrieben wurde. Es dauert zunächst mal 10-15 Sekunden bis auf meinem VDR der Stream startet, danach gibt es viele Aussetzer, Bild und Ton laufen nicht flüssig. An der Internetanbindung und der Performance des Rechners kann es eigentlich nicht liegen :( Muss ich irgendwelche Einstellungen ändern?

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<

  • Hallo,


    TecTime zurück über DVB-S bringt bei mir nur Ton aber kein Bild.
    Empfangsmethode ist bei mir Sat2IP mit minisatip und yavdr 0.6


    Meine channels.conf Eintrag sieht so aus:


    Code
    1. TecTime TV;Media Broadcast Satellite:12633:HC56M2S0:S19.2E:22000:221+621=27:321=@3:0:0:12621:1:1113:0


    MfG


    joe

    YAVDR [0.6] :strike1 - CINE S2 V5.4- Technisat SKYSTAR HD2 + CI + AlphaCrypt - INTEL DH67BL - INTEL G630 - ASUS ENGT520 SILENT/DI/1GD3(LP) - LCD TV Sony KDL 40 W 4710
    MLD 5.0.0 - für Raspberry PI2

  • Hi,


    bei mir dasselbe Problem. Laut diesem Link sind meine Empfangsdaten korrekt. Scheint wohl noch sonderseitig ein Problem zu sein.


    Gruß maz

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<


  • Es steht auch auf der Website dass in den nächsten Tagen wegen Tests noch mit Störungen gerechnet werden muss. Bei mir sind Bild und Ton da.
    Im Gegensatz zu früher sogar in HD 720p 50Hz. Allerdings immer noch mit 1,5 MBit/s, mehr dürfte finanziell nicht drin sein. Das reicht für einen solchen Spartensender aber auch.

    Code
    1. TecTime TV;Media Broadcast Satellite:12633:HC56M2O0S0:S19.2E:22000:221+621=27:321=@3:0:0:12621:1:1113:0
  • Hallo,


    Meine Tests:


    per streamdev von yavdr 0.6 auf VLC --> Bild + TON
    per minisatip auf DVB-Viewer --> Bild + Ton
    per minisatip auf Raspi2 MLD 5.1 Testing --> nur Ton

    YAVDR [0.6] :strike1 - CINE S2 V5.4- Technisat SKYSTAR HD2 + CI + AlphaCrypt - INTEL DH67BL - INTEL G630 - ASUS ENGT520 SILENT/DI/1GD3(LP) - LCD TV Sony KDL 40 W 4710
    MLD 5.0.0 - für Raspberry PI2

  • Hallo,


    halbfertiger Welches Ausgabedevice beutzt du?


    mit xineliboutput habe ich auch Bild + Ton
    mit softhddevice + rpihddevice nur Ton

    YAVDR [0.6] :strike1 - CINE S2 V5.4- Technisat SKYSTAR HD2 + CI + AlphaCrypt - INTEL DH67BL - INTEL G630 - ASUS ENGT520 SILENT/DI/1GD3(LP) - LCD TV Sony KDL 40 W 4710
    MLD 5.0.0 - für Raspberry PI2

  • Also bei mir gibt es mit yavdr-0.6-stable und dem softhddevice-Plugin auch kein Bild, sondern nur Ton! X(


    Ausgabe über xineliboutput - Bild und Ton vorhanden
    Ausgabe über softhddevice - Bild NEIN, Ton JA


    Also vermute ich mal, dass es hier am softhddevice-Plugin irgendetwas gibt, was da nicht ganz passt. :wow


    Paul

  • Vielleicht ein unbekanntes Bildformat bzw. Auflösung, die softhddevice nicht erkennt?


    Gruß maz

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<

  • Hi,


    Vielleicht ein unbekanntes Bildformat bzw. Auflösung, die softhddevice nicht erkennt?


    kann schon sein, dazu passend

    Code
    1. ERROR: TS packet not accepted in Transfer Mode


    P.S
    Unter Kodi LiveTV mit PVR-VNSI, kein Problem!


    Gruss
    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • Ein Stream ist wohl nicht unbedingt erforderlich, da ja TecTime TV rund um die Uhr sendet.
    Vom Entwickler johns des softhddevice-Plugins ist ja leider schon eine Weile nichts mehr zu hören gewesen!
    Entweder er hat momentan keine Zeit für das Hobby oder er hat sich aus dem VDR-Projekt ausgeklinkt? ?(


    Paul

  • Lese fleissig mit.


    Code
    1. ERROR: TS packet not accepted in Transfer Mode


    Klingt nach vdr Fehlermeldung und nicht vom Plugin.


    Johns

    Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
    Sag mir, wo die Developer sind. Was ist geschehn?


    Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
    Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
    Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
    Server0: Dockstar TT-S2-3600-USB / streamdev
    Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • Hallo,


    Hier eine Aufnahme von VDR für nicht DVB-S User zum testen.
    TecTime_TV.zip


    Code
    1. TecTime TV;Media Broadcast Satellite:12633:HC56M2S0:S19.2E:22000:221+621=27:321=@3:0:0:12621:1:1113:0


    mir RPIHDDEVICE das selbe Problem
    mit XINELIBOUTPUT alles OK


    MfG
    Joe

    YAVDR [0.6] :strike1 - CINE S2 V5.4- Technisat SKYSTAR HD2 + CI + AlphaCrypt - INTEL DH67BL - INTEL G630 - ASUS ENGT520 SILENT/DI/1GD3(LP) - LCD TV Sony KDL 40 W 4710
    MLD 5.0.0 - für Raspberry PI2

  • Welche Version von softhddevice wird denn bei der problematischen ya-Station benutzt? Ist das evtl. die mit den jre-sync-Patches oder so?
    Sonst mal die git-Version probieren.


    Lars.