Posts by fnu

    Ein Gebrauchten Gen 8 kost auch 250 € ( außer defekte ) und nach dem aktuellen Horror - bei meinem Glück ist das MB nach 1-2 Jahren dann wieder hin.


    Gibt es irgendwo Statistiken über Ausfälle von Server Modellen ? HP Server , Dell Server etc ?

    Mir sind keine belastbaren Statistiken bekannt und ganz ehrlich, das wird kein Hersteller freiwillig bereitstellen ... ^^ ... aber sicher gibt es genug Besserwisser im Internet, die das natürlich auch besser wissen 🙄😂😁


    Wie gesagt ein Defekt kann Dir immer passieren. Der Proliant Microserver Gen8 gilt als zuverlässig, was auch die Gebrauchtpreise widerspiegelt. Und egal was Du gebraucht kaufst, ein Risiko ist immer dabei.


    Kannst auch neu kaufen, mit Service Pack für 3 Jahre und bist dann abgedeckt für diese Zeit. Eine BMC/IPMI Lösung für einen Server ist schon sehr nützlich, egal ob das jetzt iLO oder iDRAC ist ...

    PS : ILO geht auch ohne RAM, ggf auch Ohne CPU, Ohne CPU nicht gestestet.

    Ja, iLO ist ein eigenständiges System im System, braucht nur Strom. Im Umkehrschluß rennt ein Server auch ohne iLO (IPMI) ... da müsste aber auch das Mainboard ausgetauscht werden, da iLO da drauf sitzt.


    Günstig wirst Du nur gebrauchtes bekommen ... HW kann immer ausfallen, der Zeitpunkt ist nie gut, ein keinem einzigen Fall. Wichtig ist, die Daten gesichert zu haben und einen Plan für den Wiederaufbau ...


    Die c't hat letztens mal über so was würfeliges sinniert, aktuellere ITX Standard HW: https://www.heise.de/ratgeber/…Byte-ECC-RAM-4867458.html ist aber ein Kaufartikel.

    Da ist nirgendwo ein sensor - wie will ILO wissen das kein NT installiert ist ?

    Wenn Du nichts siehst, heißt das nicht unbedingt das kein Sensor da ist. Kann durchaus proprietär über das "normale" Anschlußkabel realisiert sein.


    Hier mal die Ersatzteil-Liste: https://support.hpe.com/hpesc/…ale=en_US&docId=c03800702


    Aber mal eben gesucht, unter $700 finde ich keine Mainboard ... das 200W Netzteil nicht unter $250.

    Hab den server jetzt auf Firmware 2.73 geflasched

    Das war nur iLO, der Server selbst hat eine eigene FW, kann man aber auch über iLO flash'en.


    Wenn NT im Eimer ist wieso funktioniert ILO dann noch ?

    Muss ja nicht komplett kaputt sein, der (5V) Strang an dem iLO vmtl. hängt kann ja noch das bischen für das AddOn liefern.


    CPU (und Memory) ist recht einfach als Ersatzteil zu finden, Intel IvyBridge. Netzteil musst mal suchen im Intenet, IIRC wurde ein paar umbauten dokumentiert.


    Original Ersatzteile müsste man die Verfügbarkeit prüfen, werden preislich sicher höher sein als Du bereit bist zu bezahlen.


    Auf ebay suchen was es gibt, evtl. was ausgeschlachtetes mit Netzteil ...


    Und naja, HW geht halt manchmal kaputt, egal wie gut die Reputation ist. Aber der Proliant Micro Gen8 ist als zuverlässig bekannt, davon wurden quasi Massen verkauft ... bad luck.

    Wenn FritzBox vorhanden ..ja

    Fake news, die funktionieren selbstredend perfekt mit jedem anderen WLAN AP. In der Familie habe ich einen 1750E mit einem Telekom Speedport verheiratet, alles easy. Der Fritz!Repeater fragt ja bei der Ersteinrichtung ob er mit einer Fritz!Box oder einem anderen Geräte zusammenarbeiten soll.


    Klar, kein zentral gesteuertes MESH, aber wenn man das WLAN Setup korrekt macht, gibt es für Endgeräte auch nur ein sichtbares WLAN.

    Dnsmasq läuft nur auf dem Router und die lokalen Hostnamen sind in /etc/hosts eingetragen (und nur dort).

    Ja, mein Fehler, hatte die DHCP/DNS Tabelle von DD-WRT vor dem geistigen Auge ... sorry.


    Ansonsten habe ich diesen Link gefunden: https://www.linux-community.de…dns-und-dhcp-mit-dnsmasq/

    Quote

    DNS einrichten

    Den DNS-Server haben Sie im Handumdrehen eingerichtet. Es reicht, eine kurze Konfigurationsdatei mit einem Namen wie /etc/dnsmasq.d/dns anzulegen (Listing 1). Mit domain-needed fragt Dnsmasq nur dann den Upstream-Nameserver, wenn der angefragte Hostname einen Domainnamen enthält. Mit bogus-priv leitet das Tool Anfragen nach IP-Adressen, so genannte Reverse Lookups, nur dann an den Upstream-DNS-Server weiter, wenn diese nicht aus privaten IP-Adress-Bereichen stammen (siehe Kasten “Private IP-Adressbereiche”).

    Mein Router ist immer noch von aussen über die IPv4-Adresse erreichbar, das scheint es also nicht zu sein.

    Ja, meine beiden Router auch, IPv6 und IPv4. Aber die DNS Auflösung scheint offensichtlich durch IPv6 bei den T-Home Anschlüssen zu gehen, auch IPv4 Anfragen ...


    Momentan würde mich vorrangig interessieren, wie ich erreichen kann, dass dnsmasq lokale Hostnamen auflöst, auch wenn der Upstream-Server nicht erreichbar ist.

    DNSMASQ läuft doch nur auf dem Router? Und hat als Service IIRC seine eigene Datei, Datenbank ... und nutzt IIRC auch nicht "/etc/hosts"?

    IPv6 nach Möglichkeit zu vermeiden (bitte keine Diskussion darüber ;-)

    Will das auch nicht diskutieren, aber bei meiner Mutter hatte ich letztens auch recht große Verbindungsprobleme, von einem Tag auf den anderen, Routen, Namen, etc. mit einzelnen Geräten. Stellte sich raus, das der Anschluß ohne große Ankündigung auf IPv6 umgestellt wurde.


    IPv6 dann in der FB aktiviert, waren alle Probleme gelöst. Also Wille hin oder her, musst Du Dich vorr. aber zwangsläufig irgendwann mit befassen, zumindest vom Provider zu Deinem Router ...

    Viele oder alle aktuellen Linux Distro tendieren dazu eine lokalen DNS Service einzusetzen (127.0.1.1 oder so), welcher die Logik per "/etc/hosts" aushebelt. bzw. auch alt bekannte Reihenfolgen & Listen per host.conf und hosts.equiv.


    Hintergrund dazu ist, die DNS Anfragen abzusichern, schwerer nachverfolgbar zu machen, generell eine gute Sache. Problem aber ist, wenn ein DNS Server in der Kette Zicken macht, man oft gar keine Namen mehr auflösen kann.


    Hast Du nur die DNS Server Deines Providers in der Konfiguration? Also die der per DHCP verpasst bekommt? Evtl. einen global generischen hinzufügen? 8.8.8.8, Google's DNS Server, der Erste DoT fähige ...


    Kann openWRT mit DNS-over-TLS (DoT) umgehen? Bei mir habe ich diese beiden für DoT drin stehen, lösen per IPv4 & IPv6 auf ...

    Code
    1. dns2.digitalcourage.de
    2. dns.google


    Nachtrag: Hat Vodafone Deinen Anschluß auf IPv6 umgestellt? Und Deine openWRT Router steht noch auf IPv4 only?

    Nicht jeder Provider unterstützt LetsEncrypt, hat aber seine eigenen evtl. kostenlosen, korrekten und sicheren SSL Zertifikate.


    Das aktuelle Zertifikat ist zwar abgelaufen, aber nicht revoked, insofern ist die einzige "Unbequemlichkeit" dieses temporär zu akzeptieren. Gibt sich immer schlimmeres als sowas, über was man sich aufregen kann ...

    Mit Proxmox geht das. Da kann man sowohl die ganze Karte, als auch einzelne Tuner durchreichen.

    Danke ich schau mir das nachher an 👍

    Das Problem ist nur, der Server aus schnoefftel Signatur kann halt IOMMU und dann geht das klar mit Proxmox == KVM ...


    => OpenSource Citrix XenServer - VDR als Server in VM inkl. DVB Karten


    In dem Thread hatte ich das mal beschrieben, PCI Virtualisierung mit Xen, auf HW die kein IOMMU beherrscht.


    XenServer liegt ja seit einiger Zeit als native 64-bit Version vor und der Turion ist ja auch amd64 fähig.


    Du hast nicht noch zufällig Hardware oder gar Einen Server rumliegen? 😏

    Sorry, hab erst grad alles abverkauft bzw. entsorgt wenn nötig.


    Regards

    Für Unicable braucht man aber nicht nur ein spezielles LNB, sondern auch noch mehr, oder nicht?

    Nein, Quadro LNB sind die Gleichen. Der SCR Multiswitch unterscheidet sich ja nur am Aus-/Abgang für die Clients. Normaler Multiswitch, ein Ausgang pro Client.


    SCR Multiswitch, ein Ausgang für alle Clients, welche dann an einem Strang hängen und über die SCR Frequenzen separiert werden. SCR MS haben dazu meist noch einen Legacy Ausgang, also einen "normalen" Ausgang für einen Client.


    Flexibler bist m.E. auf alle Fälle mit SCR. Kann über ein Kabel (Bus) gehen, Stern-Verkabelung oder auch ein Mix von beidem. Ausserdem regeln moderne SCR Multiswitches die nötige Signalstärke, anhand der Abnehmer.


    Gibt ja auch SCR LNBs mit eingebautem Multiswitch, i.d.R. zusätzlich mit ein oder zwei zusätzlichen Legacy Ausgängen.

    Was stört daran? Braucht der länger zum schalten? Oder?

    Wenn die mal laufen gibt es keinen Unterschied. Aber wenn die mal nicht von Clients versorgt werden, also komplett aus sind, dauert es ein Augenblick länger bis das Gerät die Signale liefert.


    Es kann also bei schnell startenden Clients durchaus dazu führen, das erstmal kein Bild kommt ...


    Da ich aber bei mir sowieso einen CATV Verstärker für die Einspeisung der terr. Signale laufen lasse, versorgt das Jultec Netzteil sowohl den JAC100 als auch einen der JPS0501, der Zweite wird über die Kaskadierung gefüttert.