[0.6] & DVBSky S952 ?

  • Läuft die DVBSky S952 mit der 0.6 OOTB?
    Oder muss ich die Treiber, firmware etc. wieder nachinstallieren?

    Gruß aus Leverkusen


    Thomas


    yaVDR 0.5 | Digitainer-Gehäuse | Asrock N68C-S UCC | Sempron 145 | DVBSky S952 | Asus EN210 | 4GB | 500GB | DVD | yaUsbIr V3 | Harmony 600 | Logitech K400

  • Im Zweifelsfall den wily-Kernel (4.2) nachinstallieren, dann könnte es gut aussehen.
    Oder weißt du zufällig, ab welchem Kernel die unterstützt wird?


    Lars.

  • Hallo zusammen,


    ich benutze zwar ein "normales" Ubuntu, aber das dkms-Paket müsste auch für yavdr mit Kernel 3.13 laufen:
    https://forum.ubuntuusers.de/t…vbsky-s830-treiber/reply/


    Gruß, Flipsen

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • Bei mir läuft die S952 jetzt mit yaVDR 0.6.0 und vivid-Kernel (3.19) sowie installierter Firmware von DVBSKY direkt ootb, ohne media-build-dkms oder andere Kopfstände.

    Client1: MLD 5.3, softhddevice, Bild+Ton über HDMI an Toshiba 46" [Hardware: Zotac IONITX-D, Impactics C3LH-B, 2GB RAM, 30 GB SSD, lautlos] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
    Client2: MLD5.1, softhddevice VA-API, Bild+Ton über HDMI an Telefunken D32F280R3 32" [Hardware: ASRock Q1900B-ITX, intel Celeron J1900, SilverStone SST-ML05B, 4GB RAM, 60GB SSD, lautlos] mit streamdev-client, Logitech Harmony 200 an yaUSBir-Einschalter

    Server: Ubuntu 16.04 headless + Frodo 2.3.8 PPA, Aufnahmen auf NAS [Hardware: ASRock G31M-GS, E6300, 4GB RAM, Quad Tuner: Digital Devices Cine S2 V6.5 + DuoFlex S2 (PCIe)]

  • Hallo!


    Meine V3 wurde ootb nicht erkannt, nach dem Wechsel auf den LTS Enablement Stacks gings dann problemlos mit dem 3.19.
    Bei mir musste ich ebenfalls die Firmware herrunterladen und nach /lib/firmware kopieren.

    Grüße
    Nummer5
    ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
    VDR-Anfänger :strike2
    [Asrock B85M PRO4, Celeron G1840, 4GB, 1TB 2.5", NVidia G520 GK119, Nexus-S 2.3, DVBSky S952 V3 ]
    [Asus Pundit-R, P4 1.8GHz, 512MB, 240GB, Nexus-S 2.3]
    [Gigabyte 6BX7+, Celeron800@533, 384MB, Maxtor 80GB, Nexus-S 2.3]

  • Ich habe eine V2, ab Kernel 3.19 funktioniert die. Allerdings werden keine SNR-Werte angezeigt.

    Client1: MLD 5.3, softhddevice, Bild+Ton über HDMI an Toshiba 46" [Hardware: Zotac IONITX-D, Impactics C3LH-B, 2GB RAM, 30 GB SSD, lautlos] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
    Client2: MLD5.1, softhddevice VA-API, Bild+Ton über HDMI an Telefunken D32F280R3 32" [Hardware: ASRock Q1900B-ITX, intel Celeron J1900, SilverStone SST-ML05B, 4GB RAM, 60GB SSD, lautlos] mit streamdev-client, Logitech Harmony 200 an yaUSBir-Einschalter

    Server: Ubuntu 16.04 headless + Frodo 2.3.8 PPA, Aufnahmen auf NAS [Hardware: ASRock G31M-GS, E6300, 4GB RAM, Quad Tuner: Digital Devices Cine S2 V6.5 + DuoFlex S2 (PCIe)]

  • Hallo,


    bei der Umstellung meines vdr1 habe ich auch festgestellt, dass der 3.19 Kernel OOTB mit der S952 arbeitet. Leider habe ich diverse Aussetzer (Klötzchenbildung, Tonaussetzer) beim Live TV. Gleiche Hardware hat das mit yavdr 0.5 nicht. Wie sind Eure Erfahrungen mit dem Treiber des 3.19 Kernels? Alles okay?


    Gruß Micha

  • Ich hatte bis gestern auch noch den Kernel 3.13 auf meinem Headless-Server, einige Sender funktinierten trotz korrekter Sat-Schüsselausrichtung nicht bzw. sehr schlecht.
    Habe dann den 4.2er installiert mit dem zugehörigen Treibern von der DVBSky Seite und seit dem keinerlei Probleme mehr.
    Ich habe sogar den Eindruck, dass erstmals die Empfangsstärke korrekt auch auf den Clients angezeigt wird.

    cu
    heino666
    ---

    VM Server: HP Proliant Microserver Gen8 - Intel Xeon E3 1220L - 16GB - 64GB SSD - 2xSeagate 3TB - 5xSeagate 2TB - VMware vSpere Hypervisor 6.7.0 U3

    VM1: Debian Stretch Server - Digital Devices Cine S2 V7A + Duoflex S2 V4A + DVBSky S952 V3 - HTS Tvheadend 4.3

    Media-Server: Synology DS418 - 4x Seagate IronWolf 4TB
    Client 1:
    Xiaomi Mi Box S - Kodi 18.5 - Hisense H75BE7410

    Client 2: Xiaomi Mi Box S - Kodi 18.5 - Hisense LTDN50K680 3D

    Client 3: FireTV 2 - Kodi 18.5 - Philips 42PFL7404H
    Client 4: RaspberryPi 3B - Samsung 16GB SD - LibreELEC (Krypton) 8.2.5

    Client 5: RaspberryPi 2B - Samsung 16GB SD - LibreELEC (Krypton) 8.2.5

    Client 6: ASUS Tinker Board - Samsung 64GB SD - Debian + Kodi

    Client 7: TX3 Mini TV Box S905 - LibreELEC

  • Hab einen Headless Server mit 2x S952 (allerdings Standard-Ubuntu mit zusätzlichen yaVDR-Paketen), der läuft ebenfalls mit Kernel 4.2 (seit Erscheinen von yaVDR 0.6). Ebenfalls keine Probleme mit Klötzchenbildung oder anderes. Allerdings hab ich das Problem, dass nach dem Reboot des Systems die beiden Karten nicht erkannt werden, sondern erst nach manuellem Restart des vdr Services. Hab den Eindruck, dass es mit dem Laden der Firmware oder Kernel-Module zusammenhängt, hab allerdings noch keine Zeit zur Untersuchung gehabt.

    Client1: MLD 5.3, softhddevice, Bild+Ton über HDMI an Toshiba 46" [Hardware: Zotac IONITX-D, Impactics C3LH-B, 2GB RAM, 30 GB SSD, lautlos] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
    Client2: MLD5.1, softhddevice VA-API, Bild+Ton über HDMI an Telefunken D32F280R3 32" [Hardware: ASRock Q1900B-ITX, intel Celeron J1900, SilverStone SST-ML05B, 4GB RAM, 60GB SSD, lautlos] mit streamdev-client, Logitech Harmony 200 an yaUSBir-Einschalter

    Server: Ubuntu 16.04 headless + Frodo 2.3.8 PPA, Aufnahmen auf NAS [Hardware: ASRock G31M-GS, E6300, 4GB RAM, Quad Tuner: Digital Devices Cine S2 V6.5 + DuoFlex S2 (PCIe)]

  • hueb_s
    das Problem mit dem Reboot habe ich auch, habe noch nicht gefunden woran es liegt.
    Verwende ich nicht die Kerneltreiber sondern die vom Hersteller, hab ich dieses Problem nicht.
    gruß
    speed

  • heino666 ,


    mit dem Wechsel auf Kernel 4.2 läuft die Karte schon besser....
    Mir ist aufgefallen, dass bei yavdr0.6 bzw. dem Treiber aus dem Kernel für die 952 jetzt die Firmware dvb-demod-m88ds3103.fw benutzt wird. Bei yavdr 0.5 und der bst-Datei von der DVBSky Homepage wurde immer die Firmwaredatei dvb-fe-ds3103.fw benutzt. Kann das sein, dass der Empfang mit letzterer besser ist? Kommt mir durch die Klötzchenbildung und Tonaussetzer so vor.... Hat jemand die Variante mit der dvb-fe Firmware auf yavdr0.6 schon probiert?
    Direkte Kernelunterstützung wäre mir schon lieber, aber mit schlechterem Empfang bzw. Bildstörungen werde ich wohl die andere Variante noch probieren...


    Gruß Micha


    P.S. ich hänge demnächste noch ein paar Auszüge vom syslog mit an....


    Gruß Micha

  • Hi,
    es gibt ja ein Paket bei easyvdr, evtl. hilft euch das testen?
    https://launchpad.net/%7Eeasyv…43/+listing-archive-extra


    Das nutzen mein ich auch schon welche in ya. Ist ja ebenfalls Ubuntu 14.04 LTS und deshalb kompatibel...


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • stefan



    es gibt ja ein Paket bei easyvdr, evtl. hilft euch das testen?
    https://launchpad.net/%7Eeasyv…43/+listing-archive-extra


    Bitte auch mitteilen, dass dieses Paket nur mit "Kernel-3.19/4.2/4.2.3" funktioniert!!


    Gruss
    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • Was heißt denn bei euch out of the box?
    Mit Kernel 3.19 habe ich die Karte auch nur mit der mit kompilieren der media_build-bst von der DVBSky Homepage zum Laufen bekommen. Also gleiche Prozedur wie vorher auch schon. Nur leider funktioniert diesmal die Fernbedienung nicht. Habt ihr jetzt noch irgendwelche Treiber installieren müssen oder ging es tatsächlich einfach nach dem Kernel Update?

  • Es kommt sowohl als auf die Version der Karte (V2 vs. V3), als auch auf das Alter der Karte drauf an. Bei einigen läuft es mit den mitgelieferten Modulen ootb, nachdem man die Firmware Dateien abgelegt hat.
    Die alten V2 Karten haben den älteren Tuner m88ts2020 anstatt m88ts2022, der neueren V2 Karten. Meine alte V2 läuft auch nur mit dem Treiberpaket. Mit den Modulen eines aktuellen Kernels (ohne Treiberpaket) wird die Karte zwar erkannt und entsprechende Knoten in /dev/dvb/ angelegt, allerdings läuft das Tuning dann immer in ein Timeout. Ich hatte das vor einiger Zeit bereits auf der ML angesprochen, so richtig viel hat sich aber nicht getan: https://www.spinics.net/lists/linux-media/msg87673.html.
    Es wäre schön, wenn sich alle betroffenen Benutzer mal auf der Mailingliste "beschweren" könnten. Ich glaube es fehlt nicht mehr viel, sodass auch die älteren Karten unterstützt werden. Das Anpassen des media-build trees an neue Kernel wird auch immer aufwendiger. Für den 4.6er Kernel wird es wieder ein größerer Patch werden.
    Und ja die Fernbedienung läuft bei mir auch nicht mehr. Das ging aber definitiv mit einem früheren Kernel und dem Treiberpaket mal. Wie gesagt, die richtige Lösung wäre, dass wir uns mal an die Mailingliste wenden, wie ich es bereits vor einem Jahr versucht hatte.

  • Hi,
    testet doch mal die easyvdr Pakete, zumindest mit den supporteten Kerneln soll die Fb gehen laut den Rückmeldungen.


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • @SurfaceCleanerZ: hab die easyVDR Pakete mit Kernel 4.2 getestet, aber das hilft nichts bezüglich Fernbedienung. Wenn ich das Richtig sehe wird da ja auch nur das media-build-bst-16 gebaut und installiert.
    Jedenfalls taucht der IR Empfänger immer noch nicht auf.
    Mit Kernel 3.13 und der alten media-build-bst-13 kriege ich nichtmal Bild zu sehen.


    @olebowle
    Wie kann ich mich denn für die ML registrieren?


    Wie es aussieht werde ich wohl erstmal bei yaVDR 0.5 mit meinem 3.8er Kernel bleiben müssen. Da funktioniert alles...

  • Hi,
    nein bei uns wurde im Treiber der Ir gefixt, da im Herstellertreiber defekt. Mangels vieler Rückmeldungen kann aber nicht allzuviel dazu gesagt werden... Michel8 hatte versucht das zu reparieren.


    Wenn ihr da Probleme habt gebt ihm doch bitte Feedback mit Logs. Vielleicht kann er es korrigieren im Paket. Am Besten bei uns im Forum berichten! Da liest er mit. Bitte Logs posten!
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de