Grafikkarten 2015 - Nvidia/VDPAU noch sinnvoll bei Haswell CPU/GPU ?

  • es scheint als würde ein Haswell i3 mit 20 EUs unter Umständen etwa soviel verbrauchen als der Baytrail

    Ich habe die Seiten mit den Aussagen wiedergefunden; die Aussagen nachprüfen kann ich jedoch nicht.


    Vergleiche die Einträge dieser Seite über den Intel NUC DN2820FYK und den Intel NUC D34010WYK.


    Scollt man diese Seite 2/3 runter, stehen ähnliche Daten im Abschnitt "Vergleich mit Alternativen".

  • Hi,


    habe gerade mal MLD 5stable auf einem Q1900M aufgesetzt, mit TV an der internen Intel GPU, war erst mal erfreut, das es so gut läuft, zumindest was ich bis jetzt gesehen habe.
    Muss ich mal weiter testen, gibt es von euch hier weitere Erfahrungen? Spar ich mir die 730'er zu kaufen. :D :]
    Aber erst mal ordentlich einrichten und etwas länger testen. Es sei denn alle schreien göeich laut los wegen der vielen NoGo's... :(

    Gruß Martin (linuxdep)

  • Hallo,


    Ich muss diesen Thread noch einmal hoch holen und nach dem letzten Stand fragen.


    Ist eine HD4600 ausreichend um meine jetzige VDPAU-Lösung abzulösen? Wie ist da der aktuelle Stand nach über einem Jahr?


    Jetzt ist ja auch der Skylake draußen mit Intel HD Graphics 530 mit 24 Pipelines. Der überarbeitete Videodecoder decodiert nun auch H.265-/HEVC-Videos vollständig in Hardware und soll dadurch deutlich effizienter als bislang arbeiten.


    Gruß,

  • Hi, ich habe testweise ein J1900 MoBo laufen, mit GPU in der CPU, war positiv überrascht, wie gut es auf anhieb lief, bei genauem hinschauen habe ich aber auch leichte Bildaussetzer, im log waren glaube drops zu sehen, was bei meiner alten Umgebung mit NVIDIA 8300 onBoard Karte auch ziemlich nervt, vor allem wenn man das OSD öffnet.


    habe aber noch nicht Dauerbetrieb getestet... muss ich aber bals, da der alte VDR in letzter Zeit einfach peng aus schaltet. :wow

    Gruß Martin (linuxdep)

  • Johns hatte einen aus meiner Sicht ganz wesentlichen Punkt erwähnt: Mit ner integrierten GPU ließen sich schöne flache Gehäuse nutzen.


    Bei meinen Eltern war das Board mit ner Onboard-Nvidia kaputt. Also hatte ich jetzt nen Asrock-Board geordert mit ner Haswell-Celeron-CPU.


    Ich hatte insgeheim die Hoffnung, dass man bei der neuen yaVDR-Distri nur noch etwas Hand anlegen muss, aber leider ist dem wohl nicht so. Zu dem, was zu tun ist, wurde hier ein Thread gestartet. Wenn ich die Reaktionen von mini73 richtig deute, könnte sich dann da noch etwas bei yaVDR tun? Es wäre jedenfalls Klasse.


    Zum Testen und Feedback geben, wären vielleicht mehr User bereit, wenn eine handhabbare Anleitung zum "Umbiegen" vorhanden wäre. Nur wenn überall der gleiche Softwarestand vorhanden ist, ließe sich auch vergleichen, was die verschiedenen CPUs mit der unterschiedlichen EU-Anzahl zu leisten im Stande sind.

  • Das praktische Problem für mich ist, dass meine Rechner zu lange leben - einen Großteil der Tests für yaVDR 0.6 habe ich auf zwei alten Rechnern mit Athon64 Single-Core CPUs und neueren nVidia-Grafikkarten durchgeführt. Meine beiden produktiv genutzten ION-Boards zeigen auch noch keine Ausfälle und tun es für Free-TV noch völlig.
    Mit h265-Material sieht es dann wieder anders aus, aber bis sich das etabliert hat, baue ich erst mal auf aggressives Zuwarten, in der Zeit kann Intel seine Treiber verbessern und die Preise nach unten korrigieren ;)

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Jupp, mir fehlt momentan auch noch die passende Hardware.
    Da mein Desktop-Rechner (Athlon X4) aber schon so langsam den Geist aufgibt, wird der nächste Rechner wohl ein Intel-System sein. Aber erst mal muss ich ein paar Hundert Euro zusammenkratzen...


    Lars.

  • Ich bin von intel wieder weg, meine NUCs haben meine Kinder. Viel zu viel rumgehühner mit halbgaren Treibern. Für mich funktionieren die ARM-Geräte einfach besser, allerdings stört mich Kodi als Frontend auch nicht.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ich habe es ne Zeitlang versucht mit dem i3-4130T und Easyvdr. Ich war erst ziemlich begeistert und hatte nichts auszusetzen. Nach längerem Fernsehen aber immer wieder Kopfschmerzen. Unter Kodi weniger als bei Softhddevice. Mit dem erscheinen der neuen yavdr habe ich die gt-730 wieder eingebaut. Das System ist jetzt wieder absolut stabil und das Bild ist TOP.
    Wenn die Gehäusegröße wichtig wäre, würde ich eher auf einen Raspi setzen. Den kann man auch einfach hinter den TV kleben, dann sieht man gar nichts mehr.


    Was mich aber interessieren würde, wie sieht es denn mit AMD- APU's aus ?


    Gruß Jan

    1:Dell PoweEdge T20; Xeon E3-1225 v3; 32GB RAM; Proxmox 5.4; MLD 5.4 als VDR-Server; 2 x Cine S2;
    2:Intel NUC i3 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub

    2:Intel NUC i5 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub
    3:Raspberry Pi 3B; MLD

  • Hi,
    wenn du Intel-Support brauchst, teste doch mal easyVDR 3.0 alpha2, da ist das mit drin und soll laut diversen Berichten mit neueren (Haswell wohl eher noch nicht...) genausogut tun, wie nvidia.


    Die 8300 ist ja eh zu lahm... Das war sie aber schon immer... Hatte damals aufm Camp verglichen mit meiner 8400 mit eigenem Ram, die schaffte es grade eben... Seit GT220 ist Bildquali ok, steige aber auch grad überall auf GT630/730 um, da Kepler einfach sparsamer... (kühler und Netzteil deshalb leiser)


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • geil, mehr als ein Jahr mit dem ausfallenden VDR überlebt (seit meinem letzten Beitrag hier), aber der WAF sinkt weiter, seit ich wieder am neuen VDR bastel, läuft der alte wieder ohne Probleme???


    zu langen Test's komme ich nicht, aber habe mal neu aufgesetzt, erst MLD, da finde ich das Konzept gut, nur VDR sonst nix. Aber da war mir das Bild mit dem J1900 einfach nix und einiges ging nicht wie ich es mir vorgestellt hatte. Dann yaVDR, läuft der alte ja mit, 0.6.1 versucht, ging alles auf Anhieb, sogar die Senderliste hat er sich vom alten geholt, Bild, aber ohne Ton, gut etwas gesucht, gefunden, alsamixer war SPDIF Muted, so, jetzt ist Ton da, aber nix syncron. *heul*

    Im log finden sich auch drop frame Meldungen, scheint wohl nicht die ausreichende Leistung der VAAPI mit der CPU zu sein.

    Obwohl ich immer wieder von euforischen Meldungen wie gut doch das Bild sein gelesen habe. Da läuft mein alter VDR besser mit HD Material.

    Mit dem neuen sind auch die Umschaltzeiten gefühlt länger.

    Kann man noch was Optimieren, oder muss ich doch eine NVidia kaufen um ein ordentliches Bild zu haben? Ohne große Bastelei meine ich.

    Was meint ihr, 710 Ausreichend, weil die ist Preislich viel günstiger, oder muss es die 730er werden?


    muss wohl auch mal easyVDR 3 testen ob es da besser ist, für viele basteleien fehlt mir die zeit und wnn man so lange raus ist, ist man mit lesen noch nicht fertig und der tag rum, so wie heute wieder.

    Gruß Martin (linuxdep)

    The post was edited 1 time, last by linuxdep ().

  • Hi,

    Ja teste mal mit EasyVDR3.0 oder besser der nagelneuen 3.5 pre-alpha mit HEVC.

    Damit läuft Intel super laut mehreren Betichten, da aktualisiertes FFmpeg.


    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • so, habe die easyVDR 3.0 erst mal getestet, super Eindruck erst mal. Aber den hatte ich mit den anderen nach kurzem Test auch...

    Zummindest ist das Einrichten gut geführt, halt easy. Bild und Ton scheint im ersten Test auch syncron zu sein, mal sehen noch etwas so einrichten wie meinen alten, dann mal schauen. Damit geht auch schon mal mein extra Display, welch ein Wunder das es noch geht, solange wie das bei mir rumliegt. Aber die Auflösung passt nicht zu den Angebotenen.


    pre-alpha, hört sich noch nicht so ganz nach WZ tauglich an.

    Gruß Martin (linuxdep)

  • Hi,

    ist jetzt alpha und wird von einigen schon auf Intel einige Zeit eingesetzt und wurde nur jetzt in neues Iso gebacken, um zu testen.


    Ist evtl. nicht ganz fehlerfrei, aber grobe Bugs sollten, da auf 3.0 basierend, nur mit neueren libs, eher nicht drin sein, aber teste ruhig mal selbst und berichte mit easyinfo!


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • kann es sein, das das erstellen vom XFS Filesystem (daten) ewig dauert? da passiert im Momnet seit einer Stunde nix mehr...

    Gruß Martin (linuxdep)

  • Hi,

    vom usb Stick oderDVD? Wenn letzteres, ist die evtl. defekt, da zu schnell gebrannt.


    Kann berndb zustimmen.

    MfG.

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • ne USB Stick, jetzt bootet er nicht mehr, mecker immer was von grub fehler... erstelle den Stick noch mal neu, live ging, aber ohne Ton, auch gefühlt kurzes Standbild beim Umschalten.

    Also langsam glaube ich um eine Nvidia komme nich nicht rum, oder hat noch einer einen guten Vorschlag für einen Client, der SPDIF dran hat? Mit der Wetek Box war ja auch ein reinfall mit VDR.

    Gruß Martin (linuxdep)

  • Mit dem extra Screen bitte im easyvdr Forum noch posten inkl. easyinfo, dann kann der zständige sich das mal ansehen.

    Der liest hier nicht

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de