You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, October 11th 2011, 10:23am

[ANNOUNCE] yaVDR-0.4-pre2

yavdr64-0.4.0-pre2

md5sum 14667d568de618e4e5e57e411335c9d0

der aktuelle stand !
zu den änderungen gleich mehr ...

ganz wichtig ! :
http://dl.dropbox.com/u/960809/yaVDR_doc.html#_fernbedienung


DANKE seahawk1986 !!
http://dl.dropbox.com/u/960809/yaVDR_doc.html

EDIT:

- xbmc kommt jetzt mit dem xvdr-addon anstatt vnsi.
- verbessertes hardware autodetect
- jede menge fernbedienungen bzw. empfänger die ootb laufen. (nein kein atric ... da braucht es 2 schritte mehr)
- vdr-1.7.21 stand bei veröffentlichung
- default ist setidle gesetzt für weitere dvb devices, das braucht noch ein paar udev regeln für bestimmte doppeltuner karten daher (auch) noch pre
- usw. usw.

This post has been edited 8 times, last edit by "hotzenplotz5" (Oct 11th 2011, 5:06pm)


2

Tuesday, October 11th 2011, 10:45am

ich denke es ist davon auszugehen, das ein apt-get dist-upgrade das System auf den selben Stand wie das iso bringt?

3

Tuesday, October 11th 2011, 10:47am

nicht immer.
es geht auch um die hardwrerkennung.
dann haben offentsichtlich manche probleme beim update von xbmc
und natürlich lirc ....
da haben alle nochmal die chance es richtig zu machen

ofenheizer

Professional

Posts: 1,201

Location: Cottbus

  • Send private message

4

Tuesday, October 11th 2011, 10:47am

:applaus
gerade nachdem ich fertig bin, die pre1 komplett einzurichten ...

Frage: Kommt man per upgrade & dist-upgrad auf den Stand der pre2? Habe in meiner VM eben gesehen, dass diese Änderungen gezogen wurden.

Danke und Gruss
Markus

signature

Hardware: Asrock B85M Pro4 - Intel Intel Pentium G3220 - 2GB DDR3 RAM 1333 - 3TB 3.5" WD AV-GP WD30EURS - Zotac GT630 passiv - Cine S2 V6.2 - Tevii S464 - Silverstone GD05B - CIR - Harmony200
Software: yavdr 0.5@softhddevice

ofenheizer

Professional

Posts: 1,201

Location: Cottbus

  • Send private message

6

Tuesday, October 11th 2011, 10:50am

Ja, kann man ja nicht sehen, dass jemand das gefragt hat, während ich meine Frage im Editor tippe :D

signature

Hardware: Asrock B85M Pro4 - Intel Intel Pentium G3220 - 2GB DDR3 RAM 1333 - 3TB 3.5" WD AV-GP WD30EURS - Zotac GT630 passiv - Cine S2 V6.2 - Tevii S464 - Silverstone GD05B - CIR - Harmony200
Software: yavdr 0.5@softhddevice

7

Tuesday, October 11th 2011, 10:54am

Darf ich fragen, welche XBMC Version Ihr nutzt? Pipelka + XVDR, Opdenkamp + XVDR oder gar eine ganz andere?
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

ofenheizer

Professional

Posts: 1,201

Location: Cottbus

  • Send private message

8

Tuesday, October 11th 2011, 10:57am

Lt. dist-upgrade wurde was mit pipelka beim Laden angezeigt. Mit xvdr.

signature

Hardware: Asrock B85M Pro4 - Intel Intel Pentium G3220 - 2GB DDR3 RAM 1333 - 3TB 3.5" WD AV-GP WD30EURS - Zotac GT630 passiv - Cine S2 V6.2 - Tevii S464 - Silverstone GD05B - CIR - Harmony200
Software: yavdr 0.5@softhddevice

9

Tuesday, October 11th 2011, 10:59am

genau, der aktuelle stand von hier :
https://github.com/pipelka/xbmc-addon-xvdr
plus eben addon

10

Tuesday, October 11th 2011, 11:01am

genau, der aktuelle stand von hier :
https://github.com/pipelka/xbmc-addon-xvdr
plus eben addon


Also:

https://github.com/pipelka/xbmc + https://github.com/pipelka/xbmc-addon-xvdr

Und das funktioniert gut? Frage nur, weil ich meine OSX Version mal wieder aktualisieren will.
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Mystique SaTiX-S2 Dual * Debian Wheezy/vdr-2.1.5/graphtft/MainMenuHooks-Patch * Intel Petium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W)
- Server: Zotac H55-ITX WiFi, Core i3 540, 4GB RAM, 4x4TB 3.5" WD RED + 1x500GB 2.5", Cine S2, vdr-2.1.6
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

heikoh73

Trainee

Posts: 163

Location: Lüneburg

  • Send private message

11

Tuesday, October 11th 2011, 4:50pm

HAMMER !!!

Und die Anleitung kannte ich noch gar nicht!

Nochmals

HAMMER

Danke
YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
Client1 ... Testplattform
Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

12

Tuesday, October 11th 2011, 5:04pm

@TheChief
läuft genauso wie vnsi bloss eben "weiterentwickelt"
aber viel kann ich nicht dazu sagen. tv läuft hier unter xine ...

13

Tuesday, October 11th 2011, 5:40pm

Naja... die Umschaltgeschwindigkeit kam mir mit vnsi-Plugin schneller vor.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS EN210 Silent 1GD3, 4x2TB 3,5" WD HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Wheezy (x86_64), Kernel 3.8.13, NVidia v337.12, VDR 2.1.6 gepatched

14

Tuesday, October 11th 2011, 5:40pm

Nur mal so am Rande und vielleicht etwas OT. Mit Safari stimmen die Umlaute in der Dokumentation leider nicht.
EDIT: Mit Chrome sieht es unter OS X übrigens genauso aus. Scheint kein Browser, sondern ein OS Problem zu sein.
BOP has attached the following image:
  • Safari.png
Zotac ION Intel® Atom 330 | Digital Devices DuoFlex S2 miniPCIe | yaVDR 0.5 alpha1
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.5 | XBMC Frodo

15

Tuesday, October 11th 2011, 5:46pm

Nur mal so am Rande und vielleicht etwas OT. Mit Safari stimmen die Umlaute in der Dokumentation leider nicht.
EDIT: Mit Chrome sieht es unter OS X übrigens genauso aus. Scheint kein Browser, sondern ein OS Problem zu sein.


komisch. ist nen japanisches charset obwohl utf-8 im sourcecode steht.
mfg traxanos
____________________
Ist das neu?, Nein Linux!

VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11

Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

KlausiHH

Professional

Posts: 681

Location: Hamburg

Occupation: Web-Developer

  • Send private message

16

Tuesday, October 11th 2011, 5:47pm

Nur mal so am Rande und vielleicht etwas OT. Mit Safari stimmen die Umlaute in der Dokumentation leider nicht.

Dito in Firefox. War schon vor längerer Zeit aufgefallen. Da das nun mal jemand anspricht ...
Der Server sendet einen falschen Header: Content-Type: text/html; charset=EUC-JP
Im Browser manuell auf UTF-8 umschalten hilft.

komisch. ist nen japanisches charset obwohl utf-8 im sourcecode steht.

Das ist unerheblich. Response-Header des Web-Servers gehen immer vor.
Dort liegt der "Fehler".
Mein VDR: OrigenAE/Amisos X15e, Asrock G41M-GE3, C2D E5700, 4 GB DDR3, WD SATA-HDD 500 GB, Nvidia GT 230 PCIe, TechnoTrend C-1501 + Terratec Cinergy C HD, 7" TFT (GraphTFT, ohne Touch), imon-Empfänger + Harmony 300i, yaVDR 0.4, Frontend xineliboutput, XBMC Eden aus testing, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 5 TB extern (USB) für Serien und Filme.
Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

17

Tuesday, October 11th 2011, 6:52pm

BTW: Wer noch Ergänzungen zur Doku beisteuern will oder Fehler findet (meine Freizeit schwindet mit dem letzten Jahr des Studiums mehr und mehr, so dass ich sie bald klein schreiben werde...), kann mir das gerne schicken - Format ist fast egal, solange ich es nicht komplett abtippen muss, der Autor wird natürlich lobend genannt.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 2TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

18

Tuesday, October 11th 2011, 9:51pm

VNSI Plugin

Hallo,

wollte gerade mein yavdr 0.4pre1 updaten und habe gesehen das, das VNSI Plugin enfternt wird.
Ich habe eine selbstkompilierte Version von XBMC von https://github.com/opdenkamp/xbmc am laufen, was VNSI als Plugin mitbringt. Das läuft bei mir stabil und der WAF ist auch vorhanden.
Ist die xvdr Version einigermaßen stabil oder knallt es da öfters ? Könnte ich das VNSI Plugin wieder nachinstallieren oder muss ich das selber kompilieren falls die xvdr Version für mich nicht akzeptabel ist ?

Auf jedenfall weiter so. Bin vor nem Monat nach jahrelangem Mythtv benutzen auf VDR bzw Yavdr umgestiegen und bin bis jetz mit XBMC als Frontend mehr als zufrieden.

gda

Im Forum Zuhause

Posts: 12,759

Location: HH

  • Send private message

19

Tuesday, October 11th 2011, 10:43pm

Ist die xvdr Version einigermaßen stabil oder knallt es da öfters?

Das wollen wir ja von euch hören, dafür veröffentlichen wir ja Pre-Versionen.
Könnte ich das VNSI Plugin wieder nachinstallieren oder muss ich das selber kompilieren falls die xvdr Version für mich nicht akzeptabel ist ?

Das ist ja gar nicht in unserem Interesse. Als du dich entschieden hast die Pre-Version zu installieren, warst du ja damit einverstanden uns zu helfen die kommende Version 0.4 rund zu machen.

Gerald

OrigenAE S16T, ASRock K10N78D, Athlon II X2 4400e (unlocked Sempron 140), 2GB RAM, OCZ Vertex 30GB, 2xWD10EADS, 3xKNC One TV-Station DVB-C, G210 MSI N210-MD512H, yaVDR.
Seagate Dockstar, Debian Squeeze, VDR 1.7.16, 500 GB 2,5" HD, 2xSundtek MediaTV Home DVB-C/T.

20

Tuesday, October 11th 2011, 11:44pm

Oki Doki :)

Dann werde ich es testen.