Posts by KlausiHH

    Ich bin doof

    Ich bin doof

    Ich bin doof

    ...


    Erst gestern ist mir eingefallen, dass ich ja noch eine KNC One in einem alten PC haben müsste. Ja, war noch da. EIngebaut und läuft auf Anhieb. Man man man. Also sind die beiden anderen wohl doch kaputt., auch die Cinergy, obwohl sie von lspci noch angezeigt wird. Nun ja ...

    Nachtrag, auch wenn's vermutlich keinen interessiert. *duck* ;-)

    Ich habe media-build-dkms wieder deinstalliert und alles mit firmware, linux-image, -header und -modules neu installiert (--reinstall).
    modinfo mantis ... ist da ... und alle anderen Treiber, die der Kernel zu mitbringt.
    modprobe mantis ... keine Ausgabe, keine Fehler, tut einfach gar nix.


    :weep:

    So, ich habe jetzt media-build-dkms (media-build-dkms) installiert. Damit ändert sich schon mal etwas. Karte läuft zwar nicht, wird aber offensichtlich versucht.


    Dachte ich eigentlich auch. Na gut das dkms noch deinstalliert (apt-get purge), Neustart, nix.

    Irgendwas muss ich da damals, als ich mit der CineCT experimentiert habe, kaputt gemacht haben.

    Leider reichen meine begrenzten Kenntnisse dafür nicht.

    Ja danke, das mit dem Kernel versuche ich heute Abend noch mal in Ruhe, wenn ich zu Hause bin.


    Code
    1. 02:05.0 Multimedia controller: Twinhan Technology Co. Ltd Mantis DTV PCI Bridge Controller [Ver 1.0]
    2.         Subsystem: ONO SOKKI Device 1178
    3.         Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    4.         Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR+ <PERR+ INTx-
    5.         Latency: 32 (2000ns min, 63750ns max)
    6.         Interrupt: pin A routed to IRQ 14
    7.         Region 0: Memory at f2200000 (32-bit, prefetchable) [size=4K]

    dddvb-dkms ist deinstalliert, auch das extra mit den aktuellsten Treibern kompilierte, was mir in dem anderen Thread angeboten wurde.


    Versuch zu installieren:


    dmesg (da kommt gar nichts bzgl. dvb), sehr lang:

    dmesg.txt

    Hallo zusammen,


    ich mal wieder ...

    Nach den in https://www.vdr-portal.de/forum/index.php?thread/131679-cine-ct-v6-schlechter-bis-kein-empfang-auf-manchen-sendern beschriebenen Problemen, die ich nicht lösen konnte, wollte ich wieder eine meine alten Karten nutzen. Leider laufen beide nicht mehr: Terratec Cinergy C oder Technotrend C-1501. Sie werden von lspci gefunden, aber einfach nicht geladen. Keine Treiber da?

    Ich habe so viel ausprobiert und einfach keinen Schimmer mehr, was ich machen soll.

    Treiberpakete (media-build-dkms, media-build-experimental-dkms) lassen sich nicht installieren, brechen immer mit irgendwelchen post-install Fehlern ab.

    Achja, ich hatte ja auch auf Kernel 4.4 upgedatet. Würde ja gerne einfach wieder 3.13 ausprobieren, bin aber sogar zu doof, einen der noch installierten 3.13er zu starten. Manuell soll mit der Shift-Taste, oder Esc, wenn man ein UEFI hat, ein grub-Menü kommen, geht aber nicht. Änderungen in der Konfiguration werden ignoriert, vermutlich mach ich was falsch.

    Ich bin nun ratlos, einfach zu blöd. Bevor ich die Kiste platt mache, könnte mir bitte jemand helfen? danke.

    So, hihi, einfach pragmatisch angegangen: Lautsprecher an der Ausgang des Fernsehers angeschlossen.

    Hat sogar ein Vorteil. Endlich laut genug. Vorher musste ich immer alle Regler auf max stellen und mitunter war es noch zu leise.