[NewYear-UPDATE (3)] VDR 1.4.4-2 für LinVDR 0.7

  • Aaaaach so!! ;)


    Also dann für alle, sind nur die Plugins! Falls man einzelne nicht haben will, entweder pech gehabt, oder eben selektiv entpacken!


    Gruß


    Toxic

    Registrierter VDR-User #1275


    VDR-Server: Proxmox 5.4 - LXC Container - Debian 9.11 - eTobi-VDR 2.4.1

  • Danke Toxic!


    Klasse Leistung.


    Das VDR Atmo Plugin rennt super =)


    mfg
    P2k1

    VDR1 - SW: c't VDR - TvTime 1.0.2 auf 42" Plasma
    VDR1 - HW: DVB-S 2.3, PVR350, AMD 64 3700+ @ 1.15 Volt Passiv, 1GB RAM

  • @ Toxic


    Hi, ich nutze jetzt auch den neuen Enigma-Skin mit seinen leckeren Features. Allerdings habe ich immer noch keine Timerkonflikte mit dem Plugin timeline im Menü (OSD) sichtbar. Ist das Feature wieder draußen, oder mache ich da was falsch (Einstellungen)? Timeline ist aktiv...
    Die Meldungen von epgsearch nerven mich irgendwie, ich hätte es halt gern im Hauptmenü :]


    Ansonsten mal wieder - "läuft super Dein Zeugs!" :D

  • Wow, das ging ja fix mit vomp-0.2.5, werd's heute Abend gleich mal Testen.


    Übrigens: Super Arbeit!!! :cool1

    Neues System:
    HP Microserver Gen8 G1610T, 4GB RAM, 2x 3TB WD-Red, 1x 2TB HDS72302, TBS-6982, easyVDR 2.5.0 stable, VOMPServer, VNSIServer
    Clients:
    Vomp on RasPi2, Kodi on Windows, Kodi on Android

  • Quote

    Original von Taipan
    @ Toxic


    Hi, ich nutze jetzt auch den neuen Enigma-Skin mit seinen leckeren Features. Allerdings habe ich immer noch keine Timerkonflikte mit dem Plugin timeline im Menü (OSD) sichtbar. Ist das Feature wieder draußen, oder mache ich da was falsch (Einstellungen)? Timeline ist aktiv...
    Die Meldungen von epgsearch nerven mich irgendwie, ich hätte es halt gern im Hauptmenü :]


    Ansonsten mal wieder - "läuft super Dein Zeugs!" :D


    ?!? Keine Ahnung! Timeline ist doch ein ganz anderes Plugin, oder? Hast du mal einen Eintrag in deine vdr-menu.xml gemacht?


    Gruß


    Toxic

    Registrierter VDR-User #1275


    VDR-Server: Proxmox 5.4 - LXC Container - Debian 9.11 - eTobi-VDR 2.4.1

  • Moin,


    @Toxic


    Nö, wenn ich das richtig gelesen habe, sollte text2skin in der Vorgängerversion bereits mit timeline in Zusammenarbeit auf Konflikte prüfen und auf der rechten Seite unterhalb der Timer im OSD als "Timerkonflikte!" anzeigen. Das sollte Bestandteil der "EXT"-Patches sein. In den Einstellungen von text2skin kann man es ja auch aktivieren!? Prüfung und auch die Anzeige auf Konflikte funzt hier aber nur über epgsearch-Plugin - und eben das möchte ich nicht. Ich dachte Du hättest es mit dem Feature Laufen...

  • Hallo,
    also bei meinem VDR kommt bei Timerkonflikten eine Systemmeldung
    ähnlich dieser:

      2 Timerkonlikte, erster am 28.11.2006. Anzeigen?


    Wenn ich dann mit "OK" bestätige, zeigt mit Timeline die Konflikte an und ich kann entsprechende Maßnahmen ergreifen.


    Allerdings benutze ich den DeepBlue-Skin.


    Weiß nicht, ob es hilft. Ich wollte es nur mal los werden.... :lol2


    MfG
    Barny

    :] easyVDR 0.6.04 -Spezialedition (steht da so!!!) :]
    :] Albatron KX18D Pro; AMD Athlon 3200+ :]
    :] 1024 MB Arbeitsspeicher, TT 1.6, WinTV Nova-SE2 Budget :]
    :] Ausgabe via xineliboutput (HDMI) auf Phillips 9603:]

  • Bandit2001


    Läuft bei die Vomp 0.2.5 mit aktuellem dongle???


    bei klappts nicht.

    ARCTIC COOLING Silentium T2 - ASUS M3N78 Pro AMD X2 4850e 2GB RAM - 250+400+500GB Samsung

    Skystar1(TT Rev. 1.3) - Skystar HD S2 - AV-Board 1.2 - PS2 TFT - MediaMVP

    easyVDR 0.7.10

  • barny32


    Moin,
    ich bin der Meinung die OSD-Meldung die Du da bekommst ist die vom epgsearch-Plugin - das prüft nämlich auch in bestimmten Intervallen (einstellbar)!
    Die Prüfung vom text2skin-Plugin läuft im Hintergrund und es erscheint eine Meldung nur im OSD-Menü , wenn man es öffnet - ähnlich der Meldung "Platte beinahe voll!"... Ich möchte die Nachrichten nämlich nicht beim fernsehen haben, sondern nur wenn ich ins Menü gehe den Hinweis lesen.

  • bitkit
    Ja es läuft. Also ich habe nur mal kurz angetestet, bisschen durch das Aufnahmeverzeichnis gebrowst und ein paar Aufnahmen kurz angespielt.


    Einfach das Update installiert (in meinem Fall musste ich vdr-1.4.4-tt-20061109.tar.bz2 und vdr-1.4.4-tt-plug-upd-20061127.tar.bz2 installieren, da ich noch auf 1.4.3 war), den neuen Dongle nach /tftpboot kopiert, und das war's.


    Edit:
    Hab' gerade noch mal getestet, läuft alles wunderbar.
    Am Besten gefällt mir der schnelle Vorlauf mit 4x / 8x / 16x /32x bei den Aufnahmen.

    Neues System:
    HP Microserver Gen8 G1610T, 4GB RAM, 2x 3TB WD-Red, 1x 2TB HDS72302, TBS-6982, easyVDR 2.5.0 stable, VOMPServer, VNSIServer
    Clients:
    Vomp on RasPi2, Kodi on Windows, Kodi on Android

    The post was edited 1 time, last by Bandit2001 ().

  • In dem Update wurden doch nur einige Plugins upgedatet:


    atmo, mousemate, osdserver, pvr350, pvrinput, text2skin, vompserver


    Welche dieser Plugins verwendest Du? Startet er immer noch neu, wenn Du diese deaktivierst? Falls ja, dann liegt es nicht an dem Update.


    Sicher, dass Du wirklich nur das eine Update draufgemacht hast?


    Zum WakeOnLan: Falls WoL auf dem VDR aktiv ist und Du an einem anderen PC damit rumgespielt hast, besteht durchaus die Möglichkeit, dass dieser PC nun die ganze Zeit WoL Signale versendet und deshalb der VDR andauernd startet.

    VDR1: Athlon XP@1200+, DVB-S FF1.6 + Nova, 112W Netzteil, Atric IR Einschalter
    VDR2: Celeron 533, DXR3, 2 x Skystar, Atric IR Einschalter
    jeweils Mahlzeit 3.2 + Toxic 1.4.7 (Extp. 34)
    ...seit vdr-1.0.3 dabei. Boah ist das geil geworden. :D

    The post was edited 1 time, last by Boergen ().


  • Hat da niemand eine Idee?
    Die Aussage, dass der VDR mit aktivem mplayer-plugin gar nicht startet war falsch. Er startet, allerdings erst ein paar Minuten später.
    Hab mal mein logread angehängt. Das Bild war gegen ca. 20:05:30 Uhr da.

    Files

    • logread.txt

      (30.08 kB, downloaded 84 times, last: )

    Ubuntu 14.04+VDR2.2.0 (yavdr ppa)
    AMD Athlon X2 4850e, MSI K9N Neo-F V3, 2GB RAM,WD 1TB HDD, DVB-C KNC One

  • Ich würde eher behaupten es liegtan GraphLCD!?
    Das kommt nämlich noch nach dem mplayer...


    Quote

    Nov 29 20:03:50 linvdr user.debug vdr: t6963c: Testing ECP mode...
    Nov 29 20:03:50 linvdr user.debug vdr: t6963c: working!
    Nov 29 20:03:50 linvdr user.info vdr: t6963c: T6963 initialized.
    Nov 29 20:04:55 linvdr user.warn kernel: saa7146: unregister extension 'budget_av'.
    Nov 29 20:04:55 linvdr user.warn kernel: saa7146: unregister extension 'budget_ci dvb'.
    Nov 29 20:04:56 linvdr user.warn kernel: saa7146: unregister extension 'budget dvb'.


    Hast du mal versucht ohne das zu starten?


    Gruß
    Tarandor