Ansible Neuinstallation,22.04 NVIDIA GT1030, Artefakte auf allen Kanälen

  • Hallo zusammen,


    ich habe mein VDR-System aus Signatur, wie folgt neu aufgesetzt:


    1. Die relevante Config gesichert.

    2. SATA HDD abgeklemmt, SSD angeschlossen.

    2. Ubuntu Server 22.04 installiert, PPA auf jammy umgestellt, Playbook gestartet. Installtion wurde erfolgreich abgeschlossen.

    3. Die fehlende Firmware für meine DVB (cineS2 DVB-S2 Twin Tuner v5 mit Erweiterung) von https://linux4media.de/officia…loads/drivers/ngene_18.fw nach /lib/firmware runtergeladen.

    4. Die relevante Configs (Cannels, diseq,sources) kopiert, Reboot- >SAT Bild ist da.


    Die Fehlerbeschreibung:

    Nach einigen Minuten(Super Wetter) bilden sich Artefakte (ARD HD, ZDF HD, 3SAT HD). VDR-Neustart -> 2-3 Minuten, wieder Artefakte.

    Die alte Platte angeschlossen -> k e i n e Artefakte.


    Femon Altsystem:

    The DVB-Adapter is 0

    FE: STV090x Multistandard (DVBS)

    status SCVYL | signal 71% | snr 81% | ber 0 | unc 0 | FE_HAS_LOCK

    status SCVYL | signal 71% | snr 81% | ber 0 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 1

    FE: STV090x Multistandard (DVBS)

    status SCVYL | signal 68% | snr 80% | ber 0 | unc 0 | FE_HAS_LOCK

    status SCVYL | signal 68% | snr 81% | ber 0 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 2

    FE: STV090x Multistandard (DVBS)

    status SCVYL | signal 67% | snr 77% | ber 0 | unc 0 | FE_HAS_LOCK

    status SCVYL | signal 67% | snr 77% | ber 0 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 3

    FE: STV090x Multistandard (DVBS)

    status SCVYL | signal 69% | snr 83% | ber 0 | unc 0 | FE_HAS_LOCK

    status SCVYL | signal 69% | snr 83% | ber 0 | unc 0 | FE_HAS_LOCK


    Femon Neusystem:

    FE: STV090x Multistandard (DVBS)

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 70% | snr 31% | ber 1 | unc 0 | FE_HAS_LOCK

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 70% | snr 31% | ber 1 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 1

    FE: STV090x Multistandard (DVBS)

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 68% | snr 28% | ber 0 | unc 0 | FE_HAS_LOCK

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 68% | snr 28% | ber 0 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 2

    FE: STV090x Multistandard (DVBS)

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 69% | snr 30% | ber 1 | unc 0 | FE_HAS_LOCK

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 69% | snr 30% | ber 1 | unc 0 | FE_HAS_LOCK

    The DVB-Adapter is 3

    FE: STV090x Multistandard (DVBS)

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 70% | snr 29% | ber 0 | unc 0 | FE_HAS_LOCK

    Problem retrieving frontend information: Unknown error 524

    status SCVYL | signal 70% | snr 29% | ber 0 | unc 0 | FE_HAS_LOCK


    Was auffält, dass snr in dem neuinstalliertem System sehr niedrig ist (noch mal: alles bis auf HDD unverändert)



    Der Auszug aus Syslog:


    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: can't render mixer: An invalid handle value was provided.

    Dec 9 16:21:08 yavdr vdr: message repeated 4 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: can't render mixer: An invalid handle value was provided.

    Dec 9 16:21:08 yavdr vdr: message repeated 4 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: can't render mixer: An invalid handle value was provided.

    Dec 9 16:21:08 yavdr vdr: message repeated 4 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: can't render mixer: An invalid handle value was provided.

    Dec 9 16:21:08 yavdr vdr: message repeated 5 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: can't render mixer: An invalid handle value was provided.

    Dec 9 16:21:08 yavdr vdr: message repeated 4 times: [ video/vdpau: can't render mixer: An invalid handle value was provided.]

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Dec 9 16:21:08 yavdr vdr: video/vdpau: out of surfaces

    Dec 9 16:21:08 yavdr vdr: video/vdpau: release surface 0xffffffff, which is not in use

    Ich komme leider nicht weiter. Erbitte um Hilfe.


    Gruss


    Gruß/Bongo-007



    VDR-Server: yaVDR 0.6/Softdevice ,ASRock Q1900M,RAM: 4Gb,HDD:5Tb SATA,
    Digital Devices Cine S2 5.5 + DuolFlex,Zotac GeForce GT 1030,Ton über HDMI->AV Receiver Marantz 1506 (HDMI 2.0) ,MS TECH 1200,Sony KD-65XD8505 (UHD)
    Client1: Amazon Fire mit Kodi

    Edited once, last by Bongo-007 ().

  • Ich würde mal die Kabelverbindungen überprüfen.


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Ich habe die Kabelverbindung geprüft - alles OK.

    Wenn es an der Verbindunge liegen würde, hätte ich mit meine alte Festplatte auch die Artefakte und niedrige snr Werte.

    Wie gesagt mit alte Festplatte keine Artefakte, und snr>77%


    Gruß/Bongo-007



    VDR-Server: yaVDR 0.6/Softdevice ,ASRock Q1900M,RAM: 4Gb,HDD:5Tb SATA,
    Digital Devices Cine S2 5.5 + DuolFlex,Zotac GeForce GT 1030,Ton über HDMI->AV Receiver Marantz 1506 (HDMI 2.0) ,MS TECH 1200,Sony KD-65XD8505 (UHD)
    Client1: Amazon Fire mit Kodi

  • Verwendest Du das gleiche SATA Kabel für die alte HDD und die neue SSD?


    Nicht das evtl das Kabel defekt ist und den Empfang der DVB-Karten stört.

  • oder die SSD mal ein wenig weiter von den DVB Karten einbauen, bertreiben.

    https://www.minidvblinux.de/forum/

    1x OctopusNet mit 8x DVB-C
    1x Raspberry 4 MLD 6.0 SATIP (softhddevice-drm )

    1x RockPi 4 MLD 6.0 SATIP (softhddevice-drm )

    1x Raspberry 3 als Client MLD 5.4

    1x Raspberry 2 als Client MLD 6.0

    1x Raspberry 1 (staubt gerade so vor sich hin) ;)
    1x Cubietruck

    1x MCC 100
    1x BananaPi

    1x Zotac CI327 MLD 6.0 SATIP (softhddevice)

  • Nur zur Sicherheit: der TV läuft auf 50 Hz oder auf 60?

  • Eventl. auch mal die DVB Firmware von der funktionierenden Installation verwenden.

  • Ad.1 Kabel: neue Kabel

    Ad.2 50/60 Hz: 50 Hz

    Ad. 3"oder die SSD mal ein wenig weiter von den DVB Karten einbauen, bertreiben."

    Es ist eine große Mulitimediageh. SSD befindet sich in einem separtem Schacht ca. 10 cm. von SAT-Karten enternt

    Ad4. Firmware - ich verwnde immer die gleiche:

    https://linux4media.de/officia…loads/drivers/ngene_18.fw


    PS. Ich probiere gerade noch eine Andere Umgebung: Libreelec+VDR PVR.

    Aktuell keine Artefakte.


    Gruß/Bongo-007



    VDR-Server: yaVDR 0.6/Softdevice ,ASRock Q1900M,RAM: 4Gb,HDD:5Tb SATA,
    Digital Devices Cine S2 5.5 + DuolFlex,Zotac GeForce GT 1030,Ton über HDMI->AV Receiver Marantz 1506 (HDMI 2.0) ,MS TECH 1200,Sony KD-65XD8505 (UHD)
    Client1: Amazon Fire mit Kodi

  • I have the same issue with Ubuntu 22.04 (YaVDR ansible), VDR 2.4.8 and default fw coming with the distribution.

    My SNR and Signal dropped significantly to the point some HD channels are showing artifacts on fast moving pictures.

    My antena is pointed correctly, the cables, F-connectors and diseqc switches are checked.

    With a separate STB attached directly on the cables - the SNR and Signal are showing over 70%. So it is not an infrastructure/interference problem for sure.

    I believe something with the driver,kernel, distribution combination is happening.

    DVB cards are DD-Cine S2 + daughter cards.

    Server: YaVDR Ansible VM (VDR 2.4.8) as a VNSI Server and Streamdev Server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    VDR1 Client- ASUS AT3IONTI, 4gb RAM, 32GB SSD, MCE Remote, Custom case, YAVDR 0.6.2

    VDR2 Client- ASUS AT5IONTI, 4gb RAM, 128GB SSD, MCE Remote, D-Vine 5 HTPC Case, YAVDR Ansible, Ubuntu 20.04.2

    VDR3 Client- Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD. Streamdev client only.BM2LTS

    UNRAID - 110 TB storage, Supermicro X10SRL -F + Xeon E5-2680 v3 + 256 GB DDR4 ECC Ram.

    Edited once, last by Alexandro77 ().

  • Hi,

    Was passiert mit yavdr ansible mit Ubuntu 20.04?

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hello Stefan,

    Unfortunately I have no running system with 20.04 currently to test and report.

    Server: YaVDR Ansible VM (VDR 2.4.8) as a VNSI Server and Streamdev Server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    VDR1 Client- ASUS AT3IONTI, 4gb RAM, 32GB SSD, MCE Remote, Custom case, YAVDR 0.6.2

    VDR2 Client- ASUS AT5IONTI, 4gb RAM, 128GB SSD, MCE Remote, D-Vine 5 HTPC Case, YAVDR Ansible, Ubuntu 20.04.2

    VDR3 Client- Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD. Streamdev client only.BM2LTS

    UNRAID - 110 TB storage, Supermicro X10SRL -F + Xeon E5-2680 v3 + 256 GB DDR4 ECC Ram.

  • Hi,

    You probably can test via Live-Stick? Ubuntu probably will work.

    Easyvdr5 has no live Support anymore.

    Or try crazycat driver.

    Regards Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • >>I believe something with the driver,kernel, distribution combination is happening.

    LibreELEC 9.2.6(Kodi 18.9) - k e i ne Artefakte

    LibreELEC 10.0.3 (Kodi 19.4) - identische Artefakte wie Ubuntu 22.04


    Gruß/Bongo-007



    VDR-Server: yaVDR 0.6/Softdevice ,ASRock Q1900M,RAM: 4Gb,HDD:5Tb SATA,
    Digital Devices Cine S2 5.5 + DuolFlex,Zotac GeForce GT 1030,Ton über HDMI->AV Receiver Marantz 1506 (HDMI 2.0) ,MS TECH 1200,Sony KD-65XD8505 (UHD)
    Client1: Amazon Fire mit Kodi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!