VDR spult nicht bei HD Aufnahmen

  • Hallo,


    seit eingier Zeit nehme ich in HD auf und stelle fest, dass beim Abspielen von HD Aufzeichnungen das Vor- und Zurück Spulen nicht mehr geht.

    Bei SD Aufzeichnungen geht es ohne Probleme.


    Woran liegt das? Kennt jemand das Problem?

    Fehlermeldungen gibt es keine, es spult nur einfach nicht, oder mal spult es schnell vor, dann kann man es aber nicht mehr stoppen und muss den

    Film abbrechen. Alles sehr unschön und ärgerlich, da bei SD es ohne Probleme geht.


    Danke für Hinweise und viele Grüße,

    Bernd

  • Meine Glaskugel sagt du nutzt gar keinen VDR sondern versuchst mit der Fernbedienung deine Waschmaschine zu bedienen...


    Meine Glaskugel zeigt leider nicht welche VDR (Linux) Distribution auf welcher Hardware du nutzt...

    VDR- Server: Gigabyte Brix 3150 - (2x Sunteck DVB-C) - jessey - Aufnahme und Streaming-Server (12Watt unter Last)
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi & openelec

  • Distro: LMDE 2 Betsy (Debian/jessie)

    mit: deb http://e-tobi.net/vdr-experimental jessie vdr-multipatch base addons


    VDR:

    vdr: [2942] VDR version 2.2.0 started


    IPTV:

    vdr: [2942] loading plugin: /usr/lib/vdr/plugins/libvdr-iptv.so.2.2.0


    Karten:

    kernel: [ 8.859287] ddbridge 0000:06:00.0: device name: Digital Devices Cine CT V7 DVB adapter


    Treiber: dddvb-0.9.32


    Ach ja sonstige Hardware:

    AMD Athlon(tm) 64 X2 Dual Core Processor 5200+

    VGA compatible controller: NVIDIA Corporation C77 [GeForce 8200] (rev a2)

    Frontend: vdr-sxfe --lirc --fullscreen


    ... gebe gern weitere Auskünfte wenn erforderlich und wenn es helfen könnte ...

  • Hi,

    Du nutzt VDPAU? Welchen nvidia Treiber? 304? Nur der geht mit der "Karte" vernünftig.

    Frontend ist softhddevice? Oder welches?

    Hast du Skindesigner an?

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • Hi,

    Du nutzt VDPAU? Welchen nvidia Treiber? 304? Nur der geht mit der "Karte" vernünftig.

    Frontend ist softhddevice? Oder welches?

    Hast du Skindesigner an?

    MfG Stefan

    Moin,


    installiert ist mesa-vdpau-drivers 10.3.2-1+deb8u bzw. vdpau-va-driver 0.7.4-dmo5

    Ich benutze nicht den nvidia-legacy-304xx-kernel-dkms bzw. diver 304.135-1

    Als Frontend benutze ich vdr-sxfe mit xineliboutput (2.0.0)

    Als Skin benutze ich lcars, installiert ist aber auch skinenigmang, da vdr-plugin-skindesigner ist nicht installiert.


    Kann ich sonst noch was raussuchen, was hilft?


    Gruss,

    Bernd

  • Hi,

    Geht es denn mit softhddevice?

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • Hi,

    es gibt schon Gründe für Fertigdistris...


    Welchen nvidia Treiber nutzt du jetzt? Lass dir doch nicht alles aus der Nase ziehen...

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • Sind das Aufnahmen die du mit deinem VDR selber gemacht hast oder von einem fremden System?

    Sind es HD Aufnahmen von oeffentlich rechtlichen Sendern oder auch Privatsendern? Ist ein "Voldemort" Plugin im Spiel?

    VDR- Server: Gigabyte Brix 3150 - (2x Sunteck DVB-C) - jessey - Aufnahme und Streaming-Server (12Watt unter Last)
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi & openelec

  • Habe ich doch oben geschrieben: Ich benutze den nvidia-legacy-304xx-kernel-dkms bzw. driver 304.135-1 laut Angabe von aptitude


    [ 28.031] (II) LoadModule: "nvidia"

    [ 28.062] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so

    [ 28.370] (II) Module nvidia: vendor="NVIDIA Corporation"

    [ 28.370] compiled for 4.0.2, module version = 1.0.0

    [ 28.370] Module class: X.Org Video Driver

    [ 28.408] (II) NVIDIA dlloader X Driver 304.135 Tue Jan 17 15:28:00 PST 2017

    [ 28.408] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs


    Gruss,

    Bernd

  • Sind das Aufnahmen die du mit deinem VDR selber gemacht hast oder von einem fremden System?

    Sind es HD Aufnahmen von oeffentlich rechtlichen Sendern oder auch Privatsendern? Ist ein "Voldemort" Plugin im Spiel?

    Selbst aufgenommen von Kabel, öffentlich rechtlich. "Voldemort" habe ich nicht.