[gelöst] HP ProLiant MicroServer Gen8 Selftest error

  • Hallo
    habe heute meinen Server rebootet und auf der Konsele gab es einen Selftesterror. und per F5 komme ich nicht mehr in den Smarty Array Administrator.


    Unter Ilo Diagnostics


    Code
    1. LO Self-Test Results
    2. Embedded Flash/SD-CARD Controller firmware revision 2.10.00 Embedded media manager failed initialization
    3. CPLD - PAL0 ProLiant MicroServer Gen8 System Programmable Logic Device version 0x06
    4. BMC USB Interface
    5. NVRAM data
    6. NVRAM space
    7. EEPROM
    8. Host ROM
    9. Supported host


    Firmware ist die 2.53


    Ist jetzt das Mainboard defekt.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von dippes ()

  • Ich würde auf ein Problem bei der Initialisierung der SD-Karte tippen und eine aktuellere Version der Firmware nutzen: https://h20566.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=5219994&docLocale=en_US&docId=emr_na-c03874400

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ich habe doch schon die Aktuellste Firmware drauf?


    iLO Firmware Version
    2.53 May 03 2017



    Hast du das gemeint?


    ** CRITICAL ** HPE Moonshot iLO Chassis Manager Firmware for ProLiant Server Cartridges 1.52
    27 Mrz 2017

  • Falls du im SD Schacht eine Karte stecken hast, nimm sie raus.
    Schau mal ob du im BIOS den CardReader deaktivieren kannst.


    Das wären meine ersten Versuche.

    No Brain => No Pain
    ---
    VDR Server:
    HP ML110, Xeon 2,4Ghz, 3x2TB im RAID5, 1x2TB für video0, MLD Server, 2 x Satix Mystique DVB-S2 Dual, 1 DVB-T für ORF
    VDR Clients:
    3 x RPi 3 Client MLD Ver. 5.1
    1 x RPi 2 Client MLD Ver. 5.1

  • Karte steckt keine drinne,und ausschsalten kann man den Reader im Bios nicht soweit ich gesehen habe.


    Ich komme mit F5 auch nicht mehr in die Smart Array Administration.

  • Zweimal der gleiche Link zur Aktualisierung der iLO4 FW, dabei hat er 2.53 drauf, hat er zweimal geschrieben und mir ist keine neuere FW für iLO4 bekannt ... :rolleyes:


    dippes


    Was hast Du an dem Server geändert, ausser kürzlich die iLO4 FW?


    und per F5 komme ich nicht mehr in den Smarty Array Administrator.

    Hat das je funktioniert, der direkt Aufruf von ACU per "F5"?


    Kannst Du mal versuchen über das "Intelligent Provisioning" zu booten, das dann abzubrechen, dann kommst Du auch über das Hauptmenu zum "Array Control Utility" ... ?


    Regards
    fnu

    HowTo: APT pinning

  • Hast du mal für 5 Minuten den Netzstecker gezogen?


    Mein einer SD-Reader hängt sich auch gelegentlich auf, da hilft nur ihn vom Strom zu trennen.
    Falls der Reader mit Stanby-Spannung versorgt wird würde nur der Netstecker helfen.

    Gruss
    SHF


  • Zitat

    Was hast Du an dem Server geändert, ausser kürzlich die iLO4 FW?


    nichts



    Zitat

    Hat das je funktioniert, der direkt Aufruf von ACU per "F5"?


    Ja,so habe ich meine Platteneingerichtet.



    Code
    1. Kannst Du mal versuchen über das "Intelligent Provisioning" zu booten, das dann abzubrechen, dann kommst Du auch über das Hauptmenu zum "Array Control Utility" ... ?


    Muss ich mal ausprobieren.



    Zitat

    Hast du mal für 5 Minuten den Netzstecker gezogen?


    Hatte den Server sogar 15min ohne Strom.


    Ich hoffe das es kein Hardwaredefekt ist.

    Bilder

  • dippes


    Was sagt den die iLO4 Diagnostic Page, also:


    Code
    1. https://IP-DEINES-ILO

    Login ist administrator und PWD steht auf dem Wimpel am Gerät ...


    Hattest Du jetzt eine SD-Card drin oder nicht?


    Regards
    fnu

    HowTo: APT pinning

  • So eine Meldung hatte ich auch. Bei mir war aber microSD in Verwendung (ESXi 6.5 drauf installiert), wurde mit der 2.53 bei mir behoben, so eine Meldung war aber nur beim kalt start zu sehen und nicht nach einem soft reboot/start.


    Hier wurde darüber auch geschrieben

    Code
    1. https://www.hardwareluxx.de/community/f101/hp-proliant-g8-g1610t-g2020t-i3-3240-e3-1220lv2-microserver-963207-448.html#post25452845
  • Zitat

    So eine Meldung hatte ich auch. Bei mir war aber microSD in Verwendung (ESXi 6.5 drauf installiert), wurde mit der 2.53 bei mir behoben, so eine Meldung war aber nur beim kalt start zu sehen und nicht nach einem soft reboot/start.


    Eine SD Karte steckt keine in dem Slot.


    Die Meldung habe ich auch nach einem Reboot noch.


    Code
    1. Was sagt den die iLO4 Diagnostic Page, also:


    siehe Start Post

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von dippes ()

  • steck mal eine microSD karte ein (mit partition) schau ob die richtig erkannt wird, wie hier zu sehen ist (/ 16GB..)


    Code
    1. https://abload.de/img/ilo4_diagnostics010uomh.png
  • Code
    1. Embedded Flash/SD-CARD Controller firmware revision 2.10.00 Embedded media manager failed initialization

    siehe Start Post


    Naja, die Zeile enthält ja zwei Geräte. Das embedded Flash ist vmtl. das was ACU bzw. Intelligent Provisioning enthält. Wäre also die Frage, kannst Du "Intelligent Provisioning" aufrufen?


    Regards
    fnu

    HowTo: APT pinning

  • Zitat

    Wäre also die Frage, kannst Du "Intelligent Provisioning" aufrufen?


    Leider lässt sich auch mit F10 "Intelligent Provisioning" nicht aufrufen.


    Das einzige was sich noch mit den Funktionstasten aufrufen lassen ist mit F8 iLo und mit F9 die Bios einstellungen.

  • Alle Disken abstecken und booten lassen, kommt da noch "Intelligent Provisioning" bzw das Boot Menu ? Boot media erstellen und vielleicht ACU (falls möglich) reflashen, ansonsten einen call bei der HP..

  • Habe mir Intelligent Provisioning herunter geladen.


    Ist diese Iso das richtige um zu flashen?

  • Ist diese Iso das richtige um zu flashen?

    Das musst Du nicht runterladen, das ist beim Gen8 Micro schon drauf und wird bei Bedarf mit dem SPP aktualisiert.


    Du musst beim Server Start IIRC "F10" drücken um dieses embedded Linux mit den hpe Tools zu starten.


    Dann startet er direkt dort rein, das brichst Du ab und kommst auf eine Übersicht, die "Intelligent Provisioning" und "Perform Maintenance" bietet. Wenn Du da hinkommst, spricht das Ding dahin bootet, kannst über "Perform Maintenance" auch "ACU" erreichen.


    Wenn nicht, ist dieser interne Flash Bereich entweder korrumpiert oder kaputt. Der Server würde auch ohne laufen, aber ACU dann nur noch vom SPP oder aus dem OS heraus ...


    Regards
    fnu

    HowTo: APT pinning

  • Ok, das funktioniert leider nicht mehr.

  • Ok, das funktioniert leider nicht mehr.

    Wenn nicht, ist dieser interne Flash Bereich entweder korrumpiert oder kaputt. Der Server würde auch ohne laufen, aber ACU dann nur noch vom SPP oder aus dem OS heraus ...

    Bzw. der zugehörige Controller kaputt. Liegt beides auf dem Mainboard ...


    Regards
    fnu

    HowTo: APT pinning