Posts by dippes

    Argus

    über die "argononed.conf" lässt sich nur der Lüfter regeln.


    Würde es was bringen wenn der Taster überbrückt wird?


    M-Reimer

    Wenn alle Sricke reissen werde ich das machen müssen.


    Dazu muss aber der USB-C Stecker an einer Seite komplett verjüngt werden da die Adapterplatine im Weg ist und für die Kabelzuführung ein Loch ins Gehäuse was ich wenn es anders geht vermeiden will.

    Habe das argon case bekommen und den Raspi eingebaut.Das Gehäuse ist sehr Passgenau und wertig.


    Aber eins gefällt mir nicht.Der Ein-Ausschalter.


    Ich schalte den Raspi mit Smart Home ein und aus.Jetzt muss noch extra der Einschalter betätigt werden damit der Raspi startet.


    Kann man den lahmlegen? Kennt jemand dieses Gehäuse?

    Hallo


    Ich habe ein Set mit Gehäuse und zweier Kühlkörper gekauft.

    Beim normalen Betrieb mit libreelec wird die CPU des Raspi 73 C heiss.


    Wegen diesem Problem habe ich das "Argon One Case" bestellt.Dazu müssen die aufgeklebte Kühlkörper wieder runter.


    Wie macht man das am besten ohne den Raspi zu zerstören?

    Ich habs einfach gemacht.Ging ohne Probleme.


    Was ich beim installieren (aus meiner Sicht) falsch gemacht habe Lvm einzurichten.


    Bekommt man das wieder los?


    Ansonsten das bis jetzt beste Yavdr und Kodi.

    Muss man einfach das Paket "vdr-plugin-softhddevice-openglosd-ffmpeg-2.8" installieren und ffmpeg 2.8 wird nachgezogen?.


    Sonst muss nichts beachtet werden?

    Hallo


    ich habe heute yavdr ansible versucht zu installieren.Aber nach dem Yavdr Logo lande ich wieder im Loging.


    Nov 19 20:22:58 Wohnzimmer-PC vdr: video: Can't connect to X11 server on ':0.0'


    Leider scheint kein Nvidiatreiber installiert zu sein.


    Code
    1. root@Wohnzimmer-PC:~# lspci -nnk | grep "VGA\|'Kern'\|3D\|Display" -A2
    2. 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK208 [GeForce GT 6 30 Rev. 2] [10de:1284] (rev a1)
    3. Subsystem: ZOTAC International (MCO) Ltd. GK208 [GeForce GT 630 Rev. 2] [19da:1308]
    4. Kernel driver in use: nouveau

    Ist es das Problem was Dieter meint? unter "yavdr ansible" meint.

    Quote

    Hast du schon das von lnj angepasste softhddevice ausprobiert, das als vdr-plugin-softhddevice im PPA ist? Das soll ja besser mit aktuellen ffmpeg-Version zusammenspielen.

    Friert auch regelmäßig ein.


    Könntest du mal softhddevice ohne "openclosed" einstellen? Wenn das nicht funktioniert werde ich es wohl mit xineliboutput versuchen.

    Habe mal von meinem Windowspc den Port 9000 angepingt.


    Code
    1. C:\Program Files (x86)\pping>pping 192.168.1.48 9000
    2. Starting pinging host 192.168.1.48 on TCP port(s) 9000 4 times:
    3. # 1 -> Pinging host 192.168.1.48 (IP:-) on TCP port 9000 with timeout 1: CLOSED
    4. # 2 -> Pinging host 192.168.1.48 (IP:-) on TCP port 9000 with timeout 1: CLOSED
    5. # 3 -> Pinging host 192.168.1.48 (IP:-) on TCP port 9000 with timeout 1: CLOSED
    6. # 4 -> Pinging host 192.168.1.48 (IP:-) on TCP port 9000 with timeout 1: CLOSED
    7. Finished pinging host 192.168.1.48 (IP:-). 4 pings sent (0 OPEN, 4 CLOSED)


    Ich habe aber keine Firewall auf meinem Server aktiv.Was Blockiert denn da?

    Code
    1. root@hp-server:~# ufw status
    2. Status: inactive

    Hallo


    ich habe auf meinem HP Microserver Ubuntu 18.02 installiert und Virtualbox 6.0.6.


    Als WIF benutze ich phpVirtualbox.Meine VMs funktionieren.Aber ich komme nicht mehr mit dem rdp Protokoll auf den Server um die Vms zu bedienen.Über ssh geht es natürlich.


    Problem ist ich kann keine neuen vms mehr installieren da ich kein Zugriff mit Maus und Tastatur habe.Das alles hat Jahrelang funktioniert aber auf einmal nicht mehr.


    Hat jemand vbox auf einem Server installiert und phpvirtualbox als WIF bei dem es funktioniert?

    Das spuckt netstat auf Port 9000 aus. VM Ubuntu


    Zugreifen tue ich mit anderem Rechner mit 192.168.1.48:9000. 192.168.1.48 ist der hp-server.


    Bekomme aber keine Verbindung mehr hin.

    Code
    1. root@hp-server:~# netstat -tulpen | grep 9000
    2. tcp 0 0 127.0.0.1:9000 0.0.0.0:* LISTEN 1001 442417 34541/VBoxHeadless

    Auf die Freigaben zugreifen funktioniert jetzt.


    Aber die Informationen werden nicht von der sql Datenbank abgeholt.(Mit Kodi 18.2 auf meinem Win 10 Rechner funktioniert es)


    Laut Kodi 17.6 Log schaut es gut aus.


    Code
    1. 11:08:34.036 T:140616822343424 INFO: MYSQL: Connected to version 5.5.5-10.1.38-MariaDB-0ubuntu0.18.04.1
    2. 11:08:34.084 T:140616822343424 NOTICE: Running database version MyMusic60
    3. 11:08:34.120 T:140616822343424 NOTICE: Running database version MyVideos107
    4. 11:08:34.121 T:140616822343424 NOTICE: Running database version TV29
    5. 11:08:34.121 T:140616822343424 NOTICE: Running database version Epg11

    Laut mysql Log eher nicht.



    Der epgd läuft und füllt artig die Datenbank.


    Nur scraper2vdr (yavdr 0.6) verbindet sich nicht mit der Datenbank.


    Muss noch was eingestellt werden?




    Code
    1. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Trying to re-connect to database!
    2. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Calling mysql_init(2066)
    3. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Closing mysql connection and calling mysql_thread_end(2066)
    4. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Error, connecting to database at '192.168.1.48' on port (3306) failed
    5. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Could not access database '192.168.1.48:3306'
    6. May 4 10:03:40 Fernseh-PC vdr: scraper2vdr: Could not access database '192.168.1.48:3306' (tried to open vdrs)

    Irgendwas stimmt da nicht.


    müsste nicht auch ein TVM Plugin drinneliegen?


    Code
    1. Line 193: May 4 09:51:33 hp-server epgd: Loading plugin: /usr/lib/epgd/plugins/libepgd-epgdata.so
    2. Line 193: May 4 09:51:33 hp-server epgd: Loading plugin: /usr/lib/epgd/plugins/libepgd-epgdata.so
    3. Line 193: May 4 09:51:33 hp-server epgd: Loading plugin: /usr/lib/epgd/plugins/libepgd-epgdata.so
    4. Line 193: May 4 09:51:33 hp-server epgd: Loading plugin: /usr/lib/epgd/plugins/libepgd-epgdata.so