Kein Bild mit softhddevice nach Update (Ton ja)

  • Hi ,
    Versuch mal das Paket 304.131 aus dem Iso bei yavdr oder easyVDR zu extrahieren und zu nutzen . Manuell installiert sollte das gehen . Unser ppa und das von Seahawk gehen derzeit beide nicht zu installieren , da ein anderes Paket noch fehlt , das sagt dir apt beim Install. Das findest du auch im EasyVDR3.0 iso.
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Danke Stefan für den Tips.
    Bin mir zwar aktuell nicht sicher wie ich das Paket extrahiere, aber werde mir das die Tage mal anschauen.


    Gesendet von meinem PE-TL10 mit Tapatalk

    VDR: Asus M3N78-EM mit Onboard Nvidia 8300, AMD 5050e, 2x2GB Ram, 8GB SATA Transcend SSD + 1 TB WD green, Atric-Einschalter, Hitachi-LCD 240x128 (HD61830) & AX206 (Pearl), Terratec S2 HD & TeVii S464 (unterstützt durch v4l-dvb per selfmade-patch), yaVDR 0.4

  • Hi,
    der Fehler ist schon fast 4 Wochen... Ob da noch was kommt...


    Nehmt doch die Version von Seahawk...


    MfG,
    Stefan

    Hallo zusammen,
    leider hat es mich auch erwischt, natürlich mit dem Produktivsystem. Sonst wäre es ja auch nur halb so schön. Und das habe ich heute erst aktualisiert. :wand
    Hätte ich lieber mal hier vorbeigeschaut. Ich verwende auch die 0.5er Version. Aber back to topic:


    "Nehmt doch die Version von Seahawk..."


    Was meinst du damit, Seahawk postet auf Seite 1 mehrere Sachen.
    Möchte mir mein System nicht komplett zerstören. :(
    Verwende einen zuverlässigen ION-Atom mit 9400er Onboard-Grafik.
    Wie bekomme ich wieder ein Bild?


    Achso, was ist eigentlich, wenn ich jetzt gerade im Moment die 0.5. neu installiere, bekomme ich dann auch das betreffene Update und somit ebenso kein Bild?
    Bitte auch dazu um Info.


    Vielen Dank an alle...

  • Verwende einen zuverlässigen ION-Atom mit 9400er Onboard-Grafik.

    Mit dem sollte der nvidia-340 Treiber gut funktionieren, den nutze ich unter yaVDR 0.6 für meine ION-Systeme.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,


    Fallback ging nicht da das alte Paket leider schon "gepurged" wurde (dumm von mir)


    guckst Du -> https://launchpad.net/ubuntu/+…idia-graphics-drivers-304


    Gruss
    Wolfgang

    Images

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • Aktuell installiertes nvidia-Paket entfernen, anderes installieren:

    Code
    1. sudo apt-get remove nvidia-current
    2. sudo apt-get install nvidia-340 yavdr-essential

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi, habe das gleiche Problem mit beiden (!) VDRs hier. Einmal mit GF8300 onboard und einmal mit einer GT620. Beide Rechner bei softhddevice ohne Bild und mit xineliboutput zwar Bild aber hohe Prozessorlast. Ein VDR hatte den .131 drauf, der andere einen viel älteren 304er Treiber. Bin mal gespannt, ob es eine Lösung gibt, stoße auf die gleiche Probleme wie die anderen Forenmitglieder hier, egal ob Fallback oder Neuinstallation.
    Gruß

    Klemens


    In Rente: HD-VDR1:
    ASUS M3N78-EM mit Athlon X2 4400, 640GB, 2 GB RAM, Alphacool LCD,
    Satelco-Easywatch DVB-C, Atric-Einschalter, yavdr
    Test: HD-VDR2:
    Asrock B75-Pro3-M, Celeron G550, Nvidia GT620, DD Cine C/T, yavdr
    ansible
    "Produktiv"-VDR:

    MSI B365M Pro-VH, i3-9100F, Nvidia GT1030, yavdr ansible, DVB-C und DVB-S von DD

    The post was edited 1 time, last by Klema ().

  • So, die Lösung für VDR Nr. 1 war die Neuinstallation von 0.6.1, hat super geklappt und Bild ist auch da, Cine C/T wurde erkannt wie auch das targavfd. So habe ich ein aktuelles funktionierendes System, was ja auch okay ist ;)

    Klemens


    In Rente: HD-VDR1:
    ASUS M3N78-EM mit Athlon X2 4400, 640GB, 2 GB RAM, Alphacool LCD,
    Satelco-Easywatch DVB-C, Atric-Einschalter, yavdr
    Test: HD-VDR2:
    Asrock B75-Pro3-M, Celeron G550, Nvidia GT620, DD Cine C/T, yavdr
    ansible
    "Produktiv"-VDR:

    MSI B365M Pro-VH, i3-9100F, Nvidia GT1030, yavdr ansible, DVB-C und DVB-S von DD

  • Hi, der 131 bei EasyVDR3.0 ist gefixt.
    Versucht den mal!
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Quote

    sudo apt-get remove --purge nvidia-*
    sudo apt-get install nvidia-340


    hatte dasselbe Problem, mit purge und dem 340er hats dann wieder funktioniert.


    DANKE!!!!!

    HTPC: Selfmade Woodcase, semipassiv
    GIGABYTE GA-P965-DS4, Intel E8400 2x3,0Ghz, 2x2GB DDRII-800, Pallit Nvidia GT520
    1x DigitalDevices Cine S2 Dual Tuner, LCD iMON Ultrabay mit RM200
    Blu-Ray Combo Drive SATA LiteOn IHES112-115
    yaVDR 0.7 ansible
    TV: Panasonic TX-P50GT30E
    Sound: Logitech Z-5500

  • Hallo zusammen,


    wie ist denn hier der aktuelle Stand? Mein M3N78-EM kann mit dem 304.132er kein softhddevice mehr... xineliboutput geht.
    Kann ich den GeForce 8300 auch mit 340 betreiben?


    Gruß
    Stefan

  • Hi,


    Kann ich den GeForce 8300 auch mit 340 betreiben?

    nein ...läuft nicht mit nvidia-340. Installiere nvidia-304.131 oder du schaust mit

    Code
    1. sudo apt-cache policy nvidia-304

    nach, ob "nvidia-304.117" noch verfügbar ist!


    Gruss
    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • nein, der 304.117 ist weg. kann ich den irgendwoher bekommen?

  • Hi, ja aus den EasyVDR3.0 Quellen (ppa). Und dann manuell installieren nach Download des Pakets 304.131.
    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi Stefan,


    meinst Du den 304.131 oder den 304.117?
    Außerdem bin ich auf precise. In den Quellen sehe ich nur trusty.


    Gruß
    Stefan

  • Hi,


    Außerdem bin ich auf precise. In den Quellen sehe ich nur trusty.

    es wäre sinnvoll gewesen dies mitzuteilen :D


    seahawk1986(Alexander) hat den Treiber auch in seinem PPA für "precise"
    Siehe -> https://launchpad.net/~seahawk1986-hotmail/+archive/ubuntu/ppa/+packages?field.name_filter=nvidia-graphics-drivers-304&field.status_filter=published&field.series_filter=precise


    Gruss
    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • ok, sorry. Also nochmal etwas weiter vorne: Mein yavdr 0.5 will seit dem November-Update nicht mehr mit softhddevice. Mittels xineliboutput gehts, aber wie schon weiter oben beschrieben mit 50% CPU und nicht so geschmeidig.
    Das PPA von seahawk habe ich ergänzt.


    apt-cache policy nvidia-304*


    Und apt-cache policy nvidia-current* ergibt


    Wenn ich apt-get install nvidia-current=304.131-0ubuntu6~precise eingebe, bekomme ich


    Was nun? Ich bin ratlos!

  • Hi,


    Was nun? Ich bin ratlos!

    wenn man sich den Fred durchlist ..dann kommt man auf

    Code
    1. sudo apt-get install yavdr-essential


    Gruss
    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

    The post was edited 2 times, last by wolfi.m ().

  • aha, ich hatte mich bisher am

    Code
    1. nvidia-current ist schon die neueste Version.

    gestört.


    Wie stelle ich fest, ob nun die 304-131er installiert ist? Wenn ich nämlich wieder zurück auf softhddevice gehe, habe ich immer noch kein Bild.


    Danke
    Stefan