You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, August 22nd 2003, 1:46pm

TVTV-Plugin tuts nicht

Hallo,

als begeisterter Newby habe ich diekrt mall das TVTV-Plugin ausprobiert.
Das Einbinden klappt offensichtlich, die TVTV Menueeintraege sind auch da. Ich starte vdr ueber runvdr mit dem Plugin und habe auch erfolgsversprechende Logeintraege.
Ueber TVTV habe ich dann ein paar Filme ausgewaehlt (record-Button war sichtbar) und anschliessend die Ubertragung ueber das OSD Menue TVTV angestossen. Folgende Eintraege finden sich nun in /var/log/messages:

Aug 22 13:32:18 ds9 vdr[5809]: connect from 127.0.0.1, port 32895 - accepted
Aug 22 13:32:24 ds9 vdr[5947]: TVTV Timer Thread started (pid=5947)
Aug 22 13:32:24 ds9 vdr[5947]: TVTV Timer Make Update
Aug 22 13:32:24 ds9 vdr[5809]: confirm: TVTV update wird ausgefuehrt
Aug 22 13:32:25 ds9 vdr[5947]: TVTV Receive 165 Bytes
Aug 22 13:32:25 ds9 vdr[5947]: TVTV Timer File processed
Aug 22 13:32:25 ds9 vdr[5947]: TVTV Timer Thread ended (pid=5947)
Aug 22 13:32:26 ds9 vdr[5809]: not confirmed
Aug 22 13:32:26 ds9 vdr[5809]: max. latency time 2 sec

Das Ergebnis ist: keine Veraenderung. Ich haette erwartet, dass ich jetzt unter Timers die ausgewaehlten Filme sehe , aber: nichts (bin schon ganz verzweifelt ..)

Hat jemand eine Idee?

gruss
Falk

WarEagle

Master

Posts: 1,997

Location: Wolfsburg

Occupation: Anwendungsentwickler

  • Send private message

2

Friday, August 22nd 2003, 2:05pm

Aug 22 13:32:26 ds9 vdr[5809]: not confirmed

das klingt für mich nach einer falschen Anmeldung.
* hast du das richtige Kennwort in vdr hinterlegt (geht gut über startparameter)
* hast du die richtige mailadresse eingetragen? (geht gut über startparameter)
* hast du bei tvtv.de das korrekte Aufnahmegerät eingetragen?

Kai

Trainee

Posts: 58

Location: Kassel

Occupation: Informatiker

  • Send private message

3

Friday, August 22nd 2003, 2:07pm

RE: TVTV-Plugin tuts nicht

Hallo Falk,

Du mußt erst auf "Merkliste" gehen und auf den Knopf drücken, der die Liste für den Download bereitstellt. (Wie der heißt, kann ich im Moment nicht sagen, ich weiß mein Login nicht auswendig - ist aber einfach zu finden.)
Danach sollte auch der Download funktionieren.

Schönen Gruß

Kai

WarEagle

Master

Posts: 1,997

Location: Wolfsburg

Occupation: Anwendungsentwickler

  • Send private message

4

Friday, August 22nd 2003, 2:12pm

RE: TVTV-Plugin tuts nicht

Quoted

Original von Kai
Hallo Falk,

Du mußt erst auf "Merkliste" gehen und auf den Knopf drücken, der die Liste für den Download bereitstellt. (Wie der heißt, kann ich im Moment nicht sagen, ich weiß mein Login nicht auswendig - ist aber einfach zu finden.)
Danach sollte auch der Download funktionieren.

Schönen Gruß

Kai


ich habe da eben mal hingeschaut, da gibts echt einen button. Gedrückt habe ich ihn noch nie, und ich habe nun schon mehrere Sachen damit aufgenommen.
Muß man den vielleicht nicht für alle Geräte drücken?

5

Friday, August 22nd 2003, 2:14pm

RE: TVTV-Plugin tuts nicht

danke fuer das schnelle Feedback.

Die Anmeldedaten gebe ich ueber die Startparamter mit und kann diese auch im OSD sehen ... alles paletti.
Den magischen Knopf bei TVTV habe ich auch gedrueckt. Als Geraet habe ich allerdings irgendwas ausgewaehlt. Gibt es hieryu eine feste Vorgabe?

Gruss
Falk

WarEagle

Master

Posts: 1,997

Location: Wolfsburg

Occupation: Anwendungsentwickler

  • Send private message

6

Friday, August 22nd 2003, 2:23pm

Ich bin mir nicht sicher ob man ein bestimmtes nehmen muß, ich meine gelesen zu haben, dass manche nciht gehen.
Ich habe bei mir FAST-Dazzle tv4me drin, das klappt zumidnest.

Posts: 2,765

Location: Dormagen (NRW, bei Köln)

Occupation: Bürotippse bei nem Klempner

  • Send private message

7

Friday, August 22nd 2003, 2:44pm

Stimmt, WarEagle...

Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.

Insofern kann ich WarEagles Vermutung mal so eben bestätigen.

Das Verfahren geht in der Kurzfassung folgendermassen:

1. Einloggen
2. Filme auswählen
3. Bei der Auswahl des jeweiligen Films immer oben rechts den Record-Button anklicken
4. Dann sich die Merkliste anzeigen lassen.
5. Die Daten in der Merkliste zum TVTV-Server übertragen.
6. Vom TVTV-Server wieder abmelden.
7a Im VDR-Menü entweder warten, bis er sich die Daten automatisch durch Einloggen holt (auch hier müssen glaube ich, bei den Setup-Einstellung des Plugins die entsprechenden Einlogdaten und des Gerät ausgewählt sein, das müssteste auch noch mal überprüfen)
7b oder aber gleich das Plugin kurz starten. Da erscheint normalerweise in gelber Schrift ein Balken TVTV-Update wird ausgeführt
8. Die Einstellungen in der Timerliste checken.

Und wenn´s jetzt immer noch nicht geht, dann haste was falsch gemacht.

Das Plugin funktioniert also auf jeden Fall.

Hoffe, es hilft weiter.

Greets Olaf
Ollie jetzt auch im Internet !!! ->> www.ohms.ws << VDR mit ASUS A7V8X-X, Athlon XP 2 Ghz, 512 MB DDR-RAM und gentoo 2008.0 Linux, ner Menge Platten (1 TB), 2 Brennern und Karten-Vollausstattung (1 X Nexus 4 MB Mod, 3 x Nova, 1 PVR 350) , TFT/Sony PSOne, Nvidia Graka und und und * Linux - wir geben ihrem Computer das Leben zurück *

This post has been edited 1 times, last edit by "olafhenkel" (Aug 22nd 2003, 2:45pm)


8

Friday, August 22nd 2003, 3:47pm

hallo,
die Meldung

Quoted

Aug 22 13:32:26 ds9 vdr[5809]: not confirmed

deutet doch darauf hin,das die Bestaetigung fehlt ---> Ok-Taste ,
oder braucht man das nicht ?
mfg
/hast du mal die Benutzerdaten bzw email ueberprueft in der
setup.conf ,moeglicherweise stimmen die Daten nicht .

This post has been edited 1 times, last edit by "holymoly" (Aug 22nd 2003, 3:52pm)


9

Friday, August 22nd 2003, 3:52pm

Danke, ihr habt mir den Glauben zurueckgegeben. Es läuft!
Ich habe jetzt als Geraet FAST-Dazzle tv4me ausgewaehlt und weiter versucht - kein Erfolg. Dann habe ich die Einstellungen gecheckt aber auch nicht wirklich was gefunden. Als letztes habe ich verzweifelt die Aufrufparamter neu geschrieben und schon nach dem 3. Versuch ging es dann ...
Ich habe allerdings leider keine Ahnung woran es jetzt wirklich lag :-(.

Vielen Dank und so long
Gruss
Falk

Tubby

Trainee

Posts: 98

Location: bayerisch Schwaben

  • Send private message

10

Monday, September 27th 2004, 11:39pm

RE: Stimmt, WarEagle...

Quoted

Original von olafhenkel
Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.


äähm bin ich blöd oder nur blind? Das Teil kann ich bei "Geräteregistrierung" nicht auswählen. Hat sich da was geändert?

:rolleyes:

11

Tuesday, September 28th 2004, 10:15am

Moin,

stimmt, die etwas umgestellt, gibt es einen Nachfolger des tv4me der auch funktioniert?
gruß
megamike
_____________

ASUS P4B266-M:::Celeron 2GHz:::256MB:::Techno-Ver1.6:::extended-Board von STB:::Seagate40GB:::Samsung160GB
Ubuntu-server6.10:::nvram95(no reboot!):::vdr-1.4.0:::-Premote:::-Pconsole:::-Pdvdselect:::-Pmp3

:cylon *** VDR...bis die Augen wackeln***

12

Tuesday, September 28th 2004, 2:58pm

Hallo,

ich verwende schon seit Jahren epg2timers. Hier wird die Merkliste einfach per wget heruntergeladen und dann geparsed. Man braucht die gewünschten Sendungen nur in die Merkliste aufnehmen, das wars. Ab und zu muss man wenn sich eine Senderkennung geändert hat diese in epg2timers.cxx ändern und neu übersetzen. Bei mir läuft jede halbe Stunde ein Update-Skript so dass ich von überall per Internet Sendungen programmieren kann.

Emil

Tubby

Trainee

Posts: 98

Location: bayerisch Schwaben

  • Send private message

13

Tuesday, September 28th 2004, 8:20pm

Also ich hab jetzt mal alle Geräte durchprobiert für die man keine tvtv-ID eingeben muß.
Ich krieg aber immer was im Sinne von:

Source code

1
2
3
4
5
6
Sep 28 20:16:44 server vdr[5563]: TVTV Timer Thread started (pid=5563)
Sep 28 20:16:44 server vdr[5563]: TVTV Timer Make Update
Sep 28 20:16:44 server vdr[5371]: confirm: TVTV update wird ausgefuehrt
Sep 28 20:16:44 server vdr[5563]: TVTV Receive 251 Bytes
Sep 28 20:16:44 server vdr[5563]: TVTV Timer File processed
Sep 28 20:16:46 server vdr[5371]: not confirmed


Das TVTV-Plugin ist doch ziemlich verbreitet. Hat da keiner ne Idee wie das funktionieren könnte?

14

Wednesday, September 29th 2004, 10:15am

Hallo,

ich habe folgendes Problem mit TVTV:
beim Aufruf von TVTV geschieht bei mir nichts, obwohl tvtv in der setup.conf korrekt eingetragen ist (username, email und passwort), ich bei tvtv definitv eine sendung zur Aufnahme markiert habe und auch die Netzwerkverbindung korrekt konfiguriert ist.

In der Datei /root/var/log/messages findet sich der folgende Eintrag:

Quoted

Sep 18 22:56:30 [vdr] confirm: TVTV update wird ausgefuehrt
Sep 18 22:56:31 [vdr] TVTV ChannelsMap.h ist not up-todate ,-)
Sep 18 22:56:32 [vdr] not confirmed


Wo finde ich diese Datei ChannelsMap.h, wozu dient sie und wie kann ich sie aktualisieren?

Wäre schön, wenn mir jemand einen Tip geben kann.

Peter

This post has been edited 1 times, last edit by "pesobs" (Sep 29th 2004, 10:15am)


knebb

Sage

Posts: 3,924

Location: derzeit M-V

Occupation: Technical Support Engineer

  • Send private message

15

Wednesday, September 29th 2004, 10:33am

RE: Stimmt, WarEagle...

Quoted

Original von olafhenkel
Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.
Insofern kann ich WarEagles Vermutung mal so eben bestätigen.

Ich aber nicht! ;) Dieses "Dazzle" gibbet garnicht (mehr?) bei der Auswahl von TVTV. Ich habe bei mir ausgewählt: WinTV PVR (PCI/ USB)

Quoted

4. Dann sich die Merkliste anzeigen lassen.
5. Die Daten in der Merkliste zum TVTV-Server übertragen.

Nö, muß ich nicht machen mit Merkliste. Glaub ich zumindest :D Er übernimmt das bei mir auch so. Werde ich aber nochmal testen

Quoted


Das Plugin funktioniert also auf jeden Fall.

Ja, das schtimmt allerdingsch :)
Glotze: Asus TUV4X- PIII/1100- 1024MB- Nexus-S+ Nova-S- easyVDR 0.509
Server: 2x Quad Xeon, 48GB RAM, 8 TB HDD, VMware ESX 5.0 :P

BlooD

Trainee

Posts: 57

Location: BW - Lörrach

Occupation: Verfahrenskonstrukteur

  • Send private message

16

Friday, October 1st 2004, 6:31pm

Das mit der ChannelsMap.h hab ich auch :(

Allerdings nicht bei jedem Sender. Das hier wären 2 Folgen von MTV's Pimp my Ride gewesen.


Source code

1
2
3
4
5
6
Oct  1 18:21:12 vdr vdr[20366]: confirm: TVTV update wird ausgefuehrt
Oct  1 18:21:12 vdr vdr[21053]: TVTV Receive 1778 Bytes
Oct  1 18:21:12 vdr vdr[21053]: TVTV ChannelsMap.h ist not up-todate ,-)
Oct  1 18:21:12 vdr vdr[21053]: TVTV ChannelsMap.h ist not up-todate ,-)
Oct  1 18:21:12 vdr vdr[21053]: TVTV Timer File processed
Oct  1 18:21:14 vdr vdr[20366]: not confirmed


Aufnehmen auf 'VOX' haben sich erfolgreich eintragen lassen.


Ach, ich benutze auch "WinTV PVR (PCI/ USB)" Bei mir übernimmt er auch alle Sendungen, die ich mit dem rotern knopf markiert habe (Aufnahme).

Noch Aktuell:
ECS K7SOM+, AMD Duron 1.6, 256MB DDR RAM, TT Rev. 1.6 FF, Nova-Budget, Slot-In-DVD-ROM, SAMSUNG 120GB
Gentoo (2.6.27-gentoo-r7)
VDR 1.6.0-2 mit vielen Plugins
*läuft seit 2003 - schäm, da so alt*

Neu im Aufbau:
Atom330 ION Board (POV ION 330 - das mit PCIe)
- 2GB RAM (2x1GM SO-DIMM)
- 1,5 TB Speicher HDD
- VGA2SCART (noch Röhre)
- VDPAU, XBMC
- vorerst nur eine TeVii S660 USB,
- Erst Debian, dann yaVDR 0.1, jetzt Ubuntu 9.10

charly144

Professional

Posts: 609

Location: Wien

  • Send private message

17

Saturday, January 15th 2005, 5:57pm

hallo vdr-ler,

mein vdr lässt mich im stich.... ;(

gibt´s für das tvtv-problem mit der meldung "TVTV ChannelsMap.h ist not up-todate" schon eine lösung. ich versuche auf mtv "pimp my ride" und auf atv+ und dsf diverse sendungen aufzunehmen....

ach ja, jackass ist auch pflicht.... ;D

servus
charly
Zotac Ion ITX mit Celeron (CULV) und Geforce 9, L4m Twin, Atric Rev. 4, OneForAll URC 7960, YAVDR 0.5 stable mit Diseqc, ADATA 40 GB SSD, 1,5 TB Seagate