You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

721

Saturday, February 11th 2012, 5:57am

Moin Johns,

nachdem ich gelesen habe, dass Du offensichtlich mit Deinen Big-Points durch bist, traue ich mich zu fragen:
Könntest Du Dir vorstellen, Dein Plugin so zu (re-)strukturieren, dass Du auch ein remote Frontend betreiben kannst?
Sprich: dass man Dein Plugin auch zweigeteilt übersetzen kann, sodass die Teile auf 2 unterschiedlichen Rechnern laufen können (analog zu xineliboutput)?

Das wäre ein Punkt, der mich riesig freuen tun täte :)

Gruß Gero
Ich bin verantwortlich für das, was ich schreibe, nicht für das, was Du verstehst!

Posts: 5,270

Location: Main-Spessart

  • Send private message

722

Saturday, February 11th 2012, 9:44am

Also dann kannst du nur direkt mit -p <spdif> ausgeben, dann kannst du noch das bisherige asound.conf um stereo auf spdif erweitern.
Dann geht alles über spdif, Fernseher geht nur bei Sendern ohne Dolby Digital Kanal, wenn du dann Ton auf dem Fernseher willst, musst pass-through auschalten, dann geht alles auch auf dem Fernseher.


Ahja... Ich schau mal ob ichs hinkriege. Danke schonmal.
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | DD Cine S2 V6.2 | ZOTAC GT630 (Rev. 2) Zone Edition

louis

Sage

Posts: 3,208

Location: Mannheim

Occupation: Mäuse jagen

  • Send private message

723

Saturday, February 11th 2012, 11:30am

Hi,

ich habe das Plugin jetzt seit einer Woche im produktiven Einsatz. Meine bisherigen Erfahrungen sind prima. :tup

Ein klitzekleines Problem habe ich noch entdeckt: auf Sat1 HD und Pro7 HD funktioniert manchmal die Pause Taste (Timeshift) nicht richtig. Es wird zwar versucht, das Live signal anzuhalten, aber auf diesen Sendern läuft das Bild weiter, der VDR ist nicht im Modus "Aufnahme wiedergeben". Manchmal wird zwar pausiert, das Bild bleibt dann aber schwarz und das Log wird mit "missing frame" Meldungen geflutet.

Auf allen anderen Sendern (egal ob 576i, 720p oder 1080i), witzigerweise auch bei den HD+ Sendern der RTL Gruppe, funktioniert es problemlos...bei Kabel1 HD auch :rolleyes:

Ciao Louis

Mein VDR

Gen2VDR V4 mit softhddevice, Mainboard: Asus P8H61-M PRO, CPU: i3-2100 3100MHz, gekühlt mit Scythe Big Shuriken Rev2B, GPU: Zotac GeForce GT 430 Low Profile, DVB: DD Cine C/T Rev.6, RAM: 2 * 2G DDR3, HDD: 32 GB SSD, 500GB USB Video, Gehäuse: OrigenAE S10V

Skin Designer, nOpacity, TVGuide Plugin, epgd and scraper2Vdr or (deprecated) TVScraper Plugin

louis

Sage

Posts: 3,208

Location: Mannheim

Occupation: Mäuse jagen

  • Send private message

724

Saturday, February 11th 2012, 11:43am

Ich habe jetzt entdeckt, dass die Art wie softhddevice 4:3 Material auf einem 16:9 Bildschirm darstellt, von vdr´s VideoDisplayFormat Parameter in der setup.conf abhängt. Vdr blendet das aber im Menu aus (bei 16:9). Da muss man erst mal drauf kommen :-).


Das sollte man vielleicht noch etwas deutlicher herausstellen...wer will, dass 576i 4:3 auf 16:9 gezoomt wird, der sollte in der setup.conf

Source code

1
VideoDisplayFormat = 0


setzen. Bei VideoDisplayFormat = 1 wird nix gezoomt.

Ciao Louis

Mein VDR

Gen2VDR V4 mit softhddevice, Mainboard: Asus P8H61-M PRO, CPU: i3-2100 3100MHz, gekühlt mit Scythe Big Shuriken Rev2B, GPU: Zotac GeForce GT 430 Low Profile, DVB: DD Cine C/T Rev.6, RAM: 2 * 2G DDR3, HDD: 32 GB SSD, 500GB USB Video, Gehäuse: OrigenAE S10V

Skin Designer, nOpacity, TVGuide Plugin, epgd and scraper2Vdr or (deprecated) TVScraper Plugin

725

Saturday, February 11th 2012, 11:44am

Moin,

Bei mir lässt sich das Plugin mit meinem Wohnzimmer TV (Panasonic TH-37PX80EA) leider nicht produktiv nutzen :(

Ich möchte auf die Möglichkeit sowohl HDMI Sound zum TV als auch SPDIF zur DD Anlage parallel nutzen zu können nicht verzichten, aber mein TV kommt mit dem AC3 Passtrough leider nicht zurecht. (Ständiges Knattern.)

Daher bin ich da aktuell wieder bei XINE.

An einem LG LCD im Arbeitszimmer klappt das AC3 Passthrough. Allerdings gibt es direkt nach dem Umschalten auf einen Sender mit Dolby Digital Ausgabe (2.0 oder 5.1) immer ein einmaliges lautes Knacken.

Positiv aufgefallen ist mir zudem noch, dass das Umschalten von z.B. deutsch auf Englisch (bei Sky) sofort passiert. Zumindest bei XINE dauert es immer ein paar Sekunden.

Wird sich das offensichtlich hardwareabhängige AC3 Problem evtl. noch lösen lassen?

Regards
Globber
Gen2VDR (V5 Update 5)

- Scaleo Evi - 1x DD CineFlex S2 an DD Cine S2 V6.2 - 4GB RAM
- Reycom REC100-S2

- Scaleo E Gehäuse - MSI C847MS-E33 - 2x DD CineFlex S2 an PCIe Bridge - 4GB RAM

Posts: 5,270

Location: Main-Spessart

  • Send private message

726

Saturday, February 11th 2012, 1:05pm

Ich möchte auf die Möglichkeit sowohl HDMI Sound zum TV als auch SPDIF zur DD Anlage parallel nutzen zu können nicht verzichten, aber mein TV kommt mit dem AC3 Passtrough leider nicht zurecht. (Ständiges Knattern.)


Das trifft ziemlich genau das was ich auch suche. Hinbekommen habe ich es bisher nicht.
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | DD Cine S2 V6.2 | ZOTAC GT630 (Rev. 2) Zone Edition

CafeDelMar

Professional

Posts: 653

Location: Augsburg

  • Send private message

727

Saturday, February 11th 2012, 1:07pm

Ein klitzekleines Problem habe ich noch entdeckt: auf Sat1 HD und Pro7 HD funktioniert manchmal die Pause Taste (Timeshift) nicht richtig. Es wird zwar versucht, das Live signal anzuhalten, aber auf diesen Sendern läuft das Bild weiter, der VDR ist nicht im Modus "Aufnahme wiedergeben". Manchmal wird zwar pausiert, das Bild bleibt dann aber schwarz und das Log wird mit "missing frame" Meldungen geflutet.
Das Problem habe ich aber auch schon länger mit Xine und anderen Sendern. Ist zwar ziemlich nervig, aber da Live-Pause relativ selten vorkommt, habe ich ich bislang immer wieder vergessen da mal nachzuhaken.

CafeDelMar

728

Saturday, February 11th 2012, 1:11pm

M
Könntest Du Dir vorstellen, Dein Plugin so zu (re-)strukturieren, dass Du auch ein remote Frontend betreiben kannst?
Sprich: dass man Dein Plugin auch zweigeteilt übersetzen kann, sodass die Teile auf 2 unterschiedlichen Rechnern laufen können (analog zu xineliboutput)?


Wenn dann verwende ich was Fertiges also xvdr oder streamdev oder xine und bau nicht noch ein Plugin.
Aber dies ist nicht mehr geplant, da es ja schon funktioniert http://projects.vdr-developer.org/projec…ice/wiki/Client
Mit den zusätzlichen Plugins remotetimers, epgsync kann man dann auf den Server zugreifen. Vielleicht gibt es noch ein Plugin mit dem man auch
auf das Remote OSD für Setup zugreifen kann, dann wüsste ich nchts mehr was fehlt.


Ein klitzekleines Problem habe ich noch entdeckt: auf Sat1 HD und Pro7 HD funktioniert manchmal die Pause Taste (Timeshift) nicht richtig. Es wird zwar versucht, das Live signal anzuhalten, aber auf diesen Sendern läuft das Bild weiter, der VDR ist nicht im Modus "Aufnahme wiedergeben". Manchmal wird zwar pausiert, das Bild bleibt dann aber schwarz und das Log wird mit "missing frame" Meldungen geflutet.


Bist du sicher das es "missing frame" ist?
Die "display buffer empty" Meldungen habe ich für den Pause Modus auf eine reduziert.
Ich habe es notiert und werde prüfen ob ich es reproduzieren kann.

An einem LG LCD im Arbeitszimmer klappt das AC3 Passthrough. Allerdings gibt es direkt nach dem Umschalten auf einen Sender mit Dolby Digital Ausgabe (2.0 oder 5.1) immer ein einmaliges lautes Knacken.

Positiv aufgefallen ist mir zudem noch, dass das Umschalten von z.B. deutsch auf Englisch (bei Sky) sofort passiert. Zumindest bei XINE dauert es immer ein paar Sekunden.

Wird sich das offensichtlich hardwareabhängige AC3 Problem evtl. noch lösen lassen?


Das mit den Knacken ist durchaus möglich, dagegen unter nehme ich nichts. Da muß ich mal gucken ob Alsa es unterstützt; ansonsten muß sich das Plugin drum kümmern.

Wie machst es den mit xine? Genauso sollte es auch mit meinem Plugin gehen.
Ansonsten gilt für dich das Selbe wie für Copperhead.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

CafeDelMar

Professional

Posts: 653

Location: Augsburg

  • Send private message

729

Saturday, February 11th 2012, 1:11pm

Positiv aufgefallen ist mir zudem noch, dass das Umschalten von z.B. deutsch auf Englisch (bei Sky) sofort passiert. Zumindest bei XINE dauert es immer ein paar Sekunden.
Auch wenn es etwas Offtopic ist: Danke, dass das endlich mal jemand bestätigt. Bei mir dauert es mit Xine (neueste df-extensions) zum Teil bis zu 30 Sekunden, allerdings nur bei Aufnahmen, bei Live-TV geht es quasi sofort.


CafeDelMar

730

Saturday, February 11th 2012, 1:30pm

Ich möchte auf die Möglichkeit sowohl HDMI Sound zum TV als auch SPDIF zur DD Anlage parallel nutzen zu können nicht verzichten, aber mein TV kommt mit dem AC3 Passtrough leider nicht zurecht. (Ständiges Knattern.)


Das trifft ziemlich genau das was ich auch suche. Hinbekommen habe ich es bisher nicht.


So hier ist die Eierlegendewollmilchsau:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
pcm.multi {
    type multi
    slaves.a.pcm "hw:1,7"       # stereo device 0
    slaves.a.channels 2
    slaves.b.pcm "hw:0,0"       # stereo device 1
    slaves.b.channels 2

    bindings.0.slave a  # kanäle verteilen
    bindings.0.channel 0
    bindings.1.slave a
    bindings.1.channel 1
    bindings.2.slave b
    bindings.2.channel 0
    bindings.3.slave b
    bindings.3.channel 1
}

pcm.both {
    type route
    slave.pcm multi
    slave.channels 4

    ttable.0.0 1.0      # kanäle duplizieren
    ttable.1.1 1.0
    ttable.0.2 1.0
    ttable.1.3 1.0
}

pcm.softvol {
    type softvol
    slave.pcm "both"
    control.name "softvol"
    control.card 0
}

pcm.51to20 {
    type route
    slave.pcm "softvol"
    slave.channels 2

    ttable.0.0 1        # Front links -> links
    ttable.1.1 1        # Front rechts -> rechts
    ttable.2.0 0.707    # Hinten links -> links, Dämpfung 3dB
    ttable.3.1 0.707    # Hinten rechts -> rechts, Dämpfung 3dB
    ttable.4.0 0.5      # Zentrum -> links, Dämpfung 6dB
    ttable.4.1 0.5      # Zentrum -> rechts, Dämpfung 6dB
    ttable.5.0 0.5      # Basskanal -> links, Dämpfung 6dB
    ttable.5.1 0.5      # Basskanal -> rechts, Dämpfung 6dB
}


-Psofthddevice ... -a 51to20 -p hw:1,7 -c softvol ...

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

Posts: 5,270

Location: Main-Spessart

  • Send private message

731

Saturday, February 11th 2012, 1:30pm

Ansonsten gilt für dich das Selbe wie für Copperhead.


Komischerweise habe ich es jetzt doch hinbekommen. Bei PCM-Ton wird über den Fernseher und die Heimkinoanlage ausgegeben, bei Digital-Ton nur über die Heimkinoanlage. Jetzt bleibt nur noch das Problem, dass es Sender gibt, die nur Dolby Digital senden. Wie mache ich das dann da?
VDR4Arch --> Lian-Li PC-C37B | ASRock Q1900M | 4GB RAM | SanDisk SDSSDP064G | Samsung HD155UI | DD Cine S2 V6.2 | ZOTAC GT630 (Rev. 2) Zone Edition

This post has been edited 1 times, last edit by "Copperhead" (Feb 11th 2012, 1:44pm)


732

Saturday, February 11th 2012, 1:31pm

Quoted

Quoted

Könntest Du Dir vorstellen, Dein Plugin so zu (re-)strukturieren, dass Du auch ein remote Frontend betreiben kannst?
Sprich: dass man Dein Plugin auch zweigeteilt übersetzen kann, sodass die Teile auf 2 unterschiedlichen Rechnern laufen können (analog zu xineliboutput)?

Wenn dann verwende ich was Fertiges also xvdr oder streamdev oder xine und bau nicht noch ein Plugin.

Aber dies ist nicht mehr geplant, da es ja schon funktioniert http://projects.vdr-developer.org/projec…ice/wiki/Client
Mit den zusätzlichen Plugins remotetimers, epgsync kann man dann auf den Server zugreifen. Vielleicht gibt es noch ein Plugin mit dem man auch
auf das Remote OSD für Setup zugreifen kann, dann wüsste ich nchts mehr was fehlt.

Hm, vielleicht habe ich Deine Arbeit ja auch falsch verstanden. Vom Vdr habe ich definitiv keinen Plan.
Ich hatte Dich so verstanden, dass Du das Abspielen von Aufnahmen auch umgesetzt hast - geht ja mit streamdev nich.

... und was mich am meisten bei streamdev stört: man muss am Client einen VDR installieren. Das will ich aber nich.

xine und xineliboutput funktionieren zwar, aber dort passiert nimmer großartig viel, um die Funktionalität zu erweitern.
Da Du an der Front extrem fit zu sein scheinst, warst Du mein Hoffnungsschimmer ;)

Gruß Gero

733

Saturday, February 11th 2012, 1:51pm

Hallo,

Quoted

Ich möchte auf die Möglichkeit sowohl HDMI Sound zum TV als auch SPDIF zur DD Anlage parallel nutzen zu können nicht verzichten, aber mein TV kommt mit dem AC3 Passtrough leider nicht zurecht. (Ständiges Knattern.)

bin mir nicht ganz sicher, aber macht man das nicht durch die asound.conf?
Ich hatte das in der vergangenheit mal so gelöst:

Quoted

cat /etc/asound.conf
pcm.!default {
type plug
slave {
pcm "both"
}
}

pcm.both {
type route
slave {
pcm multi
channels 4
}

ttable.0.0 1.0
ttable.1.1 1.0
ttable.0.2 1.0
ttable.1.3 1.0
}

pcm.multi {
type multi
slaves.a {
pcm "tv"
channels 2
}

slaves.b {
pcm "receiver"
channels 2
}

bindings.0.slave a
bindings.0.channel 0
bindings.1.slave a
bindings.1.channel 1
bindings.2.slave b
bindings.2.channel 0
bindings.3.slave b
bindings.3.channel 1
}

pcm.tv {
type hw
card 0
device 3
channels 2
}

pcm.receiver {
type hw
card 0
device 1
channels 2
}
Aktuell gehe ich über den TV, soll heißen per hdmi zum TV und der TV hat einen SPDIF-out der zur Anlage geht.

Grüße
kaminkehrer
VDR2 (Wohnzimmer) :
Gehäuse: Activy 330 FP mit TTL Wandler am Serial
Intel DH61BE ; ASUS GT610-SL-1GD3-L ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
Harmony 650 ; Samsung UE40C6200
- Gen2VDR 3.0 -

VDR1 (Schlafzimmer) :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
POV 330-1 ; 60GB SSD ; Mystique SaTiX-S2 ; 2x2 GB RAM
Harmony 300 ; LG 32LG450
- Gen2VDR 3.0 -

VDR3-4 :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
Zotac ionitx F-E ; CineS2 5.4 ; 2x2 GB RAM
Original Activy FB
- Gen2VDR 3.0 -

734

Saturday, February 11th 2012, 1:54pm

So hier ist die Eierlegendewollmilchsau:

Damit funktioniert aber leider bei mir die Lautstärkeregelung nichtmehr. :(

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

735

Saturday, February 11th 2012, 3:07pm

Quoted

Bezüglich Alsa mit Nvidia und Kernel 3.2 bin ich vor zwei Wochen auch böse auf die Nase gefallen. Bei mir kam nur noch mit speaker-test Ton und sonst nix mehr...weder aplay noch irgend ein Programm.

Das ist ein Bug, der auch in 3.2.2 noch nicht gefixt ist...die Lösung (zumindest für mich) war der Patch von hier: https://bugzilla.kernel.org/show_bug.cgi?id=42567

@C-3PO: Keine Ahnung ob der bei dir auch hilft, da bei dir ja die anderen Programme funktionieren...ich würde es mal testen. Bei mir läuft Johns plugin unter Kernel 3.2.2 und Alsa 1.0.25 sehr geschmeidig


Hi, ich habe gerade mal ein world-Update gemacht und u.A. auch Kernel-3.2.5 installiert und da ist der o.g. Patch für die hda_intel.c schon mit drin. :)

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

736

Saturday, February 11th 2012, 3:54pm

So hier ist die Eierlegendewollmilchsau:

Damit funktioniert aber leider bei mir die Lautstärkeregelung nichtmehr. :(


Mmm, sollte aber: funktioniert bei mir wie es soll. Wenn du Pass-through aktivierst, dann geht natürlich keine Reglung mehr.
Wenn du deinen Receiver über HDMI angeschlossen hast, dann könnte eine andere Methode helfen.

Wenn man umbedingt AC-3 Mehrkanalton mit SPDIF und die Lautstärke regeln will, dann kann man das A52 Plugin verwenden. http://www.alsa-project.org/main/index.php/A52_plugin
Dies kostet Rechenleistung und reduziert die Ton Qualität.

Johns
Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
Sag mir, wo die Developer sind. Was ist geschehn?

Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
Server0: Dockstar TT-S2-3600-USB / streamdev
Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

737

Saturday, February 11th 2012, 4:01pm

Wie schon geschrieben, habe ich nur einen TV via HDMI mit meiner GT520 verbunden.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
vdr01 ~ # dmesg |grep -i hdmi
HDMI: detected monitor SONY TV
      at connection type HDMI
HDMI: available speakers: FL/FR
HDMI: supports coding type LPCM: channels = 2, rates = 32000 44100 48000, bits = 16 20 24
HDMI: supports coding type AC-3: channels = 6, rates = 32000 44100 48000, max bitrate = 640000
HDMI hot plug event: Codec=0 Pin=5 Presence_Detect=1 ELD_Valid=0
HDMI status: Codec=0 Pin=5 Presence_Detect=0 ELD_Valid=0
HDMI hot plug event: Codec=0 Pin=5 Presence_Detect=1 ELD_Valid=0
HDMI status: Codec=0 Pin=5 Presence_Detect=1 ELD_Valid=0
HDMI hot plug event: Codec=0 Pin=5 Presence_Detect=0 ELD_Valid=1
HDMI status: Codec=0 Pin=5 Presence_Detect=1 ELD_Valid=1
vdr01 ~ # 

:!: Hier nicht klicken!!



dreipo.cc

"Ubuntu" -- An african Word, meaning: "Gentoo is too hard for me".

my VDR


Gen2VDR V4.3PO

VDR: vdr-2.1.6
Mainboard: ASUS Z97-PRO (Wi-Fi ac)
CPU: i7-4770K
RAM: 16G
System HDD: OCZ-VERTEX4 SSD, 120 GB
Video HDD: WD Caviar Green, 3 TB
BD-ROM: Samsung SH-B123L
Gehäuse: Thermaltake DH202 Touch (VM90051N2Z)
DVB: DD Cine S2 V6.5 & DuofleX C/T
IR/FB: yaUSBIR v3 ; Harmony 885

738

Saturday, February 11th 2012, 5:16pm

Mir ist jetzt auch noch eine Kleinigkeit aufgefallen.
Immer wenn ich den Sender "Hitradio Ö3" laufen lasse, setzt nach ein paar Minuten der Ton aus. Das Video läuft weiter.

Hier die Daten des Senders:

Source code

1
HITRADIO OE3;ORF:12692:HC56M2O0S0:S19.2E:22000:130=2:131=deu@3:0:0:13013:1:1117:0



Gruß
SieDu

P.S. Irgendwie bin ich zu blöd das Log ordentlich zu posten.

[Edit]Log geloescht[/Edit]

This post has been edited 3 times, last edit by "Siedu" (Feb 11th 2012, 6:47pm)


739

Saturday, February 11th 2012, 5:44pm

Hallo,

Quoted

@c3-PO:
Wie schon geschrieben, habe ich nur einen TV via HDMI mit meiner GT520 verbunden.
Wieso möchtest du dann überhaupt Pass-through?
Dann nutze doch nur 2-Kanal Ton den kannst Du dann auch regeln.

Aus meiner Sicht werden hier im thread zwei wünsche vermischt, den von C3-PO und von Copperhead.
Der von Copperhead sollte mit der "Eierlegendewollmilchsau" oder meiner asound.conf funktionieren.

Für das was C3-PO möchte wird aus meiner Sicht eine reine 2-Kanal Stereo Ausgabe benötigt, also runter mischen durch alsa wie hier im thread beschrieben.

@Johns: bitte korrigiere mich wenn ich falsch liege.

Grüße
kaminkehrer

Viele Grüße
kaminkehrer
VDR2 (Wohnzimmer) :
Gehäuse: Activy 330 FP mit TTL Wandler am Serial
Intel DH61BE ; ASUS GT610-SL-1GD3-L ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
Harmony 650 ; Samsung UE40C6200
- Gen2VDR 3.0 -

VDR1 (Schlafzimmer) :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
POV 330-1 ; 60GB SSD ; Mystique SaTiX-S2 ; 2x2 GB RAM
Harmony 300 ; LG 32LG450
- Gen2VDR 3.0 -

VDR3-4 :
Gehäuse: Activy 300 FP mit TTL Wandler am Serial
Zotac ionitx F-E ; CineS2 5.4 ; 2x2 GB RAM
Original Activy FB
- Gen2VDR 3.0 -

740

Saturday, February 11th 2012, 5:50pm

Quoted

P.S. Irgendwie bin ich zu blöd das Log ordentlich zu posten.
Jo... sieht ganz so aus.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS EN210 Silent 1GD3, 4x2TB 3,5" WD HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Wheezy (x86_64), Kernel 3.8.13, NVidia v340.24, VDR 2.1.6 gepatched