Posts by lostinspc

    beinhart :

    Ich vermute, das ist das Problem, das irgendwann (vor einem guten Jahr?) mit einem Kernelupdate eingezogen ist.

    4.14 hatte es schon, müsste irgendwann kurz davor gekommen sein. Gibt auch einen thread dazu.


    Die gute Nachricht ist: Mit 4.19 hat sich das Problem bei mir wieder so gut wie erledigt ....

    Tach,


    ich kann markad nicht mehr compilieren seit ich ffmpeg 4.x verwende, weil einige Methoden deprecated sind bzw. entfernt wurden.


    Hab mich jetzt mal aufgerafft und das quick and dirty per trial and error gepatched. Bei mir läuft es so wieder.


    Schönen Feiertag noch ...

    Hi,


    bin grade durch Zufall drauf gestoßen (octopus zickt bei mir zur Zeit etwas rum), dass es eine neue Firmware für die Octopus.NET vom 19.09. gibt. Installation über das Webinterface der Octopus verlief problemlos.


    Ist mM noch nicht groß diskutiert worden, daher hier der Hinweis darauf.


    Changelog habe ich noch nicht gefunden.


    Umschalten hat sich bei mir auf jeden Fall positiv verbessert, hatte da vorher seit einiger Zeit (patches für vaapi) direkt nach dem Umschalten leichte "Fragmentbildung", das sieht jetzt wieder richtig smooth aus.

    Ich hoffe, dass mein Grundproblem (emergency exit des vdr, weil er den Kanal nicht umschalten kann obwohl ausreichend Tuner frei sind) damit auch behoben wird.

    Bin ich der Einzige mit diesen Problemen? Wie laufen bei Euch die VDRs mit Intel und vaapidevice?

    Was duped oder dropped frames betrifft habe ich mit meiner aktuellen EInstellung keine Probleme

    Ist Softstart bei Dir aktiv? Bei mir ist es das..


    Softstart steht bei mir auf "no". Wenn ich das aktiviere, dann habe ich jede Menge duped oder dropped (?) frames, das ist dann ungefähr so wie wenn der Monitor mit 60 Hz läuft und das Ausgabedevice mit 50.

    Läuft Intel mit vaapidevice denn wirklich inzwischen so gut wie Nvidia mit softhddevice/VDPAU? Ich lese immer wieder, dass die Bildqualität von hochskaliertem SD-Material nicht ebenbürtig sein soll. Das wäre für mich dann eigentlich schon ein k.o.-Kriterium, denn für die Privatsender gebe ich kein Geld für HD aus.

    Für mein Empfinden gibt es qualitativ keinen Unterschied mehr zwischen Nvidia und Intel, ymmv.

    Kann aber sein, dass das bei Intel auch ein bisschen von der Aktualität der Hardware abhängt, läuft bei mir auf einem recht aktuellen System siehe Sig.


    vaapidevice hat auf meinen System noch ein paar kleine Bugs. Dass der Ton bei manchen Kanälen (speziell ZDF-Gruppe) manchmal erst nach ca. 10 bis 15 Sekunden kommt, zählt dazu. Auch kommt bei mir die Syncronität zwischen Bild und Ton manchmal (meist beim Anschauen von Aufnahmen, nach wildem Spulen und Springen) durcheinandern.


    Das hatte das letzte softhddevice aus dem pesinntta-git nicht, das lief bei mir eigentlich perfekt auf Intel. Wenn dich also die kleinen Problemchen, die vaapidevice noch hat stören, ist das ggfs. eine Option.


    horchi

    Ich habe jetzt noch mal timers und searchtimers in der Datenbank gelöscht und timers.conf auf dem VDR.

    Anschließend searchtimers über die GUI neu eingegeben (die hatte ich beim vorherigen Löschen der db restored).


    Im Moment läuft wieder alles ....

    horchi


    Ich habe seit einigen Tagen mir unerklärliche coredumps von epgd direkt nach dem Start.

    Versionen sind die letzten git-Stände, System ist Ubuntu 16.04-lts Server.

    EIn Zurückgehen hat leider auch keine Besserung gebracht, ebenso wie das Löschen der DB.

    Bestimmt hast du eine Idee, woran das liegen könnte :-)



    Bei mir läuft vaapidevice von Anfang an. Mit dem Bauen hatte ich keine Probleme.

    Ein kürzliches X-Server update auf X Server 1.19.6 hat bei mir allerdings Schwierigkeiten gemacht, X kam danach nicht mehr richtig hoch.


    Bei mir hat der Parameter
    i915.enable_ips=0


    in der Kernel boot line geholfen.


    Peter

    Damit ist das Problem erst mal gelöst, aber irgend wann wird es kommen, ich hoffe, dass sich dann jemand findet, der softhddevice anpasst.


    Verstehe ich nicht so ganz?


    Es ( https://github.com/pesintta/vdr-plugin-softhddevice ) ist doch angepasst und läuft.