You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

izeman

Master

  • "izeman" started this thread

Posts: 1,710

Location: Österreich

  • Send private message

1

Sunday, March 28th 2010, 10:22pm

umschaltzeiten tevii s660

habe meine tevii usb 660 jetzt soweit, dass sie beim booten von selbst erkannt wird, der treiber geladen wird, und dann auch mit yavdr ein bild angezeigt wird.

erstes problem ist, dass es erst nach dem ersten umschalten ein bild gut. damit kann ich noch leben.

das groessere problem ist aber, dass die umschaltzeiten enorm sind. mit meinem anderen vdpau rechner mit dvb s3200 karten habe ich um die 2s bei sd und 3-4s bei hd kanaelen. verschluesselte sendungen dauern ein wenig laenger. und wenn man am selben transponder bleibt, dann geht's ein wenig schneller.

mit der tevii sind die umschaltzeiten tlw 20s. aber auch nicht richtig reproduzierbar. minimal waren es mal 5s. aber auch das finde ich schon zu lange.

kann das wer bestaetigen? warum ist das so?
produktiv: asus p5n7a-vm, 1x tt-6400, 1x skystar dvb-s2, 8gig boot-ssd, 7" samsung u7, yavdr 0.5, atric 1.5 ir einschalter
testing: zotac ion-f itx, 2x tt s2-3600 usb (netceiver mit 2x dvb-s2), 60gig boot-hd, (level one usb-eth), yavdr 0.2 unstable
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

2

Monday, March 29th 2010, 7:08pm

hab das selbe problem, wär an einer lösung auch interessiert!

izeman

Master

  • "izeman" started this thread

Posts: 1,710

Location: Österreich

  • Send private message

3

Monday, March 29th 2010, 8:11pm

Quoted

Originally posted by Pelztier
hab das selbe problem, wär an einer lösung auch interessiert!


falsche antwort ;) ich hatte gehofft das es an einem config fehler liegt. ist wohl das produkt selbst mist. so lange wie es gedauert hat, dass es denn ueberhaupt mal lief.
vielleicht wende ich mich wieder dem netclient zu ...
produktiv: asus p5n7a-vm, 1x tt-6400, 1x skystar dvb-s2, 8gig boot-ssd, 7" samsung u7, yavdr 0.5, atric 1.5 ir einschalter
testing: zotac ion-f itx, 2x tt s2-3600 usb (netceiver mit 2x dvb-s2), 60gig boot-hd, (level one usb-eth), yavdr 0.2 unstable
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

Thyor

Professional

Posts: 627

Location: NRW / Münsterland

  • Send private message

4

Wednesday, May 5th 2010, 11:00pm

Hi izeman,

wollte gerade auch eine Frage zu den Umschaltzeiten bei USB Satkarten starten.

Meine Tevii S660 fordert meine Geduld auch massiv.
SD-Umschalten dauert zwar "nur" 2-3 Sekunden, aber dann folgen immer noch weitere 2 Sekunden mit Klötzchen und Ruckeln. Bei HD warte ich 5-10 Sekunden. Klötzchen gibt es keine - dafür ein schwarzes Bild.

Von meinen "alten" VDR mit PCI-Karten bin ich Umschaltzeiten von weit unter 1 Sekunde gewohnt und Klötzchenbilder beim Umschalten kenne ich da gar nicht!

Sind die anderen USB-SAT-Karten da schneller oder ist das ein generelles USB-SAT-Problem?
Ist es evtl. auch eine Konfigurations / Firmware-Frage?
MfG
Thomas

yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, HDMI: Asus EN210, RAM: 1GB; HDD: 3TB, DVB-S2: 2x TBS-6981 Doppel-Tuner, FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

Atechsystem

Professional

Posts: 1,113

Location: NRW

Occupation: Informationstechniker

  • Send private message

5

Wednesday, May 5th 2010, 11:41pm

Hi,

Quoted

Sind die anderen USB-SAT-Karten da schneller oder ist das ein generelles USB-SAT-Problem?


Ja, sie sind schneller. Habe hier eine TT Connect S2 3600 und da geht es innerhalb von 1 sek. (XBMC pvr-testing2)sowohl bei HD als auch bei SD. Das gilt aber nicht immer. Bei SD kann man das eigentlich immer so sagen. Bei HD z.b. ARD HD auf ZDF HD gilt auch 1s (je nachdem auch mal 2). Anixe HD auf ASTRA HD gute 2sek. Manchmal ist es auch langsamer aber nie über 3 Sekunden.

Nie über 3 Sekunden gilt auch für VDR-Xine.

Auch wenn ich kein Fan von TT bin diese USB Box ist Fein - kann ich empfehlen.

Die Tevii 650 liegt eigentlich ähnlich aber ist nicht mehr zu bekommen. Daher habe ich die TT genommen weil ich von den Problemen mit der 660 hier gelesen habe und die TT keine firmware braucht.

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

6

Thursday, May 6th 2010, 2:15pm

Quoted

Original von Atechsystem
Die Tevii 650 liegt eigentlich ähnlich aber ist nicht mehr zu bekommen. Daher habe ich die TT genommen weil ich von den Problemen mit der 660 hier gelesen habe und die TT keine firmware braucht.

Ich habe auch eine Tevii S650 und kann mich über die Schaltzeiten nicht beklagen. Was ist eigentlich so schlimm an der Firmware? Auch ohne die Hardware der TT zu kennen kann ich mit relativ hoher Sicherheit sagen, dass sie eine Firmware hat. Nur liegt diese im Gerät und ist im Bedarfsfall deutlich schwieriger auszutauschen.

Atechsystem

Professional

Posts: 1,113

Location: NRW

Occupation: Informationstechniker

  • Send private message

7

Thursday, May 6th 2010, 4:41pm

Hi fwo,

an der firmware ist garnichts schlimm. Das die TT keine FW braucht finde ich halt ganz gut, da die FW bei jedem start eingespielt wird und das je nach dem etwas Zeit beim booten benötigt. Bei meiner alten FF hat es jedenfall merklich lange gedauert. Ich bekomme beim booten die Zeit für die HW Erkennung angezeigt und da merkt man dann deutlich wenn die ein oder andere HW nicht angeschlossen ist. Dazu gehören auch Geräte mit "dynamischer" FW.

Ich meine gelesen zu haben die TT FW wäre auch austauschbar. Obs da jemals was geben wird wer weiss.

Der einzige Grund für die TT war jedenfalls die Verfügbarkeit und das sie läuft. Hätte sofort eine zweite S650 genommen wenns eine gegeben hätte.

Ich habe die TT mit etwas Zähneknirschen in den Warenkorb getan. Jetzt bin ich froh, dass ich ein Stück HW habe was es einfach tut.

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

Thyor

Professional

Posts: 627

Location: NRW / Münsterland

  • Send private message

8

Thursday, May 6th 2010, 9:41pm

Hi,

wenn ich es das so lese, dann liegen die langen Umschaltzeiten an der Tevii S660!?
Und Abhilfe schafft nur ein Gerätewechsel? (->TT Connect S2 3600)
Andere Optimierungspotentiale gibt es nicht?
MfG
Thomas

yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, HDMI: Asus EN210, RAM: 1GB; HDD: 3TB, DVB-S2: 2x TBS-6981 Doppel-Tuner, FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

9

Friday, May 7th 2010, 9:04am

Bei meiner tevii S650 kann ich keine längeren Umschaltzeiten feststellen, als bei meinen PCI-Satkarten. Mag sein, dass das Einpendeln (Klötzchenbildung) geringfügig länger dauert, aber beim Zappen gibt sich USB oder PCI nix.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS EN210 Silent 1GD3, 4x2TB 3,5" WD HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Wheezy (x86_64), Kernel 3.8.13, NVidia v340.17, VDR 2.1.6 gepatched

10

Friday, May 7th 2010, 6:57pm

Moin,
hab umschaltzeiten von meistens <1s mit der Tevii s660. ( selten mal 2s )
System ist ein sidux mit 2.6.33-3 kernel, vdr 1.6 und den Treibern von Tevii kompiliert.
------------------------------------------------
HW: Intel d945gclf2 2x Tevii s660
SW: sidux i686 xfce vdr 1.6

11

Friday, May 7th 2010, 7:46pm

Quoted

Original von iNOB
Bei meiner tevii S650 kann ich keine längeren Umschaltzeiten feststellen, ...

Bei der S650 sind sie ja auch OK. Aber der Umstieg von der 650 auf die 660 bescherte mir deutlich längere Umschaltzeiten.
Zotac ION Intel® Atom 330 | Digital Devices DuoFlex S2 miniPCIe | yaVDR 0.5 alpha1
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.5 | XBMC Frodo

12

Tuesday, June 29th 2010, 11:34am

Gibt es hier eine Lösung?

Ich habe beim verwenden von Streamdev-Client Umschaltzeiten von 10-15s und beim VNSI-Client stürzt der VDR beim Umschalten auf einen anderen Transponder sofort ab.

Jemand ähnliche Probleme?

13

Tuesday, June 29th 2010, 1:05pm

Wobei die von dir genannten Eigenheiten nicht unbedingt mit den Fähigkeiten der Hardware zu tun haben. Ich würde da eher mal in Richtung Software recherchieren. XBMC ist schon länger eine Baustelle und kachelt selbst auf Hardware mit kurzen Umschaltzeiten ab.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS EN210 Silent 1GD3, 4x2TB 3,5" WD HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Wheezy (x86_64), Kernel 3.8.13, NVidia v340.17, VDR 2.1.6 gepatched