Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 28. März 2010, 22:22

umschaltzeiten tevii s660

habe meine tevii usb 660 jetzt soweit, dass sie beim booten von selbst erkannt wird, der treiber geladen wird, und dann auch mit yavdr ein bild angezeigt wird.

erstes problem ist, dass es erst nach dem ersten umschalten ein bild gut. damit kann ich noch leben.

das groessere problem ist aber, dass die umschaltzeiten enorm sind. mit meinem anderen vdpau rechner mit dvb s3200 karten habe ich um die 2s bei sd und 3-4s bei hd kanaelen. verschluesselte sendungen dauern ein wenig laenger. und wenn man am selben transponder bleibt, dann geht's ein wenig schneller.

mit der tevii sind die umschaltzeiten tlw 20s. aber auch nicht richtig reproduzierbar. minimal waren es mal 5s. aber auch das finde ich schon zu lange.

kann das wer bestaetigen? warum ist das so?
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

2

Montag, 29. März 2010, 19:08

hab das selbe problem, wär an einer lösung auch interessiert!

3

Montag, 29. März 2010, 20:11

Zitat

Originally posted by Pelztier
hab das selbe problem, wär an einer lösung auch interessiert!


falsche antwort ;) ich hatte gehofft das es an einem config fehler liegt. ist wohl das produkt selbst mist. so lange wie es gedauert hat, dass es denn ueberhaupt mal lief.
vielleicht wende ich mich wieder dem netclient zu ...
produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
tv: lg 60pk-550 full-hd amp: yamaha rx-v367

4

Mittwoch, 5. Mai 2010, 23:00

Hi izeman,

wollte gerade auch eine Frage zu den Umschaltzeiten bei USB Satkarten starten.

Meine Tevii S660 fordert meine Geduld auch massiv.
SD-Umschalten dauert zwar "nur" 2-3 Sekunden, aber dann folgen immer noch weitere 2 Sekunden mit Klötzchen und Ruckeln. Bei HD warte ich 5-10 Sekunden. Klötzchen gibt es keine - dafür ein schwarzes Bild.

Von meinen "alten" VDR mit PCI-Karten bin ich Umschaltzeiten von weit unter 1 Sekunde gewohnt und Klötzchenbilder beim Umschalten kenne ich da gar nicht!

Sind die anderen USB-SAT-Karten da schneller oder ist das ein generelles USB-SAT-Problem?
Ist es evtl. auch eine Konfigurations / Firmware-Frage?
MfG
Thomas

yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, RAM: 4GB; HDMI: ZOTAC GT610; HDD: 3TB; DVB-S2: 2x TBS-6981 Doppel-Tuner; FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

Beiträge: 1 115

Wohnort: NRW

Beruf: Informationstechniker

  • Nachricht senden

5

Mittwoch, 5. Mai 2010, 23:41

Hi,

Zitat

Sind die anderen USB-SAT-Karten da schneller oder ist das ein generelles USB-SAT-Problem?


Ja, sie sind schneller. Habe hier eine TT Connect S2 3600 und da geht es innerhalb von 1 sek. (XBMC pvr-testing2)sowohl bei HD als auch bei SD. Das gilt aber nicht immer. Bei SD kann man das eigentlich immer so sagen. Bei HD z.b. ARD HD auf ZDF HD gilt auch 1s (je nachdem auch mal 2). Anixe HD auf ASTRA HD gute 2sek. Manchmal ist es auch langsamer aber nie über 3 Sekunden.

Nie über 3 Sekunden gilt auch für VDR-Xine.

Auch wenn ich kein Fan von TT bin diese USB Box ist Fein - kann ich empfehlen.

Die Tevii 650 liegt eigentlich ähnlich aber ist nicht mehr zu bekommen. Daher habe ich die TT genommen weil ich von den Problemen mit der 660 hier gelesen habe und die TT keine firmware braucht.

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

6

Donnerstag, 6. Mai 2010, 14:15

Zitat

Original von Atechsystem
Die Tevii 650 liegt eigentlich ähnlich aber ist nicht mehr zu bekommen. Daher habe ich die TT genommen weil ich von den Problemen mit der 660 hier gelesen habe und die TT keine firmware braucht.

Ich habe auch eine Tevii S650 und kann mich über die Schaltzeiten nicht beklagen. Was ist eigentlich so schlimm an der Firmware? Auch ohne die Hardware der TT zu kennen kann ich mit relativ hoher Sicherheit sagen, dass sie eine Firmware hat. Nur liegt diese im Gerät und ist im Bedarfsfall deutlich schwieriger auszutauschen.

Beiträge: 1 115

Wohnort: NRW

Beruf: Informationstechniker

  • Nachricht senden

7

Donnerstag, 6. Mai 2010, 16:41

Hi fwo,

an der firmware ist garnichts schlimm. Das die TT keine FW braucht finde ich halt ganz gut, da die FW bei jedem start eingespielt wird und das je nach dem etwas Zeit beim booten benötigt. Bei meiner alten FF hat es jedenfall merklich lange gedauert. Ich bekomme beim booten die Zeit für die HW Erkennung angezeigt und da merkt man dann deutlich wenn die ein oder andere HW nicht angeschlossen ist. Dazu gehören auch Geräte mit "dynamischer" FW.

Ich meine gelesen zu haben die TT FW wäre auch austauschbar. Obs da jemals was geben wird wer weiss.

Der einzige Grund für die TT war jedenfalls die Verfügbarkeit und das sie läuft. Hätte sofort eine zweite S650 genommen wenns eine gegeben hätte.

Ich habe die TT mit etwas Zähneknirschen in den Warenkorb getan. Jetzt bin ich froh, dass ich ein Stück HW habe was es einfach tut.

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

8

Donnerstag, 6. Mai 2010, 21:41

Hi,

wenn ich es das so lese, dann liegen die langen Umschaltzeiten an der Tevii S660!?
Und Abhilfe schafft nur ein Gerätewechsel? (->TT Connect S2 3600)
Andere Optimierungspotentiale gibt es nicht?
MfG
Thomas

yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, RAM: 4GB; HDMI: ZOTAC GT610; HDD: 3TB; DVB-S2: 2x TBS-6981 Doppel-Tuner; FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

9

Freitag, 7. Mai 2010, 09:04

Bei meiner tevii S650 kann ich keine längeren Umschaltzeiten feststellen, als bei meinen PCI-Satkarten. Mag sein, dass das Einpendeln (Klötzchenbildung) geringfügig länger dauert, aber beim Zappen gibt sich USB oder PCI nix.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

10

Freitag, 7. Mai 2010, 18:57

Moin,
hab umschaltzeiten von meistens <1s mit der Tevii s660. ( selten mal 2s )
System ist ein sidux mit 2.6.33-3 kernel, vdr 1.6 und den Treibern von Tevii kompiliert.
------------------------------------------------
HW: Intel d945gclf2 2x Tevii s660
SW: sidux i686 xfce vdr 1.6

11

Freitag, 7. Mai 2010, 19:46

Zitat

Original von iNOB
Bei meiner tevii S650 kann ich keine längeren Umschaltzeiten feststellen, ...

Bei der S650 sind sie ja auch OK. Aber der Umstieg von der 650 auf die 660 bescherte mir deutlich längere Umschaltzeiten.
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

12

Dienstag, 29. Juni 2010, 11:34

Gibt es hier eine Lösung?

Ich habe beim verwenden von Streamdev-Client Umschaltzeiten von 10-15s und beim VNSI-Client stürzt der VDR beim Umschalten auf einen anderen Transponder sofort ab.

Jemand ähnliche Probleme?

13

Dienstag, 29. Juni 2010, 13:05

Wobei die von dir genannten Eigenheiten nicht unbedingt mit den Fähigkeiten der Hardware zu tun haben. Ich würde da eher mal in Richtung Software recherchieren. XBMC ist schon länger eine Baustelle und kachelt selbst auf Hardware mit kurzen Umschaltzeiten ab.

Gruß
iNOB

Mein VDR

Hartware: Gehäuse: Ahanix MCE 302, Mobo: Kontron 986LCD-M/mITX, CPU: Intel Core2 Duo Mobile T7400 2,16GHz, 2GB RAM, SAT: Digital Devices DuoFlex S2 miniPCIe, Graka: ASUS GeForce GT 730 ( GK208 ) Silent, 4x4TB 3,5" WD Red HD, 1x DVD-Brenner Pioneer, Atric IR-Einschalter+Empfänger, FB One-For-All URC-7960, SoundGraph iMON LCD ( MFP5I, 15c2:0038 )
Weichware: Jessie (x86_64), Kernel 3.16, NVidia v364.19, VDR 2.2.0 gepatched

Immortal Romance Spielautomat