[bestätigt] Oszillator Bug auf Nexus als Ursache für ARM Boot-Fehler!?

  • Das sind die braunen Kondensatoren, nehme ich mal an :) Die sind auf beiden Karten identisch.


    Ich meinte die ganzen anderen ICs, die abweichen.

    "Our function is to contribute in a positive way to the world in which we live." Lt. Cmdr. Data in Star Trek: TNG - The Offspring


    PVR1: Activy 300, TT S-2300, TT S-1500, RGB-out, Mahlzeit 4beta2
    PVR2: P3 1GHz, 2*TT S-2300, RGB-out, Mahlzeit 4beta2
    PVR3: Streamingserver, P3 1GHz, TT S-1500, TT S-1401, Lenny+eTobi
    FF-Karten: 4MB-Mod, Full-TS-Mod, einmal Oszillator-Mod.

  • Quote

    Original von SHF

    Ferdl hatte im ersten Thread mal ein Bild dazu angehängt.


    Bitte beachten:
    Im Bild ist die Kondensatorbeschriftung der Rev 2.1 vertauscht.
    Vgl. DVB (Nexus-S) ist manchmal nicht da


    CU
    Oliver

  • Quote

    Das sind die braunen Kondensatoren, nehme ich mal an Die sind auf beiden Karten identisch.

    Wahrscheinlich aber nur äusserlich.
    Dies Kondensatoren sollen die Ursache für das Startproblem sein, näheres gibt es auch noch da: DVB (Nexus-S) ist manchmal nicht da
    Wie viele sind denn drauf 4 oder nur 2? Auf die, die im Bild lila angepinselt kommt es an.


    Quote

    Ich meinte die ganzen anderen ICs, die abweichen.

    Die sind je nach Serie von unterschiedlichen Herstellern, sollte aber nichts machen.

    Gruss
    SHF


  • Quote

    Original von Bartholomew
    Ich meinte die ganzen anderen ICs, die abweichen.


    In diesem Zusammenhang sind nur die Unterschiede im Oszillatorbereich interessant:
    LCX04 <-> LVC04


    Möglicherweise schwingen die unterschiedlich leicht an.


    CU
    Oliver

  • Quote

    Original von SHF
    Wie viele sind denn drauf 4 oder nur 2? Auf die, die im Bild lila angepinselt kommt es an.


    Sind bei beiden Karten 2 Stück, 2 Plätze sind unbelegt.


    Nebenbei: Habe den Audio-DAC inszischen lokalisiert, ist das quadratische Ding unter dem RAM. Was meint ihr, gibt es Unterschiede zwischen dem CY7C024AV-25AC und dem CY7C024AV-25AXC? Der zweite ist bei der TT verbaut, der erste bei der Hauppauge, obwohl laut DVB-Shop der erste auch auf der zweiten drauf sein sollte, und zwar als Mod? *wirr*



    Edit: Die TT geht als Gewährleistungsfall zurück, sobald ich die Rechnung wiedergefunden habe. Noch habt ihr Zeit, Fragen bzgl. der Bestückung zu stellen, falls jemand möchte :)

    "Our function is to contribute in a positive way to the world in which we live." Lt. Cmdr. Data in Star Trek: TNG - The Offspring


    PVR1: Activy 300, TT S-2300, TT S-1500, RGB-out, Mahlzeit 4beta2
    PVR2: P3 1GHz, 2*TT S-2300, RGB-out, Mahlzeit 4beta2
    PVR3: Streamingserver, P3 1GHz, TT S-1500, TT S-1401, Lenny+eTobi
    FF-Karten: 4MB-Mod, Full-TS-Mod, einmal Oszillator-Mod.

    The post was edited 1 time, last by Bartholomew ().

  • Quote

    Original von Bartholomew
    Sind bei beiden Karten 2 Stück, 2 Plätze sind unbelegt.

    Dann wird es wohl an den Kondensatoren hängen.


    Quote

    Original von Bartholomew
    Nebenbei: Habe den Audio-DAC inszischen lokalisiert, ist das quadratische Ding unter dem RAM. Was meint ihr, gibt es Unterschiede zwischen dem CY7C024AV-25AC und dem CY7C024AV-25AXC? Der zweite ist bei der TT verbaut, der erste bei der Hauppauge, obwohl laut DVB-Shop der erste auch auf der zweiten drauf sein sollte, und zwar als Mod? *wirr*

    Audio-DAC?!? wo hast du denn das her?
    Der CY7C024AV ist das DPRAM der Audio-DAC sitzt bei dem Slotblech unterhalb des Tuner. ist ein recht kleines IC mit der Aufschrift "CS4341".

    Gruss
    SHF


  • Quote

    Audio-DAC?!? wo hast du denn das her?


    Halbwissen nachgeplappert von hier:
    http://www.dvbshop.net/product…-inkl--Fernbedienung.html


    Quote

    Audio-DAC Crystal CY7C024AV-25AC
    ...
    Besserer Ton wegen Audio-DAC Crystal CY7C024AV-25AC mit 101db Dynamik bei 24bit Aufloesung;



    Edit: Warum schreibt der Shop da "modded" bei, wenn meine Hauppauge WinTV original mit den gleichen Chips daherkommt?

    "Our function is to contribute in a positive way to the world in which we live." Lt. Cmdr. Data in Star Trek: TNG - The Offspring


    PVR1: Activy 300, TT S-2300, TT S-1500, RGB-out, Mahlzeit 4beta2
    PVR2: P3 1GHz, 2*TT S-2300, RGB-out, Mahlzeit 4beta2
    PVR3: Streamingserver, P3 1GHz, TT S-1500, TT S-1401, Lenny+eTobi
    FF-Karten: 4MB-Mod, Full-TS-Mod, einmal Oszillator-Mod.

    The post was edited 2 times, last by Bartholomew ().

  • Quote

    ...da bin ich aber platt :schiel.


    Quote

    Edit: Warum schreibt der Shop da "modded" bei, wenn meine Hauppauge WinTV original mit den gleichen Chips daherkommt?

    "modded" bedeutet, dass der J2-Jumper drauf ist, sonst sind die identisch.
    Da auf den neueren Nexus der Jumper aber wohl auch immer drauf ist sagt "modded" eigentlich gar nichts mehr.

    Gruss
    SHF


  • Quote

    Original von SHF

    ...da bin ich aber platt :schiel.


    Tja, in Bezug auf Dynamikumfang und Auflösung ist so ein DPRAM natürlich unerreicht. :rofl


    Im Ernst, dieser "bessere" Audio-DAC CS4341 ist auf allen DVB-S Kartenrevisionen außer 1.3 und (den meisten) 2.1 Karten verbaut.


    CU
    Oliver

  • Quote

    Original von Bartholomew
    Edit: Die TT geht als Gewährleistungsfall zurück, sobald ich die Rechnung wiedergefunden habe.


    Und wenn sie dann mit 4 Kondensatoren repariert zurückkommt, betrachten wir dies als offizielle Bestätigung des Problems. :alki


    CU
    Oliver

  • Hallo,


    ich habe ebenfalls eine Nexus 2.3 mit dem beschriebenen Problem.


    Nun möchte ich die Informationen an einen Elektroniker weitergeben, der mir meine Nexus verbessern/reparieren soll, da ich selbst definitv nicht mit einem Lötkolben umgehen kann. Damit ich diesem keine falschen Informationen weitergeben, möchte ich mich vergewissern, ob ich den Ablauf des Umbaus richtig verstanden habe. Ich selbst habe keine Elektronik-Kenntnisse bzw. nur sehr geringe.


    Nun meine Frage: Habe ich den folgenden "Tuning"-Ablauf so richtig verstanden?


    1. Man muß den Ozillator suchen und dann rechts davon die entspr. Kondensatoren lokalisieren.


    2. Man lötet die vorhandenen zwei Kondensatoren heraus (380pF) und lötet an deren Stelle Kondensatoren mit einem Wert von 100pF ein.


    3. Darunter sind zwei freie Plätze (für Kondensatoren) - dort lötet man zwei Kondensatoren mit einem Wert von 47pF ein.


    4. Fertig!


    Vielen Dank im Voraus für die Antwort(en).


    Schilli

    Hardware: HP Compaq i5

    SSD (system) und 6TB HD (media)

    GeForce GT 730

    alphacool-Display (240x124), atric-Einschalter

    Software: easyvdr

  • Ja, das ganz rechte Foto von den dreien soll das richtige sein.

    Gruss
    SHF


  • Hallo,


    ich habe hier eine FuSi DVB-C die mir mittlerweile mehr den ARM-Crash bringt als zu funktionieren. Den Oszi hab ich gefunden, doch ansonsten sieht es rechts daneben ein wenig (ganz anders) aus. Ich finde einfach nicht die Kondensatoren...


    Vielleicht kann mir ja einer von euch ein wenig auf die Sprünge helfen.

    P3-1333 - 512 MB - Siemens DVB-C
    Debian Etch - Kernel 2.6.23 - VDR 1.3.47 (selber kompiliert)

  • ein arm-crash ist was anderes, als das Problem hier. Hier "startet er nicht richtig" laienhaft ausgedrückt, bei dir hängt er sich auf. Könnte ein thermisches Problem sein oder der ARM Kern ist defekt

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

  • Sorry mein Fehler,


    habe mich ein wenig ungeschickt ausgedrückt.


    Dec 22 15:16:28 localhost kernel: PCI: Enabling device 0000:00:0a.0 (0000 -> 0002)
    Dec 22 15:16:28 localhost kernel: ACPI: PCI Interrupt 0000:00:0a.0[A] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
    Dec 22 15:16:28 localhost kernel: saa7146: found saa7146 @ mem e4f88000 (revision 1, irq 10) (0x110a,0x0000).
    Dec 22 15:16:28 localhost kernel: DVB: registering new adapter (Fujitsu Siemens DVB-C).
    Dec 22 15:16:28 localhost kernel: adapter has MAC addr = 00:d0:5c:02:43:97
    Dec 22 15:16:28 localhost kernel: dvb-ttpci: load_dram(): timeout at block 0
    Dec 22 15:16:28 localhost kernel: dvb-ttpci: av7110_bootarm(): load_dram() failed
    Dec 22 15:16:28 localhost kernel: ACPI: PCI interrupt for device 0000:00:0a.0 disabled
    Dec 22 15:16:30 localhost kernel: saa7146: unregister extension 'dvb'.


    Sieht also erstmal nach genau dem hier disktutiertem Problem aus...
    Allerdings fing der "Spass" bei mir so vor 2 Tagen erst an. Vorher (ca. 2 Jahre) lief die Karte einwandfrei!
    Jedenfalls viel sie vor 2 Tagen schon einmal mit dem Boot-Fehler aus, hatte sich dann aber wieder nach aus/einbau
    der Karte gelegt und nu wollte ich heute Fern schauen und wech war se wieder und will auch
    beim Anfassen des Oszis nicht laden...

    P3-1333 - 512 MB - Siemens DVB-C
    Debian Etch - Kernel 2.6.23 - VDR 1.3.47 (selber kompiliert)

  • Hallo zusammen,


    meine TT 2300 hat das gleiche Problem beim ARM-Reset.
    Soll ich nun eine Hardwaremodifiktaion wagen?
    Ich habe schon den Full-TS-mod gemacht, leider hatte ich aber die Karte vorher nicht getestet (ja, ja ich weiß ich ärgere mich selbst! Den Fehler mache ich sicher nicht nochmal).


    Wenn ich nun die Kondensatoren tauschen möchte, welche benötige ich da genau? Ich habe keine alte Karte zur Verfügung, um sie dort auszulöten. Ist die Spannung bei Kondensatoren auch zu beachten, oder ist nur die richtige Kapazität wichtig?


    Grüße,


    Weave

  • Servus !


    Meine TT S2300 modded hatte und hat wieder den gleichen Fehler:


    dvb-ttpci: load_dram(): timeout at block 0
    dvb-ttpci: av7110_bootarm(): load_dram() failed


    Ich habe Rs und Cs wie in diesem Thread beschrieben getauscht und hatte dann einige Zeit Ruhe. Mittlerweile läuft mein vdr aber 24/7, weil ich den Fehler praktisch nicht mehr wegbekomme :(


    Kalte Lötstellen schließe ich praktisch aus, ich hab' nochmal ohne Erfolg nachgelötet.


    Was nun ? Andere full featured Karten gibt's nicht, ich möchte aber nicht darauf verzichten. Eine Mail an den DVBShop brachte auch nicht wirklich eine Lösung: Ich kann eine Karte bestellen und wenn sie nicht funktioniert innerhalb von 14 Tagen zurückschicken. Ich weiss aber nicht, warum eine gleich bestückte Karte besser funktionieren soll. Stutzig macht mich folgende Aussage:


    "Mit der S2300 "modded" gab es in der Tat speziell unter Linux vereinzelt Probleme mit dem Oszi."


    "unter Linux" ??? Dann wäre es doch ein Softwareproblem...


    Was könnt Ihr mir raten ?

    cu
    Markus


    ASUS M3N78-VM NF8200 AM2 mATX/ AMD Athlon64 X2 7450 2.40GHz AM2+/TeVii S464 DVB-S/S2/Philips TDA10086 DVB-S

  • Quote

    Original von Weave76
    Wenn ich nun die Kondensatoren tauschen möchte, welche benötige ich da genau? Ich habe keine alte Karte zur Verfügung, um sie dort auszulöten.

    Schau mal so ca. 15 Posts weiter oben, da ist sogar ein Bild.


    Quote

    Ist die Spannung bei Kondensatoren auch zu beachten, oder ist nur die richtige Kapazität wichtig?

    Die Spannungsfestigkeit ist bei den üblichen Keramik-Kondensatoren deutlich grösser als die nötigen 3V, ist also kein Problem.

    Gruss
    SHF


  • Quote

    Original von TheGrue
    Ich habe Rs und Cs wie in diesem Thread beschrieben getauscht

    Was für Rs?


    Quote

    Was nun ? Andere full featured Karten gibt's nicht, ich möchte aber nicht darauf verzichten. Eine Mail an den DVBShop brachte auch nicht wirklich eine Lösung: Ich kann eine Karte bestellen und wenn sie nicht funktioniert innerhalb von 14 Tagen zurückschicken. Ich weiss aber nicht, warum eine gleich bestückte Karte besser funktionieren soll.

    Die bestückten Logikschaltkreise sind eventuell aus einer anderen Familie. Da es manchmal klappt und manchmal nicht könnte das schon den Ausschlag machen.


    Quote

    Stutzig macht mich folgende Aussage:


    "Mit der S2300 "modded" gab es in der Tat speziell unter Linux vereinzelt Probleme mit dem Oszi."


    "unter Linux" ??? Dann wäre es doch ein Softwareproblem...

    An ein Softwareproblem mag ich nicht so recht glauben, da ich keine Einflussmöglichkeit sehe.
    Der Grund, warum das nur unter Linux auffällt ist wohl eher, dass die Karten praktisch nur noch in VDR-Systemen eingesetzt werden.


    Quote

    Was könnt Ihr mir raten ?

    Bevor du deine Karte weghaust würde ich noch versuchen den 1MOhm Widerstand durch einen etwas kleineren (oder grösseren?) auszutauschen.

    Gruss
    SHF


  • Quote

    Original von SHF

    Bevor du deine Karte weghaust würde ich noch versuchen den 1MOhm Widerstand durch einen etwas kleineren (oder grösseren?) auszutauschen.


    Man sollte auch einen Defekt des 27 MHz Quarz in Betracht ziehen.


    CU
    Oliver