geode nx auf asrock k7s41

  • hallo


    entgegen der anzeige des bios, wird der prozessor nicht mit 1,26 Volt betrieben, sondern mit 1,4. kann man per mbmon, sensors oder win tools prüfen. oder durch handauflegen auf den kühlkörper




    gruß martin

  • wei meinst du das entgegen der Bios anzeige? Zeigt das Bios 1,26V an oder 1,4V?

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • Bei mir zeigt es auch 1,26 an. Lt sensors ist es bei mi 1,4.
    Dachte aber bis jetzt das sensors falsche anzeigen macht.
    Allerdings wird meiner auch sehr warm.

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Mit welchem Sensor misst du dass, ich hab nämlich das K7S41gx und es zeigt mir auch 1,26 Volt an, habe mit meiner Konfiguration (siehe Signatur) beim normalen Fernsehen einen Verbrauch von 70 W.


    mfg kerschi

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • hallo



    ja genau. im bios zeigt er fälschlicherweise den richtigen wert von 1,25 an. aber mbmon und sensors + temp der cpu( geode nx 1750) sagen 1,4 v.


    Ich hatte vorher nen Sempron 2400 drinn. Den konnte ich mittels einer Drahtbrücke im Sockel auf 1,2 bringen.

  • Jemand ne Idee wie wir die CPU jetzt doch auch unter 1,4 bringen ;(
    Am liebsten wäre wenn er bis auf 1,1V gehen würde bei 680Mhz

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Hallo, wie kann ich das auslesen, was brauche ich dazu. Würde gerne eben die Volt und auch die Temperatur auslesen!

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • Hallo


    hab mir erst das Asrock k7s41 gekauft und den geode dazu.
    laut asrock wird der geode ab bios 2.1 vom 13.3.06 voll unterstützt. Habt ihr alle die version drauf, wenn ja könnte ich mich schon wieder schwarz ärgern weil ich das board nur gekauft habe weil es den geode unterstützt.


    Gruß


    rookie1

    VDR 3: ASUS AT3IONT-I Deluxe , Cine S2, Atric , Harmony 515 (schon wieder im Umbau)
    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO

    The post was edited 1 time, last by rookie1 ().

  • ja habe ich auch. im bios wird auch der korrekte wert ausgelesen.
    aber mit lm_sensors gibt es flasche werte.

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • funktioniert dein lm-sensor auch unter 2.6.15 (von Dr. Seltsam)?

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • müsste solange alle i2c module die benötogt werden angelegt sind.
    also es sind keine extra kernelmodule beim lm_sensor dabei.

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Quote

    Original von kerschi99
    Hallo, wie kann ich das auslesen, was brauche ich dazu. Würde gerne eben die Volt und auch die Temperatur auslesen!


    Einfach mal mbmon installieren und das war es. Musst einfach 2 x dann mbmon starten und er gibt es dir aus.


    Habe das gleiche Problem mit einem K7S41gx. BIOS 1.25 und mbmon 1.4.. Prozi wird verdammt warm :(


    Das ist doch verarsche am Kunden... oder ASRock hat einfach nicht richtig getestet.


    EDIT: Habe grad mal ne Mail an ASRock geschrieben... mal sehen ob und was da kommt.

  • Hab ihnen auch ne mail geschrieben, vielleicht tut sich ja was wenn mehrere Mails einrauschen!


    Das mit mbmon probier ich heute noch, bin gestern leider nicht mehr ganz dazugekommen. Aber das mit dem warmwerden stimmt, hätte mir eigentlich auch erwartet das er kühler bleibt.

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • Hi zusammen,


    ich habe mal nachgeschaut, welchen Spannungsregler mein K7S41gx hat.


    Hier habe ich einen L6916D von ST gefunden und unter:


    http://fab51.com/workshop/asrock/k7vm3-vcore.html


    ist eine Anleitung, wie man den L6916D manipulieren kann.


    Ich habe es bisher noch nicht ausprobieren können, aber vieleicht hilft es jemandem ...


    Hat eigentlich schon jemand das HALT@IDLE mit dem K7S41gx und einem GEODE NX 1750+ ans laufen gebracht?
    Wenn ich "setpci -v -H1 -s 0:0.0 6C=8b" ausführe, dann verbraucht der Rechner plötzlich ca. 15-20Watt weniger, aber nach einiger Zeit (vor allem wenn samba aktiv ist) friert der Rechner komplett ein :(
    Ich habe hier ein Hipro 200W Netzteil und ein Seasonic 300W Netzteil ausprobiert. Mit beiden habe ich das gleiche Problem :(
    Funktioniert das bei einem von Euch, oder ist mein setpci Aufruf falsch? Wenn ja, welches Netzteil habt Ihr im Einsatz.


    CU embo

  • Das mit dem Halt@Idle ist kein Problem kannste dir ein anderes Bios drauf und das müsste dann laufen (aber keine Garantie!)


    für Asrock K7s41gx
    http://www.lejabeach.com/ASRock/html/K7S41GX.htm


    für Asrock K7s41
    http://www.lejabeach.com/ASRock/html/K7S41.htm


    allerdings wird bei diesem Bios der Geode nicht unterstützt, was ja egal ist da es die Bios Version 2.30 ja auch nicht wirklich tut.


    Wie gesagt ich habe es nicht ausprobiert!


    mfg

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • Hallo,


    hat schon jemand eine Antwort von asrock erhalten??


    mfg

    Hardware: Antec Fusion remote, MSI 785GM-65, Athlon X2 240, 2GB Ram, G210 passiv, Liteon iHOS104, WD15EADS + WD20EARS, TT S2-3200+CI, harmony 525
    Software: yavdr 0.3a

  • Quote

    Original von kerschi99
    hat schon jemand eine Antwort von asrock erhalten??


    Da können wir wohl noch lange warten. Ist ja ne Tochter von Asus und die nehmen das auch nicht so ernst mit dem Support.


    Und rumlöten wollte ich auf einem 3 Wochen alten Mainboard eigentlich nicht... anderes Board!

  • So habe heute eine Antwort erhalten:



    Habe natürlich eine Antwort darauf geschrieben, dass es ja nicht okay ist zu behaupten, dass der Geode 100% supportet wird, wenn's schon bei der VCore happert. Mal vom CPUScaling (PSTTable) abgesehen.

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Klasse Antwort... X(


    "supported" ist dann wohl im Sinne von:

    • Sei froh, daß die CPU überhaupt läuft
    • das Ding nicht gleich explodiert
    • Wie? Die hat spezielle Features?

    Halt PC Ware - YGWYPF ;)