Bekomme Octopus Net M4 unter vdr nicht ans Laufen

  • Ich habe meinen bestellten Octopus Net M4 erhalten und angeschlossen. Mit dem DVB-Viewer kann ich damit problemlos schauen, auch auf dem iPad unter Sat>IP TV geht es.

    Nur mit dem VDR (yavdr-bionic) und dem satip-Plugin funktioniert es nicht.


    In die satip.conf habe ich


    -d 4

    -s 192.168.6.23|DVBS2-4|OctopusNet


    eingetragen. Unicast ist eingestellt. Der Octopus wird auch im Plugin angezeigt. Aber es kommt kein Bild, EPG wird aber angezeigt beim Umschalten. Das Umschalten ist sehr zäh. Verwendet wird das softhddevice.


    So schwer kann das doch nicht sein. Was habe ich vergessen?


    In Log steht

    Code
    1. Sep 12 18:40:08 ubuntuwz vdr: [4023] SATIP-ERROR: Detected invalid status code 0: rtsp://192.168.6.23/ [device 0]
    2. Sep 12 18:40:08 ubuntuwz vdr: [4023] SATIP-ERROR: Connect failed [device 0]
    3. Sep 12 18:40:10 ubuntuwz vdr: [4023] curl_easy_perform() [rtsp.c,244] failed: Timeout was reached (28)
    4. Sep 12 18:40:10 ubuntuwz vdr: [4023] SATIP-ERROR: Detected invalid status code 0: rtsp://192.168.6.23/ [device 0]
    5. Sep 12 18:40:10 ubuntuwz vdr: [4023] SATIP-ERROR: Connect failed [device 0]
    6. Sep 12 18:40:12 ubuntuwz vdr: [4023] curl_easy_perform() [rtsp.c,244] failed: Timeout was reached (28)
    7. Sep 12 18:40:12 ubuntuwz vdr: [4023] SATIP-ERROR: Detected invalid status code 0: rtsp://192.168.6.23/ [device 0]

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Sind denn die 4 Tuner alle frei oder hängt da eventuell noch einer der anderen Sat->IP Clients dran? Lassen sich von den anderen Clients aus alle Kanäle tunen, die dein VDR in seiner Kanalliste hat?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Alle Tuner sind frei. Der DVB-Viewer hat nichts mit den VDR-Kanälen zu, der hat seine eigene Senderliste. Aber da geht die Octopus ja einwandfrei. Also muss der Fehler doch wohl in meiner vdr-Konfiguration liegen.

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Wie sieht denn dein Netzwerk aus ?

    Deine OctopusNet hat

    -s 192.168.6.23|DVBS2-4|OctopusNet

    Hier steht in dem syslog "SATIP: Adding server '192.168.0.28" für vermutlich eine minisatip. Wie sind denn die IP Adressen deiner VDRs ?

    Hast du einen Router dazwischen oder überall 255.255.0.0 als subnet mask ?

  • Einen Fehler habe ich gefunden. Die Adresse 192.168.6.23 war falsch. Nach der Korrektur ist die Meldung

    SATIP-ERROR: Detected invalid status .....

    nicht mehr da. Danke!


    Jetzt habe ich aber immer noch ein schwarzes Bild (OSD ist vorhanden in meinem alten bionic-vdr).

    Im Log habe ich jetzt:

    Heute ist nicht mein Tag.

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Ich stelle gerade fest, dass auch mit dem DVB-Viewer kein Empfang mehr möglich ist (VDR habe ich runtergefahren vorher). Auch Neustart der Octopus bringt nichts mehr. Es werden zwar ein oder auch mehrere Streams unter dem Stream Status angezeigt, aber es kommt an den Geräten nichts an, wie beim VDR (Empfangsstärke ist dort Null). Unter Tuner Status steht dann No Signal. Vielleicht hat das Gerät einen Defekt oder es gibt ein Problem mit dem LNB (DUR-Line UK 104).

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Laut Auskunft von DD liegt das Problem am LNB, welches wohl nicht kompatibel ist.


    Ich möchte ein neues Unicable-LNB bestellen. Kann mir jemand eins nennen, welches problemlos mit der Octopus funktioniert?

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Ich denke nicht das das LNB das Problem ist ---> wenn die OctopusNet mit anderen Tools Bild macht? ist alles damit OK.

    z..B. Kodi mit Octopus Addon "PVR" (nur Freie Kanäle) -- > dann sieht man das alles OK ist

    (VDR)NUC10i3FNK * BM2LTS * Octopus NET S2 Max * Reel NetCeiver ## (AVR) Denon X-1400H ## (UHD-Player) LG UP970 ## (OLED TV) LG OLED 65E97LA

  • Hi,

    Unicable LNBs brauchen zu lange um zu booten.

    Das Setup Plugin gibt zu früh auf.

    Da gibt es einen Thread von mir mit Lösung.


    Eine externe Spannungseinspeisung kann schnell helfen.

    Oder ev. Mit Curl einen Stream anfordern......

    Grüße, Dieter :-)

  • Die Octopus liefert einfach überhaupt kein Bild, egal was ich mache. DD konnte da auch nichts bewirken.

    Morgen bekomme ich eine externe Spannungseinspeisung. Wenn es dann auch nicht geht, war es das mit der Octopus und ich muss mir was funktionierendes suchen.

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Problem gefunden: Ein Kurzschluss im Zuleitungskabel vom LNB. Nicht zu glauben, was alles passieren und einem soviel Zeit kosten kann.


    Danke an alle.

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Hi,

    Na dann herzlichen Glückwunsch zum Erfolg!

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de