Wlan Problem

  • Hi,


    ich habe VDSL 50, und habe das auch (so in etwa) auf Rechnern, die über LAN angeschlossen sind.

    Eigentlich hat es auch mit Wlan gut funktioniert, bis Mitte letzter Woche.


    Danach gab es mit Wlan immer wieder Zeiten, in denen kein oder fast kein Netz verfügbar war (so ca. 5 min). Danach ging es wieder.

    Inzwischen habe ich mit Wlan 0,06 Mb/s download :( (schwankend).


    Ich habe 2 Fritzboxen. Beide stellen Wlan bereit, sie sind über LAN miteinander verbunden. Es ist egal, mit welchem der 2 Wlans ich mich verbinde, die Verbindung ist in beiden Fällen genauso schlecht.

    Eigentlich sollte Wlan bei uns kein Problem sein: Einfamilienhaus, freistehend, laut Fritzbox sind nur 3 Kanäle belegt (1, 6, 11).

    Ich habe FRITZ!Box 7412 (Am DSL angeschlossen) und FRITZ!Box 7240.


    Ich vermute, dass die Boxen defekt sind. Ich würde, um das zu testen, auch eine neue bestellen. Welche sollte ich nehmen? Ich brauche zuverlässiges LAN, Wlan, Telefon.

    Andere Funktionen sind unwichtig.


    ~ Markus

    VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 18.04, VDR 2.4x
    VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
    VDR Server: sheeva-plug

  • Hi,

    Ich würde 7590 oder 7490 nehmen... Sind am verbreitetsten und bekommen auch Labor Fw.

    Bei ebay bekommt man die gebraucht mit Garantie (z. B. 1 Jahr alt) günstig...

    Generell sind FBs aber nicht die Router mit dem besten WLAN... Externe Antenne kann da helfen, aber nicht offiziell supported... (da Gehäuse zu öffnen, ich vermute das geht bei denen noch, einfach mal googlen). Ist bei deinen evtl eine Antenne lose? Zeigt er Störer an? Z. B. Radar? Nutzt du 2,4 oder 5GHz?

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Da beide Geräte betroffen sind, glaub ich weniger an ein Hardwareproblem, sondern eher an ein Störsignal.


    vdr-User-# 755 to_h264 chk_r vdr-transcoding

  • Ist auf beiden Fritzboxen die aktuellste Firmware-Version installiert?


    Kannst du wenigstens mit einem Teil der Clients an der Fritz!Box 7240 ins 5 GHz-Band ausweichen und ändert das etwas?


    Hast du mal in die Logs der Fritzboxen geschaut, ob da Verbindungsabbrüche, Protokollwechsel oder ähnliches geloggt wurden und in die WLAN-Kanalanalyse, ob da möglicherweise ein externes Störsignal vorliegt?


    Verschwindet das Problem, wenn du eine der Fritzboxen aussteckst? Eventuell auch mal Netzteile zwischen den Boxen tauschen (falls die ausreichend dimensioniert sind), defekte Netzteile hatte ich bei älteren Fritzboxen schon öfters, das ging von sporadischen Störungen im Betrieb über unerwartete Neustarts...


    Ansonsten würde ich auch mal schauen, ob es eventuell einen Zusammenhang mit bestimmten Geräten gibt, die sich im WLAN anmelden - Das alte MacBook (late 2009) meiner Schwester hat das bei unseren Fritzboxen wiederholt geschafft andere Clients zu stören, weil es sich beim Aufwachen aus dem Standby gerne wiederholt bei der Anmeldeprozedur verschluckt hat.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,


    Einen Fehler habe ich gefunden: Mein Sohn hatte in seinem Smartphone eine feste IP eingestellt. Und die Fritzbox hat diese IP einem anderen Gerät zugeteilt ...

    Die aktuelle Firmware ist auf den Geräten, und 5 GHz können die noch nicht.

    Bei den Ereignissen werden keine Fehler angezeigt.


    ~Markus

    VDR1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 18.04, VDR 2.4x
    VDR2: ASUS P4B533, Celeron 2.4G, FF 1.5, Ubuntu 10.10, VDR 1.6 (SS2 Rev 2.6B)
    VDR Server: sheeva-plug

  • Neuer Handymast aufgestellt worden vor dem Fenster? ;)

    Mikrowelle schließt auch noch dicht? DECT-Telefon-Basisstation warm von Dausersendebetrieb?

    --
    vdr User #2022 - hdvdr2: Lenovo SFF M83, Intel(R) Core(TM) i5-4670S, 12 GB Ram, ubuntu-focal, softhddevice-cuvid
    ddbridge-6.5 mit 2xDVB-S2 und (Flex) 2xDVB-C/T Tunern, nvidia-GF720 SFF passiv (nvidia-450.57), System SSD btrfs,

    snapper, 8TB HDD XFS/cow /srv/vdr, yavdr-ansible-2.4.3-patches (=2.4.4) mit Frodo-vdr-epg-daemon, Kernel 5.8.0

    vdradmin-am, vdrmanager (Smartphone als FB), ffmpeg-4.3, vdr-plugin-hbbtv. Folding@home läuft auf CPU.

  • Markus,


    dann deaktiviere 5G, falls noch nicht geschehen, bei den Fritzboxen. Der gleichzeitige Betrieb hat mich auch mal Nerven gekostet: Ein Gerät, das 5G nicht kann, wurde im Netzwerk nicht mehr gefunden. Der Mischbetrieb taugt offenbar nicht immer.

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    VDR 2.4.0 (headless) auf Raspberry Pi 3B+ mit Raspbian Buster lite (September 2019) via satip-Plugin hinter einem Telestar Digibit Twin