Posts by MarkusE

    > Gebe ich die Netzfreigabe in kodi direkt ein, gibt es keine Verbindung zum Netzwerkserver.

    Das funktioniert, wenn am Server in der exports das insecure flag gesetzt ist

    Sehr gut, dann funktioniert das Plugin auch mit Kodi 19.0 Alpha 1 :).

    Ich wusste gar nicht, dass das mit '/archive/master.zip' funktioniert. Im Readme steht:


    Quote

    Installation:

    Download the plugin.video.vdr.recordings.<version>.zip file from this git. (Don't use the github functionality to create a zip from this repository, KODI will not install this).


    ~ Markus

    Hi,


    Welche KODI Version hast Du?

    Quote

    Milhouse Builds sind "bleeding edge" Builds was bedeutet, dass sich diese Versionen noch vor einem Beta Status befinden und jeden Abend (deswegen auch nightly builds genannt) neue Ideen/Fixes/Updates einfließen, welche eben aber auch ständig zu instabilem Verhalten führen können.


    Hm, da kann alles Mögliche schiefgehen


    ~ Markus

    Danke, seahawk :)


    Ich habe vdr-plugin-epgsync installiert, funktioniert mit folgenden Parametern in der setup.conf:


    ~ Markus

    Hallo,


    ich habe einen VDR (2.4.1) Client ohne DVB Karte. Nutze ich nicht für live tv, nur zur Wiedergabe von Aufnahmen. Funktioniert super :) .

    Jetzt möchte ich am Client noch das EPG ansehen und Aufnahmen auf dem Server programmieren. Der Client hat aber kein EPG :( . Der Server hat natürlich DVB Karten und auch ein EPG in /var/cache/vdr/epg.data .

    Ich kann das mounten und dem Client per --epgfile= verfügbar machen. Nach "man vdr" wird diese Datei aber nur beim Start des VDR gelesen, veraltet also mit der Zeit.

    Ich könnte natürlich den VDR öfter mal neu starten.

    Gibt es da eine bessere Option?


    ~ Markus

    Wo könnte ich da mal ansetzen um dem Problem auf die Spur zu kommen?

    Hast Du schon in den Log geschaut?

    Gibt es Meldungen wegen Pufferüberlauf?

    Bei mir half da mal folgender Patch:

    Hallo,


    ich habe /etc/systemd/system/irexec.service.d/override.conf angepasst, jetzt sieht es so aus:

    Code
    1. [Unit]
    2. After=lircd.service
    3. #[Service]
    4. #ExecStartPre=/usr/bin/ir-keytable -p RC5 -w /etc/rc_keymaps/rc-one4all

    Macht Sinn, da es ohne lirc nichts tut und das Einlesen der ir-keytable bereits in lircd.service gemacht wird, da gehört es ja auch hin.


    ~ Markus

    Hallo,


    Nach einem Reboot zeigt


    sieht doch eigentlich gut aus. Trotzdem funktioniert es nicht, beim Tastendruck passiert einfach nichts.

    Nach einem

    Code
    1. root@rpi3:/etc/lirc# systemctl stop irexec
    2. root@rpi3:/etc/lirc# systemctl start irexec

    funktioniert es wieder :) .


    Möglicherweise wurde der Service vom System zu früh gestartet.


    Was muss ich machen, damit es auch direkt nach einem Reboot geht?


    ~ Markus