w_scan findet DVB-T2-Sender nicht

  • Hallo zusammen,


    so, nachdem hier erfolgreich alles abgeklemmt wurde, habe ich diverse Suchläufe durchgeführt. Frei hängend aus dem Dachfenster ;)


    Zur Situation:


    Ich habe hier in Hannover 2 Sendemasten 4km (Hannover-Hemmingen im Westen) und 5km (Hannover-Telemax im Norden). Beide horizontal polarisiert. Die Antenne habe ich senkrecht, waagerecht (parallel und mit Spitze zum Mast) ausprobiert. Die freien, öffentlichen Sender liegen hier auf 586MHz (ZDF), 490MHz (ARD), 626MHz (ARD/Dritte), (Private sind mir egal bei 658,498,682)


    Bei meinen ersten Suchläufen habe ich die ZDF Sender gefunden und die Privaten. Dann ganz oben auf dem Dach waren es dann die Dritten und die Privaten. Seit dem bekomme ich die ZDF Sender nicht mehr in meine Senderliste. ARD (Das Erste) habe ich überhaupt noch nicht in der Senderliste gehabt.


    Bei der Bildschirmausgabe während des scans gibt es bei der ARD Frequenz 490MHz eine No signal Ausgabe?!


    Probiert habe ich es mit


    ./w_scan -c DE -ft -L > channels.xspf
    ./w_scan -c DE -ft -Y -L > channelsY.xspf
    ./w_scan -c DE -ft -Y -N -L > channelsYN.xspf


    Ich habe noch eine scan Logdatei erstellt - werde aber nicht schlau draus.


    Ich würde Sie Dir wirbel mal zumailen. Vielleicht muss ich ja einen Parameter anders setzen, obwohl ich fast alles durch habe.


    Danke vorab - eilt nicht, hab Kabel und gerade gutes Wetter :D

  • >>eilt nicht


    Wird auch so werden, so viel freie Zeit habe ich nicht.

  • Also zusammen fassend bekomme ich die besten Ergebnisse mit de kompilierten w_scan von wirbels Seite und habe mir auch eine funktionierende VLC.xspf bebastelt.



    mit diesem USB Stick


    Bus 003 Device 002: ID 0b48:3014 TechnoTrend AG TT-TVStick CT2-4400