Posts by Lanzi

    kurzes Feedback von mir.

    Ich bin den für mich schnellsten Weg gegangen und habe mld Alpha 6.4 installiert. Dort wurdemir das fertig compilierte PVR-Plugin auf Nachfrage bereitgestellt. Lief out of the box mit folgender channels.conf:


    Code
    :AV-Eingaenge
    Composite (Cinch):1:COMPOSITE1:V:0:301+101=2:300=@4:305:A1:65004:0:0:0
    Composite (Adapter):2:C0:C:0:301=2:300=@4:305:A1:65005:0:0:0


    Danke für alle Hilfen!

    Hallo zusammen,

    ich habe immer noch ein paar VHS-Kassetten,wo es sich lohnen würde, sie zu digitalisieren. Ich habe das Mal vor ca.10-15 Jahren gemacht, aber zu viel wurde vergessen...


    Also ich habe:

    PC, mit PCI-Anschluss. PC läuft zur Zeit unter Ubuntu 23.04. Die WinTV PVR-150 von Hauppauge steckt drin.

    es wäre auch kein Problem, eine andere Distri zu installieren.


    Code
    lspci zeigt:
    Code
    [code]
    7:08.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) Video Decoder (rev 01)
    
    07:09.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) Video Decoder (rev 01)
    [/code]



    Ich erinnere mich,dass ich das Plugin PVR-Input brauche. Wo bekomme ich das her?

    Und ich meine man brauchte einen speziellen Eintrag in die Channels.conf.


    Was gibt es sonst noch zu beachten?


    Wer kann helfen?

    Ich fand das graphTFTng-Theme von EasyVDR3 immer super, da es auch aus großer Entfernung gut abgelesen werden kann.

    Ich nutze seit geraumer Zeit nun aber "MiniDVBLinux Distribution (MLD)", welches andere Themes hat.


    Ich habe bemerkt, dass das von mir hineinkopierte 3er Theme zu Abstürzen führt (ich vermute, dass es das Theme ist), z.B.

    - wenn man einen Suchtimer löschen möchte,

    - eine Aufnahme programiert, die schon in der Vorlaufzeit von 15min liegt,

    oder einen programmierten Timer löschen möchte.


    Damit kann man leben, ist aber natürlich nervig.


    Falls jemand die Easy-VDR 5 installiert hat, kann er mir den Ordner aus /etc/vdr/plugins/graphtntng kopieren und zur Verfügung stellen? Würde gerne mal testen.


    Danke!

    Code
    [   22.971784] si2168 19-0064: firmware file 'dvb-demod-si2168-d60-01.fw' not found
    [   22.988253] si2157 20-0060: firmware file 'dvb-tuner-si2141-a10-01.fw' not found

    Was ist denn an den Zeilen nicht zu verstehn? ;)?(

    Ja, da hast Du ja auch irgendwie Recht 8o

    Ich habe irgendwas mit TT230 erwartet, deshalb das irgendwie übersehen.


    Danke!

    dmesg | grep missingoder dmesg | grep firmware


    viel schlauer bin ich nicht, was die benötigte Firmware angeht. Ich hatte eine im Netz gefunden, ohne zu wissen ob Version a, b, oder c. Scheinbar ist sie aber falsch.

    steigst Du durch?

    Dank Euch beiden für die schnelle Antwort.

    stefan, wie komme ich daran, ohne EasyVDR5 zu installieren?

    Mit den drei Versionen, muss ich mal schauen, welche ich habe...


    lsusb meint:

    Bus 003 Device 021: ID 0572:c68a Conexant Systems (Rockwell), Inc. EyeTV Stick


    Wie bekomme ich das genauer raus?

    Habe einen DVB-T230 neu. Von August Int. Habe genau das Suchlaufproblem.

    Würde den Stick gerne unter Ubuntu it dem VDR im Urlaub in Spanien und dann auch hier in Deutschland nutzten.


    Wo finde ich die passende Firmware?


    Oder habe ich das richtig verstanden, dass der VDR mit Wirbelscan alles findet?

    wmautner: Wie gesagt, der TV hängt wirklich am HDMI (mit Ton) und dann am VGA das Gehäuse-Display mit Graph-FFT. DVI mit Adapter wäre dann ebenfalls für das gehäuse-Display, ohne Ton.


    Die verlinkte Karte wäre prima, nur nen Lüfter hätte ich gerne draußen gelassen. Ich such mal in die Richtung weiter. Vielleicht gibts ja noch eine 1050 mit VGA



    stefan: alles gut. Ich habe ja noch weniger Ahnung :)
    Meine Hauptsysteme laufen alle mit intel-onboard. Nur am VDR mach die seit neustem diese Nivida-Spiränzchen, da mein vor einem Jahr eingebautes Z170Deluxe leider keinen VGA-Ausgang mehr hat. vorher mit dem alten Board ging alles prima mit HDMI und VGA.

    Mittelfristig werde ich denke ich das Board tauschen, um aus dieser Nvidia-Falle zu kommen.


    Ein kurzer Text auf einem UHD-Sender bei der GT1030 zeigte übrigens (wie in dem anderen, oben verlinkten Thread beschrieben) auch in der linken Bildschirmhälfte Artefakte und grüne Klötzchen.

    Denke also, die GT1030 geht zurück in den Mediamarkt.


    Dank Euch beiden :)

    Code
    Vermutlich will das UEFI den VGA-Adapter als Haupt-Ausgang nutzen


    Das vermute ich auch


    Code
    Die GraKa hat offenbar mehrere HDMI-Ausgänge...


    Könnte sein. Nach außen am Slotblech nur DVI und HDMI. Der TV hängt an HDMI, geht auch gar nicht anders.


    Code
    GT218 ist doch älter ... hat die nicht auch noch einen VGA-Ausgang?


    Ja, so eine habe ich bis jetzt drin. Habe sie auch eben wieder zurückgebaut. Bei der Läuft es genau so, wie gewünscht: TV am HDMI, kleines Gehäuse-Display am VGA.

    stefan: Das Bios ist das Aktuelle. Hatte ich schon probiert.


    Am Rande, hier (gegabelt von hier) hattest Du und andere mir mal vor längerer Zeit zu 10.x0 geraten. Dachte, dass UHD klappt. Hast DU einen anderen Tipp? Bleibt dann nur Intel-Onboard?


    wmautner: Hmmm, das ist nicht ausgeschlossen, da das VGA-Display mindesten 12 Jahre alt ist. Da gabs das alles noch nicht.

    Die Frage ist, ob man was machen kann?

    Habe mit MLD 5.5 eine Distri, die alles macht, was sie soll. In einem anderen Thread hatte ich mal gefragt, was ich brauche, um UHD zu sehen und mir wurde bestätigt, dass es mit einer Radeon 1030 gehen soll.

    Nachteil dieser Karten ist, dass sie keinen VGA-Ausgang mehr haben, den ich zusätzlich (TV geht über HDMI raus) für mein kleines 800x600 Display für das Graph-TFT-Plugin brauche.


    Nun habe ich diesen Konverter gekauft:

    YIWENTEC DVI VGA Adapter, Active DVI-D 24+1 to VGA Link Video Adapter Cable Converter for PC DVD Monitor HDTV


    Das Kuriose passiert nun:

    - schließe ich an die frisch eingebaut Grafikkarte nur HDMI an, geht alles. VDR startet, Bild.

    - Schließe ich nun zusätzlich den Konverter an (ohne dass VGA eingesteckt ist), startet der VDR, alles prima.

    - Schließe ich HDMI, Konverter und VGA-Kabel an, komme ich nicht mal bis zu Bootscreen.


    Mein Asus Z170 meldet Fehler b2, was soviel auf eine externe Komponente schließen lässt. In einem Forum fand ich den Hinweis, dass es mit UEFI zusammenhängen könnte.


    Kennt jemand das Phänomen? Kann ich irgendwas machen?