XBMC Gotham Beta1

  • Hallo zusammen,
    habe mich auch mal (nach einem vollen Backup) daran getraut auf Gotham zu gehen...


    Repository hinzu gefügt - upgrade und läuft.


    Dass sich die UI schneller anfühlt finde ich auch - schick :)


    ABER: Ich bekomme jetzt keine verbindung mehr zum VNSI Plugin vom VDR (Connection Lost).
    Das hat vorher funktioniert!


    Scheint ich brauche eine Neue Version des VNSI Plugins, dieses hat sich aber beim upgrade auch aktualisiert...


    Code
    1. Mar 21 10:58:58 vdr vdr: [1785] VNSI: Client with ID 4 connected: 127.0.0.1:54870Mar 21 10:58:58 vdr vdr: [3542] VNSI: Welcome client 'XBMC Media Center' with protocol version '5'
    2. Mar 21 10:58:58 vdr vdr: [3542] VNSI-Error: Client 'XBMC Media Center' have a not allowed protocol version '5', terminating client
    3. Mar 21 10:58:58 vdr vdr: [3542] VNSI: cxSocket::read: eof, connection closed Mar 21 10:58:58 vdr vdr: [1785] VNSI: Client with ID 4 seems to be disconnected, removing from client list


    -> Jemand eine Idee?

  • vdr-plugin-vnsiserver5 installiert (siehe erster Post)?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • vdr-plugin-vnsiserver5 installiert (siehe erster Post)?

    Oh - das ist natürlich extrem peinlich ... habe ich außer Acht gelassen, da vnsi ja schon ein Upgrade bekommen hatte!


    Jetzt läufts :)


    Auch die Android Version von XBMC auf meinem Galaxy Note 10.1 (alte Version des TABs) läuft jetzt dank HW-Beschleunigung ordentlich... großartig :)


    Besten Dank!

  • Ich bin zwar mit meinem SMB/Wlan-Problem zur Lösung gekommen , aber mit der Umstellung auf NFS scheint jetzt alles unter XBMC zu laufen .
    Das kreisenden „Arbeitet...“ ist verschwunden . Selbst 33GB Files laufen ohne nennenswerte Meldungen im debug und syslog log komplett durch .
    Nur bei BigStepForward verhaspelt er sich für ca 1 sec .


    Danke nochmal für deine Updates seahawk1986 , da bei früheren XBMC Versionen NFS per sources.xml bei mir noch nicht Funktionierte .

  • Hallo,


    ich musste gestern feststellen, dass XBMC beim Anzeigen von Diashows meine Filmschnipsel (mp4) weglässt, obwohl ich sie manuell abspielen kann.
    Dies ist in Frodo wohl ein bekannter Fehler, der aber wohl schon gefixed wurde. Im Augenblick habe ich XBMC 12.3 git20131213.0944-frodo aus yaVDR testing-xbmc.


    Nun meine Fragen:
    Ist das in Gotham gefixed?
    Gibt es eine aktuelle Frodo Version mit dem Fix?
    Was gibt es beim Umstieg von yaVDR testing-xbmc auf seahawk1986 testing-xbmc zu beachten?
    Reicht es das Repository umzustellen und ein dist-upgrade zu machen?
    Zur Zeit verwende ich den Hybrid Skin. Läuft der auch schon stabil?
    Werden alle Einstellungen übernommen?


    Tschüß Frank

  • Was gibt es beim Umstieg von yaVDR testing-xbmc auf seahawk1986 testing-xbmc zu beachten?
    Reicht es das Repository umzustellen und ein dist-upgrade zu machen?

    Ich habe ja eine stable yaVDR 0.5.0a. Insofern habe ich mit Problemen gerechnet.
    Ich habe das Repo mit
    $ sudo add-apt-repository ppa:seahawk1986-hotmail/testing-xbmc
    aktiviert. Dann mit
    $ sudo apt-get update
    aktualisiert und dann mit
    $ sudo apt-get dist-upgrade
    XBMC und was der so braucht auf die Testing Version aktualisiert.
    Es hat danach einfach alles funktioniert.


    Und mein Fehler mit den ruckelnden MP4 Video ist nun auch Geschichte.
    Ich sage nur "Vielen Dank" für dein PPA!


    Es gab zwar einige Abstürze beim LiveTV schauen, aber das ist mir vorerst Wurst, weil ich dazu den VDR nutze. Das Problem hatte aber auch schon die Frodo Version.
    Ein Tipp vielleicht. Man sollte die Menüs auf Experte umstellen, sonst sieht man nicht alle Einstellungen. So habe ich z.B. den Audio Passthrough Einstellungsknopf gefunden.
    Ach ja, da gibt es auch einen Fehler. Im Passthrough funktioniert das Muten nicht. Kann mich aber erinnern das Problem schon mal im Netz gefunden zu haben. Ist eben eine Beta Version, allerdings eine sehr gute.


    LG
    Jasmin

  • Hallo,


    danke für deine Antwort und Bestätigung.


    Bleiben noch die Fragen:
    Ist das in Gotham gefixed?
    Gibt es eine aktuelle Frodo Version mit dem Fix?
    Zur Zeit verwende ich den Hybrid Skin. Läuft der auch schon stabil?
    Werden alle Einstellungen übernommen?


    Zum Testen habe ich mal schnell eine kleine Dia-/Filmshow zusammengeknipst: Dropbox
    Dort kann man das Ganze auch als ZIP runterladen.


    Tschüß Frank

  • Ist das in Gotham gefixed?

    Das bezieht sich auf deine Frage wg. der Diashow, denke ich.
    Ich habe deine Diashow ausprobiert und wow, das geht ja echt gut. Ich habe diese Funktion bis Dato nicht benützt. Und ja, das Video wurde automatisch abgespielt.


    Werden alle Einstellungen übernommen?

    Ja, war bei mir so. Na ja, fast. Das Passthrough hab ich aktivieren müssen. Und sonst habe ich nicht viel "verstellt". Ich glaube die neue Version merkt sich endlich die Einstellungen zur Sprache und den Untertiteln. Bin mir aber noch nicht sicher. Frodo hat mich da immer generft.


    Zum Rest: Ich habe die Version auch blauäugig aus dem PPA installiert und war sogar zu dumm mir eine Sicherung zu machen. Lag wohl daran, dass ich mir wieder mal eine Nacht vor dem PC um die Ohren gehauen habe.
    Solltest du nicht damit zufrieden sein, dann kannst ja zurück steigen. Ich habe vor dem 'J' Drücken alle Pakete die neu installiert oder upgegraded werden in eine Datei geschrieben, dann 'J' gedrückt und es ausprobiert. Ob ich den VDR restartet oder den PC rebootet habe, weiß ich nicht mehr. Ich glaube keines von beiden, einfach nur XBMC gestartet.


    Wenn du vorher das /var/lib/vdr/.xbmc Directory sicherst, kannst du jederzeit das PPA wieder entfernen, die neu installierten Pakete removen (libao-common libao4 libshairplay0) und die upgedateten (libcec2 xbmc xbmc-addon-xvdr xbmc-bin) mit reinstall downgraden (ich glaub, das das so geht).
    Nachdem die Versionen von xbmc-addon-xvdr und xbmc-addon-yavdrtools in yaVDR stable, testing und im PPA von seahawk1986 gleich sind, ist es auch kein Problem das neue PPA in beiden Varianten zu benutzen und bei Bedarf zurück zu steigen.


    Ich hoffe auch, dass seahawk1986 so nett sein wird, die weiteren Beta Versionen zur Verfügung zu stellen :O


    LG
    Jasmin

  • Hallo,


    vielen Dank für deine Mühe. :tup
    Und vielen Dank an Seahawk1986 für's packen und bereitstellen.


    Ich habe es einfach auch mal probiert. Lief ohne Probleme. Habe bei einem ersten Test kaum einen Unterschied festgestellt. Zwei drei Addons, die ich eh nicht benutze wurden deaktiviert. Der Hybrid Skin und alle Einstellungen wurden anscheinend klaglos übernommen.


    Und die Diashow funktioniert endlich inklusive der Filme. :D

  • Xbmc 13 Beta 3 ist raus. Seahawk wenn du wieder behilflich sein könntest :-). Vielen Dank.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Ist unterwegs. Sieht so aus als wären auch die Airplay-Probleme behoben worden: http://xbmc.org/xbmc-13-0-gotham-beta-3-returns/

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke. Schneller Test mit iOS 7.1. Musik AirPlay geht. Bilder funktionieren auch. Nur Videos funktionieren nicht per AirPlay. Kann das jemand bestätigen ?

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Das ist aber kein mit DRM-geschütztes Material aus dem iTunes-Store, oder?
    Ansonsten bitte wie im Announcement-Post der Beta3 geschrieben im XBMC-Forum mit Debug-Log aufschlagen:

    http://xbmc.org/xbmc-13-0-gotham-beta-3-returns/ wrote:

    If you continue experiencing Airplay issues after installing beta 3, be certain to post about it in the forum and include a debug log.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Sehe ich das richtig, dass es das vdr-plugin-vnsiserver5 Paket grade nicht gibt? :-)

    VDR: DD 5.5 mit 4 Tunern , Intel 847 mit nvidia Kepler 630 , 4GB RAM , 1x 1TB , yavdr 0.5 X10 Fernbedienung von Pollin zu Steuerung, Diverse XBMC (openelec + Windows) im Haus als Clients

  • yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke!
    Sorry war schon zu spät zum richtig lesen, das mit dem testing-vdr hatte ich überlesen.... m(

    VDR: DD 5.5 mit 4 Tunern , Intel 847 mit nvidia Kepler 630 , 4GB RAM , 1x 1TB , yavdr 0.5 X10 Fernbedienung von Pollin zu Steuerung, Diverse XBMC (openelec + Windows) im Haus als Clients

  • Nein. Sind Videos aufgenommen vom handy.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Könnte vielleicht trotzdem jemand Rückmeldung geben, ob es bei ihm geht ?

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Folgende Antwort bekommen. Kann mir jemand helfen wie ich das installieren kann ?


    Perlbo - you are missing libplist which is required for airplay


    Unable to load libplist.so.1, reason: libplist.so.1: cannot open shared object file: No such file or directory

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Schau einfach mit apt-file nach, in welchem Paket es drin steckt und installiere es:

    Code
    1. $ apt-file search libplist.so.1
    2. libplist-dbg: /usr/lib/debug/usr/lib/libplist.so.1.1.8
    3. libplist1: /usr/lib/libplist.so.1
    4. libplist1: /usr/lib/libplist.so.1.1.8

    Also wirst du das Paket libplist1 nachinstallieren wollen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)