Start ca. 90 Minuten vor Timeraufnahme-Zeit

  • Hallo Community,
    mein VDR startet (ACPI wackup) ca. 90 Minuten vor der eingestellten Zeit, obwohl ich 5 Min. vorlaufszeit eingestellt habe :-(
    (VDR-Frontend: xine@vdr-plugin-xin:) und nach ende der Aufnahme fährt der nicht runter.
    Erst nach ablauf der Inaktivität (n-Minuten) fährt der runter.


    kann mir jemand einen Tipp geben, wo ich kontrollieren soll?


    Danke
    Mike

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • Hi,


    geht es auch mit noch weniger Informationen :rolleyes:
    Logs,
    welche Hardware
    welche Software (ich nehme an yaVDR, aber welche Version, wann zuletzt update gemacht?)
    hat es mit dem Rechner schon mal funktioniert? (manchmal muss man ACPI im Bios aktivieren)


    Sorry, aber ohne mehr Infos wird es nur Kaffeesatz lesen.


    Viele Grüße
    schneisa

  • Sommer-/Winterzeitproblem?

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • UTC Problem vielleicht - Dual boot mit Windows ?


    Einstellt dass die Zeit über den VDR aktualisiert wird ? K.a. is das Standard - muss da mal nachsehen.
    Eventuell auf NTP Aktualisierung umstellen sofern bei Yavdr nicht ohnehin aktiv.


    Joe


  • @schneisa
    ,
    sorry --> ich habe jetzt die Hardware-Infos als signatur hinzugefügt.


    das ganze hat mit yavdr 0.4 einwandfrei funktioniert.


    welche Logs sind intressant? Syslog? kann ich heute-Abend posten.


    mit Sommer / Winterzeit habe ich noch nicht kontrollier.


    Danke und Gruß
    Mike_

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • UTC Problem vielleicht - Dual boot mit Windows ?


    Ja es ist ein Dual boot Rechner, aber das war immer auch bei yavdr 0.4
    Grüße
    Mike

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • Es sagt ja niemand dass es nicht geht. Man kann sowohl Windows die UTC Zeit beibringen als auch Umgekehrt yavdr/Ubuntu die localtime unterjubeln. Die Config des Shutdownscriptes gehört dann entsprechend umgestellt.


    Sinnvoller ist in dem Fall sicher Windows UTC beizubringen.

  • ich bin nun als Anfänger total durcheinander.


    aktuelle Zeit: 19:27
    BIOS zeigte 18:27 habe ich geändert auf 19:27 (kontrolle Ok)
    -> neu Start:
    date -u
    Do 15. Nov 18:27:25 UTC 2012
    sudo hwclock --show
    Do 15 Nov 2012 20:28:04 CET -0.375561 Sekunden (CET: vermutlich Central Europa Time?)


    welche Zeit ist für die Timeraufnahme zuständig, wo muss ich die einstellen ?????

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • habe mit hwclock --set --date "11/15/12 19:55:02" systemzeit erstmals geändert,

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • ich bin nun als Anfänger total durcheinander.


    Das ganze ist logisch. Dein yaVDR arbeitet mit UTC. CET=UTC+1 (Winterzeit) oder CEST=UTC+2 (Sommerzeit).


    Du stellst im BIOS die Zeit auf CET, der VDR muss annehmen, dass es die Richtige ist, also UTC, und damit ist Dein Localzeit BIOS-Zeit+1. Den date -u holt er von NTP, gleicht aber nicht ab, weil die Zeitunterschied größer als 3600 Sekunden beträgt.


    Lasse dich von hwclock nicht täuschen, es ist nur ein Werkzeug. Der Befehl: hwclock --show gibt nicht etwa die in BIOS eingestellte Zeit aus, sondern die Uhrzeit der Hardware-Uhr wird gelesen und auf der Standard-Ausgabe ausgegeben. Die Zeit wird immer als lokale Zeit dargestellt, auch wenn die Hardware-Uhr nach der UTC oder anders Coordinated Universal Time (Greenwich) gestellt ist.


    Vorschlag: sorge dafür, dass Dein Windows auch mit UTC arbeitet. Wenn Du yaVDR nicht auf UTC laufen lässt, bekommst Du u.U. Probleme mit der Zeitumstellung.


    habe mit hwclock --set --date "11/15/12 19:55:02" systemzeit erstmals geändert


    Machs lieber in BIOS.


    Albert

  • albert vielen Dank für die Klarheit,


    In BIOS habe ich
    Datum:
    Uhrzeit:


    muss ich jetzt in BIOS die aktuelle http://24timezones.com/de_weltzeit/berlin_aktuelle_zeit.php einstellen? ?(


    in der Datei: /etc/default/rcS ist folgender Eintrag


    # assume that the BIOS clock is set to UTC time (recommended)
    UTC=no


    ist es richtig? muss das nicht UTC=yes heissen?
    danke,

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

  • Am sinnvollsten ist es die BIOS-Uhr auf UTC zu stellen (http://www.worldtimeserver.com/current_time_in_UTC.aspx)
    Das muss dann sowohl dem Linux- als auch dem Windowssystem mitgeteilt werden. Dass in der /etc/default/rcS UTC=no gesetzt ist, liegt an der Dualboot-Konfiguration, denn da Windows normalerweise mit Lokalzeit im BIOS arbeitet, verzichtet Ubuntu in diesem Fall bei der Installation darauf die BIOS-Zeit als UTC anzusehen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Kann sein das nach der Umstellung noch die /etc/adjtime gelöscht werden muss. Oder man muss in die dritte Zeile "UTC" schreiben.


    Die Einstellung in /etc/default/rcS scheint deprecated, aber so richtig blickt da wohl keiner durch ;)


    cu

  • Mich nervt, dass dieses Dual-Boot-Thema immer wieder Support-Aufwand generiert. Wir sollten die Installation von yaVDR neben Windows generell unterbinden.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Am sinnvollsten ist es die BIOS-Uhr auf UTC zu stellen (http://www.worldtimeserver.com/current_time_in_UTC.aspx)
    Das muss dann sowohl dem Linux- als auch dem Windowssystem mitgeteilt werden. Dass in der /etc/default/rcS UTC=no gesetzt ist, liegt an der Dualboot-Konfiguration, denn da Windows normalerweise mit Lokalzeit im BIOS arbeitet, verzichtet Ubuntu in diesem Fall bei der Installation darauf die BIOS-Zeit als UTC anzusehen.

    vielen Dank für eure professioneller support. Es sind meine erste Erfahrungen in der Welt von Ubuntu und Yavdr und muss sagen ihr seid Spize !!!


    ich werde die BIOS heute aben auf die UTC einstellen.
    Windoff kann man auch sagen, dass sie UTC verwenden soll http://kb.norsetech.net/set-windows-clock-to-utc-time/


    muss dann in der Datei: /etc/default/rcS UTC=no in UTC=yes
    geändert werden, damit die Aufnahmestartzeiten funktionieren?


    mich wundert nur, dass trotz Dual-Boot in der 0.4er Version ohne Anpassung funktioniert hat.


    danke und Gruß
    Mike

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)

    The post was edited 2 times, last by Mike_ ().

  • ich werde die BIOS heute aben auf die UTC einstellen


    Das ist vernünftig.


    Windoff kann man auch sagen, dass sie UTC verwenden soll


    Ja, tue das.


    muss dann in der Datei: /etc/default/rcS UTC=no in UTC=yes
    geändert werden, damit die Aufnahmestartzeiten funktionieren?


    Korrekt.


    Albert

  • vielen Dank, das war die Lösung,

    CPU: IntelCorei3-540,2x3.06GHz,boxed(BX80616I3540)
    Motherboard: Intel Media Series DH57DD,H57(dualPC3-10667UDDR3)(BOXDH57DD)
    TvTunerKarte: TV Terratec Karte CinergyC PCIbulk
    Graphikkarte: Gainward GeForce GT 430, 1024 MB DDR3 VGA, DVI, HDMI,PCIe 2.0
    RAM DDR3 4GB Kingston 144, 4844,48 Value RAM DDR3 1333 MHZ NON-ECC
    OCZ Onyx 32GB MLC 2.5", SATA2, max. 125MB/s lesen, max. 70MB/s schreiben

    Western Digital Caviar Green 2000GB, 64MB Cache, SATA II (WD20EARS)