You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

581

Tuesday, May 15th 2007, 11:36pm

Moin!

Nach einer Fehlinstallation von Mahlzeit 4 habe ich die 3.2 zur Hand genommen. Das ging auch soweit ganz gut. Auf anraten von mahlzeit's Infos habe ich linvdrupdater dannach laufen lassen (Versionen siehe Signatur). Auch das ging eigentlich. Aber im nachhinein sind ein paar Ungereimtheiten aufgetreten, die ich mit meiner alten Installation nicht hatte (ältere mahlzeit-iso).

1. Offenbar funktioniert das Aufwachen mit settime nur sporadisch. NAch der Installation am WE liefen bereits ca. 10 Timer ohne Probleme. Doch heute wurde ein Timer ignoriert. Ca. 1h vor dem besagten Timer hatte ein anderer Timer erfolgreich aufgenommen und das System heruntergefahren. Aber wie gesagt, 60 min später ging nix. Das Aufwecken geht auch nicht, wenn ich manuelle Timer (mit enem Vorlauf von ca 30 min) setze und den Rechner mit der FB herunterfahre.
Sind irgend welche Vorlaufzeiten falsch gesetzt? Woran kann es liegen?


1a.Desweiteren fiel mir auf, das es zu settime und die Einstellung im Bios zwei unterschiedliche Aussagen gibt.
a) in der Datei settime.sh wird erwähnt, das Wakeup im BIOS auf den 1. des Monats um 00:00:00 zu stellen
b) hier im Forum liest man aber immer die Einstellung auf den 31. des Monats um 23:59:59 zu setzen.
Was ist richtig?


2. im Logread tauchen Fehlermeldungen auf, die ich nicht zuordnen kann. Was sagt euch das?

May 15 22:53:09 linvdr user.info vdr: [1446] loading /etc/vdr/setup.conf
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: BootForSwitchTimer = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: BufferTimeOut = 30
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: ConfirmSwitchTimers = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: ConfirmSwitchTimersTimeout = 30
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: DirectChannelListSwitch = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: Frameswait = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: KeepBuffer = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: KeepLastBuffer = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: LiveReplay = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: LoadMarksInterval = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: LocalChannelProvide = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: MinLiveBufferInactivity = 0
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: noEPGPatch = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: NumLastBuffers = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: RecordDolbyDigital = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: ShowTimerInfo = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: SortRecords = 2
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: SortRecordsHelper = 2
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: SortSwitchTimersSep = 1
May 15 22:53:09 linvdr user.err vdr: [1446] ERROR: unknown config parameter: SortTimers = 1

3. Ich bekomme momentan ums verrecken nicht hin, den AC3 auf die Anlage zu bringen. Es funktionierte mit der alten Maahlzeit-ISO bis zum Umbau hervorragend.
Ich hatte bereits hierdannach gefragt, aber es gab noch keine Hinweise. Es haben wohl zu wenige gelesen... :o) Deshalb hier noch mal.

4. Frage am Rande: Was sagt mir die 'Brückenzeit'?

Weiß jemand Rat? Welche Logs, config's ,etc. braucht ihr?

Danke und Gruß
Saratoga
Yavdr 0.5 Asrock B75

582

Friday, May 18th 2007, 9:45am

Hi,

ich versuche es mal.

zu 3. Diese Meldungen hat ich auch im Log. Habe mich auch immer gefragt was die zu bedeuten haben.

zu 4. Wenn du zwei Sachen aufnimmst und die Sendungen z.B. nur 15 Minuten auseinander sind und zusätzlich eine Brückenzeit auf 15 Minuten eingestellt ist fährt der VDR garnicht erst runter. Wenn die Bürckenzeit aber auf z.B. 20 eingestellt ist fährt er runter.

Gruß
Steffen
Produktivsystem
Hardware: Thermaltake DH101 mit SoundGraph iMON IR/LCD 0038 LCD, ASUS M3N78-EM, AMD Athlon X2 4850e, 4 GB DDR-2 RAM, 2 TB HD, W-Lan, Skystar HD und Skystar 2
Software: yaVDR 0.5

583

Wednesday, June 20th 2007, 9:13pm

Hallo

ich habe jetzt auch diese Mahlzeit Version installiert.
Nun gibt es ja schon einige neue beta Versionen
kann man diese wenn diese Stable werden mit
linvdrupdater.sh updaten oder muss ich jedesmal eine neue CD Brennen und neu installieren ?

Gruß
Lockslay
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

584

Saturday, June 23rd 2007, 1:41pm

Hallo

keiner eine Antwort ?

Gruß
Lockslay
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

andid

Intermediate

Posts: 355

Location: Planet Erde

  • Send private message

585

Saturday, June 23rd 2007, 8:38pm

Quoted

Hallo

ich habe jetzt auch diese Mahlzeit Version installiert.
Nun gibt es ja schon einige neue beta Versionen
kann man diese wenn diese Stable werden mit
linvdrupdater.sh updaten oder muss ich jedesmal eine neue CD Brennen und neu installieren ?

Gruß
Lockslay


welche denn jetzt? 3.2 wie in Deiner Signatur steht? Die ist doch schon stable.

[EDIT]ah, sorry, habe übersehen, dass das der 3.2 thread ist, dann wirst Du wohl die 3.2 installiert haben [/EDIT]

Die beta ist die 4.0b2. Du kannst von 3.2 nicht mit dem linvdr-updater auf 4.0 hochziehen, wenn Du das meinst (hat Mahlzeit irgendwo mal geschrieben, und der wird es schon wissen)

This post has been edited 2 times, last edit by "andid" (Jun 23rd 2007, 8:43pm)


Guyver111

Trainee

Posts: 99

Location: Lübeck

  • Send private message

586

Tuesday, June 26th 2007, 2:32am

Lol gibs doch nicht.

Ich habe 4.0b2 getestet, lief aber nicht so wie ichs gern hätte, ergo erstmal zurück zu 3.2 aber was muss ich feststellen?!

Das linvdrupdater.sh nicht richtig updaten kann, und wieso ?

Weil da ein paar gewisse Herren die Dateien auf die linvdr zugreifen will umbennant oder gelöscht haben wie es scheint.

--linvdrupdater.sh Ausschnitt--

Dr.Seltsam Kernel 2.6.20.1 mit ivtv 0.10
http://drseltsam.device.name/vdr/linvdr-…-ivtv-0.10.tgz:
02:24:19 ERROR 404: Not Found.
File: /tmp/linvdrupdater/linvdr-kernel-2.6.20.1-ivtv-0.10.tgz

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error exit delayed from previous errors

-->FAILED


Toxic Tonics VDR 1.4.6-ext25
http://www.vdr-online.org/vdr-1.4.6-ext2…070424.tar.bz2:
02:24:19 ERROR 404: Not Found.
File: /tmp/linvdrupdater/vdr-1.4.6-ext25-tt-20070424.tar.bz2

bzip2: Compressed file ends unexpectedly;
perhaps it is corrupted? *Possible* reason follows.
bzip2: Inappropriate ioctl for device
Input file = (stdin), output file = (stdout)

It is possible that the compressed file(s) have become corrupted.
You can use the -tvv option to test integrity of such files.

You can use the `bzip2recover' program to attempt to recover
data from undamaged sections of corrupted files.

tar: Child returned status 2
tar: Error exit delayed from previous errors

-->FAILED

--Ausschnitt Ende--

Oder steht nochmal ein Update für 3.2 an ?
VDR:
yaVDR 0.4
Core2Duo 4300; 2048MB DDR2-Ram; Hitachi 60GB usw.
DVB-Karten: 1x TT-Budget 1500 DVB-C; 1x Cinergy DVB-T 1200

  • "mahlzeit" started this thread

Posts: 2,951

Location: Isen

Occupation: System Manager

  • Send private message

587

Tuesday, June 26th 2007, 9:55am

@Guyver111: Ich kümmer mich mal drum ;)

So, Kernel 2.6.21.3 und VDR 1.4.7-ext30 sollte jetzt gefunden werden. PVR350 Systeme sollten in dieser Kombination weiterhin funktionieren.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient

This post has been edited 1 times, last edit by "mahlzeit" (Jun 26th 2007, 3:14pm)


j-ronny

Trainee

Posts: 138

Location: Raum Calw

  • Send private message

588

Wednesday, June 27th 2007, 2:58pm

hallo

ich habe das Problem: Nachdem ich den linvdrupdater ausgeführt habe und dann das graphlcd-plugin auswähle bekomme ich diese Fehlermeldung


""Jun 27 14:20:28 vdr_linvdr user.err vdr: [1824] ERROR: /usr/lib/vdr/plugins/libvdr-graphlcd.so.1.4.5: undefined symbol: WrapText__CQ24GLCD5cFontiiRt12basic_string3ZcZt18string_char_traits1ZcZt24__default_alloc_template2b1i0Rt6vector2Zt12basic_string3ZcZt18string_char_traits1ZcZt24__default_alloc_template2b1i0Zt9allocator1Zt12basic_string3ZcZt18string_char_traits1ZcZt24__default_alloc_template2b1i0Pi""

ich hoffe, dass mir jemand helfen kann.


mfg ronny
Für Rechtschreibefehler haftet die Tastatur :mua

VDR PC = 2,8 Ghz 768MB-RAM Wakeup-Modul 1Gigabit lan ( nfs = 320G video0, 320G video1, 40G für burn)
(TT 2300 Mod + full_ts) (1 x SkyStar 2 "2.6D" ) (2 x TechnoTrend Budget S-1100 )DVD-Record LCD-240x128"
VDR = easyvdr 1.0.0 = :respekt

589

Thursday, June 28th 2007, 1:23am

Hallo Leute,

habe heute die Mahlzeit Iso 4.0 beta runtergeladen...Leider passiert folgendes:

Ich während der Installation fbtv angegeben weil ich über TVT schaue und ihc habe als Fernbedienung Seriell angegeben, weil ich meine original Hauppage Fernbedienung über seriellen Anschluß nutze.

WEnn ich jetzt hochfahre bleibt der Schirm jedoch schwarz und ich werde daruaf hingewiesen, daß ich mit alt + f1 auf die Konsole komme oder mit alt+f10 weiter.

WEnn ich alt+f10 drücke passiert aber nichts...hat da jemand eine Lösung ?

Danke und Gruß
Bernd

  • "mahlzeit" started this thread

Posts: 2,951

Location: Isen

Occupation: System Manager

  • Send private message

590

Thursday, June 28th 2007, 12:19pm

Quoted

Original von bernd1977
Hallo Leute,

habe heute die Mahlzeit Iso 4.0 beta runtergeladen...Leider passiert folgendes:

Ich während der Installation fbtv angegeben weil ich über TVT schaue und ihc habe als Fernbedienung Seriell angegeben, weil ich meine original Hauppage Fernbedienung über seriellen Anschluß nutze.

WEnn ich jetzt hochfahre bleibt der Schirm jedoch schwarz und ich werde daruaf hingewiesen, daß ich mit alt + f1 auf die Konsole komme oder mit alt+f10 weiter.

WEnn ich alt+f10 drücke passiert aber nichts...hat da jemand eine Lösung ?

Danke und Gruß
Bernd

Das ist ein Problem mit dem fbtv bzw. mit dem Treiber im Kernel. Mit nem neueren Dr. Seltsam Kernel dürfte das nicht mehr auftreten. Ich habe den Updater aktualisiert, lass den mal laufen, dann sollte der Testkernel 2.6.21.3 installiert werden.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


591

Thursday, June 28th 2007, 5:56pm

@Mahlzeit und @bernd1977
Zusätzlich solltest Du die /etc/vdr/scripts/output.inc wie folgt ändern, sonst bleibt es dunkel ;D
von:

Source code

1
2
3
4
5
6
7
 # FBTV Behandlung
  if [ "x$(ucase ${OUTPUT})" == "xFBTV" ]; then
    v4l-conf -1
    /usr/bin/fbtv &
  else
    killall -TERM fbtv > /dev/null 2>&1
  fi

in

Source code

1
2
3
4
5
6
7
 # FBTV Behandlung
  if [ "x$(ucase ${OUTPUT})" == "xFBTV" ]; then
    v4l-conf -1
    /usr/bin/fbtv -t 10 2>/dev/null >/dev/null &
  else
    killall -TERM fbtv > /dev/null 2>&1
  fi

592

Friday, June 29th 2007, 4:26pm

Hallo


ich wollte grade mir eine DVD Brennen und stelle fest das dies leider nicht geht bzw nichts auf die DVD geschrieben wird.

Ich mache das so
Markiere den Film
gehe auf DVD Brennen starte das Brennen
Der Film wird auch umgewandelt aber nicht auf den Rohling gebrannt.

Zum schluss kommt zwar die Meldung

DVD Brennen beendet.

Aber der Rohling bleibt leer.
Habe einmal meine logread angehanden,
vielleicht kann einer von Euch was sehen.
Es steht einiges über ATAPI Error usw drin.

Gruß
Lockslay
Lockslay has attached the following file:
  • logreard.txt (11.86 kB - 62 times downloaded - latest: Oct 12th 2014, 4:04am)
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

ke2705

Intermediate

Posts: 278

Location: Erlangen

  • Send private message

593

Friday, June 29th 2007, 4:32pm

In Deinem Log kannst Du sowas finden:

Source code

1
2
3
4
5
6
7
8
9
10
11
Jun 29 16:17:18 linvdr user.warn kernel: ide: failed opcode was: unknown
Jun 29 16:17:18 linvdr user.warn kernel: ATAPI device hdc:
Jun 29 16:17:18 linvdr user.warn kernel:   Error: Illegal request -- (Sense key=0x05)
Jun 29 16:17:18 linvdr user.err kernel:   Logical block address out of range -- (asc=0x21, ascq=0x00)
Jun 29 16:17:18 linvdr user.err kernel:   The failed "Read 10" packet command was:
Jun 29 16:17:18 linvdr user.warn kernel:   "28 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00 "
Jun 29 16:17:18 linvdr user.warn kernel: end_request: I/O error, dev hdc, sector 0
Jun 29 16:17:18 linvdr user.err kernel: Buffer I/O error on device hdc, logical block 0
Jun 29 16:17:18 linvdr user.warn kernel: hdc: command error: status=0x51 { DriveReady SeekComplete Error }
Jun 29 16:17:18 linvdr user.warn kernel: hdc: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
Jun 29 16:17:18 linvdr user.warn kernel: ide: failed opcode was: unknown


Fall's Dein Brenner am sekundaeren IDE Kanal als Master haengt (/dev/hdc) dann hat der ein Problem. Check mal die Verkabelung.

Gruss
VDR1: Humax iCord HD :evil:

VDR2: easyVDR 0.6 / Silverstone LC20 / AMD Geode NX 1750 PC-Chips M811 / TT Prem 2300 mod + CI / Nova-S SE / PSOne TFT / ATRIC IR

VDR3: Mahlzeit 3.3pre4 / Activy300 / DVB-S FSC 1.3 + CI

594

Friday, June 29th 2007, 10:36pm

Hallo

nun gut ich werde einmal sehen wo der Brenner dran hängt.
Aber was soll ich den ändern wenn er an Sekundaeren IDE Kanal als Master
hängen sollte.

Nur zur Info:
Das Image ISO habe ich unter /pub/export gefunden und konnte dieses auch mit Nero Brennen.

Der gleiche Rechner unter LinVDR 0.7 und MT Patche lief das Brennen.
Kann es also am IDE Kabel liegen ?

Gruß
Lockslay
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

This post has been edited 1 times, last edit by "Lockslay" (Jun 29th 2007, 10:41pm)


donulfo

Professional

Posts: 701

Location: Calmbeach city / BW

Occupation: Student

  • Send private message

595

Saturday, June 30th 2007, 6:20pm

hi,

bin jetzt auch mal auf linvdr umgestiegen.
habe den linvdr updater nun auch mal drüberlaufen lassen.

Feine Sache!!!

Aber habe nun ein Problem, und zwar wenn ich Setup aufrufe kommt folgendes:

linvdr:~# setup
/usr/bin/selectwebfrontend.sh: line 17: [: too many arguments
stay
Good bye...

An was liegt das, bzw. wie kann ich den Fehler beheben?

hier die zeile 17 der selectwebfrontend.sh

Source code

1
2
3
if [ -z $WEBFRONTEND ]; then
	WEBFRONTEND="None"
fi
VDR#1: TT FF 1.3 | Duron 2600+ | 512MB RAM | easyVDR0.62 | VDR1.4.7 | DolbyDigital 5.1 per ac3dec |ATRIC IR-Einschalter | GraphLCD | NVRAM-wakeup | WakeOnCall über FritzBox | PicoAV Board 1.1 | Atmolight mit Ikea Diodern.
VDR#2 (HDTV): yavdr 0.2 - Tevii S470 - Zotac ION ITX-F

596

Tuesday, July 3rd 2007, 3:48pm

Hallo

keiner eine Idee was mit meinem Brenner Problem los sein kann.

Bericht siehe vorletztes Posting

Gruß
Lockslay
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • "mahlzeit" started this thread

Posts: 2,951

Location: Isen

Occupation: System Manager

  • Send private message

597

Tuesday, July 3rd 2007, 5:31pm

Quoted

Original von Lockslay
Hallo

nun gut ich werde einmal sehen wo der Brenner dran hängt.
Aber was soll ich den ändern wenn er an Sekundaeren IDE Kanal als Master
hängen sollte.

Nur zur Info:
Das Image ISO habe ich unter /pub/export gefunden und konnte dieses auch mit Nero Brennen.

Der gleiche Rechner unter LinVDR 0.7 und MT Patche lief das Brennen.
Kann es also am IDE Kabel liegen ?

Gruß
Lockslay


Schau mal was "ls -l /dev/burner" sagt Dort müsste ein Link auf /dev/cdrom bzw. /dev/dvd und einer von beiden ein Link auf /dev/hdc sein. Falls das nicht der Fall ist, mach mal folgendes:

Source code

1
2
3
4
5
6
rm /dev/burner
ln -s /dev/hdc /dev/burner
rm /dev/dvd
ln -s /dev/hdc /dev/dvd
rm /dev/cdrom
ln -s /dev/hdc /dev/cdrom


cu
markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


  • "mahlzeit" started this thread

Posts: 2,951

Location: Isen

Occupation: System Manager

  • Send private message

598

Tuesday, July 3rd 2007, 5:33pm

Quoted

Original von donulfo
hi,

bin jetzt auch mal auf linvdr umgestiegen.
habe den linvdr updater nun auch mal drüberlaufen lassen.

Feine Sache!!!

Aber habe nun ein Problem, und zwar wenn ich Setup aufrufe kommt folgendes:

linvdr:~# setup
/usr/bin/selectwebfrontend.sh: line 17: [: too many arguments
stay
Good bye...


Muss ich mir mal ansehen, hab nur zur Zeit kein installiertes 3.2 Image. Dauert noch... Bin momentan beruflich ziemlich eingespannt, am Wochenende ist ein großer Update unserer Anwendung, da gibts noch viel zum Vorbereiten ;) Also Geduld haben.

cu
Markus
:mahlzeit

Klick hier für "Aktuelle Verkaufsthreads"

Klick hier für "Meine Systeme"


  • yaVDR 0.5 headless Server in ProxMox VM, Digital Devices Cine S2 6.5 mit DuoFlex Erweiterung (Quad Tuner) per vt-d durchgereicht.
  • yaVDR 0.5 deviceless Client auf Zotac D2550 ITX Wifi Supreme am 42" LG
  • MLD RPI Edition mit vompclient


Freizeit-Admin

Intermediate

Posts: 200

Location: Aachen

  • Send private message

599

Wednesday, July 4th 2007, 10:33am

RE: Mahlzeit-ISO 3.2

zur Info:

Quoted

Original von Boergen

Hoi,

ich kann plötzlich im Setup (über die Konsole) keine Plugins mehr auswählen. Wenn ich auf den Punkt gehe, passiert nichts. Er bleibt im selben Menü...

Das einzige, was ich gemacht habe, ist, zwei oder drei mal seit gestern Mittag das linvdrupdate Skript auszuführen...


Habe das Problem auch (wieder) mit einem gestern frisch aufgesetzten M-LinVDR 3.2 :-) und anschliessendem (mehrfachen) Update über das skript.
Wolltest du das nicht fixen ? ;-)

Source code

1
2
3
linvdr:/usr/bin# ls -la vdr-1*
-rwxr-xr-x    1 root     root      1777840 Dec  2  2006 vdr-1.4.5
-rwxr-xr-x    1 root     root      1808692 Jun 11 14:49 vdr-1.4.7-ext30
easyVDR 0.8.06

Coolermaster ATC 620 SX1 / Asrock K7S41GX [2.80] / Geode NX 1750+ / 512 MB RAM / Samsung HD400LD / TT-FF 1.5 / AVBoard 1.4 / TT-Budget S1102 / LG-GSA 5163D

This post has been edited 2 times, last edit by "Freizeit-Admin" (Jul 4th 2007, 10:39am)


600

Wednesday, July 4th 2007, 10:25pm

@mahlzeit

danke nun kann ich endlich Brennen :unsch
Ich habe aber immer noch eine frage:
Bei einem alten MT Patch wurde die Werbung makiert und automatisch nicht mitgebrannt, gibt es diese Fuktion auch bei :mahlzeit ?
Wenn ja was muss ich da einstellen.
Wie kann ich die Schnittpunkte neu setzen bzw verschieben, so das ich nicht immer viel überflüssigen kram mitbrennen muss.

Gruß
Lockslay
ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6