Auruf: Sammelbestellung für 7" TFT, 800x480 Pixel, VGA-Anschl. 2-Video !!!Abgeschlossen!!!

  • Aaalso,
    nach den ersten kritischen Stimmen hab ich das TFT mal provisorisch angemacht.


    1. Das TFT schaltet nach Anlegen der Spannung nicht ein. Für alle Benutzer eines AVBoards sollte es aber keine allzu große Schwierigkeit darstellen dessen Einschalter über ein Relais, vielleicht auch mit nem Flipflop oder ner anderen Transistorschaltung, als Einschalter zu missbrauchen. Schließlich geht das Teil nicht nur mit der FB sondern auch mit dem Taster an.


    2. Die Trauerränder gehen recht einfach weg indem man im GraphTFT Plugin Menu die Dump image Width/Height sinniger Weise auf 800/600 und die letzten 4 Einträge auf Null setzt (X/X Offset und die Border to Height/Width - Das kann aber variieren jenachdem wie das Plugin gepatcht ist.


    3. Die Bildqualität ist astrein, und das bei meinem unabhängig davon ob ich im Menu war oder nicht. Punkt aus!


    Was haben die anderen Käufer für Ersterfahrungen gemacht?


    Ne andere Sache sind die idealen/optimalen Einstellungen fürs Graphtft selber um das Load gering zu halten. Auch das beste Patch/Skin wäre interessant?


    Gruß Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • Quote

    Original von CKone
    2. Die Trauerränder gehen recht einfach weg indem man im GraphTFT Plugin Menu die Dump image Width/Height sinniger Weise auf 800/600 und die letzten 4 Einträge auf Null setzt (X/X Offset und die Border to Height/Width - Das kann aber variieren jenachdem wie das Plugin gepatcht ist.


    3. Die Bildqualität ist astrein, und das bei meinem unabhängig davon ob ich im Menu war oder nicht. Punkt aus!


    Hast Du das TFT über VGA angeschlossen?
    Was für ne GraKa benutzt Du?
    VDR selbstaufgesetzt oder LinVDR (o.Ä.)?
    Wie hast Du den Framebuffer eingerichtet?


    Ich hoffe ja, dass mein Hermes das Fisseln verschuldet - der soll eh weichen (für nen "großes" Gehäuse mit Platz zum Einbau von bspw. einem TFT ;))


    Mit den Offset/Border-Werten hab ich noch nicht gespielt, obwohl's nahe liegt. Wollte das Panel (wenn's geht) in seiner nativen Auflösung betreiben, daher war mein Fokus erstmal im Bereich FB.


    Momentan nutze ich das DeepBlue-Skin. Das finde ich soweit ganz hübsch, auch wenn da so ein paar punkte stören (Datum/Uhrzeit kaum lesbar, lange Sendernamen werden nicht auf den gewünschten Bereich beschränkt, ...)


    Momentan scheint es ja keine weitere Entwicklung beim graphTFT zu geben. auch, wenn ich kein C++ Guru bin (habs mal gelernt, aber das ist was her...) scheint das Plugin nicht wirklich wild zu sein. Dummerweise fehlt mir derzeit echt die Zeit zum Hacken (Seufz: Diplom-Stress)



    Greets!

  • Quote

    Original von BigDiSt
    Hast Du das TFT über VGA angeschlossen?
    Was für ne GraKa benutzt Du?
    VDR selbstaufgesetzt oder LinVDR (o.Ä.)?
    Wie hast Du den Framebuffer eingerichtet?


    Im Moment Matrox G400 an VGA, die fliegt aber spätestens Samstag raus und dann nehm ich wieder die Onboard meines ASUS (siehe Sig.)
    Der VDR ist ein Eigenbau auf SuSE 9.2 in Hewletts 13cm Gehäuse (siehe Sig.) ;)
    Am Framebuffer hab ich mal gar nix geändert. Naja, hab diesen 314/315 Parameter in lilo.conf angepasst damit er mit 800x600 startet. Dazu hab ich das Bootsplash von Lord Jaxom am laufen, und beim Booten den curser, screensaver und das powersave auf der ersten Konsole ausgeschaltet.


    Quote

    Original von BigDiSt
    Momentan scheint es ja keine weitere Entwicklung beim graphTFT zu geben. auch, wenn ich kein C++ Guru bin (habs mal gelernt, aber das ist was her...) scheint das Plugin nicht wirklich wild zu sein. Dummerweise fehlt mir derzeit echt die Zeit zum Hacken (Seufz: Diplom-Stress)


    Feel free, es wird keine bessere Möglichkeit geben neue Feunde zu finden. Hab das Plugin wegen dem Load nach ner Stunde gleich wieder ausgemacht.


    Hab aber gelesen, dass ein TFT auch mit dem GraphLCD Plugin läuft, natürlich nur in Monocrom. Werd das übergangsweise mal testen weil so geht das gar nicht...


    PS: wenn einer das Enigma Skin nimmt solltet ihr die Animation bei der Wiedergabe abschalten. Das ist ein bekanntes Fix gegen zu hohes Load. siehe Link


    Gruß Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



    Edited once, last by CKone ().

  • Quote

    Original von BigDiSt
    Mit den Offset/Border-Werten hab ich noch nicht gespielt, obwohl's nahe liegt. Wollte das Panel (wenn's geht) in seiner nativen Auflösung betreiben, daher war mein Fokus erstmal im Bereich FB.


    Du solltest das Plugin so betreiben wie das Skin es erwartet - nur so wird das was mit der Größe der Buchstaben und damit auch mit der Lesbarkeit. Mit zunehmender Auflösung werden die Logos/Buchstaben etc. doch kleiner, oder nicht?


    Gruß Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • Quote

    Original von CKone
    Du solltest das Plugin so betreiben wie das Skin es erwartet - nur so wird das was mit der Größe der Buchstaben und damit auch mit der Lesbarkeit. Mit zunehmender Auflösung werden die Logos/Buchstaben etc. doch kleiner, oder nicht?


    Klar, aber mein Vorgehen wäre da etwa so:


    Lässt sich TFT in nativer Auflösung ansprechen?
    => Nein - StandardSkin benutzen
    => Ja - Skin customizen/gescheites Skin suchen



    Greets!


    PS: Die Lesbarkeit ist vor allem in der Farbwahl begründet (einfach zu dunkel - auch wenn's zum Skin passt!)

  • Mal kurz meine Meinung bislang, SUPER, 1a Bild Qualität am VGA Geforce 4 TI4200... Allerdings kriege ich bislang LINVDR nicht zum laufen vernünftig mit Technotrend Rev. 1.3 mit CI, Diseqc Einstellungen werden irgendwie nicht angenommen, naja erste Schritte Linux..

    MSI KT3Ultra, XP1600, 512 MB Ram, Geforce4 TI4200, Realtek Netzwerkkarte, Sound Onboard, 24in1 Kartenleser, Plextor DVD Laufwerk, Technotrend Premium Rev 1.3 mit Doppel-CI, Silverstone Case 17, TFT Touchscreen aus Sammelbestellung im Forum, 250 GB WD, Seasonic Netzteil

  • Quote

    Original von BigDiSt
    ...
    BTW: Gibt's nen speziellen FB-Treiber für mein SIS-651 (Hermes, s.u.) damit man die native Auflösung des Displays nutzen kann? Dann würde ich auch nen optimiertes Theme in Angriff nehmen...


    Ja, da musste mal googlen. :D
    Ich hab selbiges heute auf der Arbeit gemacht und für die VIA UniChrome Onboard GraKA meines ASUS A7V8X-MX SE tatsächlich den richtigen Framebuffer Treiber samt ner Installationsanleitung gefunden der 800x480 bei 60Hz ausgibt. Das allerbeste ist, das dass Teil sogar kompiliert ;)


    Kleiner Tip: Google nach dem Chipsatz der GraKa, nicht nach MB etc. Bin letztendlich auf der Via Homepage fündig geworden.


    Hab's allerdings noch nicht ausprobieren können da zur Zeit noch ne G400 drin werkelt und ich die Kiste heute Abend nicht außer Betrieb nehmen kann.


    Gruß Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • Also,
    hab die G400 jetzt raus und die UniChrome mit dem viafb auf 800x480 geschaltet. Etwas eigenartig ist, dass der Bildschirm trotz 800x400 Signal von der GraKa und Graphlcd welches den Bildschirm vollflächig mit selbigem Format füllt, der Bilschirm meint er würde 848x480 darstellen.


    Kann ich aber gut mit leben ;)


    Andere Sache:
    hat schon jemand das Graphlcd mit dem Framebuffer benutzt? Anders als beim GraphTFT wird dort auf die VDR Konsole geschaltet - bedeutet das bei jeder Aktion am VDR die Konsole mit den Logmeldungen überschrieben wird. Kann man das irgendwie abstellen?


    Auch wär es schön dem Plugin die modifizierten Vera.ttf Symbole von Wareagle näherzubringen und die Schriftgröße an das große Display anzupassen. Hat da jemand mit Erfahrung?


    Alles in allem bin ich sehr zufrieden - und nach den ersten Eindrücken tausche ich die Farben des GraphTFT gern gegen das stabile und ressourcenschonende Graphlcd, auch wenn es nur schwarz/weiß macht...


    Gruß Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • hallo,


    mein display habe ich ja bereits im dezember erhalten, nur hatte ich leider überhaupt keine zeit, mich damit zu beschäftigen. aber gestern wars dann endlich soweit. ich habe das display in meinen vdr eingebaut und mit dem graphtft plugin in betrieb genommen. funktioniert soweit ganz gut.


    weiss jemand, wie ich das display dazu bewegen kann, dass es sich automatisch einschaltet, wenn der rechner eingeschaltet wird ? bis jetzt muss ich es immer extra mit der fernbedienung einschalten, nachdem ich den rechner eingeschaltet habe. das nervt auf dauer.


    dann bräuchte ich noch einen tip:
    da mein fernseher den geist aufgegeben hat, habe ich mir den 24 zoll lcd monitor von dell gekauft. hatte glück, den gabs vor weihnachten für "nur" 895€. jetzt will ich mir eine andere grafikkarte einbauen, die einen DVI und einen VGA ausgang hat. das 7" display will ich dann am VGA ausgang über framebuffer ansteuern und den 24" monitor über das xine plugin am DVI ausgang betreiben.
    hat jemand schon erfahrung mit so einer konstellation und kann mir tips geben, wie ich das realisieren kann ? als basis betriebssystem für meinen vdr verwende ich kanotix-2005-04. bei der grafikkarte denke ich an eine günstige nvidia karte, da habe ich bei alternate welche um die 50€ gesehen.


    grüße
    duc

    Board: ASUS AT5IONT-I, 4 GB Ram
    DVB Karte: Tevii S480
    40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
    3x2TB hdd für /media
    Medion X10 Fernbedienung
    yaVDR 0.5
    Samsung UE46D5700

  • Hallo duc,

    Quote

    Original von duc
    bei der grafikkarte denke ich an eine günstige nvidia karte, da habe ich bei alternate welche um die 50€ gesehen.


    Bei den NVidia-Karten gibt es Probleme, die Ausgänge getrennt voneinander zu nutzen. Anscheinend wird immer einer abgeschaltet, wenn der andere instanziiert wird. Warscheinlich hast Du mehr Aussicht auf Erfolg, wenn Du nach einer gebrauchten Matrox G550 DualHead Ausschau hällst.


    Grüsse,
    EddieT

    PIII-866, 512 MB Ram, Avermedia 761 DVB-T, PVR150MCE, Debian unstable, vdr 1.3.38, Xine über Xorg auf GF2MX

  • EddieT:
    vielen dank für den tip. da werde ich mich gleich mal danach umsehen.
    wie siehts denn da mit treibern aus ?


    duc

    Board: ASUS AT5IONT-I, 4 GB Ram
    DVB Karte: Tevii S480
    40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
    3x2TB hdd für /media
    Medion X10 Fernbedienung
    yaVDR 0.5
    Samsung UE46D5700

  • hmm, schade - keine antwort :(


    ich werde mir auf jeden fall jetzt mal eine Matrox G550 DualHead besorgen, das hört sich gut an. irgendwie wirds mit den treibern schon klappen.


    hat schon jemand das "einschaltproblem" gelöst, also dass sich das display beim rechner einschalten automatisch mit einschaltet ?
    wenn ja, wie ?


    duc

    Board: ASUS AT5IONT-I, 4 GB Ram
    DVB Karte: Tevii S480
    40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
    3x2TB hdd für /media
    Medion X10 Fernbedienung
    yaVDR 0.5
    Samsung UE46D5700

    Edited once, last by duc ().

  • Hat Dein Netzteil einen Kaltgeräteausgang? Dann kannst Du da einfach das TFT anschliessen (und die restliche Peripherie).


    Sonst gibt es z.B. auch noch so Master-Slave-Steckdosenleisten, bei denen die einzelnen Slave-Buchsen erst Strom bekommen, wenn der Master Strom ueber dem Stand-by Niveau zieht.


    Hannes


    robbitobbi://Scenic xB @ 866MHz/~Nexus2.1 - Budget TT 1.0 (Empfangs-VDR)
    fliewatueuet://ScenicxB @ 800MHz/~i810fb-xinelibout (Client)

  • Quote

    Original von CKone
    1. Das TFT schaltet nach Anlegen der Spannung nicht ein. Für alle Benutzer eines AVBoards sollte es aber keine allzu große Schwierigkeit darstellen dessen Einschalter über ein Relais, vielleicht auch mit nem Flipflop oder ner anderen Transistorschaltung, als Einschalter zu missbrauchen. Schließlich geht das Teil nicht nur mit der FB sondern auch mit dem Taster an.


    duc
    Wolln wir uns demnächst mal an sowas wagen oder hast du kein AV-Board?


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • Quote

    Original von BigDiSt
    Hab mal nen Bild vom "Fisseln" angehängt (schön sichtbar am "w") - will aber nicht ausschließen, dass das ggf. durch meine Stromversorgung (PC-Netzteil) oder die Graka (SIS651 onboard) verursacht wird. Bevor hier die Pferde scheu gemacht werden, sollte mal Jemand anderes prüfen, ob's da genauso ist!


    Also am Strom liegt's Fisseln nicht... Hab das TFT gestern an ein separates 12V-Netzteil angeschlossen und das Fisseln ist immer noch da :( Werd das ganze mal an nem anderen Rechner testen und vielleicht mal im BIOS rumgucken (nicht wegen der Einstellungen, sondern, ob das Display auch in dem Modus Fisseln zeigt).


    Zum automatischen einschalten: Hat schon mal jemand versucht, nen Video-Signal draufzugeben? Vielleicht "merkt" das TFT ja Spannung an den Pins.


    Apropos Pins: hab mal das Versorgungskabel näher angeschaut - ist nen 8-Poliger Mini Din Stecker...
    Vid1 = 2 Pin
    Vid2 = 2 Pin
    Pow = 2 Pin


    Bleiben zwei Pins über, wenn nicht sogar mehr, weil GND durchaus auch gemeinsam genutz werden könnte - Vielleicht gibt's da was (im Gehäuse?) zu entdecken. Falls die Pins nicht beschaltet sind, ließen sie sich ggf. nutzen, ein Schaltsignal ins TFT "rein" zubekommen.


    Alle Angaben natürlich ohne Gewähr - ist nur son ein bisserl Brainstorming von mir. (Bin ja eigentlich ganz froh, das das TFT nicht immer mit angeht ;))



    Greets!

  • hi christian,


    ich habe ein av-board und den ir-einschalter.
    wenn sonst noch keiner erfahrungen damit gemacht hat, werde ich mir das display mal genauer anschauen. vermutlich braucht es einen 5V impuls zum einschalten. ich denke es müsste gehen, dass man mit dem einschaltimpuls, der den rechner einschaltet ein monoflop triggern kann, welches dann den einschaltimpuls für das display liefert.
    mir ist im moment auch nicht bekannt, ob der rechner mit einem 12V oder einem 5V impuls eingeschaltet wird.


    ich werde da aber leider frühestens in kw6 dazu kommen, weil ich zur zeit nicht zu hause wohne und daher mit meinen möglichkeiten sehr eingeschränkt bin.


    grüße
    frank

    Board: ASUS AT5IONT-I, 4 GB Ram
    DVB Karte: Tevii S480
    40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
    3x2TB hdd für /media
    Medion X10 Fernbedienung
    yaVDR 0.5
    Samsung UE46D5700


  • Hi Frank,
    Monoflop kling soweit schon gut.


    Es kann aber auch sein das die Leitung gegen Masse gezogen wird. Außerdem meine ich bemerkt zu haben, das dass TFT etwa 3-4 Sekunden nach dem Anlegen der Spannung braucht um auf den Powerbutton zu reagieren.


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • ob das display einen high oder low impuls braucht werden wir sehen, sobald wir messen. ich kanns nur im moment leider nicht, sonst hätte ich es längst getan...
    spielt aber auch keine so grosse rolle, beides ist lösbar. :]


    ich denke, die einschaltverzögerung macht das display intern, insofern spielt das auch keine rolle.


    mein bruder hat das bei sich auf eine sehr elegante weise gelöst. er hat eine programmierbare fernbedienung, die beim drücken auf den powerknopf einfach nacheinander für jedes gerät einen einschaltbefehl sendet. so wird das display auch automatisch eingeschaltet. diese fernbedienung ist mir nur viel zu teuer (war irgendwas um die 150€ oder 250€!)


    frank

    Board: ASUS AT5IONT-I, 4 GB Ram
    DVB Karte: Tevii S480
    40 GB ssd als boot/systemplatte (2,5" Wechelrahmen, um auf einer anderen Platte ein Testsystem zu installieren)
    3x2TB hdd für /media
    Medion X10 Fernbedienung
    yaVDR 0.5
    Samsung UE46D5700

    Edited once, last by duc ().

  • Quote

    Original von BigDiSt
    Also am Strom liegt's Fisseln nicht... Hab das TFT gestern an ein separates 12V-Netzteil angeschlossen und das Fisseln ist immer noch da :( Werd das ganze mal an nem anderen Rechner testen und vielleicht mal im BIOS rumgucken (nicht wegen der Einstellungen, sondern, ob das Display auch in dem Modus Fisseln zeigt).


    So: Hab gestern noch ein bisserl rumgespielt:
    - Im Bios ist kein Fisseln bemerkbar. Allerdings ist rechts das Bild etwas abgeschnitten.
    - Vesa-FB 0x314 (800x600, 16Bit Farbtiefe) => Fisseln! (Default in LinVDR)
    - Vesa-FB 0x313 (800x600, 15Bit Farbtiefe) => Kein Fisseln! (Fehlfarben beim graphTFT)
    - Vesa-FB 0x303 (800x600, 08Bit Farbtiefe) => Kein Fisseln! (graphTFT will gar nicht)


    Fazit: Es liegt an der (onboard) GraKa!


    Ich würde ja gern den 0x313 oder gar 0x303 verwenden (in der Hoffnung auf Performancegewinn).
    - Kann man graphTFT irgendwie zu 0x303 überreden?
    - Reicht für 0x313 eine Konvertierung der Bilder?



    Greets!

  • Quote

    Original von duc
    mein bruder hat das bei sich auf eine sehr elegante weise gelöst. er hat eine programmierbare fernbedienung, die beim drücken auf den powerknopf einfach nacheinander für jedes gerät einen einschaltbefehl sendet. so wird das display auch automatisch eingeschaltet. diese fernbedienung ist mir nur viel zu teuer (war irgendwas um die 150€ oder 250€!)


    frank


    Das können die günstigeren Logitech Harmony-Fernbedienungen auch. Kostenpunkt ab ca. 50 Euro. Ich habe vor, so mein LCD zu regeln. Dann kann ich es auch aus und anmachen, wann ich will.

    VDR: Silverstone LC17, 200GB + 400 GB Samsung HDD, DVD-Brenner LG 4163, AMD Geode NX1750, uralt-Netzteil, Technotrend FF 2300, easyvdr 0.6

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!