Posts by duc

    E: Paket libpugixml1 kann nicht gefunden werden.
    E: Paket libpugixml-dev kann nicht gefunden werden.



    vielen dank für die antwort, aber das paket ist wohl bei raspian nicht vorhanden. :(
    sorry, hab vergessen zu erwähnen, dass ich das plugin auf dem raspberry pi (2) installieren möchte.

    hallo,


    das plugin setzt ja pugixml vorraus. irgendwie krieg ich das mit pugixml nicht hin, da ist kein makefile dabei.
    wie installier ich denn pugixml, damit das cecremote plugin compiliert?


    grüße
    duc

    hallo,


    zufällig hab ich eine günstige alternative zum raspberry pi gefunden, für 59$. ok, das ist teuerer, als der raspi, aber dafür kann das teil auch mehr. wollt ich euch nicht vorenthalten.


    http://hardkernel.com/main/pro….php?g_code=G138733896281


    * 1.7GHz Quad-Core processor and 2GByte RAM
    * 10/100Mbps Ethernet with RJ-45 LAN Jack
    * 3 x High speed USB2.0 Host ports
    * Audio codec with headphone jack on board
    * XUbuntu 13.10 or Android 4.x Operating System
    * Size : 83 x 48 mm, Weight : 48g including heat sink
    * Package includes the main board and the heat sink


    [IMG:http://dn.odroid.com/homebackup/201312222305368236.jpg]


    grüße,
    duc

    seahawk1986 :


    du bist mein held! ich habe variante 1 ausprobiert, also die eine zeile in das frontend startscript mit eingebaut.
    es funktioniert, der fernseher schaltet sich schon mal bei manuellem start ein. ob er jetzt auch aus bleibt, wenn vdr durch einen timer aufgewacht ist, probier ich gerade aus.
    werde berichten.
    vielen dank schon mal für deine hilfe.


    [edit]
    test erfolgreich, beim startup durch timer bleibt die glotze aus. perfekt, genau das, was ich will.
    vielen dank nochmal
    [/edit]


    Keine_Ahnung :


    dir auch vielen vielen dank für deine unterstützung. ich habe das plugin jetzt kompiliert bekommen, ab er so wie es aussieht, brauche ich es jetzt gar nicht mehr.

    genau so bin ich zu den sourcen von vdr gekommen, mit apt-get source vdr. 1.7.27 ist doch relativ neu. ich glaube nicht, dass es mit dem Makefile.1.6 geht. hab ja 1.7.x als vdr version.
    aber wenn du ein paket basteln magst, ich werds gerne ausprobieren.


    [edit]
    ok, mit dem Makefile.1.6 lässt sich das plugin tatsächlich kompilieren. das so file habe ich in libvdr-uactivity.so.1.7.27 umbenannt und nach /usr/lib/vdr/plugins kopiert.
    aus dem verzeichnis script habe ich das verzeichnis uactivity mit seinen unterverzeichnissen nach /var/lib/vdr/plugins kopiert.


    schon mal ein stück weiter...
    [/edit]

    mit dem uactivity plugin hab ichs eben versucht, ich kriegs aber nicht kompiliert. passt was mit den verzeichnissen nicht.
    in welchem verzeichnis sollte man sein, wenn man "git clone git://projects.vdr-developer.org/vdr-plugin-uactivity.git" aufruft?
    ich hatte es im vdr source verzeichnis (/usr/local/src/vdr-1.2.27) unter PLUGINS/src abgelegt und nach uactivity umbenannt.


    Code
    1. root@VDR:/usr/local/src/vdr-1.7.27/PLUGINS/src/uactivity# make -f Makefile.1.7.x install
    2. g++ -c -DPLUGIN_NAME_I18N='"uactivity"' -DUACTIVITY_COMMAND='"vdr-uactivity -r %1$s -o %2$s -v %3$s -C %4$s -%6$s"' -o uactivity.o uactivity.c
    3. uactivity.c:11:24: schwerwiegender Fehler: vdr/plugin.h: Datei oder Verzeichnis nicht gefunden
    4. Kompilierung beendet.
    5. make: *** [uactivity.o] Fehler 1

    hallo,


    damit mein vdr auch gleich via HDMI-CEC meinen fernseher einschaltet, habe ich mir einen usb-cec adapter von pulse eight gekauft.
    ich kann jetzt den fernseher mit "echo 'on 0' | cec-client -s /dev/ttyACM0" einschalten.


    meine frage:
    wo muss ich das kommando einbauen, damit es zum einen yavdr konform ist und zum anderen nur ausgeführt wird, wenn der vdr manuell eingeschaltet wurde.
    der tv soll ja aus bleiben, wenn der vdr nachts hochfährt, weil er was aufnehmen soll.


    ich habe yavdr 0.5 im einsatz.

    ok, ihr habt ja insoweit recht, dass ich hätte angeben müssen, was ich gegenüber der standart installation geändert habe.
    trotzdem finde ich den ton zu agressiv, das kann man auch anders sagen.


    ich beschäftige mich mit vdr seit ziemlich genau 10 jahren, die ersten jahre habe ich meinen vdr noch komplett von hand aufgesetzt, alles nötige selbst kompiliert und konfiguriert. genau aus dem grund benutze ich auch nicht jedes plugin, das mir über den weg läuft, bin ja nicht der olaf henkel.
    das dynamite plugin habe ich noch nie gebraucht, auch nicht bei yavdr 0.4 und auch nicht in meiner testinstallation von der 0.5 alpha. der fehler ist rein zufällig aufgetreten, weil die testinstalltion so prima lief, dass ich sie auf meine produktive ssd umgezogen habe und dadurch vdr noch schneller startet. bzw. hats vorher auf den langsamen platten rein zufällig funktioniert, ohne das plugin.


    also erzählt mir nicht, ich wüsste nicht was ich mache und ich hätte das plugin auch vorher schon gebraucht. nein, hab ich nicht, es lief bestens.
    schön, jetzt hab ich wieder was dazu gelernt und alles ist gut.


    und ich habe nie behauptet, eure disti wäre fehlerhaft. ich habe nur gefragt, ob jemand weiß, woran mein problem liegt.
    danke, jetzt weiß ich es, läuft inzwischen auch alles so, wie ich will.

    ich könnte kotzen ...
    warum verschweigst du sowas in deinem ersten post ?


    ohne dynamite wird es kein bild geben du "mensch" ...


    wie bist du denn drauf, warum so agressiv?
    kann ich wissen, dass das so wichtig war? ich hab das plugin bis jetzt noch nie gebraucht.


    ich ging davon aus, dass es sich hier um ein offenes system handelt und nicht um don't touch it.


    ihr macht alles superklasse arbeit, aber vielleicht solltet ihr mal ne pause machen und euch entspannen. is ja beängstigend, was hier inzwischen für ein ton herrscht.

    ich hab trestweise schon ein sleep 5 im startscript gehabt, dann ist vdr gar nicht mehr gestartet.
    richtig, das dynamite plugin fehlt. ich habe es absichtlich nicht drin, weil es sich mit dem, dessen name nicht genannt werden darf, nicht verträgt.
    wozu brauchts das dynamite plugin eigentlich? ich hab das noch nie gebraucht bis jetzt?


    [edit]
    ok, habs im wiki nachgelesen, wozu das dynamite gut ist. dann versteh ich jetzt zumindest das problem. mein vdr startet zu schnell, deshalb ist es auf der langsamen notebookplatte nicht aufgetreten. auf dem produktiven, den ich jetzt auf die 0.5 umstellen will, hab ich ne ssd, da startet vdr deutlich schneller. zu schnell, wie es aussieht.

    hallo,


    ich habe gestern die 0.5 alpha installiert und ein dist-upgrade durchgeführt. leider bekomme ich nach einem kaltstart kein bild, erst nach einem restart vdr klappts.
    im syslog sieht es so aus, dass vdr schon startet, obwohl die dvb karte (tevii s480) noch nicht richtig initialisiert ist.


    hat noch jemand das problem und gibts da abhilfe?


    duc

    hab gerade mal den letzten build vom 31.5.2012 auf nem iphone 4 mit ios 5.1.1 installiert. läuft prima, auch das xvdr addon.
    wie andere auch schon berichtet haben, ruckelts bei hd sendern. die frage ist, obs an der wlan verbindung liegt oder ob die cpu des iphone 4 einfach zu schwach ist.


    naturgemäss ist die bedienung von xbmc auf dem kleinen display ne echte herausforderung. wird echt zeit für nen jailbreak für das atv3, das wäre dann der perfekte streaming client für vdr :]

    das versteh ich nicht. in welcher make.conf muss das eingetragen werden?

    coole sache, danke für die klasse anleitung.
    hat auf anhieb geklappt :-)


    leider ist es auf nem atom D525 unbrauchbar. alle cores laufen auf 100% auslastung, kurze aufnahmen gehen grad noch, live tv geht überhaupt nicht, buffer overflow, dann timeout.
    aber für ne schwache cpu kann ja istreamdev nichts.