Posts by CKone

    schau mal bitte in meinen eventsview-ck.sql:


    case when cnt_source = sub_source or (sub_category in('Serie','Spielfilm') and length(cnt_longdescription) / length(sub_longdescription) <= 5) or cnt_longdescription is Null then '' else concat('||','DVB EPG:|',cnt_longdescription) end,


    dann nimmt er die DVB longdescription noch mit dazu wenn die 5x Länger ist als die aus dem externen Event, hab ich schon seit Jahren so



    nicht an den newlines stören, die werden im EPG korrekt dargestellt. Das hier ist nur die Sicht aus dem View

    Das wurde seinerzeit so entwickelt damit die Events über die Provider standardisiert reinkommen und verglichen werden können. Das war aber schon seit eh und je so. Wir haben das dann auf der epgd Seite adaptiert und bekommen sehr gute Matsches auch bei den suchtimern.


    Was genau hat epgsearch damit zu tun?

    Beim Springen in Aufnahmen, nur rückwärts, aktualisiert sich das Bild später als der Ton und dann dauert es ein weilchen, wenn das Bild dann auch da ist, bis sich Bild und Ton synchronisieren. Beim Vorwärtsspringen gibt es keine Probleme. Das betrifft das Spingen mit grün/gelb (60s) und 1/3 (10s).

    Im Log ist dazu nix zu sehen.

    kann ich so unterschreiben, ist bei mir in allen Versionen nicht zufriedenstellend. - Werbung "mal eben" von Hand schneiden ist eine Tortur.


    Was ich auch hab in der Version ist das beim öffnen der (skindesigner/shady) Menüs channellogos manchmal nur als eine schwarze Box angezeigt werden. Erneutes öffnen des Menus löst das Problem allerdings. In jedem Fall in der DRM Version ist das so.


    Mehr Probleme kann ich aber allerdings wirklich nicht berichten.

    Der Einschalter / Empfänger läuft wirklich tadellos, da gibts wirklich nichts zu meckern. Glücklicherweise hab ich mir das zu Herzen genommen und wirklich als allerersten Code den zum Einschalten gewünschten geschickt, da brauchte ich die GUI Software gar nicht behelligen.


    Was mir allerdings an diesem, genauso auch wie am atric USB aufgefallen ist, ist dass wenn man mal ne ganze Zeit nichts macht der - ich vermute USB Port - erstmal geweckt werden muss. Ich kann das mit beiden Empfängern an zwei Systemem, nuc 8 und Intel DH67BL, nachvollziehen. Drückst du eine Taste dauert es 5 -10 Sekunden bis er wieder normal funktioniert.


    Gehen da die USB Ports in einen sleep oder gibt es hier andere Gründe. Alexander hatte mir mal vor ungefähr nem Jahr einen Kernelparameter gegeben, der hatte aber leider auch nicht geholfen.


    Danke

    Christian

    jojo61 also ich hätte ein 2 Minuten Stück travelxp (wie erwartet beim Sendungsübergang bei dem ich es recht sauber reproduzieren kann.


    Kann ich die 230Mb irgendwo hochladen?


    ich versuche gleich nochmal andersherum und lasse ihn in der Aufnahme von einer Stunde über diese 2 Minuten rüberspringen, mal sehen was dann passiert