Linux Anfänger bittet um Unterstützung bei easyvdr V5

  • Hi,

    Welchen Nutzer sollte ich als easyvdr-dev User nutzen? easyvdr oder vdr? Letzteren, oder?

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hi,

    hab vdr genommen.


    So hab DETA + ATTA gemacht, danach sieht es immer noch grün aus.


    Oder weshal fragst du?


    Teste mit GT730 mit 390er nvidia unter 5.4.0.26.


    Code
    1. root@easyVDR:~# svdrpsend PLUG softhddevice DETA
    2. 220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Sun Apr 4 19:00:42 2021; UTF-8
    3. 900 SoftHdDevice is detached
    4. 221 easyVDR closing connection
    5. root@easyVDR:~# svdrpsend PLUG softhddevice ATTA
    6. 220 easyVDR SVDRP VideoDiskRecorder 2.2.0; Sun Apr 4 19:00:55 2021; UTF-8
    7. 900 SoftHdDevice is attached
    8. 221 easyVDR closing connection


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hallo,

    so, ich habe gerade den VDR 2.4.5 installiert (aus Wolfgangs Test PPA https://launchpad.net/~mango-v…easy5-vdr-2.4.5/+packages) mit softhddevice 1.07. Damit besteht das Prolem AUCH!


    Es muss also irgendeine Systemconfig das Problem sein!!!


    Btw: Direkt nach install startete der VDR problemlos via startvdr! Zum Install müssen die 3 easy5 ppas installiert werden und eine Datei easy5-vdr-2-4-5-1005 in /etc/apt/preferences eingerichtet werden:

    Code
    1. Package: *
    2. Pin: release o=LP-PPA-mango-vdr-easy5-vdr-2.4.5
    3. Pin-Priority: 1005

    Danach dann apt update


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Ist das in Wolfgangs ppa ein ungepatchter vdr, ebenso das softhddevice?


    Hast du zum softhddevice Laden das Setup Plugin von Wirbel genommen, oder wird das anders mit vdr geladen?


    Gruß Aaron

    Mediacenter
    easyVDR4alpha(64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hi,


    so, ich habe gerade den VDR 2.4.5 installiert (aus Wolfgangs Test PPA

    keine gute Idee!


    Ist das in Wolfgangs ppa ein ungepatchter vdr, ebenso das softhddevice?

    VDR wurde patched shd hat keine patches

    Hast du zum softhddevice Laden das Setup Plugin von Wirbel genommen, oder wird das anders mit vdr geladen?

    shd wird über setup gestartet.OSD-Nenu gibt es mit Plugin menuorg. ...will man Plugins aktivieren

    müssen diese mit oder ohne Parameter in die sysconfig eingetragen werden.

    Das Problem mit SHD besteht ja auch schon bei easyVDR-3.5, wenn nvidia-390 installiert wurde.

    deshalb ist bei mir auf der 3.5 nvidia-387 mit VDR-2.3.8 installiert was mit einer GT 630 läuft.


    Gruss

    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • Hi,

    somit ist doch aber zumindest die Erkenntnis da, das eine neuere VDR-Version nix bringt...


    Irgendwo muss da die Config im System falsch sein, da es bei ya läuft mit diesem Ubuntu und allen Treibern!


    Ich hab wie geschrieben vorher ja auch mit Seahawks Openbox Konfiguration getestet erfolglos. Und auch Mate oder LXDE brachten nix.


    Antworten hat ja Wolfgang schon gegeben.


    Ich teste auf Test-SSD im Neben-Produktiv-VDR, somit ist es vollkommen egal, wenn nix mehr geht...


    Wenn ich jetzt auf den 340er gehe, wird es wohl weniger offensichtliche Probleme geben. Aber dort gibt es auch OSD-Störungen...


    So, ich muss abbrechen. Ostern schon wieder zu Ende...

    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Hast du noch eine Idee? Ich kann kaum glauben, dass es bei dir damit ging.

    Ich habe gerade noch mal den Rechner mit der EasyVDR Installation angeworfen und die Pakete aktualisiert (also nvidia-450 und ein selbst gebautes aktuelles softhddevice von lnj) - damit hatte ich dann wieder die Darstellungsprobleme mit dem Skindesigner und dem estuary4vdr Skin. Als Workaround hat es geholfen die Ein- und Ausblendzeiten in den Optionen des Themes auf 0 zu setzen, damit fallen dann die ganzen Animationen weg, aber dafür sieht das OSD normal aus.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,

    Danke für die erneuten Tests! Ich teste ja gar nicht mit Skindesigner sondern mit text2skin Anthra. Einblenden macht der ja gar nicht. Mich würde echt interessieren, was du in ya noch anders konfiguriert hast. Weil der VDR ist es nicht, Softhddevice auch nicht, Openbox-config auch nicht. Und der Desktop auch nicht, geht mit anderem geht es auch nicht.

    BM2LTS scheint es ja auch nicht zu haben.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de