Seit Tagen kein EPG mehr

  • Hallo Zusammen,


    ich habe hier eine Server / Client VDR Lösung am laufen.


    Auf dem Server laufen epgd und epg2vdr. Auf dem Client epg2vdr.


    Bisher hatte ich nie Probleme mit dem EPG. Doch seit Tagen wird nun kein frisches EPG für die ARD/ZDF/RTL Sendergruppe ausgeliefert.


    Lediglich SWR und ein paar Shoppingsender bekommen was.


    In der Mysql-Datenbank auf dem Server scheint es da zu sein nur die VDR Server / Client haben kein EPG.


    Ich habe seit Monten nichts verändert.


    Bin nun ziehmlich ratlos...


    epg.data:

    Code
    1. C S19.2E-1-1019-10301 Das Erste HD
    2. c
    3. C S19.2E-1-1019-10302 arte HD


    Aber in der DB:

  • Hallo binduli,


    ich habe das gleiche Problem.


    Aber sollten nicht unabhängig davon zumindest die DVB-Einträge da sein?


    Das hängt davon ab wie du dein epg "mischen" läßt.


    Gruß


    Murry

  • Hi Murry,


    Quote

    Das hängt davon ab wie du dein epg "mischen" läßt.

    Eigentlich ja. Wo ist diese Einstellung zu finden?


    Und bei dir kommt auch kein EPG? In der Datenbank ist es aber vorhanden... siehe oben

  • Hallo Plautze,


    Sieht intresant aus. Allerdings funktioniert das ganze schon ohne tvm auch nicht.


  • Tausche erstmal das xsl und lösche die fileref. Die dvb Einträge werden ohne externe Events für die vdr nicht sichtbar...


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • hänge mich mal mit an, habe neuerdings das hier, obwohl ich ebenfalls lediglich die Updates immer eingespielt habe mit dist-upgrade.

    Code
    1. Apr 18 20:30:43 yavdr06 epgd: Download header for day (0) at 'http://www.epgdata.com/index.php?action=sendPackage&iOEM=VDR&pin=insert-your-pin-here&dayOffset=0&dataType=xml' failed, aborting, got name '', status was 0
    2. Apr 18 20:30:43 yavdr06 epgd: Updating 'epgdata' day today+1 now
    3. Apr 18 20:30:43 yavdr06 epgd: Download header for day (1) at 'http://www.epgdata.com/index.php?action=sendPackage&iOEM=VDR&pin=insert-your-pin-here&dayOffset=1&dataType=xml' failed, aborting, got name '', status was 0
    4. Apr 18 20:30:43 yavdr06 epgd: Updating 'epgdata' day today+2 now
    5. Apr 18 20:30:43 yavdr06 epgd: Download header for day (2) at 'http://www.epgdata.com/index.php?action=sendPackage&iOEM=VDR&pin=insert-your-pin-here&dayOffset=2&dataType=xml' failed, aborting, got name '', status was 0
    6. Apr 18 20:30:43 yavdr06 epgd: Updating 'epgdata' day today+3 now
    7. Apr 18 20:30:43 yavdr06 epgd: Download header for day (3) at 'http://www.epgdata.com/index.php?action=sendPackage&iOEM=VDR&pin=insert-your-pin-here&dayOffset=3&dataType=xml' failed, aborting, got name '', status was 0
    8. Apr 18 20:30:43 yavdr06 epgd: Updating 'epgdata' day today+4 now
    9. Apr 18 20:30:43 yavdr06 epgd: Download header for day (4) at 'http://www.epgdata.com/index.php?action=sendPackage&iOEM=VDR&pin=insert-your-pin-here&dayOffset=4&dataType=xml' failed, aborting, got name '', status was 0

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • dann probier doch mal den Pin der in der epgd.conf steht, direkt auf der epgdata Seite im download bereich.
    Wenn das geht bin ich ratlos

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO

  • das funktioniert, auch wenn ich aus dem log den Pfad nehme und den Pin manuell eintrage, da wo INSERT_YOUR_PIN here


    EDIT: der Fehler sitzt doch vor dem Geräte :wand :wand :wand ein l statt i eingetragen. SORRY !

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • dann würde ich nochmal den Key im epgd.conf eingeben, vielleicht hat sich ja ein leerzeichen oder sonst etwas eingeschlichen

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO