Posts by Imsadi

    Hi,


    für den Fall das der Vdr über python meckert, dann solltest Du bei Kodi 18 überprüfen, ob Du auch

    python-cryptodome installiert hast, sonst steigen Amazon und Netflix mit einer Fehlermeldung aus

    (vorausgesetzt Du hast die libs, die notwendig sind, auch schon installiert libssd_wv.so und libwidevine.cdm)

    Wenn das gegeben ist, laufen SkyGo und die anderen beiden ohne Probleme, wenn inputstream auch aktiviert

    ist.


    Gruß

    MegaX


    Der Patch für nordlichtsepg weiter vorne funktioniert bei mir nicht beim vdr-2.3.8 gegen nordlichtsepg-0.9.2:


    Gibt es dafür eine Lösung ?

    Hi,


    ich bin dieser User, der die von wolfi.m angesprochene USB Box mit CI nutzt. Vom Grundsatz läuft diese sehr ordentlich und ohne Abstürze, so lange man nur einen Tuner nutzt, bei Nutzung beider kommt nach einiger Zeit

    Code
    1. cx231xx #0: UsbInterface::sendCommand, failed with status --19

    . Wir suchen gerade gemeinsam nach einer Lösung dafür. Nutze parallel noch den Skystar USB HD und den Sundtek III.

    :wand


    tja .... den typischen Fehler gemacht und beim Bauen von epgd nicht darauf geachtet die
    Pfade korrekt anzugeben, so hat er die alte Version weiter genommen und dann epg2vdr
    ebenfalls neu gebaut.


    Sorry, läuft jetzt auch bei mir !


    Danke !!

    Habe gerade ein dist-upgrade gemacht und bekomme das hier:

    Code
    1. May 5 17:50:04 yavdr kernel: [ 352.706601] epg2vdr-update[2867]: segfault at 660 ip 00000000004a54dd sp 00007f972a7fbca0 error 4 in vdr[400000+183000]


    Habe aber keinerlei Fehler vorab.


    Code
    1. +-------------------------------------------+--------+----------------+----------+-----------------------+-----------------------+-----------------------+
    2. | version | master | ip | state | last touch | last download | next download |
    3. +-------------------------------------------+--------+----------------+----------+-----------------------+-----------------------+-----------------------+
    4. | vdr 2.2.0 epg2vdr 1.1.58-GIT (02.05.2017) | n | 192.168.178.23 | attached | 5th May 2017 17:54:11 | 1st May 2017 19:28:06 | NULL |
    5. | epgd 1.1.107-GIT2105713 (09.03.2017) | - | 192.168.178.23 | standby | 5th May 2017 17:45:59 | 5th May 2017 17:45:59 | 6th May 2017 05:45:59 |
    6. +-------------------------------------------+--------+----------------+----------+-----------------------+-----------------------

    Danke, hat sich erledigt.


    Habe mysql-server und mysql-common neu installiert und eine frische epgd.conf ebenfalls.


    Dann habe ich meinen epgdata.pin manuell neu eingegeben und danach hat es funktioniert. :tup

    dieses hier:

    Code
    1. joerg@yavdr:~$ mysql -u epg2vdr -pepg -Depg2vdr -e "select uuid, name, ip, state, master from vdrs;"
    2. +--------------------------------------+------+------+----------+--------+
    3. | uuid | name | ip | state | master |
    4. +--------------------------------------+------+------+----------+--------+
    5. | BB3A753A-BDE3-4046-ACF0-74D7DA986A94 | NULL | NULL | detached | n |
    6. +--------------------------------------+------+------+----------+--------+
    7. joerg@yavdr:~$

    Guten Morgen,


    seit gestern habe ich dieses Problem:


    Nachdem ich ein update per dist-upgrade eingespielt hatte, kam der epgd nicht mehr hoch. Daraufhin habe ich den daemon
    aus dem git gezogen und kompiliert. Ergebnis siehe oben.


    Meine Datenbanken sehen so aus:


    Wie kann ich hier ansetzen ?


    Gruß Imsadi