Erfahrungsbericht Zotac D2550 ITX Wifi Supreme, Mini-ITX, GT610 onboard

  • Hab den Kernel-Crash bei der Yavdr Installation mit meiner Cine S2 auch.
    Ich suche mal nach einem Update der CIne S2 Firemnware...

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

  • Hab den Kernel-Crash bei der Yavdr Installation mit meiner Cine S2 auch.
    Ich suche mal nach einem Update der CIne S2 Firemnware...


    An der Firmware lags nicht. Die erstellte Installations-CD war wohl fehlerhaft. Über USB-Stick läuft der Setup durch... ;( ;(

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

  • Hi,


    noch kurz meine Meinung zum Board.


    Negativ:
    Abspielen von Aufnahmen in FullHD ruckeln beim Anlaufen - laufen dann aber absolut flüssig. Stoppt man eine FullHD Aufnahme dauerts etwas bis das LIVE-Bild ruckelfrei läuft.
    Beim Aufruf des OSDs ruckelt kurz das Live-Bild.
    Zappen geht mit Softdevice schnell, bei HD-Sendern dauerts etwas länger bis Bild komplett flüssig wiedergegeben wird.
    Fernbedienung PS3Remote ab und an träge. Über AndroVDR App soweit ok, könnte aber schneller sein.


    Positiv:
    Temoral-Spatial kann flüssig wiedergegeben werden.
    Stromsparend, leise und klein
    Anschlußmöglichkeiten.
    Yavdr lief ootb.


    Als Vergleich hatte ich meinen ersten YaVDR Receiver (AMD-System) herangezogen, welcher absolut flüssig in jeglicher Situation agiert. :D


    Das ist meine Meinung und meine Wahrnehmung.
    Just my 2 cents!

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

  • Hallo,


    ich klinke mich hier einfach mal mit ein, da ich auch etwas stromsparender werden will und mir ein Zotac D2550 ausgesucht habe.
    Nachdem ich eine Cine S2 V5.5 habe bin ich dem Tipp von steppi-916 aus diesem Thread gefolgt und starte mit dem Kernelparamter "nolapic".


    Angeblich funktioniert bei Verwendung von "nolapic" dann aber nur ein Kernel, ob das stimmt würde ich nun gerne auf der Konsole überprüfen.
    Kann mir jemand einen Tipp geben wie ich das sehen kann ?


    Gruss

  • Hallo,


    cat /proc/cpuinfo zeigt die Infos der CPU.
    Ob man da allerdings die Hardwareinfos sieht oder die wirklich genutzten Kerne kann ich nicht sagen.
    Aber mit top bzw. htop sollte man nur die genutzten Cores sehen.


    Hat schon mal jemand eine DD Cine S2 v6 C/T erfolgreich in dem Board getestet?



    Gruß

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)

  • Hi,


    ich habe den Vorgänger, das D2700ITXS.
    Das ging schon immer nur mit noapic mit der Cine S2, damit werden beide Kerne genutzt.


    Erfahrungsbericht Zotac D2700ITXS-A-E

    1. Server Zotac D2700-ITS Cine-S2 Dual yaVDR 0.5
    2. Client Zotac D2550-ITS yaVDR 0.5
    Sonstige VDRs
    2. Zotac-HD-ID11 TT-S2-3600 yaVDR 0.5
    3. Zotac D2700-ITS TT-S2-3600 yaVDR 0.5
    4. Zotac ITX-F-E TT-S2-3600 yaVDR 0.5

  • Ich habe gestern das o.g. Board bekommen und direkt mit der Installation (yaVDR64 0.5.0a) begonnen. Diese lief problemlos durch, nach dem Erststart und dem Grub Menü leuchtet die Platten-LED kontinuierlich und dann geht es nicht weiter. Der Bildschirm ist schwarz und somit habe ich auch kein Sylog.


    Installationsmodus: nacheinander ohne besondere Optionen, dann mit noapic, abschliessen mit nolapic.
    Ich habe das genannte Board und dann die SAT Karte aus meiner Signatur


    Übrigens lief der Memory Test ohne Errors durch. Ich bin jetzt ratlos und weiss nicht weiter.

  • Hi,


    hast du die channels.conf mit Kanälen befüllt?

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

  • Hatte ich noch nicht und das würde auch nicht den Start verhindern. Ich bin mittlerweile weiter: nach der Entfernung meiner SAT Karte startet der VDR prima.


    Wenn ich richtig liege, dann hatte ich das Problem mit der V2 dieser Karte bereits in der Vergangenheit im alten PC, zumindest solange der Floppy-Stecker nicht mit Spannung versorgt war. Ich hoffe nur, dass die Karte mit dem Board kompatibel ist. Aber das scheint sie ja zu sein, denn immerhin haben einige User hier diese Kombi ja im Einsatz.

  • Ich habe das Board nun seit ein paar Wochen im Einsatz, eingebaut in einem SilverStone ML02B-MXR Gehäuse.


    Folgendes ist mir hierbei aufgefallen:

    • IMON LCD Displays werden nach dem Ausschalten wieder aktiviert, war mit meinem alten ASUS AT5IONT-I (onboard Netzwerkschnittstelle ist defekt) im gleichen Gehäuse nicht so.
    • Der Lüfter ist recht leise allerdings nach meinem Empfinden deutlich als Grundrauschen wahrnehmbar. Hier habe ich im BIOS noch etwas nach geregelt (1600 U/min) damit er leiser läuft, die CPU Temperatur hat das kaum beeinflusst und liegt nun bei max. 39 °C. Die max SYS Temp liegt bei 60 °C keine Ahnung was da Sensors ausliest.
    • Mit einer TT-S2 6400 funktioniert das Board problemlos.
    • Suspend to RAM von YaVDR funktioniert fast problemlos, vdr.conf musste um ein "sleep 8" erweitert werden. Ausserdem scheint nach einigerzeit zwingend ein reboot von nöten zu sein.
      Genaues kann ich hier noch nicht sagen dazu habe ich das Board zu kurz. Suspend to RAM hat mir auch gleich das Problem gelöst das das IMON Display nicht ausblieb.
      Ausserdem kann ich nun den VDR von zwei Räumen gleichzeitig nutzen da ich nun den VDR per USB MCE Infrarot aufwecken kann.
    • Für iVDR ist die ATOM CPU zu schwach, das Bild ruckelt ständig einzig sehr kleine Auflösungen lassen sich streamen.
    • Mit softhddevice kann ich die Einstellungen des Themenstarters Problemlos verwenden, es gibt keine Ruckler Aussetzer oder sonstige Bildfehler, lediglich das einblenden des OSD durch des softhddevice ruckelte mir zu stark weshalb ich es deaktiviert habe.
    • WiFi habe ich händisch hinzukonfiguriert und per metric als zweites Interface aktiv, der Default in YaVDR wahrscheinlich auch andere Ubuntu Varianten priorisiert leider das WLAN Interface. Letzteres ist nicht besonders schön wenn das Netzwerkkabel gesteckt ist.

    Der Stromverbrauch in obigem Gehäuse (IMON LCD + 1 Gehäuselüfter) mit TT S2-6400, USB MCE IR Adapter und einer 60 GB SSD ist wie folgt:
    Betrieb: 44 W
    Suspend to RAM: 4 W
    Power off: 4 W vermutlich wegen des IMON LCD Displays.


    Mein Fazit bis auf die Probleme mit dem LCD IMON Display konnte ich nichts negatives finden was mich von einem Wiederkauf abhalten würde.


    Mit einer Cine S2 V6.5 anstelle der TT S2-6400 wird im Betrieb 10 Watt weniger benötigt. Der Austausch der TT S2-6400 war im Prinzip einfach da ich bereits die mediabuild Treiber installiert hatte, komischerweise konnte YaVDR aber nicht auf die Karte zugreifen obwohl alles nötige unter /dev/dvb und /lib/firmware vorhanden war. Erst nach nochmaligem reboot habe ich ein Bild bekommen. Ob letzteres am Mainboard lag kann ich nicht sagen.

    Gruß
    Frodo

    The post was edited 1 time, last by Frodo ().

  • Vielen Dank für den ausführlichen Berich Frodo.


    Mit meiner Karte bin ich nicht weiter gekommen; vielleicht ist die V2 ja wirklich zu alt und ich muß mir die neue V6.5 kaufen. Ich wüsste ansonsten nicht, woran es liegen sollte, daß die Karte das System abstürzen lässt.


    Vielleicht sollte ich das von Dir genannte media-build-experimental dkms-Paket mal ohne Karte installieren und die Karte im Anschluss einstecken?


    Noch eine Frage zur Leistung ("Für iVDR ist die ATOM CPU zu schwach"): hattest Du mal iStreamdev versucht? Das lief mit meinem alten VDR super, ohne die CPU allzusehr zu belasten. Insofern war ich davon ausgegengen, dass die Atom CPU das auch leistet.

  • Ist in der Summe gesehen das Board als VDR Client brauchbar? Wenn man von den vielen Installationsproblemen ließt und im Betrieb der Atom zu schwachbrüstig ist...kann man wohl eher nicht zu den Board im Client-Betrieb raten?

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • Vielleicht sollte ich das von Dir genannte media-build-experimental dkms-Paket mal ohne Karte installieren und die Karte im Anschluss einstecken?

    Ich glaube nicht das dies das Problem löst. Wenn Du das media-build-experimental dkms-Paket installiert hast und die passende Firmware vorhanden ist sollte es funktionieren. Die Reihenfolge ist hier nicht wichtig. Wenn man einen YaVDR neu installiert ist es aber besser wenn alles bereits gesteckt wurde, damit dieser beim installieren die Hardware findet und einrichten kann.

    Noch eine Frage zur Leistung ("Für iVDR ist die ATOM CPU zu schwach"): hattest Du mal iStreamdev versucht? Das lief mit meinem alten VDR super, ohne die CPU allzusehr zu belasten. Insofern war ich davon ausgegengen, dass die Atom CPU das auch leistet.

    iVDR basiert auf iStreamdev beide benutzen ffmpeg und segmenter insofern fürchte ich das iStreamdev es auch nicht besser hinbekommt.
    Bei einer kleinen Auflösung funktioniert es, es kann aber auch an meinen 64 Bit Versionen liegen. Bei Auflösungen die mein i5-2500T problemlos streamen kann versagt die ATOM CPU.

    Gruß
    Frodo

  • Ich habe gestern meine Cine S2 6.5 bekommen und mit dieser Karte (nach Installation des experimental dkms-Pakets) lief alles perfekt.


    Jetzt würde ich noch gerne die USB 3.0 Anschüsse an meinem Streacom Gehäuse in Betrieb nehmen und ich brauche einen weiteren SATA Anschluss für meine SSD. Dafür werde ich mal die beiden Mini PCIe Anschlüsse ausprobieren. Da gibt es die folgenden Karten:

    • Delock MiniPCIe PCIe 1 x 19 Pin USB 3.0
    • Delock MiniPCIe PCIe 2x SATA III


    Ich werde berichten, ob man mit den beiden verfügbaren Mini PCIe Anschlüssen etwas anfangen kann. Einer der Anschlüsse soll ja für mSATA Karten exclusiv reserviert sein aber probieren geht ja über studieren.


    Soweit bin ich extrem zufrieden - meine schnuckelige HW lässt sich OOTB installieren und daher möchte ich dem yaVDR Team auch noch einmal einen großen Dank aussprechen.


    Frodo ich habe gesehen, daß Du großartiges zum Thema iVDR leistest. Hast Du das auch auf dem Zotac D2550 laufen?

  • Gebe nun meine Erfahrungen zur Kombination Cine S2 und Intel Cedar Trail MB ( hier D2550 ) zum besten :


    Cine S2 V5.5 funktioniert mit Kernelparameter "nolapic", läuft dann aber nur auf 1 Kernel ( Prüfen mit top oder htop )
    Cine S2 V5.5 funktioniert mit Kernelparameter "noapic" ( ohne das "l" ), läuft dann auf allen Kernen. -> Frage an die Spezialisten : irgendwelche sonstigen Nachteile dadurch ?
    Cine S2 V5.5 funktioniert nicht mit nur Kernelparameter "no apci" ( wird manchmal empfohlen das anstelle von noapic zu verwenden, auch wenn sich mir der Zusammenhang der völlig unterschiedlichen Kernelparameter nicht erschliesst ).
    Cine S2 V6 funktioniert ohne Kernelparameter nach Firmware-Upate auf Version 1.13 von der DD-Seite ( auf nicht-CedarTrail-Plattform durchführen und .NET-Framework erforderlich ).


    Gruss

  • Frodo

    IMON LCD Displays werden nach dem Ausschalten wieder aktiviert, war mit meinem alten ASUS AT5IONT-I (onboard Netzwerkschnittstelle ist defekt) im gleichen Gehäuse nicht so.


    Suspend to RAM hat mir auch gleich das Problem gelöst das das IMON Display nicht ausblieb.

    Ausserdem kannst Du noch den Parameter "OnExit" im LCDd.conf festlegen :
    Wert=1 immer die Uhrzeit auf dem Display nach dem Herunterfahren anzeigen
    Wert=2 schaltet die Anzeige des Displays ganz ab.

  • @LiNux
    Schön wärs...

    • Ich nutze LCDd.conf nicht, sondern verwende das imonlcd Plugin.
    • Auch das Plugin schaltet das Display sauber aus nur wird das Display nach dem abschalten (poweroff) wieder angeschaltet. Somit nützt an dieser Stelle Software rein gar nichts. Leider auch LCDd.conf nicht.


    Frodo ich habe gesehen, daß Du großartiges zum Thema iVDR leistest. Hast Du das auch auf dem Zotac D2550 laufen?


    Die Pakete laufen auch dort, allerdings scheint das D2550 zu langsam zu sein um alles vernünftig zu streamen und herunter zu rechnen.
    Ich habe lediglich bei SD Sendern ein ruckelfreies Bild hinbekommen. Bei HD Sendern steigt die CPU Last über 300 % (top), hiermit ist die CPU eindeutig überfordert.

    Gruß
    Frodo

    The post was edited 1 time, last by Frodo ().

  • LiNux, ich habe mit dem Parameter "nolapic" installiert, d.h. ich habe meine Infrastruktur auf einen Prozessor limitiert? Ich gehe davon aus, daß meine gerade gekaufte Cine S2 V6.5 die neueste FW hat und muß nun wohl noch einmal yaVDR ohne den genannten Parameter installieren?

  • Meine Cine S2 V6.5 macht sehr häufig Probleme einer der Tuner wird nicht richtig initalisiert.
    Das Problem zeigt sich darin das das OSD funktioniert aber kein Bild erscheint, mit dem femon Plugin erscheint ein Bild nachdem man den Tuner wechselt.
    Nach dem trennen der Stromversorgung des Computers und anschliesendem Reboot funktioniert die Karte meistens wieder.


    Ich hoffe die Cine hat keinen defekt ...

    Gruß
    Frodo

  • Gleiches Problem bei mir....ich habe mal einige Funktionen deaktiviert wie z.B. IPTV, siehe auch hier: [0.5] VDR kommt manchmal nicht hoch


    Scheint jetzt besser zu laufen aber ich werde die neuen Aktionen ab Post #21 auch noch durchführen.


    Mein größtes Problem ist allerding, dass der VDR nicht aufnimmt :§$%


    Blöd an dem Board ist auch, dass die Mini PCIe Ports nicht wirklich gut angeordnet sind. Stehen bekommt man nur eine Half Size Mini PCIe Karte eingebaut und der Slot für die Full Size Karte ist so dicht am PCIe Port, dass man nichts einbauen kann.