You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuxi70

Intermediate

  • "Tuxi70" started this thread

Posts: 183

Location: Hannover

Occupation: Programmierer

  • Send private message

1

Tuesday, April 12th 2011, 10:39am

markad schneidet bei einigen Sendungen keine Werbung

Jedenfalls ist mir dieses bei zwei Sendungen aufgefallen. Bei der aktuellen Staffel von "Danni Lowinski" und "Der letzte Bulle" wird nur der Anfang und das Ende erkannt. Die Werbung zwischen drin wird nicht erkannt. Im Einsatz unter yaVDR ist markad 0.1.2.

Bei den restlichen Aufnahmen wurde die Werbung richtig erkannt und raus geschnitten.
Registered Linux User #228306
Registered VDR User #1525
yaVDR 0.3.0

Hardware:
M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

Joe_D

Professional

Posts: 977

Location: Kuchen

  • Send private message

2

Tuesday, April 12th 2011, 5:15pm

Welcher Sender? Sat.1? Sat.1 HD? Sat1.Comedy?

Gruß

Joe_D

3

Tuesday, April 12th 2011, 7:10pm

Welcher Sender? Sat.1? Sat.1 HD? Sat1.Comedy?


Sat1Comedy hat Werbeunterbrechungen in den Sendungen?

Und markad schneidet nicht, es setzt lediglich Schnittmarken, schneiden erledigt dann VDR selbst auf Befehl.
1. gen2vdr ActivyEdition auf Activy 330, HD WD-10EAVS mit Digitus DS-33151 IDE-SATA Konverter
2. gen2vdr v2 auf Aopen i915GMm-HFS und CeleronM 360J, RAM 1GB, HD Samsung HD401LJ, DVD Pioneer DVR-A05, Funk-Tastatur Cherry mit USB-Empfänger, TT FF 1.5 (System nur noch selten im Einsatz)
3. gen2vdr v3 auf Gigabyte GA-E7AUM-DS2H (NVidia 9400 Onboard-Grafik) mit Core2Duo E8500, RAM 4 GB, SATA-Festplatte im Wechselrahmen, SATA BD-ROM/DVD-Brenner Pioneer, Tastatur, Skystar HD2

Tuxi70

Intermediate

  • "Tuxi70" started this thread

Posts: 183

Location: Hannover

Occupation: Programmierer

  • Send private message

4

Saturday, April 16th 2011, 11:49am

Das ist normales Sat 1 via DVB-C via Kabeldeutschland. Das die Schnittmarken nur übersprungen werden, ist mir bekannt. Es werden bei den genannten Sendungen keine Schnittmarken gesetzt.
Registered Linux User #228306
Registered VDR User #1525
yaVDR 0.3.0

Hardware:
M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

gda

Im Forum Zuhause

Posts: 13,168

Location: HH

  • Send private message

5

Saturday, April 16th 2011, 12:15pm

Das die Schnittmarken nur übersprungen werden, ist mir bekannt.

Seit wann denn das? Automatisch jedenfalls nicht. Könnte es sein, dass eventuell doch Schnittmarken gesetzt werden, du aber nicht weißt wie man das prüft?

Gerald

HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 12.04.2, Plex Media Server
Zbox HD-ID40, OpenELEC 4.0.2, PLEXBMC

Joe_D

Professional

Posts: 977

Location: Kuchen

  • Send private message

6

Saturday, April 16th 2011, 12:47pm

Naja, wie auch immer. Ich mach mal einen Timer bei "Danni Lowinski" auf Sat1 und schau es mir an.

Gruß

Joe_D

Tuxi70

Intermediate

  • "Tuxi70" started this thread

Posts: 183

Location: Hannover

Occupation: Programmierer

  • Send private message

7

Saturday, April 16th 2011, 12:53pm

Das die Schnittmarken nur übersprungen werden, ist mir bekannt.

Seit wann denn das? Automatisch jedenfalls nicht. Könnte es sein, dass eventuell doch Schnittmarken gesetzt werden, du aber nicht weißt wie man das prüft?
Unter Einstellungen --> Wiedergabe --> Sprung bei Schnittmarke springt er auch. Nur bei den genannten Sendungen nicht während der Werbung.
Registered Linux User #228306
Registered VDR User #1525
yaVDR 0.3.0

Hardware:
M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

Joe_D

Professional

Posts: 977

Location: Kuchen

  • Send private message

8

Tuesday, April 26th 2011, 5:06pm

Also bei mir werden Marken gesetzt, hier mein Log von Danni Lowinski vom 18.4.2011:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
markad: [24133] starting v0.1.2
markad: [24133] on /var/lib/video.00/Danni_Lowinski/2011-04-18.21.05.50.99.rec
markad: [24133] broadcast aspectratio 4:3 (from info)
markad: [24133] broadcast with DolbyDigital2.0 (from info)
markad: [24133] getting broadcast start from directory atime
markad: [24133] pre-timer 6m
markad: [24133] broadcast length 60m
markad: [24133] using libavcodec.so.52.73.0 with 2 threads
markad: [24133] using codec MPEG-2 video
markad: [24133] channel SAT_1
markad: [24133] found H262-video (0xE0)
markad: [24133] SDTV 720x576i25
markad: [24133] found AC3 (0xBD)
markad: [24133] detected logo start (0)*
markad: [24133] detected logo stop (10536)
markad: [24133] detected logo start (10752)*
markad: [24133] broadcast with 2 audio channels, disabling AC3 decoding
markad: [24133] video aspect description in info (4:3) wrong
markad: [24133] aspectratio of 16:9 detected.
markad: [24133] using mark on position 10752 as start mark
markad: [24133] detected logo stop (40272)
markad: [24133] detected logo start (47832)*
markad: [24133] detected logo stop (50136)
markad: [24133] mark distance too short (92.2s), deleting 47832,50136
markad: [24133] detected logo start (50448)*
markad: [24133] detected logo stop (73368)
markad: [24133] detected logo start (83964)*
markad: [24133] detected logo stop (84384)
markad: [24133] mark distance too short (16.8s), deleting 83964,84384
markad: [24133] detected logo start (84792)*
markad: [24133] detected logo stop (99984)
markad: [24133] detected logo start (100872)*
markad: [24133] using mark on position 99984 as stop mark
markad: [24133] writing info file
markad: [24133] 2nd pass
markad: [24133] processed time 176.66s, 115238/22070 frames, 777.2 fps, 31.1 pps

Die Marken dazu:

Source code

1
2
3
4
5
6
0:07:10.03 detected logo start (10752)*
0:26:50.23 detected logo stop (40272)
0:33:37.24 detected logo start (50448)*
0:48:54.19 detected logo stop (73368)
0:56:31.18 detected logo start (84792)*
1:06:39.10 detected logo stop (99984)


Gruß

Joe_D

tr500

Professional

Posts: 1,391

Location: Ruhrgebiet(Sagsn)

Occupation: Schrauber

  • Send private message

9

Tuesday, April 26th 2011, 11:41pm

Ich hab hier auch ähnliches zu melden, keine marks zur Werbung nur Start und Ende
RTL via DVBT

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
markad: [3274] starting v0.1.2
markad: [3274] on /var/vdr/video/Dr._House/2011.04.26-21:15-Di/2011-04-26.21.13.4-0.rec
markad: [3274] getting broadcast start from directory atime
markad: [3274] no logo found, logo detection disabled
markad: [3274] marks can/will be weak!
markad: [3274] pre-timer 2m
markad: [3274] broadcast length 60m
markad: [3274] found H262-video (0x0151)
markad: [3274] using libavcodec.so.52.96.0 with 4 threads
markad: [3274] using codec MPEG-2 video
markad: [3274] channel RTL_NRW
markad: [3274] SDTV 720x576i25
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] aspectratio of 16:9 detected. 
markad: [3274] assuming start (3002)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] assuming stop (93017)
markad: [3274] skipped 599166 bytes
markad: [3274] processed time 78.72s, 107937/0 frames, 1371.2 fps, 54.8 pps

Source code

1
2
0:02:00.03 assuming start (3002)
1:02:00.18 assuming stop (93017)
Gruß Tom

99% der ComputerFehler sitzen zwischen Tastatur und Rückenlehne :schiel

VDR -> JBC230C63P-330WD/1.7.17/xineliboutput-cvs/vdpau/Nova-DVBT/Sundtek-Stick
TV -> Samsung LE37B679

Joe_D

Professional

Posts: 977

Location: Kuchen

  • Send private message

10

Wednesday, April 27th 2011, 10:21am

Quoted

markad: [3274] no logo found, logo detection disabled
markad: [3274] marks can/will be weak!
markad: [3274] channel RTL_NRW
Im Log steht das kein Logo gefunden wurde, deshalb gibt es "schlechte" Marken. Bitte im Verzeichnis /var/lib/markad einen Link von RTL_NRW-A16_9-P0.pgm auf RTL_Television-A16_9-P0.pgm setzen und markad nochmals über die Aufnahme laufen lassen.

Quoted

markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
Liegt das am Empfang oder am Empfänger?

Gruß

Joe_D

tr500

Professional

Posts: 1,391

Location: Ruhrgebiet(Sagsn)

Occupation: Schrauber

  • Send private message

11

Wednesday, April 27th 2011, 6:19pm

Quoted

markad: [3274] duplicate packet, skipping (0x0151)
markad: [3274] sequence error (0x0151)
Liegt das am Empfang oder am Empfänger?

Gruß

Joe_D

Quoted

vdr video # femon -H (WDR)
FE: DiBcom 7000PC (DVBT)
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 1008 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 51% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 50% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
^C
vdr video # femon -H (RTL)
FE: DiBcom 7000PC (DVBT)
status SCVYL | signal 46% | snr 0% | ber 32 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 48 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 64 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 272 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 80 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 0 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 224 | unc 0 | FE_HAS_LOCK
status SCVYL | signal 46% | snr 0% | ber 112 | unc 0 | FE_HAS_LOCK
Hmm der Empfang is subjektiv gut, hier und da hats ma klötzchen aber eher selten.
RTL is etwas schlechter als WDR siehe femon.

Link ist gesetzt.
Rec is leider gelöscht werds beobachten
Gruß Tom

99% der ComputerFehler sitzen zwischen Tastatur und Rückenlehne :schiel

VDR -> JBC230C63P-330WD/1.7.17/xineliboutput-cvs/vdpau/Nova-DVBT/Sundtek-Stick
TV -> Samsung LE37B679

Similar threads