[geloest] nach unstable update kein vdr start mehr

  • hab ein update gemacht, und jetzt streikt yavdr beim rauffahren.
    wenn ich dann haendisch ein "start vdr" mache, tut es.


    Aug 24 14:13:16 yavdr signal-event[985]: processing signal on-boot
    Aug 24 14:13:16 yavdr signal-event[985]: processing action /usr/share/yavdr/events/on-boot/10_find-alsa-devices on-boot
    Aug 24 14:13:16 yavdr kernel: [ 7.930257] svc: failed to register lockdv1 RPC service (errno 97).
    Aug 24 14:13:16 yavdr kernel: [ 7.933960] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
    Aug 24 14:13:16 yavdr kernel: [ 7.934326] NFSD: starting 90-second grace period
    Aug 24 14:13:16 yavdr signal-event[985]: finished processing signal on-boot

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von izeman ()

  • Eigentor, würde ich sagen ;)

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • Zitat

    Originally posted by hepi
    Geben wir Support für unsere unstable-Pakete? unstable ist halt unstable.


    jaja. selber schuld. was frag ich auch.

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367

  • Zitat

    Original von izeman
    jaja. selber schuld. was frag ich auch.


    Du hast doch bestimmt ein Backup gemacht was wieder eingespielt werden kann

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • Zitat

    Originally posted by hotzenplotz5
    izeman unstable-yavdr oder unstable-vdr ?
    unstable-vdr ist mistscheiss zuviel kaputt


    beides. :(


    deb http://ppa.launchpad.net/yavdr/unstable-vdr/ubuntu lucid main
    deb http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu lucid main
    deb http://ppa.launchpad.net/yavdr/unstable-yavdr/ubuntu lucid main


    war wohl ein fehler. komm ich da noch irgendwie retour? denke nicht, oder? sorry ... wie ich sehe arbeitet ihr gerade am vdr-start. da haengt's wohl bei mir. mal sehen ob ich es selbst fixen kann. ich hab da hdmi ueber alsa im verdacht - was aber natuerlich auch kompletter unfug sein kann *g*

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367

  • Zitat

    Originally posted by utiltiy


    Du hast doch bestimmt ein Backup gemacht was wieder eingespielt werden kann


    wuerde chuck norris ein backup machen? *g* yavdr ist so schnell aufgesetzt, da setz ich lieber das komplette system neu auf. wenn's eine einfache loesung gegeben haette, haette ich die natuerlich bevorzugt.

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367

  • also ich hab' mir einfach yavdr-startup_0.2.1.1462-1yavdr1_i386.deb aus dem stable-rep geholt und installiert. ist zwar immer gluecksache das zu mischen, aber in dem fall hat's funktioniert :)

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367

  • Zitat

    Originally posted by hotzenplotz5
    verdammt ... jetzt wollte ich genau dich als betatester ...


    lol. sollte es allerdings ernst gemeint sein, dann lass es mich wissen *g*

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.5 testing, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: lg 60pk-550 full-hd amp: yamaha rx-v367