(0.2)Mauszeiger verschwindet

  • Hallo,
    wenn ich die zusätzlichen Applikationen XBMC bzw. Internet aufrufe, verschwindet nach vollständigem Start der Mauszeiger.
    Das Gleiche passiert auch mit einer angesteckten USB-RF Tastatur.


    Hat jemand eine Idee?

    MLD 4.0.1-64: softhddevice, skinnopacity, tvscraper ,...
    HTPC-Hardware: C847MS-E33+Celeron 847,Geforce GT610,4GB Ram,Cine S2 V6.5,WD15EADS 1,5TB,be quiet! Pure Power L7 300W,Lian Li PC-c37b,seduatmo + SEDU Controller SW 3.0 + T+B je33 Pix,L+R je 21 Pix mit WS2801, 7" Touch TFT,TV:LG42LH9000, AV: Onkyo TX-NR717+RC-836M mit Atric IR-WAKEUP USB eco[br][br]MLD 3.0:,div. Plugins,LIRC,LG-Brenner, Hauppauge Nexus2.1 m. RGB Out (handgebondet), Hauppauge WinTV NOVA SE2, K7S41, AMD GEODE 1750, 512 MB,300GB HDD, GLCD 240x128,SST-LC13,outsourced to my mother

  • Nee, keine Idee, bin aber Leidensgenosse.


    Erst hatte die Befürchtung, ich hätte da was verbastelt, aber bei einer Neuinstallation funktionierte die Maus auch nur beim ersten Start.

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Hallo,


    bin ebenfalls Leidensgenosse.
    Bei mir sind folgende Symptome:


    - beim 1. Start von XBMC geht die Antec Veris Fernbedienung (per imon IR Empfänger) im Mouse-Mode [ebenso eine USB Maus]


    - bei jedem weiteren (ohne Neustart des PCs) gehen diese nicht mehr im Vollbildmodus
    - allerdings im Fenstemodus, wenn man '\' (ALTGR + ß) drückt geht es


    Kann man den XBMC veranlassen nicht im Vollbild,
    sondern im Bildschirm füllenden Fenster zu starten?


    (ich nutze das Xine-Frontend, yaVDR 0.2)



    mcomska

    MB: ASUS M3N78-VM
    CPU: AMD Athlon II X2 240e
    RAM: 4GB Dual channel
    HDD: 1 TB WD Green
    Gehäuse: Antec Fusion Remote Black
    TechnoTrend Budget S2-3200 HDTV-S2
    TT S2300 modded

  • Quote

    Original von mcomska
    - beim 1. Start von XBMC geht die Antec Veris Fernbedienung (per imon IR Empfänger) im Mouse-Mode [ebenso eine USB Maus]


    und ich dachte schon ich werde alt und tatterig ;)


    Ich hab so eine alte Infrarot-Tastatur mit "Mausersatz" und habe das gleiche Phänomen.
    Ich dachte erst: jetzt geht meine alte Tastatur kaputt oder ich sehe nicht mehr richtig :)
    uff... da fällt mir ein Stein vom Herzen.
    jo01

  • Habe auch das gleiche Problem, wollte nur mal nachfragen ob es schon einen lösungsweg giebt ?

    Server Ubuntu VDR 1.6.XX und vomp-server 3.1 für mvp, clients 4 mvp`s und einen ACER REVO R3610 Client .

    The post was edited 1 time, last by DrBrain ().