VDR-1.7.10 -gda(Extensions-Patch v.72) + Plugins + XBMC pvr-testing für Ubuntu-Karmic + yaVDR

  • Quote

    Original von gda


    Du musst schon mal näher beschreiben was du überhaupt machst. Ich bin ja erst Anfänger bei vdr-xine, aber ich war immer davon ausgegangen, dass vdr-xine keinen Medienplayer hat.


    Gerald


    Hi Gerald,


    die Aussage ist insoweit richtig.


    Aber, man kann mit dem mplayer-Plugin und einem kleinen Trick den xineplayer nutzen und das mit dem VDR-OSD.


    Schau mal in die README oder Install der sourcen des vdr-xine-Plugins, irgenwo da steht das was man braucht.


    Vorteil ist ganz klar, du brauchst keinen zusätzlichen Player.


    Gruß
    Wolfgang

  • Quote

    Original von hotzenplotz5
    aelo lass mal vdr nur mit dem xine-plugin laufen.
    und versuch das nochmal :D


    OMG, du hast ja so recht, er startet den Media-Player von xineliboutput während vdr-xine das aktive Ausgabedevice ist.


    Guter Einfall!


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Quote

    Original von wbreu
    Aber, man kann mit dem mplayer-Plugin und einem kleinen Trick den xineplayer nutzen und das mit dem VDR-OSD.


    Danke für den Hinweis, aus aelos Post geht aber nicht hervor, dass er das tut. Ich denke es ist eher das Problem auf das Hotzenplotz5 aufmerksam gemacht hat.


    Was meinst du jetzt mit xineplayer? Ist das ein spezielles Programm, oder irgendein Xine Frontend wie xine-ui, oxine oder cxfe?
    Ich glaube ich habe es schon gefunden, einfach irgendein Xine-Frontend nehmen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

    Edited once, last by gda ().

  • Falscher Button, Sorry


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

    Edited once, last by gda ().


  • Kompilier mal das vdr-xine-plugin, wenn du dann ins Sourcen-Verzeichnis gehst findest du ein Kompilat namens xineplayer.


    Das ist ein seperater Player für das vdr-xine-plugin. Den Player kannst du über das Mplayer-Plugin aufrufen, kleines Skript reicht.


    Der Hinweis findet sich hier ein wenig versteckt:


    http://www.vdr-wiki.de/wiki/in…Xine-plugin#Konfiguration


    Gruß
    Wolfgang

  • Quote

    Original von wbreu
    Kompilier mal das vdr-xine-plugin, wenn du dann ins Sourcen-Verzeichnis gehst findest du ein Kompilat namens xineplayer.


    Ich habe gerade ein neues Paket für vdr-plugin-xine fertig gemacht, das den xineplayer auch installiert. Werde ich heute Abend hochladen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • hotzenplotz5 hast das Rätsel gelöst, der Punkt Medien erscheint erst nachdem das xineliboutput Plugin installiert ist :(


    vdr-sxfe läuft aber auch ganz okay, allerdings was mich stört ist dass das OSD bzw. dessen Schrift bei PAL Material extrem Pixxelig aussieht obwohl ich im Xineliboutput die Größe 1920x1200 angegeben habe...
    theme ist das PearlHD


    mfg

  • Quote

    Original von Fux
    könntet ihr bitte noch das Plugin lircrc hinzufügen


    Viel Spaß damit.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • wer das repo in zukunft haben will, braucht nicht mehr gross in der sources.list "rumpfuschen".
    mit karmic geht das wohl einfacher:

    Quote

    sudo add-apt-repository ppa:the-vdr-team/vdr-ubuntu-karmic


    sollte reichen, incl. schlüssel


    ich hab das selber noch nicht getestet, warum auch ich hab es ja schon in der sources.list :unsch


    natürlich sollte das auch mit anderen repos gehen ....


    EDIT: wer will mal upnp testen ? bei mir will das einfach nicht laufen :( vielleicht findet ja wer den fehler (im paket)

  • Quote

    Original von hotzenplotz5


    sollte reichen, incl. schlüssel


    Ja, das macht karmic toll - nur in deinem Repo meckert er, das der Key nicht bekannt ist - in andren geht's.


    Darf man sich eigentlich was wünschen (ich weis, heute ist noch nicht Weihnachten).
    Kannst du vll. zu den NVidia-Treibern noch das "nvidia-xconfig" hinzufügen. Für alle "Nicht-Geeks" macht das die Konfiguration von X11 viel einfacher - und dazu gehöre auch ich ;)


    Macht weiter so
    Grußlige Grüße
    Henri

    Hardware:

    • POV ION 330-1 (NVIDIA ION Mainboard + Intel ATOM 330, Geforce 9400)
    • 2GB Ram
    • WD Caviar Blue 320GB
    • APEX Super Case (JCP) MW-100


    Software:

    • Ubuntu 9.04
    • VDR + XBMC
  • Quote

    Ja, das macht karmic toll - nur in deinem Repo meckert er


    in welchem multipatch oder extensions ?
    ich habs vorhin spassehalber mit dem extensions versucht, und da wurde der schlüssel importiert !
    sollte er das nicht tun, ist er warscheinlich mal wieder nicht erreichbar :D (der keyserver...)



    Quote

    Kannst du vll. zu den NVidia-Treibern noch das "nvidia-xconfig" hinzufügen


    multi oder ext. ?

  • Quote

    Original von hotzenplotz5
    sollte das paket nvidia-settings nicht reichen für nvidia-xconfig ?


    Nö,


    da die beiden Pakete immer zum jeweiligen Treiber passen müssen.


    Und


    Die beiden Pakete auch ganz unterschiedliche Aufgaben haben.


    Gruß
    Wolfgang

  • trotzdem, nvidia-xconfig sollte bei beiden repos im treiber dabei sein !!!!
    (sonst lügt mein paket :D )


    nvidia-settings sollte beim multipatch repo aktualisiert werden.
    bei extensions ist es nicht dabei .... (eben entdeckt)



    EDIT: ok ich denke ich weiss was dir sorgen bereitet apt-file search nvidia-xconfig zeigt auf
    nvidia-glx-185
    das ist (auch wenn es nicht so aussieht) richtig !!!
    tatsächlich ist der treiber trotzdem 190.42 .....
    ich glaube gda wollte sich die möglichkeit behalten, doch mal später wieder auf die stable treiber zurückzugehen. die ja (obwohl dann neuer) eine nidrigere version haben.


    so sieht der treiber in extensions aus
    185.18.37~190.42-0

  • Hallo allerseits


    Ich habe nun auch auf das "The VDR Team extension-VDR-Repo" gewechselt.


    Super Sache .... läuft wirklich sehr gut. Danke für eure Mühe! Ich konnte bis jetzt keinerlei Tonaussetzer ausmachen. Weder SD noch HD machen irgendwelche sonderlichen Probleme .... und das ohne das ich irgendwo in ner config zum xineliboutput Plugin "drehen" mußte ........ Allerdings finde ich diese auch nicht. :D
    Selbst "find" konnte sie mir nirgends ausfindig machen :schiel
    Doch ich glaube ich brauch diese für den Ton ... genauer für DD über HDMI.
    Bei hotzenplotz's multipatch-VDR Repo habe ich in der config_xineliboutput die jeweilige Ausgabevarianten (Stereo , DD usw) der hw:0,3 zugeordnet, womit auch jeglicher Soundstream nur über HDMI ausgegeben wurde, und es also so funktioniert hat.
    Wenn ich richtig vermute,(liest man so) dann kommt die Datei nun nach etc/vdr/plugins/xineliboutput/config. Da ist aber nichts, und in /doc /doc-base konnte ich auch keine examples finden.
    Muß man die nun komplett selber erstellen oder existiert die nun doch schon irgendwo?


    Grüße
    Thomas

    HW 1
    Case: Pegasus "PT 760"
    Mainboard: Intel "DP67BGB3"
    PSU: Seasonic 400W Fanless
    Tuner: Mystique SatiX S2


    HW 2
    Case: Silverstone "LC16MR"
    Mainboard: ASRock "P45DE"
    PSU: Corsair 520W
    Tuner: TechnoTrend 3650 USB+CI Box (läuft nicht rund)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!