Burn Probleme, Probleme bei ARD+ZDF, "saubere" neuinstallation?

  • Hi!


    Also mein System ist ein P3 800 ,256MB RAM, 160GB Samsung, TT 1.6 und Twinhan
    Software: Basis war Mahlzeit ISO zusätzlich gepanscht mit Dr. Seltsams 2.6.18 Kernel und Toxic- Tonics VDR 1.4.3 Update.
    Aktivierte Plugins: autotimeredit, ac3mode, cdda,calc, <b>burn</b>, clock, conflictcheckonly, cutalot, chanorg,dvd, dvdselect, (dvdconvert), epgsearch, logviewer, launcher, osdteletext, pilot, nordlichtsepg, pluginsetup, recstat, setup,skinelchi, savechannel, sleeptimer, solitair, sysinfo, sudoku, timeline, txt2skin, vcd, undelete, vdrrc, vdrcd


    Hatte schon Probleme vor den Updates. DVD-Burn bricht immer ab (Fehler). Oft gibts gar keine Logs mehr davon und im .vdr-brunxyz verzeichniss ist nur noch eine !FIFO datei und ein Ordner.
    Jetzt hats wieder abgebrochen und hab noch zwei Logs kann aber nix erkennen.
    Was läuft da schief?


    [Update]


    bisher gehts nicht. Jetzt habe ich seit gestern (hab nix am sys geändert!) probleme bei ARD und ZDF dort wird der VDR extrem träge (AV repacker ist aus). Außerdem hatte ich gestern 2x total absturz (ging nix mehr auch konsole hing). An was liegt das?


    Werde wohl nun auf LinVDR plain vanilla zurück kehren mit AC3 Patch, damals ging noch alles. :(


    Frage wie bekomm ich ne saubere Neuinstallation also alles weg ohne neu formatieren (d.h. ich brauch mein video0 verzeichniss)?

    Files

    • log.zip

      (32.14 kB, downloaded 100 times, last: )

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

    The post was edited 4 times, last by m. keller ().

  • keiner ne idee?


    Dann werd ich wohl zu ner älteren Version wechseln, mit Linvdr0.7+mt+tarrandor+cody 1.3.37 gings zumindest noch.

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

  • Ich hatte ähnliche Probleme.


    Abhilfe:


    1. Schauen, ob dort, wo sich das Verzeichnis Export befindet, auch genügend Festplattenkapazität vorhanden ist.


    2. Wenn ich ungeschnittenen Filme brenne, bekomme ich grundsätzlich irgendwann eine Fehlermeldung. Wenn ich aber am Anfang und Ende des Films nur wenige Minuten schneide, läuft Burn durch. Einfach mal testen.

    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • also ich hab immer so 40h ~ 30GB frei


    geschnitten sind die aufnahmen alle.

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

  • kann mir denn keiner helfen? Ich würde den VDR ja mal neu-installen, aber dann sinkt der WAF sehr stark, der VDR nimmt halt grad fast die ganze zeit auf...


    Muss ich vielleicht nochmal die Libs nachinstallieren oder so? Hab nochmal ne Log. Er hört einfach nach 340MB. Der PC hat sich in der Zeit auch net runter gefahren oder so...



    Bei ein paar anderen versuchen hörte er mit dieser Meldung auf


    Code
    1. STAT: fixed 1 VOBUS
    2. ++ started: sh -c 'vdrburn.sh MKISO '/video0/.vdr-burn.MOKRp3' '/pub/export' '11' 09" 01''
    3. sh: -c: line 1: unexpected EOF while looking for matching `"'
    4. sh: -c: line 2: syntax error: unexpected end of file


    Nochmal ein fehler



    Ich denke er sucht den DVD-Brenner der nicht mehr vorhanden ist. Seit ner weile (weiß nicht mehr welches update es war) kann ich bei burn nicht mehr festlegen ob er : nur image erzeugen oder nur brennen oder brenn &image erzeugen soll. Wo finde ich die Einstellungen?

    Files

    • logs.zip

      (33.95 kB, downloaded 71 times, last: )

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

    The post was edited 3 times, last by m. keller ().

  • scheinbar kann mir keiner Helfen, trotzdem mach ich noch ein *push*


    Habe mittlerweile auch probs auf ARD, ZDF da wird der VDR richtig langsam und gestern ist er mir 2x komplett abgekackt..... back to the roots--> back to linvdr 0.7 plain vanilla

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

  • Quote

    tee: (null)/Shang-High Noon.iso: No such file or directory


    Du muß den ISO-Pfad für das Burn-Plugin konfigurieren. Kann ich Dir heute abend sagen, wo das sein muß bin noch auf der Arbeit... ;(


    Gruß
    truhe

    VDR: Yeong-Yang A206, ASRock K7VM4, Duron 1 GHZ, 256 MB RAM, 512 CF-Card, NEC 1500 DVD-Brenner, TT-FF Rev. 1.6, Hauppauge Nova-S + ; Platte im Server per NFS gemountet: Samsung SpinPoint 160GB

  • Servus,


    der DVB-Treiber hat wohl massive Probleme mit den hohen Datenraten des ZDF-Transponders, wenn mehr als eine Aufnahme auf einer Full-Featured läuft. Beispiel mit nem 2-Karten-System: ARD aufnehmen (-> Budget), ZDF aufnehmen (-> FF) und dann noch 3sat aufnehmen (-> FF). Dann ist VDR praktisch unbedienbar, es erscheint kein OSD mehr, und nach ner Weile kann es zu nem VDR-Restart kommen.


    Abhilfe kenne ich momentan leider nicht, wenn man vermeidet, den ZDF-Transponder von der FF aufzunehmen, treten die Probleme nicht auf. Ein Workaround könnte sein, die Sender des ZDF-Transponders per "CA"-Eintrag in der Kanalliste auf die Budget-Karte zu zwingen (-> DVB2).


    Viele Grüße, Mirko

  • ok, danke.
    War das schon immer so?


    Oft läuft ne Aufnahme auf der FF und auf der budget gar nix, woran liegt das denn?


    Wie könnte man das praktisch mit dem "Budget-Zwang" machen?

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7

  • Quote

    Original von m. keller
    ok, danke.
    War das schon immer so?


    Seit ARD und ZDF die Datenraten hochgeschraubt haben, ja.


    Aber es gibt irgendwo im Portal (vllt. auch für cooper interessant) eine verbesserte Firmware, die neben Live-AC3 auch einen schnelleren Transfer von und zu der Karte hinbekommen soll (habs selbst noch nicht getestet obwohl es allerhöchste Eisenbahn wäre, ich nutze auf ARD/ZDF im Moment trotz Receiver nur Stereoton). Damit wäre das Problem zumindest schonmal weniger akut.

  • Quote

    Original von LordJaxom
    eine verbesserte Firmware, die neben Live-AC3 auch einen schnelleren Transfer von und zu der Karte hinbekommen soll


    ich glaube, das wird die Suche nach dem Heiligen Gral :)


    Die letzte von Werner hier im Forum veröffentlichte Firmware ist die F22623. Gibt es auch hier: http://drseltsam.device.name/vdr/dvb-ttpci-01-F22623.fw


    In der ML erwähnte Klaus im August mal eine 12623
    http://linuxtv.org/pipermail/vdr/2006-August/010465.html
    Die ist aber nach meiner Kenntnis bisher nicht offiziell veröffentlicht worden.


    Was es gibt, sind zwei performance-Patches von Oliver, die in Klaus` Beitrag verlinkt sind.


    In meinem LinVDR-Kernel sind sowohl die F22623 als auch die beiden Treiber-Patches enthalten. Eine signifikante Besserung des Problems habe ich bei mir nicht festgestellt. Es gab aber positive Rückmeldungen zu den Patches, also scheint es zumindest auf einigen Systemen wohl spürbar zu wirken.


    Wenn es inzwischen einen neueren Stand geben sollte, stehe ich als Kreuzritter bereit :)

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • .... kann mir einer von euch VDR / Linux Könnern einen Tipp geben was ich beim Burn Plugin falsch mache?


    ...abgesehen von den ARD/ZDF Probs, mich freuts ja, dass sie mit annähernd DVD-Qualität (7-8Mbit :o) senden aber wenns halt ruckelt ist halt auch net das wahre.

    VDR-Server: AMD Athlon X2 5200+ ,ASUS M3N78 (Geforce8200), 2x 2GB RAM, 2xTT DVB-C 1501, 3x WD AV-GP 2000GB in RAID5, yaVDR 0.5
    Client 1: Desktop PC, Win7