[gelöst]switchto kodi

  • Beim Wechsel vom VDR-Betrieb zu Kodi dauert es manchmal gefühlt 5min und manchmal schaltet er sofort um.

    Im Anhang das syslog wo es etwas länger dauert.Ich verwende eine Nvidia T600 und softhdcuvid.

    Hatte mal ein System für einen Freund zusammengebaut mit Intel-Grafik und softhdvaapi,da trat das nie auf und es wurde sofort nach Kodi umgeschaltet ohne Verzögerung.

    Ist im syslog irgendwas auffällig?Mir fehlt da das Fachwissen.


    log.txt

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

  • Seltsam,keiner eine Idee,bin ich der Einzige mit diesem Problem?

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

  • Die Verzögerung entsteht beim Detachen des Frontends - passiert das auch, wenn man nur dbus2vdr und das Ausgabeplugin softhdcuvid laden lässt?


    Statt softhdcuvid könnte man auch softhddevice-cuvid nutzen, das läuft gefühlt etwas runder.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Die Verzögerung entsteht beim Detachen des Frontends - passiert das auch, wenn man nur dbus2vdr und das Ausgabeplugin softhdcuvid laden lässt?

    Habe gerade alle überflüssigen Plugins deaktiviert,aber das Verhalten bleibt gleich.


    Code
    root@stube:/home/frank# vdrctl disable vnsiserver tvguide systeminfo live femon markad

    Ist auch nicht dramatisch,alles ok.Mir ist es nur aufgefallen das es bei Intel Grafik nicht auftritt.

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

  • Kommando zurück,hatte vergessen den VDR neu zu starten.

    Teste mal alle Plugins einzeln durch.

    Leider ohne Erfolg,verhalten bleibt gleich

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

    Edited once, last by pille2011 ().

  • Ich hab hier eher das Problem, dass er beim ZURÜCKschalten von Kodi zu VDR scheinbar zu lange beim Beenden von Kodi verbringt und dann das VDR Frontend nicht wieder sauber attached... (hier läuft softhddevice-cuvid). Auch das klappt meistens und eben auch manchmal nicht - nicht erkennbar wo die Unterschiede sein könnten.

  • Ich hab hier eher das Problem, dass er beim ZURÜCKschalten von Kodi zu VDR scheinbar zu lange beim Beenden von Kodi verbringt und dann das VDR Frontend nicht wieder sauber attached... (hier läuft softhddevice-cuvid). Auch das klappt meistens und eben auch manchmal nicht - nicht erkennbar wo die Unterschiede sein könnten.

    Ok,danke für die Info,bin ich also nicht der Einzige.

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

  • Info!Set dem Update von softhdcuvid auf 3.11 funktioniert das Umschalten zu Kodi nun tadellos,danke dafür.

    Nur beim zurückschalten startet der VDR manchmal neu.

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(noble) alle Updates.

    Client1: Raspberry Pi 4,LibreELEC 11.0.6

    TV =Sony KD-55AF8

    Denon AVR-X2700H/Teufel-Ultima-40 5.1

  • pille2011

    Changed the title of the thread from “switchto kodi” to “[gelöst]switchto kodi”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!