[gelöst]ansible 22.04 intel installation

  • Schraube für einen Bekannten einen VDR zusammen,installation läuft ohne Fehler durch,aber habe kein Bild und Ton.


    1)Ubuntu 22.04-Server installation ohne Probleme.

    2)Im Ordner yavdr-ansible eine Datei erstellen host_vars/localhost mit folgendem inhalt


    Code
    1. branch: jammy
    2. ppa_owner: 'ppa:seahawk1986-hotmail'

    Die Rolle laufen lassen und erfolgreich beendet.


    Die channels.conf kopiert nach /var/lib/vdr


    Dann ein systemctl restart vdr


    Kein Bild und Ton


    Code
    1. error: XDG_RUNTIME_DIR not set in the environment.
    2. error: can't connect to X server!

    Was ist da los,kann mir jemand helfen?

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(jammy) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client1: Raspberry Pi 3,LibreELEC 9.2.8

    Client2:Raspberry Pi 4,LibreELEC 10.0.2

    TV am VDR=Sony KD-55AF8

    The post was edited 1 time, last by pille2011 ().

  • Hi,

    Klingt nach X-Problem.

    Was sagt denn das syslog.?

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Und was für Hardware ist da im Einsatz? Zum Beispiel gibt es die älteren nvidia-Treiber nicht mehr für Ubuntu 22.04, die Metapakete für die nvidia-Treiber ziehen den noveau-Treiber und das Playbook versucht trotzdem eine xorg.conf für den nvidia-Treiber anzulegen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,

    Er schreibt doch Intel VAAPI.

    Genau wäre natürlich sinnvoll zu schreiben...

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Und was für Hardware ist da im Einsatz? Zum Beispiel gibt es die älteren nvidia-Treiber nicht mehr für Ubuntu 22.04, die Metapakete für die nvidia-Treiber ziehen den noveau-Treiber und das Playbook versucht trotzdem eine xorg.conf für den nvidia-Treiber anzulegen.

    Hardware ist ein Intel i5-11400.Ist das selbe System wie in diesem Post von mir.

    Bin genau so vorgegangen aber jetzt bekomme ich kein Bild

    Installiere jetzt nochmal komplett neu,vielleicht habe ich ja doch einen Fehler gemacht.


    Nun lief alles ohne Probleme durch,Bild und Ton ist da.

    Hatte diese Zeile nicht beachtet.


    Code
    1. selected_frontend: softhdvaapi

    Sorry für die Panikmache:wand:wand:wand

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(jammy) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client1: Raspberry Pi 3,LibreELEC 9.2.8

    Client2:Raspberry Pi 4,LibreELEC 10.0.2

    TV am VDR=Sony KD-55AF8

    The post was edited 1 time, last by pille2011 ().