[Tipp] Octopus Net SatIP Receiver lief nach Aus-/Einschalten nicht mehr

  • Ich habe einen Octopus Net SatIP Receiver (siehe hier, meiner ist aber ein älteres Modell), der bis heute lief. Nachdem ich ihn wegen Umbauarbeiten ab- und später wieder angesteckt hatte, lief er nicht mehr. Es stellte sich heraus, dass er eine 3V-Batterie enthält, die wohl leer war. Nach Austausch gegen eine Frische läuft er wieder.


    Nur so als Tipp, falls jemand auch dieses Problem hat.

  • danke für die info ...hab zwei von den DD-Boxen

    --------------------------------------------------------------------------------------------------------------------------------------------------

    BM2LTS im VDR-Portal   http://www.bm2lts.de   http://www.sc-schulze.de

    --------------------------------------------------------------------------------------------------------------------------------------------------

    Empfang: Octopus Net S2 max (8 Tuner) + Octopus Net S2 max (8 Tuner) + Netceiver (2x DVB-s2dual)

    Kopfstation: Virtuelle Maschine mit BM2LTS v3.4.XX

    Clients: NUC8i3BEH2; NUC D54250WYKH2 -> BM2LTS v3.4.XX; FireTV4k mit Kodi u. VNSI-Plugin

    NAS: Aufnahmen u. Plex-Media

    --------------------------------------------------------------------------------------------------------------------------------------------------


  • Sind aber nur die fertig gekauften Octopus Net Boxen.


    Octopus Rack Eigenbauten haben (normalerweise) keine Batterie und das Problem dann nicht.

    HowTo: APT pinning

  • Da muß ich direkt mal schauen ob meiner den ich vor ein paar Monaten ausgeschlachtet habe, ebenfalls nur wegen der Batterie nicht mehr funktioniert.

    Gruß
    Frodo