SAT=>IP mit Octopus Net

  • Hast du in der Cicso IGMP Snooping aktiv, oder Unbekannte Multicast-Adresse blockieren ?

    Wenn ja schalte das mal aus ;)

  • Äh, der Cisco Switch ist unmanaged. Da kann ich gar nichts aktivieren.

    Das ist ein ganz einfacher Switch.

    Strom drauf, Stecker rein und eigentlich Spaß haben :-).

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Moin, moin.


    ...äh, nö:S


    Ich werde morgen, oder an Dienstag, erst einmal beim DD Support anrufen und meine Situation vortragen.

    Letzter Stand war ja, dass der ONET an der FB direkt funktioniert hat.

    Ich würde gerne das Thema mit dem Switch klären und trotzt dem das ONet und VDR an der FB direkt abgeschlossen waren, hatte ich wieder einen Fall, dass ich die ONet nicht erreichen konnte

    Vielleicht hilft das der ONet eine feste IP zu zuweisen.

    Gibt es die Möglichkeit dem satip-Plugin eine feste IP zu zuweisen das hier nicht lange gesucht werden muss?

    Im Plugin geht das bei mir nicht.

    Grundsätzlich funktioniert der ONet ja, aber je nach dem was ich an Kompromissen eingehen muss, oder an Umbauarbeiten für das Netzwerk tätigen muss, ist es mir nicht Wert bzw. die ONet zu teuer.

    Ich habe mir einen NUC bestellt um in Ruhe einen zweit VDR aufbauen zu können. Wenn allerdings das mit dem ONet nicht funktioniert, dann benötige ich eine andere Idee für den NUC.

    Wenn du da noch Ideen hast außer USB DVB-S Sticks...

    Also, abwarten was der Support sagt.

    Schönen Sonntag dir.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Gibt es die Möglichkeit dem satip-Plugin eine feste IP zu zuweisen das hier nicht lange gesucht werden muss?

    Wie bereits von fnu geschrieben kann man dem Plugin das als Startargument mitgeben:

    Man könnte den O'Net auch fest für den VDR definieren, sodas vdr-plugin-satip nicht erst danach suchen muss:


    - http://www.saunalahti.fi/~rahrenbe/vdr/satip/


    z.B.: -s 192.168.178.2|DVBS2-4|OctopusNet

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Wie bereits von fnu geschrieben kann man dem Plugin das als Startargument mitgeben:

    Hi,


    das hatte ich meiner Antwort nicht erwähnt, weil total vergessen - aber ich mache das genau so. VDR die feste IP, den Namen und die Anzahle Devices als Parameter mitgeben. Der sucht gar nichts, ist sofort verbunden. Probier den Parameter doch mal aus bitte :-)


    Das läuft bei mir sogar in einem Docker Container und funktioniert einwandfrei.


    VG,

    Alex

  • Hi,


    wenn es mit der Erreichbarkeit der DD-Net in eine Netzwerk mit DHCP ein Problem gibt sollte das Netzwerkkabel an der DD-Net immer an der Buchse 1 (gegenüber des Netzsteckers) angeschlossen werden. Bei meiner S8-Max Karte war es wichtig das auch die richtige Firmware auf der Tunerkarte installert war. Vielleicht muß man hier bei den Net-Tuner auch mal raufschauen ob hier alles aktuell ist.


    das satip Plugin würde ich immer so nutzen wie oben beschrieben

    20-satip.conf

    Code
    1. [satip]
    2. -d 4
    3. -s IP4_der_DD-NET|DVBS2-4|OctopusNet

    sources.conf


    Vielleicht hilft ja hiervon etwas


    Grüße

    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • Sorry das ich mich erst jetzt zurück melde.

    Ja, dass hatte ich total verdrängt mit der IP.

    Werde ich noch ausprobieren und berichten.

    Nicht`s desto Trotz werde ich mit dem Support nächste Woche sprechen.

    Vielleicht bekomme ich da ja auch noch ein paar wichtige Informationen.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Ich habe das mal ausprobiert, aber ich glaube das ich die "plugin.satip.conf" oder besser "20-satip.conf" falsch abgelegt habe.


    In "/etc/vdr/plugins/" habe ich eine Datei namens "plugin.satip.conf" mit folgendem Inhalt abgelegt:


    Code
    1. [satip]
    2. -d 4
    3. -s 192.168.1.113|DVBS2-4|OctopusNet

    Ich habe danach gesucht wo die Datei liegen sollte und wie diese sich nennt. Da war die Doku etwas unterschiedlich.

    Bei meiner yaVDR 0.6.1 Installation gab es diese Datei nicht, oder ich habe am falschen Ort gesucht.

    Müsste das unter "/etc/init/20-satip.conf" liegen?


    Ist das Verzeichnis das richtige und der Name der Datei?

    Der FritzBox habe ich gesagt, dass sie bei den DHCP Einstellungen für dieses Gerät immer diese IP vergeben soll.


    Die "sources.conf" habe ich gemäß "cinfo" angepasst.

    Das hat aber leider nicht`s gebracht, wobei ich glaube das ich bei der "satip.conf" einen Fehler habe.

    Ist das mit dem "[satip]" richtig?


    Im übrigen wurde nach dem starten des VDR`s der ONet nicht mehr im Netz gefunden.

    Davor konnte ich darauf zugreifen.

    Der ONet hängt wieder an dem Switch.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Ich habe danach gesucht wo die Datei liegen sollte und wie diese sich nennt. Da war die Doku etwas unterschiedlich.

    Bei meiner yaVDR 0.6.1 Installation gab es diese Datei nicht, oder ich habe am falschen Ort gesucht.

    Müsste das unter "/etc/init/20-satip.conf" liegen?

    Nein, du musst die /etc/vdr/conf.avail/satip.conf (bzw. die /etc/vdr/conf.d/50-satip.conf, die darauf verlinkt sein sollte) bearbeiten - in der Dokumentation für yaVDR 0.6 wird das eigentlich ausführlich erklärt: https://www.yavdr.org/documentation/0.6/de/ch01s06.html

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • OK, jetzt habe ich es richtig gemacht, aber leider bringt auch das nix!

    Weiterhin kann ich den ONet nicht im Netz erreichen.

    Da scheint etwas mit dem Switch zu sein, da der ONet ja zu erreichen ist und eingebunden wird, wenn dieser direkt an der FB hängt.


    Test 2:

    ONet direkt an die FB und VDR nach wie vor an dem Switch => Funktioniert!

    Ich erhalte vier Tuner (2x Intern + 2x ONet).

    Die ONet wird unter der IP die ich zugewiesen habe, direkt erkannt (wobei das vorher auch so war und das SATIP-Plugin zeigt das gleiche an)


    Damit würde ich sagen, dass die ONet ein Problem mit meinem Switch hat, was ich nicht nachvollziehen kann.


    Was kann den das Problem mit dem Switch sein?

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

    The post was edited 1 time, last by VDRFirtie ().

  • Da er nicht managed ist, schwer zu sagen.

    Kauf dir einen anderen, kommt ja jetzt auch nicht mehr darauf an ;)

  • Habe den VDR erneut gestartet und schon wurde der ONet nicht gefunden.

    Bedeutet, dass der VDR auch direkt an der FB angeschlossen sein muss.

    Reicht also nicht aus wenn nur der ONet an der FB hängt, beides und idealerweise ONet => FB und VDR an der ONet.


    Kaufe ich mir doch einfach noch einen neuen Switch zu der ONet und dem NUC :wand

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Hi,


    wie sieht der Ping auf DD-Net aus



    Konsole

    Code
    1. ping 192.168.1.113

    und auch Buchs 1 an DD-Net gewählt?


    Quote

    Kaufe ich mir doch einfach noch einen neuen Switch zu der ONet und dem NUC


    für ein UHD-Ausgabe wäre ein Intel NUC Kit NUC8i3BEH eine gute Wahl.


    Grüße

    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • Habe mir eine Intel NUC BOXNUC6CAYH bestellt.


    Ja, Stecker sitzt auf 1.


    Ping wenn am Switch angeschlossen:



    Ich lande wieder beim Switch als Übeltäter.


    Der Cisco war aber ein managed Switch, oder?

    Meiner ist unmanaged.

    Was soll ich da einstellen?

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Kann ich bei einem unmanaged Switch irgendetwas falsch anschließen?

    Das Kabel von der FB geht auf den erten Port der nicht PoE ist.

    Eigentlich sollte das ja auch egal sein wo ich was rein stecke, oder?

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Ich habe gerade etwas witziges gemacht: Habe das Kabel am Switch mal auf einen nicht PoE Ausgang gesteckt und siehe da; ich kann den ONet wieder über das Netzwerk erreichen. Einfach so!

    Ich muss das noch mit dem VDR testen der aber gerade belegt ist.

    Kann so etwas sein?


    Vorher hatte ich mir einen freien Platz bei einem PoE genommen.

    Jetzt ein Nicht PoE unterstützter!

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2