SAT=>IP mit Octopus Net

  • Moin, moin.


    Ist gerade witzig.

    Ich habe heute morgen alles umgebaut und den ONet ins Büro geholt, damit dort in Ruhe das Gerät in betrieb nehmen kann.

    Dazu wollte ich ja noch eine NUC besorgen und einen zweiten VDR aufbauen.

    Alles ohne Stress.

    Dann hatte ich Probleme nach einem Channel Scan auf der ONet diese über das NEtzwerk zu erreichen und habe am Ende ein Firmware Reset-/Restore gemacht.

    War so oder so keine neuere Version verfügbar.

    Konfiguriere das ganze für mein Unicable LNB so wie ich denke, hier wäre noch einmal die Frage nach dem richtigen LNB was ich nicht auswählen kann, und dachte mir: Schalte mal den VDR mit der Cine Karte ein.

    Im Zweifel müssen vier Tunner zur Verfügung stehen ... und siehe da: Vier Tuner!


    Nun habe ich den VDR wieder ausgeschaltet um zu testen ob er die ONet wieder findet und das gleiche Problem mit der ONet. Er findet sie nicht!

    Wenn sie erkannt wird alles super, aber funktioniert null zuverlässig.

    Ich denke da liegt ein Problem. Eines von mehreren wahrscheinlich.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Dann hatte ich Probleme nach einem Channel Scan auf der ONet diese über das NEtzwerk zu erreichen und habe am Ende ein Firmware Reset-/Restore gemacht.

    Du hast den Channel Scan auf dem Octopus angeschmissen? Und dann war das Gerät nicht mehr erreichbar?


    Sollte nichts kaputt machen der Channelscan auf dem Octopus, aber bringen tut er Dir auch nichts mit VDR oder irgendeinem anderen SAT>IP Client.


    Wie hast Du denn den Firmware Reset-/Restore gemacht? Welche FW Version zeigt Dein O'Net?


    Wenn der O'Net hängt, würde ein simples kurzes Trennen der Stromversorgung ausreichen ...

    hier wäre noch einmal die Frage nach dem richtigen LNB was ich nicht auswählen kann,

    Naja, DigitalDevices hat sich schon Mühe gegeben um das Unicable Setup zu vereinfachen. Ist aber eine statische Datenbank über Geräte die bekannt sind. Für nicht vorhandene Geräte wählt man ein generisches Setup und definiert die SCR Frequenzen manuell, was Du offensichtlich korrekt gemacht hast.


    Welchen LNB hast Du denn da, der nicht gelistet ist? Diese Information lassen sich ziemlich sicher nachpflegen ...

    Er findet sie nicht!

    Schreib mal bitte was über Dein Netzwerk? Hängt der VDR direkt am O'Net? Was hängt dazwischen, z.B. eine Fritz!Box?


    Man könnte den O'Net auch fest für den VDR definieren, sodas vdr-plugin-satip nicht erst danach suchen muss:


    - http://www.saunalahti.fi/~rahrenbe/vdr/satip/


    z.B.: -s 192.168.178.2|DVBS2-4|OctopusNet


    Regards

    fnu

    HowTo: APT pinning

    • Octoupus Net ist direkt an einem unmanaged Switch angeschlossen und der an der Fritz!Box 7490. Das Netzwerk funktioniert ohne Probleme.
    • Kabel habe ich geprüft mit einem Prüfgerät und durch getauscht.
    • Die ONet wird über den DHCP-Server der Fritz!Box mit einer IP gefüttert. Über diese kann ich die ONet auch erreichen, wenn sie erreichbar ist (Jetzt gerade wieder nicht :-().
    • Im SATIP Plugin ist Unicat eingestellt.
    • Die ONet habe ich auf Unicable konfiguriert und Inverto ausgewählt als
      Hersteller vom LNB. Hier ist auch schon eine Diskrepanz: Ich habe ein Inverto IDLB-QUDL42-UNI2L-1PP Unicable Quad-LNB und als Typ in der ONet konnte ich nur IDLB-QUDL41-UNI2L-1PP auswählen.
      In der ONet Konfi für das Unicable habe ich auch genau die Frequenzen für die Tuner 1 - 4 ausgewählt, die ich in der "src-conf" dazugefügt habe.

    Die Channel Suche auf der ONet habe ich nur zum testen ausprobiert. Mir ist mittlerweile klar das diese nicht`s bringt für die Sat>IP Clients.

    Ich habe irgendwie das Gefühl, dass mit der ONet etwas nicht stimmt, wobei ich erst einmal davon ausgehe, dass ich einen Fehler mache.



    Mal eine Frage bzgl. dem Mischbetrieb mit der internen DD Cine Karte: Ist das OK wenn ich die vermische (sollte normalerweise funktionieren)?

    So brauche ich die Karte nicht jedes Mal auszubauen wenn ich testen möchte.


    Hatte die ONet eben einige Zeit vom Strom getrennt, weil wieder nicht erreichbar und jetzt eingeschaltet und wieder nicht erreichbar.

    Die FritzBox listet sie unter 192.168.1.113 /Dynamisch vergeben) und da wird noch ein OctopusNet-DMS gelistet.

    Unter beiden kann ist sie nicht erreichen.

    Ich habe kein kompliziertes Heimnetz was einwandfrei funktioniert.

    Da stimmt doch etwas nicht!

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Neuer Versuch: Ich bin direkt an die FritzBox gegangen und siehe da => Wieder erreichbar!

    Ich habe nur einen Cisco 8-Port unmanaged 1GBit PoE Switch dazwischen. Alle anderen Geräte laufen damit.

    Habe jetzt am VDR wieder die ONet und 4 Tuner (na ja, die interne liefert nur einen).

    Kann das mit dem Switch zusammen hängen?

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Octoupus Net ist direkt an einem unmanaged Switch angeschlossen und der an der Fritz!Box 7490. Das Netzwerk funktioniert ohne Probleme.

    Hängen alle anderen Gerät auch an dem unmanaged Switch? Oder auch welche an der Fritz!Box?


    Wie sehen Deine Einstellungen auf dem O'Net unter "System Settings" aus?

    Ist das OK wenn ich die vermische (sollte normalerweise funktionieren)?

    Ja klar, mischen funktioniert einwandfrei. Das ist vmtl. mit am Besten getestet, weil wir zu Beginn der vdr-plugin-satip Zeit immer parallel zu physischen Karten getestet hatten ...

    Ich habe kein kompliziertes Heimnetz was einwandfrei funktioniert.

    Ja und nein, SAT>IP und dessen Discovery reagieren auf Unstimmigkeiten im Netzwerk, sei das Layout noch so simpel, z.B. wegen eines 08/15 China switches, zu hohe Fehlerraten auf einzelnen Strecken ...


    Was bekannt ist, des immer auch wieder mal Probleme gibt wenn sich Fritz!Box'en in der Route befinden, wenn z.B. die Netzwerk-Ports auf Eco-Modus stehen ... oder auch wenn sich FB & Switch nicht "so gerne mögen" ...


    Hast Du den Octopus Net mal fest im VDR definiert, s.o.?


    Regards

    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • An dem Switch hängen alle Geräte!

    Was ich sage: Das Netzwerk funktioniert einwandfrei.

    Der Switch ist ein besserer Cisco mit 4x PoE. Daran sollte das auch nicht liegen.

    FB und Switch haben keine Beziehungsprobleme würde ich sagen.


    Unter den System Settings der ONet habe ich nicht`s weite raktiviert, da ich keinen Anlass gesehen habe.

    Telent & Co. zu aktivieren macht ja auch keinen Sinn wenn das nicht gebraucht wird :-).


    Habe den VDR runter gefahren und wieder rauf gefahren und die ONet ist wieder nicht erreichbar gewesen bzw. wurde vom satip-Plugin nicht gefunden.

    Dafür über einen Rechner im Netz zu erreichen.

    Ich denke nicht das es an dem Switch liegt.


    Nein, ich habe die ONet noch nicht wie von dir beschrieben so im VDR eingebunden.


    Ich nutze yaVDR 0.6.1 und damit eine ältere Version des satip-Plugins.

    Hier ein Problem?


    An erster Stelle steht aber für mich, dass die ONet jederzeit über einen Rechner im Netz erreichbar sein muss.

    Wenn das nicht funktioniert, dann ist entweder etwas mit der ONet selber n.i.O., oder aber mit meiner Netzwerkkonfiguration oder Aufbau.

    Wobei das eigentlich sehr einfach gehalten ist.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Du darfst nicht vergessen, die 5 Ports im O'Net sind auch ein Ethernet-Switch.


    Auch wenn Du Deinen Cisco Switch gerne heilig sprechen möchtest, würde ich vllt. doch mal empfehlen ein Setup ohne diesen zu probieren ... ?


    Regards

    fnu

    HowTo: APT pinning

  • Also, der ONet hängt direkt an der FritzBox ohne Switch dazwischen.

    Du denkst das der unmanaged Switch im Netz stört?

    Das Problem ist, dass ich den nicht ohne weiteres rauß nehmen kann, da PoE und andere Geräte daran hängen.

    Selbst wenn der das Problem wäre und sich der ONet daran stört, wie sollte das gehen?

    Neuen Switch kaufen?

    Der Cisco war nicht sooo günstig als das ich den jetzt austauschen wollte wegen der ONet.

    Der ist auch noch nicht so alt.


    Wie machst du das in größeren Netzwerken wo mehr wie nur ein Switch hängt und viele andere Geräte dran hängen.

    Da kann ich doch auch nicht sagen die ONet hat ein Problem damit und ich ändere das Netzwerk.

    Das fände ich schon echt merkwürdig.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

    The post was edited 1 time, last by VDRFirtie ().

  • Du denkst das der unmanaged Switch im Netz stört?

    Nun in der IT ist nichts unmöglich ... ;)


    Aber auf was ich raus will ist, ob es bei Dir ein Netzwerk Setup gibt, bei welchem der VDR mit dem O'Net problemlos läuft oder nicht, Ausschlußverfahren ... am Ende wenn möglich auch mal den VDR direkt am O'Net testen ... ?

    Das Problem ist, dass ich den nicht ohne weiteres rauß nehmen kann,

    Nun ja, aber soweit das der Cisco Switch über keinen Einfluss mehr hat ...


    Regards

    fnu

    HowTo: APT pinning

  • Morgen,

    also ich würde den VDR deinen Rechner alles in die ONet einstecken, und dann mit diesem MINi Netzwerk mal

    schauen was passiert.

    speed

  • Die erste Konfiguration gestern war FB => Switch => ONet => VDR

    Das hat nicht funktioniert.


    Jetzt habe ich die ONet direkt an der FB und kann sie im Netzwerk über einen Rechner erreichen.

    Schon besser:-).


    Dann habe ich die ONet an der FB gelassen und zusätzlich den VDR direkt an die FB angeschlossn.

    Vierfachefache Wiederholung VDR heruntergefahren und wieder gestartet und satip-Plugin hat die ONet gefunden.

    Allerdings ist in dieser Konfiguration der ONet über das Netzwerk mit einem Rechner nicht mehr zu erreichen.

    Das könnte allerdings wieder daran liegen, dass der Rechner über den ich die ONet erreichen möchte, an dem Switch hängt.

    Vermute fast, das wenn ich alles an die FB hänge, dass es dann läuft.

    So kann ich allerdings das Netzwerk nicht lassen.


    Also irgendetwas scheint zu stören, aber wenn alles an der FB hängt ...

    Die kann ich nun nicht austauschen, da die von unserem Glasfaserprovider kommt.

    Fängt an kompliziert zu werden.


    Was kann ich den tun damit es mit dem Switch und der ONet funktioniert?

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

    The post was edited 1 time, last by VDRFirtie ().

  • Mal eine Frage, du hast nicht vielleicht zwei Rechner mit der selben IP im Netz ?

  • Nein, alle sauber getrennt.

    Dafür mache ich das ja mit dem statischen Netzwerk :-).

    Der IP Bereich den der DHCP-Server verteilen darf ist getrennt von dem, den ich benutze für die statischen IP`s.


    Ich kann mir das mit dem Switch nicht vorstellen, aber dafür fehlt mir vielleicht die Erfahrung und die fachliche Kompetenz.


    Zumindest konnte ich den Fehler ja weiter einkreisen. Auch ein Erfolg!


    Was war den mit den Settings des ONet?

    Da hatte ich nicht`s weiter aktiviert.

    War das ok?


    NACHTRAG: Jetzt kann ich mich an der ONet wieder anmelden. Hat eine Zeit lang gedauert. Das ist auch merkwürdig!

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Kann leider zu dem Thema ONet nichts sagen, da ich keine im Einsatz habe.

  • Du sagst, der O‘Net bekommt eine IP von der Fritzbox...

    Schon mal mit ner statischen IP versucht?


    Cheers,

    Ole

  • Wie machst du das in größeren Netzwerken

    in größeren Netzwerken hast Du administrierbare Switche, kannst remote raufgehen, logs auslesen und alle möglichen Parameter ändern. Da ist es ein leichtes den Fehler zu finden und zu eliminieren. Wenn sich jetzt herausstellt, das der Cisco der Spielverderber ist, musst Du Dich entscheiden, wer wichtiger ist. Oder evtl. den Support befragen, ob speziell mit dem Cisco-Teil (genaue Typenbez.) Probleme bekannt sind. Aber der Fehlerfall sollte schon 100% reproduzierbar sein, bevor Du Dich so weit aus dem fenster lehnst.

  • Ich kann ja nur beschreiben wie ich das jetzt verkabelt habe.

    Der Cisco hängt ja noch im Netzwerk, aber der VDR und der ONet hängen direkt an der FB.

    ONet ist zu erreichen und der VDR erkennt die ONet direkt.

    Also würde ich denken das da ein Zusammenhang besteht und das werde ich mit dem Support mal diskutieren.


    Der ONet läuft grundsätzlich erst einmal. Wie gut, oder schlecht kann ich nicht sagen. Macht aber einen guten Eindruck.


    Wie ich das mit dem Cisco regeln kann ...

    Hoffe da auf den Support.


    Grundsätzlich funktioniert es aber so.


    Statische IP würden ich ohne hin vergeben wollen, kann mir aber nicht vorstellen, dass das einen Einfluss auf das eigentliche Problem hat.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2