träge öffnendes Aufnahme Menü mit großer HDD

  • Seitdem ich meine 6TB Daten Festplatte durch ein 12TB Laufwerk ersetzt habe, ist das erste Aufrufen des Aufnahmen Menüs (nach einem VDR neustart), um einige Sekunden verzögert. Das ist auch der Fall wenn der VDR bereits einige Stunden läuft.

    Hat jemand eine Idee was der Auslöser sein könnte?

    Soweit ich das bisher verstanden habe, wird das Verzeichnis nur beim VDR Start einmalig eingelesen. Ein langsames Laufwerk dürfte also nicht schuld da dran sein. Mal abgesehen davon, dass ich davon ausgehe, das die neue HDD schneller ist als die alte. Und es liegt auch nicht da dran, dass sich diese im Ruhemodus befindet, denn der Fehler tritt auch auf, wenn gerade eine Aufnahme läuft. Und auch die Anzahl der Aufnahmen hat sich bisher nicht relevant geändert. Auch sonst habe ich nichts am System geändert, nur das Datenlaufwerk habe ich getauscht.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Hab das System und das Aufzeichnungsverzeichnis auf einer 4TB Platte, Datenklo spielen zwei 8TB Platten, die sich kurz nach dem Start zur Ruhe legen. Obwohl bei mir zusätzlich das scraper2vdr-plugin läuft, läßt sich das Menü ohne Verzögerung öffnen. Mounte ich während der Laufzeit die beiden Datenklos ins Aufnahmeverzeichnis, kann ich auch keine Verzögerung feststellen. Außer beim "Reinmappen", da brauchts halt etwas, bis er den Datenbestand durchgenudelt hat. Ab da sehe ich keinen Unterschied.


    PS: Das scraper2vdr-plugin benutzt bei mir eine externe Datenbank ...

  • Hat jemand eine Idee was der Auslöser sein könnte?

    Nutzt du das extrecmenu-Plugin oder andere Plugins, die zusätzliche Daten von der Platte nachladen, die im Menü für die Aufzeichnungen dargestellt werden (z.B. scraper2vdr, tvscraper)?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ich nutze das extrecmenu Plugin. Ich werde nachher mal prüfen ob's da dran liegt.


    Aber selbst wenn, stellt sich dann die Frage, warum das mit der alten 6TB Paltte nie Probleme gemacht hat?

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • extrecmenu läuft bei mir auch. BTW... ich nutze noch vdr-2.2.

  • Schau doch vorher mal nach ob die HDD nicht tatsächlich im standby ist.

    Code
    1. sudo hdparm -C /dev/sdx


  • Ne, die kann nicht im stadby sein, da ja meistens gerade eine Aufnahme läuft, wenn ich das Aufnahme Menü zum ersten mal am Tag öffne.

    Das Problem tritt ja auch nur einmal am Tag auf.

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD