Posts by GTRDRIVER

    Hallo zusammen


    Nachdem ich nun schon ein paar Stunden um probiere frage ich doch mal in die Runde: hat sich vorgestern Nacht bei SK* was geändert ?


    Ich empfange viele Kanäle nicht mehr...


    Die karte im Sky OE CI läuft aber auch im anderen CI Modul läuft sie hier in einem Fernseher betrieben...


    Aufgefallen ist mir das vorletze NAcht da Aufnahmen von Discovery nicht funktioniert hatten ...


    CU

    Hallo tr500


    nachdem ich von KLS höchstpersönlich die Info bekommen habe dass auch bei ihm das auf dem RPI nicht stabil läuft habe ich noch einige Tage daran rum gebastelt und es letztendlich aufgegeben....


    Aktuell experimentiere ich mit Kodi auf dem RPI mit VNSI - das klappt überraschend gut - ist optisch ne Wucht und sogar Frauen/Kinderfreundlich (Papa - das schaut ja aus wie bei AMAZON)...


    Kodi läuft auf dem RPI absolut stabil - keinerlei Abstürze Freezer etc... - auch das VNSI Plugin läuft soweit stabil (sofern man nicht mehr als 1000 Aufzeichnungen hat) - Live Streaming läuft deutlich stabiler als Streamdev.


    An VDR aus Backend Server möchte ich unbedingt festhalten.

    Hallo zusammen


    Gibt es irgendwo einen Post oder einen WIKI Eintrag der beschreibt wie VDR das mit der Verzeichnis Struktur handelt ?


    Ich habe schon ein wenig gesucht aber nix passendes gefunden.


    Also wie viele Ebenen das sein dürfen, wie as mit Episonen gemacht wird etc...


    PS: Sowohl bei TS als auch bei uralten PES aufnahmen.

    Hallo zusammen


    ich habe hier nen VDR (aktuell) mit dem Plugin - und Live Plugin zum programmieren der Suchtimer.

    Das läuft soweit auch alles ganz wunderbar - aber EPGSEARCH macht offenbar keine automatische Aktualisierung...


    Wenn ich im Live plugin auf "Suchtimer Update Starten" klicke dann werden die Timer dann auch programmiert - aber nur dann.


    Hab ich in der config irgendwas vergessen oder hat sonst jemand eine Idee was da schief läuft ?

    Hallo


    mir ist heute noch folgendes aufgefallen:


    Kann es sein dass in dem Script noch ein Fehler zum Thema "odir" steckt ?


    Konfiguriert ist: odir=/out


    Dann wird auch alles nach /out encodiert:


    Code
    1. root@debian:/out# ls
    2. info Jurassic_Park.mkv logfile


    Es wird aber ein zusätzliches verzeichnis "out" angelegt:


    Code
    1. root@debian:/test/Jurassic_Park# ls
    2. 2009-08-22.18.03.50.99.rec out

    Das bleibt leer.


    CU

    GTR

    Hallo


    Ok - ich versuche es nochmals:


    Ich würde gerne ein Output Directory definieren können welches nichts mit dem Source Dir zu tun hat (z.b: /out)

    Ich würde gerne einen Output Dateinamen definieren können z.B: "gogogirls.mkv"


    Beim Dateiformat - ich habe mich jetzt auf KODI eingesponnen daher ist mir das format relativ "jacke wie hose" so lange Kodi das sauber abspielt

    Hallo


    also - die .conf hab jetzt mal direkt in das Verzeichnis gelegt - beide Parameter werden auch gelesen - aber...


    Hier der entsprechnde part:


    Code
    1. odir=/out
    2. fname=gogogirls.ts


    Im "outdir" landet nur:


    Code
    1. root@debian:/out# ls
    2. info logfile

    Auf der Konsole ist dann folgendes zu sehen:


    Code
    1. [libx264 @ 0x55b08efe9300] profile High, level 4.1
    2. Output #0, mpegts, to '../2009-08-22.18.03.1-4.rec/00001.ts':


    Etwas weiter unten dann:


    Code
    1. Metadata:
    2. title : "testfile.ts"
    3. encoder : Lavf58.20.100


    Hab ich irgendwo nen Denkfehler ?

    Hallo


    ich experimentere jetzt schon ein wenig mit dem Script


    odir habe ich jetzt mal testweise auf "/out" gesetzt - es wird aber nur das Logfile hier abgelegt - nicht das Video


    ich fname scheint ignoriert zu werden.

    Hallo


    danke für die Infos - wenn es dir nicht zu viel aufwand macht wäre es toll wenn du es wie besprochen ändern könntest.


    Ich gehe davon aus dass du Media Info nutzt um das Input Format zu erkennen ?!?


    ich hab die tage ein wenig mit ffmpeg rum probiert.


    Ich vermute mal dass du sendungen die bereits in nativem h264 vorliegen nicht erneut umwandelst und nur den Ton umbaust...)

    Hallo


    so da la - ich hab jetzt endlich rausgefunden wann das passiert (gibt mit diesem Datentype16 einige Einträge im Internet zu finden...


    Das kommt dann wenn man im VDR das Anfügen von Kanälen abschaltet


    Also bei Einstellungen/DVB von "Neue Transponder hinzufügen" auf "Nur Name und PID´s" umschaltet.


    ich wollte eigenltich vermeiden dass VDR mir die Channels.conf zumüllt (nach hinten) - aber das geht offenbar nicht mit dem VNSI Plugin ...


    Hat evtl jemand nen Workaround ?


    CU

    GTR

    Hi


    nein - den Teil habe ich übersehen - schaue ich mir an - DANKE !


    Ich hätte noch eine Detail Frage zu deinem Script:


    Habe mir das mal ein wenig angeschaut - verstehe ich es richtig dass bei nicht aktiviertenm ProjektX ganz normal "nur" ffmpeg verwendet wird ?


    Ich habe doch recht viele "alte" Aufnahmen im .vdr Format - würdest du hier ProjektX zwingend empfehlen ?


    CU

    Hallo jsffm


    erstmal vielen Dank für deinen Vorschlag und die Arbeit.


    ich hab mir das WIKI zu to_h264 nochmals angeschaut und ich muss gestehen dass noch immer nicht so zu 100% durchblicke.


    Mein Script erstellt in dem entsprechenden Verzeichnis eine Datei welche als Config DAtei für to_h264 dient


    also z.b in:


    Code
    1. /raid5/SiFi/Contact/2008-08-11.20.13.50.50.rec


    Dein Script sucht dann in allen Verzeichnissen von "raid5" nach diesen Dateien - hab ich das richtig verstanden ?

    Hallo


    evtl habe ich jetzt ein Brett vor dem Kopf - aber wenn mein Script dein Script für ein spezielles Verzeichnis aufruft - dann muss ich ja für dieses Spezielle Verzeichnis einen Zielnamen übergeben können (der Zielpfad bleibt ja - aber der Zielname nicht oder ?)